Kullanıcı Kılavuzu İptal

Çalışma yüzeyleri

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Hazır ayarları, eylemleri ve ayarları taşıma
    8. Photoshop’u tanıyın
  3. Photoshop ve Adobe hizmetleri
    1. Photoshop ve Adobe Stock
    2. Creative Cloud Kitaplıkları
    3. Photoshop’ta Creative Cloud Libraries
    4. Photoshop’u Touch Bar ile kullanma
    5. Photoshop'ta Illustrator resmiyle çalışma
    6. Photoshop’ta uygulama içi Capture uzantısını kullanma
    7. Izgara ve kılavuzlar
    8. Eylem oluşturma
    9. Geri alma ve geçmiş
    10. Varsayılan klavye kısayolları
    11. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
  4. iPad’de Photoshop
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Görüntü boyutunuzu düzenleme
    23. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    24. Düzeltme Fırçası ile kusurları düzeltme
    25. Yakalama’da fırçalar oluşturma ve bunları Photoshop’ta kullanma
    26. Camera Raw dosyaları ile çalışma
    27. Akıllı Nesneler oluşturma ve onlarla çalışma
    28. Soldurma ve Yakma ile görüntülerinizdeki pozlamayı ayarlama
  5. Web üzerinde Photoshop beta
    1. Sık sorulan sorular | Web üzerinde Photoshop beta 
    2. Çalışma alanına giriş
    3. Sistem gereksinimleri | Web üzerinde Photoshop beta
    4. Klavye kısayolları | Web üzerinde Photoshop beta
    5. Desteklenen dosya türleri | Web üzerinde Photoshop beta
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Paydaşlarla iş birliği yapma
    8. Bulut belgeleriniz üzerinde sınırlı düzenlemeler uygulama
  6. Bulut belgeleri
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop’ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Erişimi paylaşma ve bulut belgelerinizi düzenleme
    9. Dosyaları paylaşma ve uygulama içinde yorum yapma
  7. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Belge oluşturma
    3. Photoshop’u Touch Bar ile kullanma
    4. Photoshop’ta Microsoft Dial desteği
    5. Araç galerileri
    6. Performans tercihleri
    7. Araçları kullanma
    8. Dokunma hareketleri
    9. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    10. Teknoloji önizlemeleri
    11. Meta veriler ve notlar
    12. Çalışmalarınızı hızlı bir şekilde paylaşın
    13. Photoshop görüntülerini diğer uygulamalara yerleştirme
    14. Tercihler
    15. Varsayılan klavye kısayolları
    16. Cetveller
    17. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    18. Görüntünün sütunlarını belirleme
    19. Geri alma ve geçmiş
    20. Paneller ve menüler
    21. Dosyaları yerleştirme
    22. Öğeleri yaslayarak konumlandırma
    23. Cetvel aracıyla konumlandırma
    24. Hazır Ayarlar
    25. Klavye kısayollarını özelleştirme
    26. Izgara ve kılavuzlar
  8. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  9. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  10. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
    26. Katman
    27. Düzleştirme
    28. Kompozisyon
    29. Arka Plan
  11. Seçimler
    1. Seç ve Maskele çalışma alanı
    2. Hızlı seçim yapma
    3. Seçimleri kullanmaya başlama
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Bir görüntüde renk aralığı seçme
    7. Piksel seçimlerini ayarlama
    8. Yollar ve seçim kenarlıkları arasında dönüştürme
    9. Temel kanal bilgileri
    10. Seçili pikselleri taşıma, kopyalama ve silme
    11. Geçici hızlı maske oluşturma
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
    16. Seçim
    17. Sınırlayıcı kutu
  12. Görüntü ayarlamaları
    1. Perspektif çarpıtma
    2. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    3. Düzeltme fırçası örnekleri
    4. Renk arama tablolarını dışa aktarma
    5. Görüntü keskinliğini ve bulanıklığını ayarlama
    6. Renk ayarlamalarını anlama
    7. Parlaklık/Kontrast ayarlaması uygulama
    8. Gölge ve açık ton ayrıntısını ayarlama
    9. Düzeyler ayarı
    10. Ton ve doygunluğu ayarlama
    11. Canlılığı ayarlama
    12. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    13. Hızlı ton ayarlamaları yapma
    14. Görüntülere özel renk efektleri uygulama
    15. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    16. Yüksek dinamik aralık görüntüleri
    17. Histogramları ve piksel değerlerini görüntüleme
    18. Görüntünüzdeki renkleri eşleştirme
    19. Fotoğrafları kırpma ve düzleştirme
    20. Renkli görüntüyü siyah beyaza dönüştürme
    21. Ayarlama ve dolgu katmanları
    22. Eğriler ayarı
    23. Karıştırma modları
    24. Görüntüleri baskı hedefine yönlendirme
    25. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    26. HDR pozlama ve tonlama ayarlama
    27. Filtreleme
    28. Bulanıklaştırma
    29. Görüntü alanlarını soldurma veya yakma
    30. Seçmeli renk ayarlamaları yapma
    31. Nesne renklerini değiştirme
  13. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw kullanarak geri alınabilir düzenlemeler yapma
    10. Camera Raw’da Radyal Filtre
    11. Camera Raw ayarlarını yönetme
    12. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    13. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    14. Görüntüleri döndürme, kırpma ve ayarlama
    15. Camera Raw’da renk işlemeyi ayarlama
    16. Özellik özeti | Adobe Camera Raw | 2018 sürümleri
    17. Yeni özelliklerin özeti
    18. Camera Raw’daki işlem sürümleri
    19. Camera Raw’da yerel ayarlamalar yapma
  14. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  15. Görüntü dönüştürmeleri
    1. Nesneleri dönüştürme
    2. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    3. Fotoğrafları kırpma ve düzleştirme
    4. Panoramik görüntüler oluşturma ve düzenleme
    5. Görüntüleri, şekilleri ve yolları çarpıtma
    6. Ufuk Noktası
    7. Sıvılaştırma filtresini kullanma
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
    10. Çarpıt
    11. Dönüştür
    12. Panorama
  16. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Degrade enterpolasyonu
    14. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    15. Kalem araçlarıyla çizim yapma
    16. Desen oluşturma
    17. Desen Oluşturucu’yu kullanarak desen üretme
    18. Yolları yönetme
    19. Desen kitaplıklarını ve hazır ayarlarını yönetme
    20. Grafik tableti ile çizim veya boyama yapma
    21. Dokulu fırça oluşturma
    22. Fırçalara dinamik öğeler ekleme
    23. Degrade
    24. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    25. Desenle boyama
    26. Birden çok aygıtta hazır ayarları senkronize etme
  17. Metin
    1. OpenType SVG fontlarıyla çalışma
    2. Karakterleri formatlama
    3. Paragrafları formatlama
    4. Yazı efektleri oluşturma
    5. Metin düzenleme
    6. Satır ve karakter aralığı
    7. Arapça ve İbranice yazım
    8. Fontlar
    9. Font sorunlarını giderme
    10. Asya dillerinde yazı
    11. Yazı oluşturma
    12. Photoshop’ta Yazı aracı kullanırken Metin Motoru hatası | Windows 8
    13. Asya Alfabeleri için World-Ready oluşturucu
    14. Photoshop'ta metin ekleme ve düzenleme
  18. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  19. Filtreler ve efektler
    1. Sıvılaştırma filtresini kullanma
    2. Bulanıklaştırma Galerisini Kullanma
    3. Temel filtre bilgileri
    4. Filtre efektleri referansı
    5. Işık Efektleri Ekleme
    6. Uyarlanabilir Geniş Açı filtresini kullanma
    7. Yağlı Boya filtresini kullanma
    8. Katman efektleri ve stiller
    9. Belirli filtreleri uygulama
    10. Görüntü alanlarını lekeleme
  20. Kaydetme ve dışa aktarma
    1. Photoshop’ta dosyalarınızı kaydetme
    2. Photoshop'ta dosyalarınızı dışa aktarma
    3. Desteklenen dosya formatları
    4. Dosyaları grafik formatlarında kaydetme
    5. Tasarımları Photoshop ve Illustrator arasında taşıma
    6. Video ve animasyonları kaydetme ve dışa aktarma
    7. PDF dosyalarını kaydetme
    8. Digimarc telif hakkı koruması
  21. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Çift tonlar
    8. Ticari baskı makinesine görüntüleri yazdırma
    9. Photoshop’tan renkli baskıları iyileştirme
    10. Yazdırma sorunlarını giderme | Photoshop
  22. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  23. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Renk profilleriyle çalışma
    5. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    6. Yazdırırken belgelerde renk yönetimi
    7. İçe aktarılan görüntülerde renk yönetimi
    8. Renklerin provasını yapma
  24. Content authenticity
    1. İçerik kimlik bilgileri hakkında bilgi edinin
    2. Kimlik ve NFT kaynağı
    3. Yaratıcı çalışma atfı için hesapları bağlama
  25. 3B ve teknik görüntüleme
    1. Photoshop 3B | 3B özelliklerin kullanımdan kaldırılmasıyla ilgili sık sorulan sorular
    2. Creative Cloud 3B Animasyonu (Önizleme)
    3. 3B nesneleri yazdırma
    4. 3B boyama
    5. 3B panel geliştirmeleri | Photoshop
    6. Temel 3B kavramları ve araçları
    7. 3B oluşturma ve kaydetme
    8. 3B nesneler ve animasyonlar oluşturma
    9. Görüntü yığınları
    10. 3B iş akışı
    11. Ölçüm
    12. DICOM dosyaları
    13. Photoshop ve MATLAB
    14. Bir görüntüdeki nesneleri sayma
    15. 3B nesneleri birleştirme ve dönüştürme
    16. 3B doku düzenleme
    17. HDR pozlama ve tonlama ayarlama
    18. 3B panel ayarları
Photoshop Çalışma Yüzeyleri
Aynı tuval üzerinde farklı aygıtlar için çalışma yüzeyleri

Web veya UX tasarımcısı iseniz git gide daha çok birden fazla aygıt için web sitesi veya uygulama tasarladığınızı fark edeceksiniz. Çalışma yüzeyleri, farklı aygıtlar ve ekranlar için tasarımlarınızı düzenleyebileceğiniz sonsuz bir tuval sunarak tasarım sürecinizi kolaylaştırmanıza yardımcı olur. Çalışma yüzeyleri oluştururken çok çeşitli hazır ayarlı boyutlardan seçim yapabilir veya özel çalışma yüzeyi boyutunuzu tanımlayabilirsiniz.

Çalışma yüzeyleri, normalde yalnızca bir adet ekran boyutu için tasarım yaparken bile kullanışlıdır. Örneğin, bir web sitesini tasarlarken farklı sayfaların tasarımlarını yan yana ve bağlam içinde görüntülemek için çalışma yüzeylerini kullanabilirsiniz. 

Not:

Çalışma Yüzeyleri RGB renk modu ve gelişmiş GPU çizim modu için en iyi hale getirilmiştir.

Peki, çalışma yüzeyi nedir?

Çalışma yüzeyini özel bir katman grubu türü olarak düşünebilirsiniz. Çalışma yüzeyi, sınırları içinde bulunan tüm öğelerin içeriklerini barındırır. Çalışma yüzeyinde öğelerin hiyerarşisi Katmanlar panelinde katmanlar ve katman gruplarıyla birlikte görüntülenir. Çalışma yüzeyleri katmanları ve katman gruplarını içerebilir ancak diğer çalışma yüzeylerini içeremez.

Görsel olarak çalışma yüzeyleri bir belgede ayrı ayrı tuvaller olarak işlev görür. Çalışma yüzeyinde bulunmayan belgedeki tüm katmanlar Katmanlar panelinin üst tarafında grup halinde bulunur ve çalışma yüzeylerine bağlı olmaz.

Çalışma yüzeyi tercihleri

Çalışma yüzeylerinizin görünümünü özelleştirmek için Tercihler > Arabirim > Görünüm > Çalışma Yüzeyleri seçeneğini belirleyin. Çalışma yüzeyi örtü rengini seçme ve çalışma yüzeyi kenarlıklarını gösterme veya gizleme seçeneğine sahipsiniz. 

Photoshop Çalışma Yüzeyi tercihleri

Çalışma yüzeyi belgesi oluşturma

  1. Photoshop’ta Dosya > Yeni seçeneğini belirleyin.
  2. Yeni iletişim kutusunda belge için bir ad belirleyin. Örneğin, iPhone web sitesi.
  3. Belge Türü açılır menüsünde Çalışma Yüzeyi seçeneğini belirleyin.
  4. 35’in üzerinde Çalışma Yüzeyi Boyutu hazır ayarlarından birini seçin.
Photoshop çalışma yüzeyi boyutları
Arasından seçim yapabileceğiniz çok sayıda çalışma yüzeyi hazır ayarı

  1. Tasarım öğelerinizi çalışma yüzeyine eklemeye başlayın. Çalışma yüzeyine akıllı nesneler, katmanlar, katman grupları vb. ekleyebilirsiniz.

Mevcut belgeyi çalışma yüzeyi belgesine dönüştürme

Standart bir Photoshop belgeniz varsa, bunu hızlı bir şekilde çalışma yüzeyi belgesine dönüştürebilirsiniz.

  1. Belgede bir veya daha fazla katman grubunu veya katmanı seçin.
  2. Seçimi sağ tıklatın ve ardından Katmanlardan Çalışma Yüzeyi veya Gruptan Çalışma Yüzeyi’ni seçin.

Geçerli belgeye çalışma yüzeyleri ekleme

  1. Araçlar panelinde Çalışma Yüzeyi aracını seçmek için  simgesini tıklatın.
  1. Tuvale çalışma yüzeyi çizin.
  2. Gerekirse çalışma yüzeyini yeniden boyutlandırın. Araç seçenekleri çubuğunda Boyut açılır menüsünden bir hazır ayar boyutu seçin. Alternatif olarak çalışma yüzeyini özel boyutuyla bırakabilirsiniz.
Photoshop Çalışma yüzeyini yeniden boyutlandırma
Çalışma yüzeyini yeniden boyutlandırma

  1. Çalışma yüzeyine istediğiniz adı verin. Aşağıdakileri yapın:
    1. Çalışma yüzeyi seçiliyken Katman > Çalışma yüzeyini yeniden adlandır seçeneğini belirleyin. 
    2. Çalışma yüzeyi için yeni bir ad yazın ve Return (Geri Dön) tuşuna basın.
  2. Tasarım öğelerinizi çalışma yüzeyine eklemeye başlayın. Çalışma yüzeyine akıllı nesneler, katmanlar, katman grupları vb. ekleyebilirsiniz.

Belgeye hızlı şekilde yeni çalışma yüzeyleri ekleme

Şu anda belgedeki çalışma yüzeyleri boyunca görüntülenen + simgelerini tıklatarak belgenize çalışma yüzeyleri ekleyebilirsiniz. Tuvalin ek çalışma yüzeyleri içerebileceği yerlerde bu + simgeleri görüntülenir. Bir çalışma yüzeyini içerikleriyle birlikte çoğaltmak için artı (+) simgesini Option/Alt tuşunu basılı tutarak tıklatın.  

  1. Bir çalışma yüzeyi seçin. 
  2. Çalışma yüzeyi boyunca uzanan bir + simgesini tıklatın. Photoshop, belgeye + simgesinin yönünde bir çalışma yüzeyi ekler.
Photoshop Artı simgesini kullanarak çalışma yüzeyleri ekleme
Artı simgeleri ile çalışma yüzeyleri ekleme

Not:

Halihazırda seçilmiş olan çalışma yüzeyini içerikleriyle beraber çoğaltmak için artı (+) simgesini Option/Alt tuşunu basılı tutarak tıklatın. Yeni çalışma yüzeyi, tıklattığınız + simgesi yönünde eklenir.

Çalışma yüzeyleriyle çalışma

Çalışma yüzeyi arka planı ayarlayın

Özellikler panelinde (Pencere > Özellikler), çalışma yüzeyi için Çalışma Yüzeyi Arka Plan Rengi alanına uygun istenen değeri belirleyin. Çalışma yüzeyi arka planını saydam olarak da ayarlayabilirsiniz.

Çalışma yüzeyi arka planı ayarlayın

Öğeleri çalışma yüzeyleri arasında taşıma

Öğeleri tuval üzerindeki bir çalışma yüzeyinden diğerine kolayca sürükleyin. Çalışma yüzeyleri arasında bir öğeyi taşırsanız Photoshop, çalışma yüzeylerinin sol üst köşelerinde bulunan cetvelin başlangıç noktasına göre aynı konuma yerleştirmeyi dener.

Çalışma yüzeyine öğe eklemek/çıkarmak isterseniz yeni öğe, söz konusu çalışma yüzeyinde, Katmanlar panelinin üstüne Z-düzeninde taşınır.

Mevcut çalışma yüzeyleri arasında herhangi bir çalışma yüzeyine dahil edilmeyen katmanları/öğeleri gruplayabilirsiniz. Tuvaldeki öğeyi hedef çalışma yüzeyine kolayca sürükleyin. Alternatif olarak, bu öğeyi Katmanlar panelindeki hedef çalışma yüzeyine taşıyabilirsiniz.

Katman veya katman grubunu çoğaltma

Çalışma yüzeyleri içeren belgedeki bir katmanı veya katman grubunu çoğalttığınızda, kopyalanan katmanı yerleştirmek istediğiniz çalışma yüzeyini seçebilirsiniz.

Katmanı Çoğalt: Kopyalanan katmanı yerleştirmek istediğiniz çalışma yüzeyini seçin

Taşı

Çalışma Yüzeyi veya Taşıma aracı seçiliyken seçmek üzere bir çalışma yüzeyinin etiketini tıklatın. Ardından bunu tuvalde istediğiniz konuma taşıyın.

Yeniden boyutlandır

Çalışma Yüzeyi veya Taşıma aracı seçiliyken seçmek üzere bir çalışma yüzeyinin etiketini tıklatın. Ardından araç seçenekleri çubuğunda çalışma yüzeyi için yeni bir hazır ayar Boyutu seçin.

Çalışma yüzeyi için özel bir boyut belirlemek isterseniz tutamaçları kullanarak sınırlarını kolayca yeniden boyutlandırabilirsiniz.

Izgaralar

Bir çalışma yüzeyi seçin ve çalışma yüzeyindeki ızgaraları göstermek için Görünüm > Göster > Izgara seçimini yapın.

Kılavuzlar

Bir çalışma yüzeyi seçiliyken, kılavuzları cetvelden tuvale sürükleyin. Bu kılavuzlar şimdi çalışma yüzeyi ile birlikte hareket eder. Çoğaltılan çalışma yüzeyine aynı kılavuzları atamak için, atanan kılavuzlarla birlikte bir çalışma yüzeyini çoğaltabilirsiniz. Alternatif olarak, istediğiniz çalışma yüzeylerini hedeflemek için Görüntüle > Yeni Kılavuz Mizanpajı seçeneklerini belirleyin. Kılavuz görünürlüğü seçeneklerini ayarlamak için Görünüm > Göster seçimini yapın.

Photoshop Yeni Kılavuz Mizanpajı
(Sol) Yeni Kılavuz Mizanpajı | (Sağ) Kılavuz görünürlüğü seçenekleri

Çalışma yüzeyi özelliklerini denetleme

Çalışma yüzeyi seçin ve temel özelliklerini hızlıca denetlemek için Pencere > Özellikler’i seçin. Ayrıca çalışma yüzeylerini Özellikler panelinden de yeniden boyutlandırabilirsiniz.

Çalışma yüzeyi seçtiyseniz, çalışma yüzeyi özelliklerini araç seçenekleri çubuğundan görüntüleyebilirsiniz. 

Photoshop Çalışma Yüzeyi Özellikler paneli
Çalışma yüzeyi Özellikler paneli

Çalışma yüzeyi adlarını göster

Çalışma yüzeyi adlarını göstermek/gizlemek için Görünüm > Göster > Çalışma Yüzeyi Adları seçimini yapın. Çalışma yüzeyi adları, çalışma yüzeyi genişliğine göre otomatik olarak kırpılır.

Katmanları çalışma yüzeyine göre filtreleme

Katmanlar panelinde, Ara açılan menüsünden Çalışma Yüzeyi’ni seçin. Çalışma yüzeyi içinde herhangi bir katmanı veya bir çalışma yüzeyini seçin. Katmanlar paneli görünümü şimdi yalnızca seçilen çalışma yüzeyi ile kısıtlanmıştır. Tam Katmanlar paneli görünümüne geri dönmek için tüm katmanların seçimini kaldırın veya çalışma yüzeyi dışından bir öğe seçin.

Çalışma Yüzeylerinin içinde veya dışında otomatik iç içe yerleştirmeyi önleme

Çalışma yüzeyinin içinde ve dışında otomatik iç içe yerleştirmeye izin vermemek için çalışma yüzeyine veya bu belirli katmanların otomatik iç içe yerleştirilmesine izin vermemek için çalışma yüzeyinin içindeki belirli katmanlara resimdeki kilidi atayın. Normal otomatik iç içe yerleştirme davranışına geri dönmek için çalışma yüzeylerinden veya katmanlardan otomatik iç içe yerleştirme kilitlerini kaldırın.

Photoshop Çalışma yüzeylerinin içinde veya dışında otomatik iç içe yerleştirmeyi önleme

Çalışma yüzeyi konumsal kilidi

Bir çalışma yüzeyi seçin ve konumsal kilit atayın. Çalışma yüzeyi şimdi tuvaldeki konumunda sabit kalır, ancak yine de her zamanki gibi öğeler eklenebilir, taşınabilir veya kaldırılabilir. 

Photoshop Kilitleme konumu

Yeniden Adlandır

Katmanlar panelinde çalışma yüzeyi adını çift tıklatın ve yeni bir ad girin. Alternatif olarak Katman > Çalışma yüzeyini yeniden adlandır komutunu kullanabilirsiniz.

Çalışma yüzeylerini bileşenlerine ayırma

Çalışma yüzeylerini, ilgili öğelerine hızlıca ayırabilirsiniz. Çalışma öğeleri seçiliyken Katman > Çalışma Yüzeyleri Grubunu Çöz seçeneğini belirleyin. Çalışma yüzeyleri ayrılır ve ilgili öğeleri Katmanlar panelinde bir düzey üste taşınır. Belgede kalan son çalışma yüzeyi bileşenlerine ayrılırsa veya grubu çözülürse belge çalışma yüzeyi belgesi olmaktan çıkar.

Çalışma yüzeylerini dışa aktarma

Çalışma yüzeylerini görüntü varlıkları olarak dışa aktarma

Çalışma yüzeylerini JPEG, GIF veya PNG görüntü varlıkları olarak doğrudan Katmanlar panelinden dışa aktarabilirsiniz.

Daha fazla bilgi için bkz. Çalışma yüzeylerini ve katmanları dışa aktarma.

Çalışma yüzeylerini PDF olarak dışa aktarma

Çalışma yüzeylerini PDF belgeleri olarak dışa aktarabilirsiniz. Şu adımları uygulayın:

  1. Photoshop’ta Dosya > Dışa Aktar > Çalışma Yüzeylerinden PDF’e seçeneklerini belirleyin.
  2. Çalışma Yüzeylerinden PDF’e iletişim kutusundan şunları yapın:
    • Oluşturulan PDF belgelerini kaydetmek istediğiniz hedefi/konumu seçin.
    • Oluşturulan PDF belgeleri için bir dosya adı ön eki belirtin. Örneğin, Campaign_insurance.
    • Yalnızca çalışma yüzeylerindeki içeriği mi yoksa çalışma yüzeylerinde üst üste binen alanlardaki içeriği de mi dışa aktarmak isteyip istemediğinizi belirtin.
    • Çalışma yüzeylerinin tümünü mü yoksa yalnızca mevcut olarak seçili olanları mı dışa aktarmak istediğinizi belirtin.
    • Dışa aktarılan çalışma yüzeyleriyle birlikte çalışma yüzeyi arka planlarını da dışa aktarmak isteyip istemediğinizi belirtin.
    • Geçerli belgedeki tüm çalışma yüzeyleri için tek bir PDF oluşturmak isteyip istemediğinizi belirtin veya her çalışma yüzeyi için bir PDF belgesi oluşturun. Birden çok PDF belgesi oluşturmayı seçerseniz bu belgelerin tümü daha önceden belirttiğiniz dosya adı ön ekini alır.
    • Dışa aktarılan PDF belgeleri için bir kodlama belirtin: ZIP veya JPEG. JPEG seçtiyseniz Kalite ayarı (0-12) da belirtin.
    • Dışa aktarılan PDF belgelerine Uluslararası Renk Konsorsiyomu (ICC) Profilini dahil etmek isteyip istemediğinizi belirtin. ICC profili, bir renk girişini veya çıktı aygıtını nitelendiren verileri içerir.
    • Dışa aktarılan çalışma yüzeyleriyle birlikte çalışma yüzeyi adlarını da dışa aktarmak isteyip istemediğinizi belirtin. Bu ayarı seçerken özel font, font boyutu, font rengi ve tuval uzantısı rengi belirtebilirsiniz.
  3. Çalıştır seçeneğini tıklatın. Photoshop, PDF belgesi oluşturur.

Çalışma yüzeylerini dosya olarak dışa aktarma

Çalışma yüzeylerini ayrı dosyalar olarak dışa aktarabilirsiniz. Şu adımları uygulayın:

  1. Photoshop’ta Dosya > Dışa Aktar > Çalışma Yüzeylerinden Dosyalara seçeneğini belirleyin.
  2. Çalışma Yüzeylerinden Dosyalara iletişim kutusundan şunları yapın:
    • Oluşturulan dosyaları kaydetmek istediğiniz hedefi seçin.
    • Bir dosya adı ön eki belirtin.
    • Yalnızca çalışma yüzeyi içeriğini dışa aktarmak ya da aynı zamanda üst üste binen alanları da eklemek istediğinize dair seçeneği belirleyin.
    • Çalışma yüzeylerinin tümünü mü yoksa yalnızca mevcut olarak seçili olanları mı dışa aktarmak istediğinizi belirtin.
    • Dışa aktarılan çalışma yüzeyleriyle birlikte çalışma yüzeyi arka planlarını da dışa aktarmak isteyip istemediğinizi belirtin.
    • Dışa aktarmak istediğiniz dosya türünü seçin. BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8 veya PNG-24 olarak dışa aktarma seçeneklerine sahipsiniz.
    • Seçtiğiniz dosya türü için dışa aktarma seçeneklerini belirtin.
      • Dışa aktarılan çalışma yüzeyleriyle birlikte çalışma yüzeyi adlarını da dışa aktarmak isteyip istemediğinizi belirtin. Bu ayarı seçerken özel font, font boyutu, font rengi ve tuval uzantısı rengi belirtebilirsiniz.
  3. Çalıştır seçeneğini tıklatın. Photoshop, çalışma yüzeylerini seçilen dosya formatında dışa aktarır.

SSS

Hayır. Çalışma yüzeyinde yuvalanma şu anda desteklenmemektedir.

Çalışma yüzeylerini özel katman grupları türü olarak düşünebilirsiniz. Çalışma yüzeyleri; katmanlar ve katman grupları gibi Photoshop Katmanlar panelinde listelenir.

Adobe logosu

Hesabınıza giriş yapın