Yol parçaları, bileşenleri ve noktaları

Bir yol, birden çok düz veya eğri parçadan oluşur. Bağlantı noktaları yol parçalarının uç noktalarını işaretler. Eğri parçalarda, seçilen her bağlantı noktası, bir veya iki yön çizgisi görüntüler; bu çizgiler de yön noktalarıyla sonlanır. Yön çizgilerinin ve noktalarının konumu, eğri parçanın boyutunu ve şeklini belirler. Bu öğelerin taşınması, yoldaki eğrileri yeniden şekillendirir.

Photoshop yol bölümleri
Yol

A. Eğri çizgi parçası B. Yön noktası C. Yön çizgisi D. Seçili bağlantı noktası E. Seçili olmayan bağlantı noktası 

Bir yol kapalı, yani başlangıçsız ve sonsuz (örneğin bir daire) veya açık, yani bariz uç noktalara sahip (örneğin dalgalı bir çizgi) olabilir.

Yumuşak eğriler, yumuşak noktalar adı verilen bağlantı noktalarıyla bağlanır. Keskin eğrili yollarsa köşe noktalarıyla bağlanır.

Photoshop Yumuşak nokta ve köşe noktası
Yumuşak nokta ve köşe noktası

Bir yön çizgisini yumuşak bir nokta üzerinde hareket ettirdiğinizde, noktanın her iki yanındaki eğri parçalar eşzamanlı olarak ayarlanır. Oysa bir yön çizgisini köşe noktası üzerinde hareket ettirdiğinizde, sadece noktanın yön çizgisi tarafındaki eğri ayarlanır.

Photoshop Yumuşak nokta ve köşe noktası ayarlama
Yumuşak noktayı ve köşe noktasını ayarlama

Bir yolun birbirine bağlı bir sıra parçadan oluşması gerekmez. Ayrı ayrı birden çok yol bileşeni içerebilir. Bir şekil katmanındaki her şekil, katmanın kırpma yolunda tanımlanan birer yol bileşenidir.

Photoshop Ayrı yol bileşenleri seçme
Seçili ayrı ayrı yol bileşenleri

Yol seçme

Bir yol bileşeni veya yol parçası seçildiğinde, seçilen parçanın yön noktaları eğriyse yön çizgileri ve yön noktaları da dahil olmak üzere, seçilen bölümün tüm bağlantı noktaları görüntülenir. Yön tutamaçları, içi dolu daireler olarak, seçili bağlantı noktaları içi dolu kareler olarak, seçilmemiş bağlantı noktalarıysa içi boş kareler olarak görüntülenir.

  1. Aşağıdakilerden birini yapın:
    • Bir yol bileşeni (şekil katmanındaki bir şekil de dahil) seçmek için, Yol Seçimi aracını  seçin ve yol bileşeni içindeki herhangi bir yeri tıklatın. Bir yol birkaç yol bileşeninden oluşuyorsa, sadece işaretçinin altındaki yol bileşeni seçilir.

    • Bir yol parçasını seçmek için Doğrudan Seçim aracını  seçin, parçanın bağlantı noktalarından birini tıklatın veya bir seçim çerçevesini parçanın bir kısmı üzerine getirin.

    Photoshop Doğrudan Seçim aracı
    Bölütleri seçmek için seçim çerçevesini sürükleyin.

  2. Seçime başka bileşenler veya bölütler eklemek için, Yol Seçimi aracını veya Doğrudan Seçim aracını seçin ve diğer yolları veya bölütleri seçerken Shift tuşunu basılı tutun.

    Not:

    Doğrudan Seçim aracı seçiliyken, Alt tuşunu (Windows) veya Option tuşunu (Mac OS) basılı tutup yolun içini tıklatarak, yolun veya yol bileşeninin tamamını seçebilirsiniz. Çoğu başka araç seçiliyken Doğrudan Seçim aracını etkinleştirmek için, işaretçiyi bir bağlantı noktasının üstüne getirin ve Ctrl (Windows) veya Command (Mac OS) tuşuna basın.

Birden çok yol seçme | Photoshop CC

Aynı katmanda veya farklı katmanlarda birden çok yol seçebilirsiniz.

  1. Yollar panelinde, yolları görünür duruma getirmek için aşağıdakilerden birini yapın:

    • Bitişik yolları seçmek için Shift tuşunu basılı tutarak tıklatın.
    • Bitişik olmayan yolları seçmek için Ctrl tuşuyla (Windows) veya Command tuşuyla (Mac OS) tıklatın.
  2. Yol Seçim aracını veya Doğrudan Seçim aracını seçin ve aşağıdakilerden birini yapın:

    • Parçaların üzerine sürükleyin.
    • Shift tuşunu basılı tutarak yolları tıklatın.
  3. Ek yol bileşenleri veya parçaları seçmek için Yol Seçimi aracını veya Doğrudan Seçim aracını seçin ve diğer yolları ya da parçaları seçerken Shift tuşunu basılı tutun.

    Not:

    Yalıtım modunda yollarla çalışmayı seçebilirsiniz. Yalnızca bir yol içeren katmanı yalıtmak için, yol etkin durumdayken bir seçim aracını kullanarak çift tıklatın. Katmanları Seç/Yalıt menü öğesini kullanarak veya Katman Filtreleme seçeneğini Seçili olarak ayarlayarak da tek veya birden çok katmanı yalıtabilirsiniz.

    Yalıtım modundan birçok şekilde çıkabilirsiniz; örneğin:

    • Katman Filtreleme'yi kapatarak
    • Katman Filtreleme'yi Seçili dışında bir ayara getirerek
    • Yol seçim araçlarını kullanıp bir yolu çift tıklatarak 

Yolları yeniden sıralama

Yollar panelinde Şekil, Metin veya Vektörel Maske yolları olmayan kayıtlı yolları yeniden sıralayabilirsiniz.

  1. Yollar panelinde, yolu istediğiniz konuma sürükleyin. Photoshop CC'de aynı anda birden fazla yolu seçip sürükleyebilirsiniz.

Yolları çoğaltma

  1. Yollar panelinde, çoğaltmak istediğiniz yolu seçin. Photoshop CC'de birden fazla yol seçebilirsiniz.

  2. Aşağıdakilerden herhangi birini yapın:

    • Alt tuşuna (Windows) veya Option tuşuna basarak yolları sürükleyin.
    • Panel menüsünden Yolu Çoğalt seçeneğini belirleyin.

Yol seçeneklerini belirtin

İsteğiniz doğrultusunda ve daha kolay görünürlük için yol çizgilerinin rengini ve kalınlığını tanımlayabilirsiniz. Örneğin Kalem aracını kullanarak bir yol oluştururken Seçenekler çubuğundaki dişli simgesini () tıklatın. Yol çizgilerinin rengini ve kalınlığını belirtin. Ayrıca, işaretçiyi tıklatmalar arasında hareket ettirirken yol parçalarının önizlemesini yapmak isteyip istemediğinizi belirtin (Lastik Bant efekti).

path-options
Yol seçenekleri: Kalınlık ve Renk

Yol parçalarını ayarlama

Yol parçasını istediğiniz zaman düzenleyebilirsiniz ancak varolan parçaları düzenlemek bunları çizmekten biraz farklıdır. Parçaları düzenlerken aşağıdaki ipuçlarını göz önünde bulundurun:

  • Bağlantı noktası iki parçayı birleştiriyorsa, söz konusu bağlantı noktasını taşımak her iki parçayı da değiştirir.

  • Kalem aracı ile çizerken, önceden çizdiğiniz parçaları ayarlayabilmek için Doğrudan Seçim aracını geçici olarak etkinleştirebilirsiniz; çizerken Ctrl (Windows) veya Command (Mac OS) tuşuna basın.

  • Kalem aracı ile ilk başta bir yumuşak nokta çizdiğinizde, yön noktasını sürüklemek yön çizgisinin uzunluğunu noktanın her iki tarafında da değiştirir. Ancak, Doğrudan Seçim aracı ile varolan bir yumuşak noktayı düzenlediğinizde, sadece sürüklediğiniz taraftaki yön çizgisi uzunluğunu değiştirirsiniz.

Düz parçaları taşıma

  1. Doğrudan Seçim aracı  ile ayarlamak istediğiniz parçayı seçin.
  2. Parçayı yeni konumuna sürükleyin.

Düz parçaların uzunluğunu veya açısını ayarlama

  1. Doğrudan Seçim aracı ile ayarlamak istediğiniz parçadaki bağlantı noktasını seçin.

  2. Bağlantı noktasını istediğiniz konuma sürükleyin. Ayarlamayı 45° değerinin katlarıyla sınırlamak için Shift tuşu basılı olarak sürükleyin.

Eğri parçaların konumunu veya şeklini ayarlama

  1. Doğrudan Seçim aracı  ile bir eğri parçayı veya eğri parçanın iki ucundan birinde bir bağlantı noktasını seçin. Yön çizgileri varsa bunlar görünür. (Bazı eğri parçalar sadece bir yön çizgisi kullanır.)
  2. Aşağıdakilerden herhangi birini yapın:
    • Parçanın konumunu ayarlamak için parçayı sürükleyin. Ayarlamayı 45° değerinin katlarıyla sınırlamak için Shift tuşu basılı olarak sürükleyin.

    Photoshop Eğri parçayı seçmek için sürükleme
    Eğri parçayı seçmek için sürükleyin. Ardından ayarlamak için sürükleyin.

    • Parçanın şeklini seçilen bağlantı noktasının iki ucundan birinde ayarlamak için bağlantı noktasını veya yön noktasını sürükleyin. Hareketi 45° değerinin katlarıyla sınırlamak için Shift tuşu basılı olarak sürükleyin.

    Photoshop Bağlantı noktasını veya yön noktasını sürükleme
    Bağlantı noktasını veya yön noktasını sürükleyin.

    Not:

    Bir yol parçasının ayarlanması, ilgili parçaların da ayarlanmasına neden olur. Böylece yol şekillerini sezgisel olarak dönüştürebilirsiniz. Daha önceki Photoshop sürümlerine benzer şekilde yalnızca seçili bağlantı noktaları arasındaki parçaları düzenlemek için seçenekler çubuğunda Yol Sürüklemeyi Sınırla öğesini seçin.

    Not:

    Ayrıca parçaya veya bağlantı noktasına ölçekleme veya döndürme gibi bir dönüştürme uygulayabilirsiniz.

Parça silme

  1. (İsteğe bağlı) Kapalı bir yolda bir açıklık oluşturuyorsanız, Bağlantı Noktası Ekleme aracını  seçin ve kesintinin oluşmasını istediğiniz yere iki nokta ekleyin.
  2. Doğrudan Seçim aracı  seçeneğini belirleyin ve silmek istediğiniz parçayı seçin.
  3. Seçilen parçayı silmek için Geri Al (Windows) veya Delete (Mac OS) tuşuna basın. Geri Al tuşuna veya Delete tuşuna tekrar basıldığında yolun geri kalanı silinir.

Bir bağlantı noktasının yön satırını silme

Açık yolu uzatma

  1. Kalem aracını kullanarak işaretçiyi uzatmak istediğiniz açık yolun uç noktasının üzerine getirin. İşaretçi tam olarak uç noktasının üzerine getirildiğinde değişir.
  2. Uç noktasını tıklatın.
  3. Aşağıdakilerden birini yapın:
    • Köşe noktası oluşturmak için Kalem aracını yeni parçayı sonlandırmak istediğiniz yere getirin ve tıklatın. Yumuşak noktada sonlanan bir yolu uzatıyorsanız, yeni parça varolan yön çizgisi ile eğrilir.

    • Yumuşak nokta oluşturmak için Kalem aracını yeni eğri parçayı sonlandırmak istediğiniz yere getirin ve sürükleyin.

İki açık yolu birleştirme

  1. Kalem aracını kullanarak işaretçiyi başka bir yolla birleştirmek istediğiniz açık yolun uç noktasının üzerine getirin. İşaretçi tam olarak uç noktasının üzerine getirildiğinde değişir.
  2. Uç noktasını tıklatın.
  3. Aşağıdakilerden birini yapın:
    • Açık yolu başka bir yola bağlamak için diğer yoldaki uç noktasını tıklatın. Kalem aracını tam olarak diğer yolun uç noktası üzerine getirdiğinizde, işaretçinin yanında küçük bir birleştirme sembolü  görünür.

    • Yeni yolu varolan bir yola bağlamak için yeni yolu varolan yolun yakınında çizin ve kalem aracını varolan yolun (seçilmemiş) uç noktasına getirin. İşaretçinin yanında beliren küçük birleştirme sembolünü gördüğünüzde uç noktasını tıklatın.

Klavyeyi kullanarak bağlantı noktalarını veya parçaları taşıma veya hafifçe itme

  1. Bağlantı noktasını veya yol parçasını seçin.
  2. Ok yönünde her seferinde 1 piksel hareket ettirmek için tıklatın veya ok tuşlarından birini basılı tutun.

Bir seferde 10 piksel hareket ettirmek için ok tuşuna ek olarak Shift tuşunu basılı tutun.

Bağlantı noktalarını ekleme veya silme

Bağlantı noktaları eklemek size bir yol üzerinde daha fazla kontrol olanağı sağlayabilir veya açık bir yolu uzatabilir. Ancak, gerekenden fazla nokta eklememeye çalışın. Daha az noktaya sahip bir yolu düzenlemek, görüntülemek ve yazdırmak daha kolaydır. Gereksiz noktaları silerek yolun karmaşıklığını azaltabilirsiniz.

Araç kutusu, nokta eklemek veya silmek için üç araç içerir: Kalem aracı , Bağlantı Noktası Ekleme aracı  ve Bağlantı Noktası Silme aracı .

Varsayılan olarak, Kalem aracını seçilen bir yolun üzerine getirdiğinizde Bağlantı Noktası Ekleme aracına veya bağlantı noktasının üzerine getirdiğinizde Bağlantı Noktası Silme aracına dönüşür. Kalem aracının otomatik olarak Bağlantı Noktası Ekle veya Bağlantı Noktasını Sil aracına dönüşmesini etkinleştirmek için seçenekler çubuğunda Otomatik Ekle/Sil'i seçmeniz gerekir.

Birden fazla yolu aynı anda seçip düzenleyebilirsiniz. Bağlantı noktaları eklerken tıklatarak ve sürükleyerek bir yolu yeniden şekillendirebilirsiniz.

Not:

Bağlantı noktalarını silmek için Delete ve Geri tuşlarını veya Düzen > Kes ve Düzen > Temizle komutlarını kullanmayın. Bu tuşlar ve komutlar o noktaya bağlı olan noktayı ve çizgi parçalarını siler.

Bağlantı noktalarını ekleme veya silme

  1. Üzerinde değişiklik yapmak istediğiniz yolu seçin.
  2. Kalem aracını, Bağlantı Noktası Ekleme aracını veya Bağlantı Noktası Silme aracını seçin.
  3. Bağlantı noktası eklemek için işaretçiyi yol dilimi üzerine getirip tıklatın. Bağlantı noktasını silmek için işaretçiyi bağlantı noktası üzerine getirip tıklatın.

Otomatik kalem aracı geçişini devre dışı bırakma veya geçici olarak geçersiz kılma

Kalem aracının Bağlantı Noktası Ekleme aracına veya Bağlantı Noktası Silme aracına otomatik olarak değiştirilmesini geçersiz kılabilirsiniz. Bu seçenek, varolan bir yolun üstünde yeni bir yol başlatırken yararlıdır.

  • Photoshop uygulamasında seçenekler çubuğundaki Otomatik Ekle/Sil'in seçimini kaldırabilirsiniz.

Yumuşak noktalarla köşe noktalarını birbirine dönüştürme

  1. Üzerinde değişiklik yapmak istediğiniz yolu seçin.
  2. Nokta Dönüştürme aracını seçin ya da Kalem aracını kullanın ve Alt tuşunu (Windows) veya Option (Mac OS) tuşunu basılı tutun.

    Not:

    Doğrudan Seçim aracı seçiliyken Nokta Dönüştürme aracını etkinleştirmek için, işaretçiyi bir bağlantı noktasının üstüne getirin ve Ctrl+Alt (Windows) veya Command+Option (Mac OS) tuşlarına basın.

  3. Nokta Dönüştürme aracını, dönüştürmek istediğiniz bir bağlantı noktasının üstüne getirin ve aşağıdakilerden birini yapın:
    • Bir köşe noktasını yumuşak noktaya dönüştürmek için, köşe noktasından uzağa doğru sürükleyerek yön çizgilerinin çıkmasını sağlayın.

    Photoshop yumuşak noktalarla köşe noktalarını birbirine dönüştürme
    Yumuşak nokta oluşturmak için köşe noktasından yön noktası sürükleme

    • Bir yumuşak noktayı yön çizgileri olmayan köşe noktasına dönüştürmek için, yumuşak noktayı tıklatın.

    Photoshop Köşe noktası oluşturmak için bir yumuşak noktayı tıklatma
    Köşe noktası oluşturmak için yumuşak noktayı tıklatma

    • Yön çizgileri olmayan bir köşe noktasını bağımsız yön çizgileri olan bir köşe noktasına dönüştürmek için, önce köşe noktasından bir yön noktası sürükleyin (böylece yön çizgilerine sahip bir yumuşak nokta haline gelir). Sadece fare düğmesini bırakın (Bağlantı Noktası Dönüştürme aracını etkinleştirmek için basmış olabileceğiniz tuşları bırakmayın) ve her iki yön noktasını sürükleyin.

    • Bir yumuşak noktayı bağımsız yön çizgileri olan bir köşe noktasına dönüştürmek için iki yön noktasından birini sürükleyin.

    Photoshop Yumuşak noktayı köşe noktasına dönüştürme
    Yumuşak noktayı köşe noktasına dönüştürme

Yol bileşenlerini ayarlama

Bir yol bileşenini (şekil katmanındaki bir şekil dahil) görüntü içindeki herhangi bir yerde yeniden konumlandırabilirsiniz. Bileşenleri bir görüntü içinde veya iki Photoshop görüntüsü arasında kopyalayabilirsiniz. Yol Seçimi aracını kullanarak, çakışan bileşenleri tek bir bileşende birleştirebilirsiniz. İster kaydedilmiş bir yolla, ister bir çalışma yoluyla, ister bir vektör maskesiyle tanımlanmış olsun, tüm vektör nesneleri taşınabilir, yeniden şekillendirilebilir, kopyalanabilir veya silinebilir.

Ayrıca, Kopyala ve Yapıştır komutlarını kullanarak, vektör nesnelerini bir Photoshop görüntüsüyle Adobe Illustrator gibi başka bir uygulamadaki bir görüntü arasında çoğaltabilirsiniz.

Seçili yol bileşeni için çakışma modunu değiştirme

  1. Varolan yol alanlarını seçmek için Yol Seçimi aracını  kullanarak bir seçim çerçevesini sürükleyin.
  2. Seçenekler çubuğundaki Yol İşlemleri açılır menüsünden bir şekil alanı seçeneği belirleyin:

    Şekilleri Birleştir 

    Yol alanını, çakışan yol alanlarına ekler.

    Şekil Alanından Çıkart 

    Yol alanını, çakışan yol alanlarından kaldırır.

    Şekil Alanlarını Kesiştir 

    Alanı, seçili yol alanı ve çakışan yol alanları arasındaki kesişmeyle sınırlar.

    Çakışan Şekil Alanlarını Dışarıda Bırak 

    Çakışma alanını dışarıda bırakır.

Seçili yol bileşenini gösterme veya gizleme

Aşağıdakilerden birini yapın:

  • Görünüm > Göster > Hedef Yol'u seçin.
  • Görünüm > Ekstralar'ı seçin. Bu komut ayrıca, ızgarayı, kılavuzları, seçim kenarlarını, ek açıklamaları ve dilimleri de gösterir veya gizler.

Bir yolu veya yol bileşenini taşıma

  1. Yollar panelinde yol adını seçin ve Yol Seçimi aracını  kullanarak görüntüde yolu seçin. Birden çok yol bileşenini seçmek için, Shift tuşunu basılı tutarak birer birer her ek bileşeni tıklatıp seçime ekleyin.
  2. Yolu yeni konumuna sürükleyin. Yolun herhangi bir parçasını tuvalin sınırları dışına taşırsanız, gizli kalan kısmı yine de kullanılabilir durumdadır.
    Photoshop Yolu yeni bir konuma sürükleme
    Bir yolu yeni bir konuma sürükleme

    Not:

    Bir yolu, taşıma işaretçisi başka bir açık dosyanın üzerine gelecek şekilde sürüklerseniz, yol o görüntüye kopyalanır.

Yol bileşenini yeniden şekillendirme

  1. Yollar panelinde yol adını seçin ve Doğrudan Seçim aracını  kullanarak yol üzerinde bir bağlantı noktası seçin.
  2. Noktayı veya tutamaçlarını yeni bir konuma sürükleyin.

Çakışan yol bileşenlerini birleştirme

  1. Yollar panelinde yol adını ve Yol Seçimi aracını seçin.
  2. Çakışan tüm bileşenlerden tek bir bileşen oluşturmak için seçenekler çubuğundaki Yol İşlemleri açılır menüsünde Şekil Bileşenlerini Birleştir seçeneğini belirleyin.

Bir yol bileşenini veya yolu kopyalama

Aşağıdakilerden herhangi birini yapın:

  • Taşırken bir yol bileşenini kopyalamak için, Yollar panelinde yolun adını seçin ve Yol Seçim aracıyla  bir yol bileşenini tıklatın. Ardından, Alt tuşunu (Windows) veya Option tuşunu (Mac OS) basılı tutup seçili yolu sürükleyin.
  • Bir yolu adlandırmadan kopyalamak için Yollar panelindeki yol adını panelin alt kısmındaki Yeni Yol düğmesine  sürükleyin.
  • Bir yolu kopyalayıp yeniden adlandırmak için, Alt tuşunu (Windows) veya Option tuşunu (Mac OS) basılı tutarak, Yollar panelindeki yol adını panelin alt kısmındaki Yeni Yol düğmesine sürükleyin. Veya kopyalanacak yolu seçin ve Yollar paneli menüsünden Yolu Çoğalt'ı seçin. Yolu Çoğalt iletişim kutusunda yol için yeni bir ad girip Tamam'ı tıklatın.
  • Yolu veya yol bileşenini başka bir yola kopyalamak için, kopyalamak istediğiniz yolu veya yol bileşenini seçin ve Düzen > Kopyala'yı seçin. Sonra hedef yolu seçin ve Düzen > Yapıştır'ı seçin.

Yol bileşenlerini iki Photoshop dosyası arasında kopyalama

  1. İki görüntüyü de açın.
  2. Kaynak görüntü içinde, Yol Seçim aracını  kullanarak yolun tamamını veya kopyalamak istediğiniz yol bileşenlerini seçin.
  3. Yol bileşenini kopyalamak için, aşağıdakilerden birini yapın:
    • Yol bileşenini kaynak görüntüden hedef görüntüye sürükleyin. Yol bileşeni, Yollar panelindeki etkin yola kopyalanır.

    • Kaynak görüntüde, Yollar panelinde yol adını seçin ve yolu kopyalamak için Düzen > Kopyala öğelerini seçin. Hedef görüntüde Düzen > Yapıştır'ı seçin. Bu yöntemi, aynı görüntü içindeki yolları birleştirmek için de kullanabilirsiniz.

    • Yol bileşenini hedef görüntüye yapıştırmak için, yol bileşenini kaynak görüntüde seçin ve Düzen > Kopyala'yı seçin. Hedef görüntüde Düzen > Yapıştır'ı seçin.

Yol bileşeni silme

  1. Yollar panelinde yol adını seçin ve Yol Seçim  aracıyla bir yol bileşenini tıklatın.
  2. Seçilen yol bileşenini silmek için, Geri tuşuna (Windows) veya Delete tuşuna (Mac OS) basın.

Yol bileşenlerini hizalama ve dağıtma

Tek bir yolda tanımlanmış olan yol bileşenlerini hizalayabilir ve dağıtabilirsiniz. Örneğin, tek bir katmanda yer alan birkaç şeklin sol kenarlarını birbirine hizalayabilir veya bir çalışma yolundaki birkaç bileşeni yatay merkezleri boyunca dağıtabilirsiniz.

Not:

Ayrı ayrı katmanlarda yer alan şekilleri hizalamak için Taşıma aracını kullanın.

  • Bileşenleri hizalamak üzere hizalamak istediğiniz bileşenleri seçmek için Yol Seçim aracını  kullanın. Ardından, seçenekler çubuğundaki Yol Hizalama açılır menüsünde bir seçenek belirleyin.
Photoshop Hizalama seçenekleri
Hizalama seçenekleri

  • Bileşenleri dağıtmak için dağıtmak istediğiniz en az üç bileşeni seçin. Ardından, seçenekler çubuğundaki Yol Düzenleme açılır menüsünde bir seçenek belirleyin.
Photoshop Dağıtma seçenekleri
Dağıtma seçenekleri

Video eğitimi: Tips for working with vectors in Photoshop (Photoshop'ta vektörlerle çalışmaya yönelik ipuçları)

Video eğitimi: Tips for working with vectors in Photoshop (Photoshop'ta vektörlerle çalışmaya yönelik ipuçları)
The Complete Picture'ın bu bölümünde Julieanne, Photoshop'ta vektörlerle çalışmaya yönelik favorisi olan beş özelliği gösteriyor.
Julieanne Kost

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi