Photoshop CC 2015 sürümü ile Dosya > Web için Kaydet seçeneği, yeni dışa aktarma seçenekleriyle birlikte Dosya > Dışa Aktar > Web için Kaydet (Eski) olarak değiştirilmiştir.

Yeni dışa aktarma seçenekleri hakkında daha fazla bilgi için bkz. Çalışma yüzeylerini, katmanları ve daha fazlasını dışa aktarma.

Photoshop görüntü dosyalarınızı, çok çeşitli popüler görüntü formatlarında kolaylıkla kaydedebilirsiniz.

TIFF formatında kaydetme

TIFF tüm boyama, görüntü düzenleme ve sayfa mizanpajı uygulamaları tarafından desteklenen, esnek bir raster (bitmap) görüntü formatıdır.

  1. Dosya > Farklı Kaydet'i seçin, Format menüsünden TIFF'i seçin ve Kaydet'i tıklatın.
  2. TIFF Seçenekleri iletişim kutusunda istediğiniz seçenekleri belirleyin ve Tamam'ı tıklatın.

    Bit derinliği (yalnızca 32 bit)

    Kaydedilen görüntünün bit derinliğini (16, 24 veya 32 bit) belirler.

    Görüntü Sıkıştırması

    Bileşik görüntü verilerini sıkıştırmak için bir yöntem belirler. 32 Bitlik bir TIFF dosyası kaydediyorsanız, dosyanın tahmini sıkıştırmayla kaydedilmesini belirtebilirsiniz ancak JPEG sıkıştırması kullanma seçeneğiniz yoktur. Tahmini sıkıştırma kayar nokta değerlerini yeniden düzenleyerek gelişmiş sıkıştırma sağlar ve hem LZW hem de ZIP sıkıştırmasıyla çalışır.

    Not:

    JPEG sıkıştırma, yalnızca her kanal için 8 bit olan ve genişliği veya yüksekliği 30.000 pikseli aşmayan opak RGB ve gri tonlamalı görüntüler için kullanılabilir.

    Piksel Düzeni

    TIFF dosyasını kanal verileri araya eklenmiş ya da düzleme göre organize edilmiş olarak yazar. Daha önce, Photoshop TIFF dosyalarını her zaman kanal düzeni araya eklenmiş olarak yazardı. Teorik olarak, Planar düzeni dosyası daha hızlı okunabilir ve yazılabilir ve biraz daha fazla sıkıştırma sağlar. Her iki kanal düzeni de Photoshop'un önceki sürümleriyle geriye dönük olarak uyumludur.

    Bayt Sırası

    Dosyanın okunabileceği platformu seçer. Dosyanın hangi programda açılabileceğini bilmediğinizde bu seçenek kullanışlıdır. Photoshop ve en son uygulamalar IBM PC ya da Macintosh bayt sırasını kullanan dosyaları okuyabilir.

    Görüntü Piramidini Kaydet

    Birden çok çözünürlük bilgilerini kaydeder. Photoshop birden çok çözünürlüklü dosyaları açma seçenekleri sağlamaz, görüntü dosyadaki en yüksek çözünürlükle açılır. Ancak Adobe InDesign ve bazı görüntü sunucuları birden çok çözünürlüklü dosyaları açma desteği sağlar.

    Saydamlığı Kaydet

    Dosya başka bir uygulamada açıldığında saydamlığı ek bir alfa kanalı olarak korur. Dosya Photoshop'ta yeniden açıldığında saydamlık her zaman korunur.

    Katman Sıkıştırma

    Katmanlardaki piksellere ait verileri sıkıştırmak için bir yöntem belirler (bileşik verilerin aksine). Birçok uygulama katman verilerini okuyamaz ve bir TIFF dosyasını açarken bunları atlar. Ancak Photoshop TIFF dosyalarındaki katman verilerini okuyabilir. Katman verileri içeren dosyalar içermeyenlerden daha büyük olsa da, katman verilerini kaydetmek, katman verilerinin saklanması için ayrı bir PSD dosyası kaydetme ve yönetme gereğini ortadan kaldırır. Görüntüyü düzleştirmek istiyorsanız Katmanları At Ve Bir Kopya Kaydet'i seçin.

    Not:

    Birden çok katman içeren bir görüntüyü kaydetmeden önce Photoshop'un sizi uyarmasını istiyorsanız, Tercihler iletişim kutusunun Dosya İşleme alanında Katmanlı TIFF Dosyalarını Kaydetmeden Önce Sor'u seçin.

JPEG formatında kaydetme

CMYK, RGB ve gri tonlamalı görüntüleri JPEG(*.jpg) formatında kaydetmek için Farklı Kaydet komutunu kullanabilirsiniz. JPEG, dosya boyutunu verileri seçerek atama yoluyla sıkıştırır. Ayrıca, Dosya > Dışa Aktar > Web için Kaydet (Eski) komutunu kullanarak da bir görüntüyü bir veya daha fazla JPEG dosyası olarak kaydedebilirsiniz.

JPEG sadece 8 bit görüntüleri destekler. 16 bitlik bir görüntüyü bu formatta kaydederseniz, Photoshop bit derinliğini otomatik olarak düşürür.

Not:

Orta kalitede bir JPEG'yi hızla kaydetmek için dosyaya JPEG Orta Olarak Farklı Kaydet eylemini uygulayın. Bu eyleme, Eylemler paneli menüsünden Üretim'i seçerek erişebilirsiniz.

  1. Dosya > Farklı Kaydet'i seçin ve Format menüsünden JPEG'i seçin.
  2. JPEG Seçenekleri iletişim kutusunda istediğiniz seçenekleri belirleyin ve Tamam'ı tıklatın.

    Örtü

    Saydamlık içeren görüntülerdeki arka plan saydamlığına benzetmek için örtü rengi seçenekleri sunar.

    Görüntü Seçenekleri

    Görüntü kalitesini belirler. Kalite menüsünden bir seçenek belirleyip, Kalite açılır kaydırıcısını sürükleyin ya da Kalite metin kutusuna 0 ile 12 arasında bir değer girin.

    Format Seçenekleri

    JPEG dosyanızın formatını belirtir. Taban Çizgisi ("Standart") çoğu web tarayıcısının tanıdığı bir format kullanır. Taban Çizgisi Optimize, optimize edilmiş renkte ve biraz daha küçük boyutta bir dosya oluşturur. Aşamalı, görüntü yüklenirken gittikçe daha ayrıntılı hale gelen bir dizi sürümünü görüntüler (kaç tane olacağını siz belirlersiniz). (Tüm web tarayıcıları optimize ve Aşamalı JPEG görüntülerini desteklemez.)

    Not:

    Bazı uygulamalar JPEG formatında kaydedilmiş bir CMYK dosyasını okuyamayabilir. Benzer şekilde, bir Java uygulamasının JPEG dosyasını okuyamadığını görürseniz dosyayı minik resim önizlemesi olmadan kaydetmeyi deneyin.

PNG formatında kaydetme

RGB, Dizinlenmiş Renk, Gri Tonlamalı ve Bitmap modundaki görüntüleri PNG formatında kaydetmek için Farklı Kaydet komutunu kullanabilirsiniz.

  1. Dosya > Farklı Kaydet'i seçin ve Format menüsünden PNG'yi seçin.
  2. Tarama seçeneğini belirleyin:

    Yok

    Görüntüyü tarayıcıda yalnızca indirme tamamlandığında görüntüler.

    Taramalı

    Görüntü yüklenirken tarayıcıda görüntünün düşük çözünürlüklü sürümlerini görüntüler. Taramalı özelliği, yükleme süresini kısaltır ancak dosya boyutunu büyütür.

  3. Tamam'ı tıklatın.

Not:

Photoshop CC 2015 sürümünden itibaren çalışma yüzeylerini, katmanları, katman gruplarını veya belgeleri JPEG, GIF, PNG, PNG-8 ya da SVG görüntüleri olarak dışa aktarabilirsiniz. Katmanlar panelinde öğeleri seçin, seçiminizi sağ tıklatın ve bağlam menüsünden Hızlı Dışa Aktar veya Farklı Dışa Aktar seçeneğini belirleyin.

GIF formatında kaydetme

RGB, Dizinlenmiş Renk, Gri Tonlu ya da Bitmap modundaki görüntüleri doğrudan CompuServe GIF (GIF olarak bilinir) formatında kaydetmek için Farklı Kaydet komutunu kullanabilirsiniz. Görüntü dosyası otomatik olarak Dizinlenmiş Renk Modu'na dönüştürülür.

Not:

GIF yalnızca, görüntü 8 Bit/Kanal olduğunda kullanılabilir (yalnızca 8 Bit/Kanal'ı destekler).

  1. Dosya > Farklı Kaydet'i seçin ve Format menüsünden CompuServe GIF'i seçin.
  2. RGB görüntüleri için Dizinlenmiş Renk iletişim kutusu görüntülenir. Dönüştürme seçeneklerini belirleyin ve Tamam'ı tıklatın.
  3. GIF dosyası için bir satır düzeni seçin ve Tamam'ı tıklatın.

    Normal

    Görüntüyü tarayıcıda yalnızca indirme tamamlandığında görüntüler.

    Taramalı

    Görüntü yüklenirken tarayıcıda görüntünün düşük çözünürlüklü sürümlerini görüntüler. Taramalı özelliği, yükleme süresini kısaltır ancak dosya boyutunu büyütür.

    Not:

    Photoshop CC 2015 sürümünden itibaren çalışma yüzeylerini, katmanları, katman gruplarını veya belgeleri JPEG, GIF, PNG, PNG-8 ya da SVG görüntüleri olarak dışa aktarabilirsiniz. Katmanlar panelinde öğeleri seçin, seçiminizi sağ tıklatın ve bağlam menüsünden Hızlı Dışa Aktar veya Farklı Dışa Aktar seçeneğini belirleyin.

Photoshop EPS formatında kaydetme

Tüm sayfa mizanpajı, sözcük işleme ve grafik uygulamaları içe aktarılan ya da yerleştirilen EPS (Encapsulated PostScript) dosyalarını kabul eder. EPS dosyalarını yazdırmak için bir PostScript yazıcı kullanmanız gerekir. PostScript olmayan yazıcılar yalnızca ekran çözünürlüğü önizlemesi yazdırır.

  1. Dosya > Farklı Kaydet'i seçin ve Format menüsünden Photoshop EPS'yi seçin.
  2. EPS Seçenekleri iletişim kutusunda istediğiniz seçenekleri belirleyin ve Tamam'ı tıklatın.

    Önizleme

    Hedef uygulamada görüntülemek için düşük çözünürlüklü bir görüntü oluşturur. EPS dosyasını Windows ve Mac OS sistemleri arasında paylaştırmak için TIFF'yi seçin. 8 bit önizleme renkli ve 1 bit önizleme pürüzlü siyah beyaz bir görüntüdür. 8 bit önizleme 1 bit önizlemeden daha büyük bir dosya boyutu oluşturur. Ayrıca bkz. Bit derinliği.

    Kodlama

    Görüntü verilerinin PostScript çıktı aygıtına iletilme yolunu belirler. Kodlama seçenekleri aşağıda açıklanmıştır.

    Yarı Ton Ekranı Kat ve Aktar İşlevini Kat

    Yüksek teknoloji kullanılan ticari baskı işleri için baskı özelliklerini denetleyin. Bu seçenekleri kullanmadan önce basımevinize danışın.

    Saydam Beyazlar

    Beyaz alanları saydam olarak görüntüler. Bu seçenek yalnızca Bitmap modundaki görüntüler için kullanılabilir.

    PostScript Renk Yönetimi

    Dosya verilerini yazıcının renk alanına dönüştürür. Görüntüyü başka bir renk yönetilen belgeye yerleştirmeyi planlıyorsanız bu seçeneği kullanmayın.

    Not:

    Yalnızca PostScript Düzey 3 yazıcılar CMYK görüntüleri için PostScript Renk Yönetimi'ni destekler. Düzey 2 yazıcılarda PostScript Renk Yönetimi'ni kullanarak CMYK görüntüsü bastırmak için görüntüyü EPS formatında kaydetmeden önce Lab moduna dönüştürün.

    Vektör Verilerini Kat

    Dosyadaki tüm vektör grafiklerini (örneğin şekiller ve tip) korur. Ancak, EPS ve DCS dosyalarındaki vektör verileri yalnızca diğer uygulamaların kullanımına açıktır, dosyayı Photoshop'ta yeniden açarsanız vektör verileri rasterleştirilir. Bu seçenek yalnızca dosyanız vektör verileri içeriyorsa kullanılabilir.

    Görüntü Enterpolasyonu

    Yazdırıldığında düşük çözünürlüklü önizlemeyi düzgünleştirmek için bikübik enterpolasyon uygular.

Photoshop EPS kodlama seçenekleri

ASCII ya da ASCII85

Windows sisteminden yazdırıyorsanız ya da baskı hataları veya başka zorluklarla karşılaşıyorsanız kodlar.

İkili

Daha küçük bir dosya üretir ve orijinal verileri olduğu gibi bırakır. Ancak bazı sayfa mizanpajı uygulamaları ve bazı bobinli ticari yazdırma ve ağdan yazdırma yazılımları ikili Photoshop EPS dosyalarını desteklemeyebilir.

JPEG

Dosyayı görüntü verilerinin bazılarını atarak sıkıştırır. Çok az (JPEG En Yüksek Kalite) ve çok fazla (JPEG Düşük Kalite) arasında bir JPEG sıkıştırma miktarı seçebilirsiniz. JPEG kodlaması içeren dosyalar yalnızca Düzey 2 (ya da sonrası) PostScript yazıcılarda bastırılabilir ve ayrı ayrı kalıplara ayrılamazlar.

Photoshop DCS formatında kaydetme

DCS (Masaüstü Renk Ayrımı) formatı CMYK ya da çok kanallı dosyaların renk ayrımlarını kaydetmenizi sağlayan bir EPS sürümüdür.

  1. Dosya > Farklı Kaydet'i seçin ve Format menüsünden Photoshop DCS 2.0 veya Photoshop DCS 1.0'ı seçin.
  2. DCS Formatı iletişim kutusunda istediğiniz seçenekleri belirleyin ve Tamam'ı tıklatın.

    İletişim kutusu Photoshop EPS dosyaları için kullanılabilir tüm seçenekleri içerir. Bunun yanı sıra, DCS menüsü, sayfa mizanpajı uygulamasına yerleştirilebilecek ya da görüntünün provasını yapmak için kullanılabilecek 72 ppi bileşik dosya oluşturma seçeneği sağlar.

    DCS 1.0 formatı

    CMYK görüntüsündeki her renk kanalı için bir dosya oluşturur. Ayrıca beşinci bir dosya da oluşturabilirsiniz: gri tonlu ya da bileşik renkli. Bileşik dosyayı görüntülemek için beş dosyanın tümünü aynı klasörde bulundurmanız gerekir.

    DCS 2.0 formatı

    Görüntüdeki spot renk kanallarını korur. Renk kanallarını birden çok dosya (DCS 1.0 için olduğu gibi) ya da tek bir dosya olarak saklayabilirsiniz. Tek dosya seçeneği disk alanı kazandırır. Ayrıca gri tonlama ya da bileşik renk de dahil edebilirsiniz.

Photoshop Raw formatında kaydetme

Photoshop Raw formatı görüntüleri uygulamalar ve bilgisayar platformları arasında aktarmak için kullanılan bir dosya formatıdır. Photoshop Raw formatı camera raw görüntüleriyle aynı şey değildir.

  1. Dosya > Farklı Kaydet'i seçin ve Format menüsünden Photoshop Raw'ı seçin.
  2. Photoshop Raw Seçenekleri iletişim kutusunda aşağıdakileri yapın:
    • (Mac OS) Dosya Tipi ve Dosyayı Oluşturan için değer belirtin ya da varsayılan değerleri kabul edin.

    • Üst bilgi parametresi belirtin.

    • Kanalları araya eklenmiş ya da eklenmemiş düzenden hangisinde kaydetmek istediğinizi seçin.

BMP formatında kaydetme

BMP formatı Windows işletim sistemine yönelik bir görüntü formatıdır. Görüntüler siyah beyazla (piksel başına 1 bit) 24 bit renkli (16,7 milyon renk) arasında olabilir.

  1. Dosya > Farklı Kaydet'i seçin ve Format menüsünden BMP'yi seçin.
  2. Bir dosya adı ve konum belirleyip Kaydet'i tıklatın.
  3. BMP Seçenekleri iletişim kutusunda bir dosya formatı seçin, bit derinliğini belirtin ve gerekiyorsa Satır Sırasını Çevir'i seçin. Daha fazla seçenek için Gelişmiş Modlar'ı tıklatın ve BMP seçeneklerini belirleyin.
  4. Tamam'ı tıklatın.

Cineon formatında kaydetme (yalnızca 16 bit görüntüler)

Kanal başına 16 bitlik RGB görüntüleri Kodak Cineon Film Sisteminde kullanılmak için Cineon formatında kaydedilebilir.

  1. Dosya > Farklı Kaydet'i seçin ve Format menüsünden Cineon'u seçin.

Targa formatında kaydetme

Targa (TGA) formatı yalnızca 8 Bit/Kanal değerinde bitmap ve RGB görüntüleri destekler. Truevision® donanımı için tasarlanmıştır ancak diğer uygulamalarda da kullanılır.

  1. Dosya > Farklı Kaydet'i seçin ve Format menüsünden Targa'yı seçin.
  2. Bir dosya adı ve konum belirleyip Kaydet'i tıklatın.
  3. Targa Seçenekleri iletişim kutusunda bir çözünürlük seçin, dosyayı sıkıştırmak istiyorsanız Sıkıştır (RLE) seçeneğini belirleyin ve sonra Tamam'ı tıklatın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi