Kullanıcı Kılavuzu İptal

Katmanları ve katman gruplarını yönetme

Katmanları yeniden adlandırma

Bir görüntüye katman veya katman grupları eklediğinizde içeriğini temsil eden adlar vermek yardımcı olabilir. Açıklayıcı adlar katmanların Katman panelinde daha kolay belirlenmelerini sağlar.

Aşağıdakilerden birini yapın:
  • Katmanlar panelinde katman adını veya grup adını çift tıklayın ve yeni bir ad girin. Enter (Windows) veya Return (macOS) tuşuna basın.
  • Katmanı/grubu seçin ve ardından şu adımları uygulayın:
    • Katman > Katmanı Yeniden Adlandır veya Katman > Grubu Yeniden Adlandır seçeneğini belirleyin.
    • Katmanlar panelinde katman/grup için yeni bir ad girin.
    • Enter (Windows) veya Return (macOS) tuşuna basın.

Katmanları silme

İhtiyaç duymadığınız katmanları silmek görüntü dosyanızın boyutunu küçültür. Boş katmanları çabucak silmek için, Dosya > Komut Dosyaları > Tüm Boş Katmanları Sil seçimini yapın.

Düzenlemeleri olan katmanları veya katman gruplarını silmek için aşağıdaki adımları izleyin:

  1. Katmanlar panelinde bir veya daha fazla katmanı veya grubu seçin.
  2. Aşağıdakilerden birini yapın:
    • Onay mesajıyla birlikte silmek için Sil simgesini  tıklayın. Alternatif olarak, Katmanlar > Sil > Katman seçeneğini belirleyin veya Katmanlar paneli menüsünde Katmanı Sil 'i veya Grubu Sil'i seçin.
    • Katmanı veya grubu onay olmadan silmek için Sil simgesine sürükleyin, Alt (Windows) veya Option (macOS) tuşuna basarken Sil simgesini tıklayın veya Delete tuşuna basın.
    • Gizli katmanları silmek için Katmanlar > Sil > Gizli Katmanlar'ı seçin.
    Not:

    Bağlı katmanları silmek için bağlı katmanı seçin, Katman > Bağlı Katmanları Seç'i belirleyin ve ardından katmanları silin.

Katmanları dışa aktarma

Ayrı dosyalardaki tüm katmanları veya görünür katmanları dışa aktarabilirsiniz.

Dosya > Komut Dosyaları > Katmanları Dosyalara Aktar'ı seçin.

Katmanlara renk atama

Katmanları ve grupları renklerle kodlama, Katmanlar panelinde ilgili katmanları bulmanıza yardımcı olur. Renk seçmek için bir katmanı veya grubu çift tıklamanız yeterlidir.

Katmanları rasterleştirme

Vektör verilerini (tür katmanları, şekil katmanları, vektörel maskeler veya Akıllı Nesneler) ve oluşturulmuş verileri (dolgu katmanları) içeren katmanlarda boyama araçları veya filtreleri kullanamazsınız. Ancak içeriklerini düz, raster görüntülere dönüştürmek için bu katmanları rasterleştirebilirsiniz.

Katmanınız rasterleştirildikten sonra, artık piksel tabanlı katmanlara dönüştürüldüklerinden bunları daha sonra düzenleyemezsiniz. Gerekirse her zaman orijinaline geri dönebilmeniz için katmanınızı çoğaltmanız ve rasterleştirme uygulamanız önerilir. Bir vektör katmanını veya Akıllı nesneyi rasterleştirmek için, vektör tabanlı bir katman veya Akıllı Nesne seçebilir ve ardından belgenizdeki tüm katmanları rasterleştirmek için Katman > Rasterleştir > Katman veya Katman > Rasterleştir > Tüm Katmanlar'ı seçebilirsiniz.

Rasterleştirmek istediğiniz katmanları seçin ve Katman > Rasterleştir'i belirledikten sonra alt menüden bir seçenek belirleyin:

Metin

Tür katmanındaki türü rasterleştirir. Katman üzerinde başka bir vektör verisini rasterleştirmez.

Şekil

Şekil katmanını rasterleştirir.

Dolgu İçeriği

Şekil katmanının dolgusunu vektörel maskeyi olduğu gibi bırakarak rasterleştirir.

Vektörel Maske

Katmandaki vektörel maskeyi katman maskesine dönüştürerek rasterleştirir.

Akıllı Nesne

Akıllı Nesne'yi raster katmanına dönüştürür.

Video

Geçerli video karesini görüntü katmanına rasterleştirir.

3B (yalnızca Extended)

Geçerli 3B veri görünümünü düz bir raster katmanına rasterleştirir.

Katman

Seçili katmanlardaki tüm vektör verilerini rasterleştirir.

Tüm Katmanlar

Vektör ve üretilmiş verileri içeren tüm katmanları rasterleştirir.

Not:

Bağlı katmanları rasterleştirmek için bağlı katmanı seçin, Katman > Bağlı Katmanları Seç öğesini seçin ve ardından seçili katmanları rasterleştirin.

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Photoshop’u tanıyın
  3. Photoshop ve diğer Adobe ürün ile hizmetleri
    1. Photoshop'ta Illustrator resmiyle çalışma
    2. InDesign'da Photoshop dosyalarıyla çalışma
    3. Photoshop için Substance 3D Malzemeleri
    4. Photoshop'ta uygulama içi Capture uzantısını kullanma
  4. iPad'de Photoshop (Çin anakarasında kullanılamamaktadır)
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Görüntü boyutunuzu düzenleme
    23. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    24. Düzeltme Fırçası ile kusurları düzeltme
    25. Capture'da fırçalar oluşturma ve bunları iPad'de Photoshop'ta kullanma
    26. Camera Raw dosyaları ile çalışma
    27. Akıllı Nesneler oluşturma ve onlarla çalışma
    28. Soldurma ve Yakma ile görüntülerinizdeki pozlamayı ayarlama
    29. iPad'de Photoshop'ta otomatik ayarlama komutları
    30. iPad'de Photoshop ile görüntülerinizdeki alanları bulaştırma
    31. Sünger aracını kullanarak görüntülerinizi doygunlaştırma veya görüntülerinizin doygunluğunu azaltma
    32. iPad için içeriğe uygun dolgu
  5. Web üzerinde Photoshop (Çin anakarasında kullanılamamaktadır)
    1. Sık sorulan sorular
    2. Sistem gereksinimleri
    3. Klavye kısayolları
    4. Desteklenen dosya türleri
    5. Çalışma alanına giriş
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Üretken yapay zeka özellikleri
    8. Temel düzenleme kavramları
    9. Hızlı Eylemler
    10. Katmanlarla çalışma
    11. Görüntüleri rötuşlama ve kusurları kaldırma
    12. Hızlı seçim yapma
    13. Ayarlama Katmanları ile görüntü iyileştirmeleri
    14. Görüntüleri taşıma, dönüştürme ve kırpma
    15. Çizim ve boyama
    16. Yazı katmanlarıyla çalışma
    17. Web üzerinde herkesle çalışma
    18. Uygulama ayarlarını yönetme
    19. Görüntü Oluştur
    20. Arka Plan Oluştur
    21. Referans Görüntü
  6. Photoshop (beta) (Çin ana karasında kullanılamamaktadır)
    1. Creative Cloud Beta uygulamalarını kullanmaya başlama
    2. Masaüstünde Photoshop (beta)
    3. Açıklayıcı metin istemleriyle görüntü oluşturma
    4. Açıklayıcı metin istemleriyle arka plan oluşturma
  7. Üretken yapay zeka (Çin ana karasında kullanılamamaktadır) 
    1. Photoshop'ta üretken yapay zeka hakkında sık sorulan sorular
    2. Masaüstünde Photoshop'ta Üretken Dolgu
    3. Masaüstünde Photoshop'ta Üretken Genişletme
    4. iPad'de Photoshop'ta Üretken Dolgu
    5. iPad'de Photoshop'ta Üretken Genişletme
    6. Web üzerinde Photoshop'ta üretken yapay zeka özellikleri
  8. İçerik özgünlüğü (Çin ana karasında kullanılamamaktadır)
    1. Photoshop'ta içerik kimlik bilgileri
    2. Kimlik ve NFT kaynağı
    3. Yaratıcı çalışma atfı için hesapları bağlama
  9. Bulut belgeleri (Çin anakarasında kullanılamamaktadır)
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop'ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Başkalarını bulut belgelerinizi düzenlemeye davet etme
    9. Dosyaları paylaşma ve uygulama içinde yorum yapma
  10. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Tercihler
    3. Photoshop'un Keşfet Paneli ile daha hızlı öğrenme
    4. Belge oluşturma
    5. Dosyaları yerleştirme
    6. Varsayılan klavye kısayolları
    7. Klavye kısayollarını özelleştirme
    8. Araç galerileri
    9. Performans tercihleri
    10. Araçları kullanma
    11. Hazır ayarlar
    12. Izgara ve kılavuzlar
    13. Dokunma hareketleri
    14. Photoshop'u Touch Bar ile kullanma
    15. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    16. Teknoloji önizlemeleri
    17. Meta veriler ve notlar
    18. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    19. Photoshop görüntülerini diğer uygulamalara yerleştirme
    20. Cetveller
    21. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    22. Görüntünün sütunlarını belirleme
    23. Geri alma ve geçmiş
    24. Paneller ve menüler
    25. Öğeleri yaslayarak konumlandırma
    26. Cetvel aracıyla konumlandırma
  11. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  12. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  13. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
  14. Seçimler
    1. Seçimleri kullanmaya başlama
    2. Bileşiğinizde seçimler yapma
    3. Seç ve Maskele çalışma alanı
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Piksel seçimlerini ayarlama
    7. Seçili pikselleri taşıma, kopyalama ve silme
    8. Geçici hızlı maske oluşturma
    9. Bir görüntüde renk aralığı seçme
    10. Yollar ve seçim kenarlıkları arasında dönüştürme
    11. Temel kanal bilgileri
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
  15. Görüntü ayarlamaları
    1. Nesne renklerini değiştirme
    2. Perspektif çarpıtma
    3. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    4. Düzeltme fırçası örnekleri
    5. Renk arama tablolarını dışa aktarma
    6. Görüntü keskinliğini ve bulanıklığını ayarlama
    7. Renk ayarlamalarını anlama
    8. Parlaklık/Kontrast ayarlaması uygulama
    9. Gölge ve açık ton ayrıntısını ayarlama
    10. Düzeyler ayarı
    11. Ton ve doygunluğu ayarlama
    12. Canlılığı ayarlama
    13. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    14. Hızlı ton ayarlamaları yapma
    15. Görüntülere özel renk efektleri uygulama
    16. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    17. Yüksek dinamik aralık görüntüleri
    18. Histogramları ve piksel değerlerini görüntüleme
    19. Görüntünüzdeki renkleri eşleştirme
    20. Fotoğrafları kırpma ve düzleştirme
    21. Renkli görüntüyü siyah beyaza dönüştürme
    22. Ayarlama ve dolgu katmanları
    23. Eğriler ayarı
    24. Karıştırma modları
    25. Görüntüleri baskı hedefine yönlendirme
    26. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    27. HDR pozlama ve tonlama ayarlama
    28. Görüntü alanlarını soldurma veya yakma
    29. Seçmeli renk ayarlamaları yapma
  16. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw’da Radyal Filtre
    10. Camera Raw ayarlarını yönetme
    11. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    12. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    13. Görüntüleri döndürme, kırpma ve ayarlama
    14. Camera Raw’da renk işlemeyi ayarlama
    15. Camera Raw’daki işlem sürümleri
    16. Camera Raw’da yerel ayarlamalar yapma
  17. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  18. Görüntü geliştirme ve dönüştürme
    1. Görüntülerinizde gökyüzünü değiştirme
    2. Nesneleri dönüştürme
    3. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    4. Fotoğrafları kırpma ve düzleştirme
    5. Panoramik görüntüler oluşturma ve düzenleme
    6. Görüntüleri, şekilleri ve yolları çarpıtma
    7. Ufuk Noktası
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
  19. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Degrade enterpolasyonu
    14. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    15. Kalem araçlarıyla çizim yapma
    16. Desen oluşturma
    17. Desen Oluşturucu’yu kullanarak desen üretme
    18. Yolları yönetme
    19. Desen kitaplıklarını ve hazır ayarlarını yönetme
    20. Grafik tableti ile çizim veya boyama yapma
    21. Dokulu fırça oluşturma
    22. Fırçalara dinamik öğeler ekleme
    23. Degrade
    24. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    25. Desenle boyama
    26. Birden çok aygıtta hazır ayarları senkronize etme
    27. Hazır ayarları, eylemleri ve ayarları geçirme
  20. Metin
    1. Metin ekleme ve düzenleme
    2. Birleşik Metin Motoru
    3. OpenType SVG fontlarıyla çalışma
    4. Karakterleri formatlama
    5. Paragrafları formatlama
    6. Yazı efektleri oluşturma
    7. Metin düzenleme
    8. Satır ve karakter aralığı
    9. Arapça ve İbranice yazım
    10. Fontlar
    11. Font sorunlarını giderme
    12. Asya dillerinde yazı
    13. Yazı oluşturma
  21. Filtreler ve efektler
    1. Bulanıklaştırma Galerisini kullanma
    2. Temel filtre bilgileri
    3. Filtre efektleri referansı
    4. Işık Efektleri Ekleme
    5. Uyarlanabilir Geniş Açı filtresini kullanma
    6. Yağlı Boya filtresini kullanma
    7. Sıvılaştır filtresini kullanma
    8. Katman efektleri ve stiller
    9. Belirli filtreleri uygulama
    10. Görüntü alanlarını lekeleme
  22. Kaydetme ve dışa aktarma
    1. Photoshop’ta dosyalarınızı kaydetme
    2. Photoshop'ta dosyalarınızı dışa aktarma
    3. Desteklenen dosya formatları
    4. Dosyaları grafik formatlarında kaydetme
    5. Tasarımları Photoshop ve Illustrator arasında taşıma
    6. Video ve animasyonları kaydetme ve dışa aktarma
    7. PDF dosyalarını kaydetme
    8. Digimarc telif hakkı koruması
  23. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Çift tonlar
    5. Renk profilleriyle çalışma
    6. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    7. Yazdırırken belgelerde renk yönetimi
    8. İçe aktarılan görüntülerde renk yönetimi
    9. Renklerin provasını yapma
  24. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  25. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  26. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Ticari baskı makinesine görüntüleri yazdırma
    8. Photoshop’tan renkli baskıları iyileştirme
    9. Yazdırma sorunlarını giderme | Photoshop
  27. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  28. Sorun Giderme
    1. Düzeltilen sorunlar 
    2. Bilinen sorunlar
    3. Photoshop performansını optimize etme
    4. Temel sorun giderme
    5. Çökme veya donma sorunlarını giderme
    6. Program hatalarını giderme
    7. Çalışma diski dolu hatalarını giderme
    8. GPU ve grafik sürücüsü sorunlarını giderme
    9. Eksik araçları bulma
    10. Photoshop 3B | Kullanımdan kaldırılan özelliklerle ilgili sık sorulan sorular

Projenizi düzenli tutmak için Photoshop belgesindeki katmanları, katman gruplarını ve katman efektlerini nasıl yöneteceğinizi öğrenin.

Makalenin tümünü okuyun. Daha fazla bilgi edinmek için aşağıdaki konulardan herhangi birini seçerek başlayın:

  Photoshop'ta 3B özelliklerin sonlandırılması

Photoshop'un 3B özellikleri gelecekteki güncellemelerle kaldırılacaktır. 3B özellikleri kullanan kullanıcıların, Adobe'nin yeni nesil 3B araçlarını temsil eden yeni Substance 3D koleksiyonunu incelemelerini kesinlikle tavsiye ediyoruz. Photoshop'un 3B özelliklerinin kullanımdan kaldırılacak olmasıyla ilgili daha ayrıntılı bilgiyi burada bulabilirsiniz: Photoshop 3B | 3B özelliklerin kullanımdan kaldırılmasıyla ilgili sık sorulan sorular.

Katmanları birleştirme

Katmanların içeriğini sonlandırdığınızda, görüntü dosyalarının boyutunu azaltmak için birleştirebilirsiniz. Katmanları birleştirdiğinizde, üst katmanlardaki veriler alt katmanlarda çakışan verilerle yer değiştirir. Birleştirilen katmanlardaki tüm saydam alanların kesişimi saydam olarak kalır.

Birleştirilmiş bir belgeyi kaydettiğinizde, belgeyi birleştirilmemiş durumuna geri döndüremezsiniz. Katmanlar kalıcı olarak birleştirilir.

Photoshop ile, katmanlara aşağıdaki birleştirme işlemlerinden herhangi birini uygulayabilirsiniz:

  • Aşağıda Birleştir: Alt katmanın piksel katmanı olduğu iki bitişik görünür katmanı birleştirmek için Katmanlar panelinde üst katmanı seçin ve ardından Katman > Aşağıda Birleştir'i veya Katmanlar panelinin menüsünden Aşağıda Birleştir'i seçin ya da Cmd+E (macOS)/Ctrl+E (Windows) tuşlarına basın. Sonrasında Photoshop tüm üst katmanları alt piksel katmanında birleştirir. Birleştirme komutlarını kullanmak için katmanlarınızın altında her zaman bir piksel katmanına ihtiyacınız olacaktır. 
  • Görünenleri birleştir: Belgenizde seçilen birkaç katmanı birleştirmek için, birleştirmek istemediğiniz katmanları gizleyebilir ve taban olarak bir piksel katmanı seçebilirsiniz. Ardından, Katman > Görüneni Birleştir'e gidin veya Katmanlar panelinin menüsünden Görünenleri Birleştir'i seçin ya da Shift+Cmd+E (macOS)/Shift+Ctrl+E (Windows) tuşlarına basın.
  • Etkinleri birleştir: Birleştirmek istediğiniz tüm katmanları (vektör veya piksel katmanları olabilir) seçin ve Katman > Katmanları Birleştir'e gidin, Katmanlar panelinin menüsünden Katmanları Birleştir'i seçin veya Cmd+E (macOS)/Ctrl+E (Windows) tuşlarına basın.
  • Bağlıları birleştir: Bağlı katmanları birleştirmek için, Katman > Bağlı Katmanları Seç'i veya Katmanlar panelinin menüsünden Bağlı Katmanları Seç'i belirleyip yukarıdaki etkin katmanları birleştirmek için listelenen adımlara uyarak bağlantılı katmanları seçin.
Not:

Bir birleştirme için ayarlama veya dolgu katmanını hedef katman olarak kullanamazsınız.

Kırpma maskesinde katmanları birleştirme

  1. Birleştirmek istemediğiniz katmanları gizleyin.
  2. Kırpma maskesinde temel maskeyi seçin. Temel katman raster katman olmalıdır.
  3. Katmanlar menüsünde veya Katmanlar paneli menüsünde Kesme Maskesini Birleştir'i seçin.

Kırpma maskeleri hakkında daha fazla bilgi için bkz. Kırpma maskeleriyle katmanları maskeleme.

Birden fazla katmanı veya bağlı katmanları damgalama

Katmanları birleştirmeye ek olarak, aynı zamanda katmanları damgalayabilirsiniz. Damgalama, birden fazla katmanın içeriğini, diğer katmanları korurken hedef katmana birleştirmenize olanak sağlar. Çok sayıda seçili katmanı veya bağlı katmanları damgaladığınızda Photoshop, birleştirilen içeriğin olduğu yeni bir katman oluşturur.

Birden çok katmanı, aynı araçlarla ancak aynı anda yalnızca bir katmanla düzenlemek istediğinizde damgalamayı tercih edebilirsiniz. Damgalama, seçilen katmanları yeni bir katmanda birleştirip orijinal katmanları olduğu gibi bırakır.

Aşağıdaki damgalama seçenekleriyle çalışabilirsiniz:

  • Etkin katmanları damgala: Damgalamak istediğiniz katmanları seçin ve ardından Opt+Cmd+E (macOS)/Alt+Ctrl+E (Windows) tuşlarına basın.
  • Görünürü damgala: Damgalamak istemediğiniz katmanları, Katmanlar panelinde görünürlüklerini kapatıp Shift+Opt+Cmd+E (macOS)/ Shift+Alt+Ctrl+E (Windows) tuşlarına basarak devre dışı bırakabilirsiniz. Ayrıca, Katmanlar panelinin menüsünden Görüneni Birleştir'i seçerek katmanları, yeni bir katmanda birleştirmek için Opt (macOS)/Alt (Windows) tuşunu basılı tutabilirsiniz.

Katmanları düzleştirme

Düzleştirme, görünür tüm katmanları arka planda birleştirerek ve gizli katmanları atarak dosya boyutunu küçültür. Kalan saydam alanlar beyazla doldurulur. Düzleştirilmiş görüntüyü kaydettiğinizde, katmanlar kalıcı olarak birleştirildiğinden katmanı düzleştirilmemiş durumuna geri döndüremezsiniz.

Aşağıdaki düzleştirme seçeneklerinden herhangi biriyle çalışabilirsiniz:

  • Görüntüyü Düzleştir: Photoshop dosyanızın tamamını düzleştirmek için Katman > Görüntüyü Düzleştir'e gidin veya Katmanlar panelinin menüsünden Görüntüyü Düzleştir'i seçin.
  • Tüm Katman Efektlerini Düzleştir: Görüntü dosyasının tamamı yerine yalnızca katman stillerini düzleştirmek için Dosya > Komut Dosyaları > Tüm Katman Efektlerini Düzleştir'i seçin. Bu, katman stillerinin bağlı oldukları katmanla birleşmesini sağlar. Herhangi bir katman stili Yazım veya Şekil katmanları gibi vektör katmanlarına uygulandığında, katman stilleri rasterleştirilir.
  • Tüm Maskeleri Düzleştir: Maskeleri ilişkili katmanlarına kalıcı olarak uygulamak için Dosya > Komut Dosyaları > Tüm Maskeleri Düzleştir'i seçin.

Sol taraftaki görüntü düzleştirmeden önceki Katmanlar panelini (üç katman içerir) ve dosya boyutunu gösterir. Sağ taraftaki görüntü ise düzleştirmeden sonraki Katmanlar panelini gösterir.

Not:

Görüntüyü bazı renk modları arasında dönüştürme dosyayı düzleştirir. Dönüştürme işleminden sonra orijinal görüntüyü düzenlemek istiyorsanız, görüntünüzün hiçbir katmanı bozulmamışken bir kopyasını kaydedin.

Bir sorunuz veya fikriniz mi var?

Topluluğa Sorun

Sormak istediğiniz bir sorunuz veya paylaşmak istediğiniz bir fikriniz varsa Adobe Photoshop topluluğuna katılın. Düşüncelerinizi öğrenmek için sabırsızlanıyoruz!


 Adobe

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?