Ekran modunu değiştirme

Görüntüleri ekranınızın tamamında görmek için ekran modu seçeneklerini kullanabilirsiniz. Menü çubuğunu, başlık çubuğunu ve kaydırma çubuklarını gösterebilir veya gizleyebilirsiniz.

Not:

Ekran modları arasında hızlı bir şekilde dolaşmak için F tuşuna basın.

  1. Aşağıdakilerden birini yapın:
    • Varsayılan modu görüntülemek için (menü çubuğu üstte, kaydırma çubukları kenarda) Görünüm > Ekran Modu > Standart Ekran Modu'nu seçin. Alternatif olarak, Uygulama çubuğundaki Ekran Modu düğmesini  tıklatın ve açılan menüden Standart Ekran Modu'nu seçin.

    • Başlık çubuğu ve kaydırma çubuğu olmayan, menü çubuklu ve %50 gri arka planlı tam ekran pencere için Görünüm > Ekran Modu > Tam Ekran Modu ve Menü Çubuğu'nu seçin. Ya da Uygulama çubuğundaki Ekran Modu düğmesini tıklatın ve açılan menüden Tam Ekran Modu ve Menü Çubuğu'nu seçin.

    • Yalnızca siyah arka planı olan tam ekran pencere (başlık çubuğu, menü çubuğu veya kaydırma çubuğu olmayan) için Görünüm > Ekran Modu > Tam Ekran Modu'nu seçin. Ya da Uygulama çubuğundaki Ekran Modu düğmesini tıklatın ve açılan menüden Tam Ekran Modu'nu seçin.

Görüntünün başka bir alanını gösterme

  1. Aşağıdakilerden birini yapın:
    • Pencerenin kaydırma çubuklarını kullanın.

    • El aracını seçin ve görüntüyü kaydırmak için sürükleyin. Başka bir araç seçiliyken El aracını kullanmak için, ara çubuğunu basılı tutarak görüntüyü sürükleyin.

    Not:

    Bilgisayarınızda OpenGL varsa, görüntüyü görüntülemek istediğiniz doğrultuda çevirmek için El aracını kullanabilirsiniz. Hızlı bir fare hareketinden sonra, görüntü siz sürekli şekilde sürüklüyormuşunuz gibi hareket edecektir. Bu özelliği Düzen > Tercihler > Genel (Windows) veya Photoshop > Tercihler > Genel (Mac OS) seçeneğini tıklatıp ardından Hızlı Kaydırmayı Etkinleştir'i seçerek etkinleştirin.

    Photoshop El aracı ile sürükleme
    Görüntünün başka bir alanını göstermek için El aracını sürükleme

    • Gezgin panelinde renkli kutuyu (proxy izleme alanı) sürükleyin.

Görünümü Döndür aracını kullanma

Tuvali geri dönüşlü şekilde döndürmek için Görüntüyü Döndürme aracını kullanın; bu araç görüntüyü dönüştürmez. Tuvalin döndürülmesi, boyama veya çizme işleminin kolaylaştırılması dahil bir çok açıdan yararlı olabilir. (OpenGL gerektirir.)

Not:

Ayrıca çoklu dokunmatik yüzeye sahip MacBook bilgisayarlarda hareketleri çevirme özelliğini kullanabilirsiniz.

  1. Araç kutusunda Görünümü Döndür aracını  seçin. (Araç görünmüyorsa, El aracını basılı tutun.)
  2. Aşağıdakilerden birini yapın:
    • Görüntünün içinde sürükleyin. O anki tuval açısı ne olursa olsun pusula görüntünün kuzeyini gösterir.

    • Seçenekler çubuğunda, Dönüş Açısı alanına dereceleri girin.

    • Dairesel Dönüş Açısını Ayarla kontrolünü tıklatın veya sürükleyin.

  3. Tuvali orijinal açısına döndürmek için Görünümü Sıfırla'yı tıklatın.

Görünümü Döndür aracı ve diğer çalışma alanı ipuçları hakkında video için bkz. www.adobe.com/go/lrvid4001_ps_tr. (Görünümü Döndür Aracı'nın açıklaması 5:10 işaretinde başlar.)

Dokunmatik yüzey hareketlerini devre dışı bırakma (Mac OS)

Dokunmatik yüzeye sahip bir MacBook bilgisayarınız varsa, hareket ettirme, döndürme veya resimleri yakınlaştırma eylemleri için dokunmatik yüzeyi kullanabilirsiniz. Bu işlevsellik etkinliğinizi büyük ölçüde artırabilir ancak yanlışlıkla yapılan değişiklikler meydana gelirse sizi etkisiz bırakabilir.

  1. Photoshop > Tercihler > Arabirim seçeneklerini belirleyin (Mac OS).

  2. Genel bölümünde, Hareketleri Etkinleştir seçeneğini kaldırın.

Gezgin panelini kullanma

Minik resim görüntüsünü kullanarak resminizin görünümünü hızla değiştirmek için Gezgin panelini kullanırsınız. Gezgin'deki renkli kutu (temsil izleme alanı olarak adlandırılır) pencerenin geçerli görünebilir alanını temsil eder.

  1. Aşağıdakilerden birini veya daha fazlasını yapın:
    • Gezgin panelini görüntülemek için Pencere > Gezgin'i seçin.

    • Büyütme oranını değiştirmek için metin kutusuna bir değer yazın, Uzaklaştır veya Yakınlaştır düğmesini tıklatın ya da yakınlaştırma sürgüsünü sürükleyin.

    • Görüntünün görünümünü taşımak için, görüntü minik resminde proxy izleme alanını sürükleyin. Görünebilir alanı tasarlamak üzere görüntü minik resmini de tıklatabilirsiniz.

      İpucu: Proxy alanının boyut ve konumunu aynı anda ayarlamak için görüntü minik resminde Control tuşuna (Windows) veya Command (Mac OS) tuşuna basıp sürükleyin.

    • Proxy izleme alanının rengini değiştirmek için, panel menüsünde Panel Seçenekleri'ni seçin. Renk açılır menüsünden bir hazır ayar seçin veya özel bir renk seçmek için renk kutusunu tıklatın.

    Photoshop Gezgin paneli
    Gezgin paneli

    A. Panel menüsü düğmesi B. Resmin minik resim görüntüsü C. Proxy önizleme alanı D. Yakınlaştır metin kutusu E. Uzaklaştır düğmesi F. Yakınlaştırma sürgüsü G. Yakınlaştır düğmesi 

Yakınlaştırma veya uzaklaştırma

Görüntüyü yakınlaştırmak veya uzaklaştırmak için Yakınlaştırma aracını   veya Görünüm menüsünü kullanın. Yakınlaştırma aracını kullandığınızda, her tıklatma görüntüyü sonraki hazır ayar yüzdesi kadar büyütür veya küçültür ve tıklattığınız nokta görüntünün merkezi olur. Görüntü maksimum büyütme düzeyi olan % 3200'e ulaştığında veya minimum boyut olan 1 piksele düştüğünde, büyütecin içi boş görünür.

Not:

Görüntüleri en doğru şekilde görmek, keskinleştirmeyi tam olarak göstermek, katman efektleri ve diğer ayarlamalar için bkz. Görüntüleri %100'de gösterme.

Yakınlaştırma aracı tercihlerini ayarlama

  1. Düzenle > Tercihler > Performans (Windows) veya Photoshop > Tercihler > Performans (Mac OS) GPU Ayarları bölümünde, OpenGL Çizimini Etkinleştir'i seçin.

    Not:

    Bazı Yakınlaştırma aracı tercihleri için OpenGL gerekir. OpenGL Çizimini Etkinleştir komutu mevcut değilse, ekran kartınız bu teknolojiyi desteklemiyor demektir.

  2. Genel tercihlerde, aşağıdakilerden herhangi birini seçin:

    Animasyonlu Yakınlaştırma

    Yakınlaştırma aracını basılı tutarken sürekli yakınlaştırmayı etkinleştirir.

    Pencereleri Yeniden Boyutlandırarak Yakınlaştır

    Kaydırma Tekerleğiyle Yakınlaştır

    Farenizdeki kaydırma tekerleğiyle yakınlaştırma özelliğini etkinleştirir.

    Tıklatılan Noktayı Ortalayarak Yakınlaştır

    Tıklatılan konumdaki yakınlaştırılmış görünümü ortalar.

Önceden ayarlanmış miktarı yakınlaştırma

  1. Aşağıdakilerden birini yapın:
    • Yakınlaştırma aracını  seçin ve seçenekler çubuğunda Yakınlaştır  veyaUzaklaştır süğmesini  tıklatın. Ardından yaklaştırmak veya uzaklaştırmak istediğiniz alanı tıklatın.

      İpucu: Uzaklaştır moduna hızlı geçiş yapmak için Alt tuşunu (Windows) veya Option tuşunu (Mac OS) basılı tutun.

    • Görünüm > Yakınlaştır veya Görünüm > Uzaklaştır'ı seçin. Yakınlaştır veya Uzaklaştır komutu, maksimum görüntü büyütmesi veya küçültmesine ulaşıldığında kullanılamaz.

    • Belge penceresinin sol alt köşesinde veya Gezgin panelinde yakınlaştırma düzeyini ayarlayın.

Görüntüleri %100'de gösterme

%100'lük yakınlaştırma ayarı her pikseli bir monitör pikseliyle görüntüleyerek en doğru görünümü sağlar. (Diğer yakınlaştırma ayarlarında, görüntü pikselleri farklı bir monitör pikseli miktarına enterpole edilir.)

  1. Aşağıdakilerden birini yapın:
    • Araç çubuğunda Yakınlaştırma aracını çift tıklatın.

    • (Creative Cloud) Görünüm > %100 seçeneğini belirleyin veya Yakınlaştırma aracı ya da El aracı seçenekler çubuğunda %100 öğesini tıklatın.

    • Görünüm > Gerçek Pikseller seçeneğini belirleyin veya Yakınlaştırma aracı ya da El aracı seçenekler çubuğunda Gerçek Pikseller'i tıklatın.

    • Durum Çubuğu'nda %100 girin ve Enter (Windows) veya Return (Mac OS) tuşuna basın.

    Not:

    Bir görüntünün %100 görünümünde, görüntü bir web tarayıcısındakine benzer şekilde gösterilir (geçerli monitör çözünürlüğünde).

Sürekli yakınlaştırma

Not:

Sürekli yakınlaştırmak için ekran kartınızın OpenGL'yi desteklemesi ve Genel tercihlerde Animasyonlu Yakınlaştırma'nın seçili olması gerekir.

  1. Yakınlaştırma aracını seçin ve aşağıdakilerden herhangi birini yapın:
    • Yakınlaştırmak için görüntüyü tıklatın ve basılı tutun. Uzaklaştırmak için Alt tuşuna (Windows) veya Option tuşuna (Mac OS) basın.

    • Seçenekler çubuğunda Küçük Yakınlaştırma'yı seçin. Ardından, görüntüyü uzaklaştırmak için sola veya yakınlaştırmak için sağa sürükleyin.

Belirli bir alanı büyütme

  1. Yakınlaştırma aracını seçin.
  2. Görüntünün büyütmek istediğiniz alanı üzerinde sürükleyin.
    Photoshop Büyütme için Yakınlaştırma aracını kullanma
    Görüntünün gösterimini büyütmek için Yakınlaştırma aracını sürükleme

    Yakınlaştırma seçim çerçevesinin içindeki alan olabilecek en yüksek büyütme oranında görüntülenir. Seçim çerçevesini Photoshop'taki resmin çevresinde taşımak için, bir seçim çerçevesini sürüklemeye başlayın ve ardından boşluk çubuğunu basılı tutun.

Bir görüntüyü geçici olarak yakınlaştırma

  1. H tuşunu basılı tutarak görüntüyü tıklatın ve fare tuşunu basılı tutun.

    Geçerli araç El aracı olur ve görüntünün büyüme oranı aşağıdaki gibi değişim gösterir:

    • Orijinal görüntünün tümü belge penceresine sığıyorsa, görüntü pencereye sığmak için yaklaştırılır.

    • Esasen görüntünün bir parçası görünür durumdaysa, görüntü uzaklaştırılır. Yakınlaştırma seçim çerçevesini görüntünün başka bir parçasını büyütmek için sürükleyin.

  2. Farenin düğmesini ve ardından H tuşunu bırakın.

    Görüntü önceki büyütme değerine ve araca döner.

Yakınlaştırma sırasında pencereyi otomatik olarak yeniden boyutlandırma

  1. Yakınlaştırma aracı etkinken seçenek çubuğunda Sığdırılacak Pencereleri Yeniden Boyutlandır'ı seçin. Siz görüntünün gösterimini büyütürken veya küçültürken pencere yeniden boyutlandırılır.

    Sığdırılacak Pencereleri Yeniden Boyutlandır'ın seçimi kaldırıldığında (varsayılan), görüntü ne kadar büyütülürse büyütülsün pencere sabit boyutunu korur. Küçük monitörler kullanırken veya döşenmiş görünümlerle çalışırken bu kullanışlı olabilir.

    Not:

    Klavye kısayollarını yakınlaştırma amacıyla kullanırken otomatik olarak pencereyi yeniden boyutlandırmak için, Düzen > Tercihler > Genel (Windows) veya Photoshop >Tercihler >Genel (Mac OS)'i seçin. Yakınlaştırma Pencereleri Yndn Bytlndr'ı seçin.

Görüntüyü ekrana sığdırma

  1. Aşağıdakilerden birini yapın:
    • Araç çubuğunda El aracını çift tıklatın.

    • Görünüm > Ekrana Sığdır'ı seçin.

    • Yakınlaştırma araçlarından birini veya El aracını seçin ve seçenekler çubuğunda Ekrana Sığdır düğmesini tıklatın.

      Bu seçenekler, kullanılabilir ekran alanına sığdırmak için hem yakınlaştırma düzeyini hem de pencere boyutunu ölçekler.

Piksel ızgarasını gizleme

%500'ün üzerindeki büyütmelerde, görüntünün piksel ızgarası varsayılan olarak görünür hale gelir. Izgarayı gizlemek için aşağıdakileri yapın.

  1. Görünüm > Göster'i seçin ve Piksel Izgarası'nın seçimini kaldırın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi