Kullanıcı Kılavuzu İptal

Bulanıklaştırma Galerisini Kullanma

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Photoshop’u tanıyın
  3. Photoshop ve diğer Adobe ürün ile hizmetleri
    1. Photoshop'ta Illustrator resmiyle çalışma
    2. InDesign'da Photoshop dosyalarıyla çalışma
    3. Photoshop için Substance 3D Malzemeleri
    4. Photoshop'ta uygulama içi Capture uzantısını kullanma
  4. iPad'de Photoshop (Çin anakarasında kullanılamamaktadır)
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Görüntü boyutunuzu düzenleme
    23. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    24. Düzeltme Fırçası ile kusurları düzeltme
    25. Yakalama’da fırçalar oluşturma ve bunları Photoshop’ta kullanma
    26. Camera Raw dosyaları ile çalışma
    27. Akıllı Nesneler oluşturma ve onlarla çalışma
    28. Soldurma ve Yakma ile görüntülerinizdeki pozlamayı ayarlama
  5. Web üzerinde Photoshop (Çin anakarasında kullanılamamaktadır)
    1. Sık sorulan sorular
    2. Sistem gereksinimleri
    3. Klavye kısayolları
    4. Desteklenen dosya türleri
    5. Çalışma alanına giriş
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Üretken yapay zeka özellikleri
    8. Temel düzenleme kavramları
    9. Hızlı Eylemler
    10. Katmanlarla çalışma
    11. Görüntüleri rötuşlama ve kusurları kaldırma
    12. Hızlı seçim yapma
    13. Ayarlama Katmanları ile görüntü iyileştirmeleri
    14. Görüntüleri taşıma, dönüştürme ve kırpma
    15. Çizim ve boyama
    16. Yazı katmanlarıyla çalışma
    17. Web üzerinde herkesle çalışma
    18. Uygulama ayarlarını yönetme
  6. Photoshop (beta) (Çin ana karasında kullanılamamaktadır)
    1. Creative Cloud Beta uygulamalarını kullanmaya başlama
    2. Masaüstünde Photoshop (beta)
  7. Üretken yapay zeka (Çin ana karasında kullanılamamaktadır) 
    1. Photoshop'ta üretken yapay zeka hakkında sık sorulan sorular
    2. Masaüstünde Photoshop'ta Üretken Dolgu
    3. Masaüstünde Photoshop'ta Üretken Genişletme
    4. iPad'de Photoshop'ta Üretken Dolgu
    5. iPad'de Photoshop'ta Üretken Genişletme
    6. iPad'de Photoshop'ta üretken çeşitlemeler
    7. Web üzerinde Photoshop'ta üretken yapay zeka özellikleri
  8. İçerik özgünlüğü (Çin ana karasında kullanılamamaktadır)
    1. Photoshop'ta içerik kimlik bilgileri
    2. Kimlik ve NFT kaynağı
    3. Yaratıcı çalışma atfı için hesapları bağlama
  9. Bulut belgeleri (Çin anakarasında kullanılamamaktadır)
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop'ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Başkalarını bulut belgelerinizi düzenlemeye davet etme
    9. Dosyaları paylaşma ve uygulama içinde yorum yapma
  10. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Tercihler
    3. Photoshop'un Keşfet Paneli ile daha hızlı öğrenme
    4. Belge oluşturma
    5. Dosyaları yerleştirme
    6. Varsayılan klavye kısayolları
    7. Klavye kısayollarını özelleştirme
    8. Araç galerileri
    9. Performans tercihleri
    10. Araçları kullanma
    11. Hazır ayarlar
    12. Izgara ve kılavuzlar
    13. Dokunma hareketleri
    14. Photoshop'u Touch Bar ile kullanma
    15. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    16. Teknoloji önizlemeleri
    17. Meta veriler ve notlar
    18. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    19. Photoshop görüntülerini diğer uygulamalara yerleştirme
    20. Cetveller
    21. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    22. Görüntünün sütunlarını belirleme
    23. Geri alma ve geçmiş
    24. Paneller ve menüler
    25. Öğeleri yaslayarak konumlandırma
    26. Cetvel aracıyla konumlandırma
  11. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  12. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  13. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
  14. Seçimler
    1. Seçimleri kullanmaya başlama
    2. Bileşiğinizde seçimler yapma
    3. Seç ve Maskele çalışma alanı
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Piksel seçimlerini ayarlama
    7. Seçili pikselleri taşıma, kopyalama ve silme
    8. Geçici hızlı maske oluşturma
    9. Bir görüntüde renk aralığı seçme
    10. Yollar ve seçim kenarlıkları arasında dönüştürme
    11. Temel kanal bilgileri
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
  15. Görüntü ayarlamaları
    1. Nesne renklerini değiştirme
    2. Perspektif çarpıtma
    3. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    4. Düzeltme fırçası örnekleri
    5. Renk arama tablolarını dışa aktarma
    6. Görüntü keskinliğini ve bulanıklığını ayarlama
    7. Renk ayarlamalarını anlama
    8. Parlaklık/Kontrast ayarlaması uygulama
    9. Gölge ve açık ton ayrıntısını ayarlama
    10. Düzeyler ayarı
    11. Ton ve doygunluğu ayarlama
    12. Canlılığı ayarlama
    13. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    14. Hızlı ton ayarlamaları yapma
    15. Görüntülere özel renk efektleri uygulama
    16. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    17. Yüksek dinamik aralık görüntüleri
    18. Histogramları ve piksel değerlerini görüntüleme
    19. Görüntünüzdeki renkleri eşleştirme
    20. Fotoğrafları kırpma ve düzleştirme
    21. Renkli görüntüyü siyah beyaza dönüştürme
    22. Ayarlama ve dolgu katmanları
    23. Eğriler ayarı
    24. Karıştırma modları
    25. Görüntüleri baskı hedefine yönlendirme
    26. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    27. HDR pozlama ve tonlama ayarlama
    28. Görüntü alanlarını soldurma veya yakma
    29. Seçmeli renk ayarlamaları yapma
  16. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw’da Radyal Filtre
    10. Camera Raw ayarlarını yönetme
    11. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    12. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    13. Görüntüleri döndürme, kırpma ve ayarlama
    14. Camera Raw’da renk işlemeyi ayarlama
    15. Camera Raw’daki işlem sürümleri
    16. Camera Raw’da yerel ayarlamalar yapma
  17. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  18. Görüntü geliştirme ve dönüştürme
    1. Görüntülerinizde gökyüzünü değiştirme
    2. Nesneleri dönüştürme
    3. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    4. Fotoğrafları kırpma ve düzleştirme
    5. Panoramik görüntüler oluşturma ve düzenleme
    6. Görüntüleri, şekilleri ve yolları çarpıtma
    7. Ufuk Noktası
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
  19. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Degrade enterpolasyonu
    14. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    15. Kalem araçlarıyla çizim yapma
    16. Desen oluşturma
    17. Desen Oluşturucu’yu kullanarak desen üretme
    18. Yolları yönetme
    19. Desen kitaplıklarını ve hazır ayarlarını yönetme
    20. Grafik tableti ile çizim veya boyama yapma
    21. Dokulu fırça oluşturma
    22. Fırçalara dinamik öğeler ekleme
    23. Degrade
    24. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    25. Desenle boyama
    26. Birden çok aygıtta hazır ayarları senkronize etme
    27. Hazır ayarları, eylemleri ve ayarları geçirme
  20. Metin
    1. Metin ekleme ve düzenleme
    2. Birleşik Metin Motoru
    3. OpenType SVG fontlarıyla çalışma
    4. Karakterleri formatlama
    5. Paragrafları formatlama
    6. Yazı efektleri oluşturma
    7. Metin düzenleme
    8. Satır ve karakter aralığı
    9. Arapça ve İbranice yazım
    10. Fontlar
    11. Font sorunlarını giderme
    12. Asya dillerinde yazı
    13. Yazı oluşturma
  21. Filtreler ve efektler
    1. Sıvılaştır filtresini kullanma
    2. Bulanıklaştırma Galerisini Kullanma
    3. Temel filtre bilgileri
    4. Filtre efektleri referansı
    5. Işık Efektleri Ekleme
    6. Uyarlanabilir Geniş Açı filtresini kullanma
    7. Yağlı Boya filtresini kullanma
    8. Sıvılaştır filtresini kullanma
    9. Katman efektleri ve stiller
    10. Belirli filtreleri uygulama
    11. Görüntü alanlarını lekeleme
  22. Kaydetme ve dışa aktarma
    1. Photoshop’ta dosyalarınızı kaydetme
    2. Photoshop'ta dosyalarınızı dışa aktarma
    3. Desteklenen dosya formatları
    4. Dosyaları grafik formatlarında kaydetme
    5. Tasarımları Photoshop ve Illustrator arasında taşıma
    6. Video ve animasyonları kaydetme ve dışa aktarma
    7. PDF dosyalarını kaydetme
    8. Digimarc telif hakkı koruması
  23. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Çift tonlar
    5. Renk profilleriyle çalışma
    6. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    7. Yazdırırken belgelerde renk yönetimi
    8. İçe aktarılan görüntülerde renk yönetimi
    9. Renklerin provasını yapma
  24. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  25. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  26. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Ticari baskı makinesine görüntüleri yazdırma
    8. Photoshop’tan renkli baskıları iyileştirme
    9. Yazdırma sorunlarını giderme | Photoshop
  27. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  28. Sorun Giderme
    1. Düzeltilen sorunlar 
    2. Bilinen sorunlar
    3. Photoshop performansını optimize etme
    4. Temel sorun giderme
    5. Çökme veya donma sorunlarını giderme
    6. Program hatalarını giderme
    7. Çalışma diski dolu hatalarını giderme
    8. GPU ve grafik sürücüsü sorunlarını giderme
    9. Eksik araçları bulma
    10. Photoshop 3B | Kullanımdan kaldırılan özelliklerle ilgili sık sorulan sorular

Görüntü üzerinde sezgisel kontroller ile hızlıca farklı fotoğraf bulanıklaştırma efektleri oluşturmak için Bulanıklaştırma Galerisi'ni kullanın

Bu makaledeki konular:

Her bulanıklaştırma aracı, bulanıklaştırma efektinin uygulanması ve kontrol edilmesi için sezgisel görüntü üzerinde kontroller sağlar. Bulanıklaştırma ayarlamaları tamamlandıktan sonra bulanıklaştırma efektinin tamamına stil uygulamak için Bokeh kontrollerini kullanın. Photoshop; siz Bulanıklaştırma Galerisi efektleriyle çalışırken tam boyutlu, canlı bir önizleme sağlar.

Filtre > Bulanıklaştırma Galerisi seçeneklerini belirleyin ve istediğiniz efekti seçin.

Diğer bulanıklaştırma efektleri ile ilgili daha fazla bilgi için bkz. Görüntü keskinliğini ve bulanıklığını ayarlama.

Not:

Mercek bulanıklıkları için (Alan bulanıklaştırma, İris bulanıklaştırma ve Eğimli/Kaydırmalı bulanıklaştırma), görüntüye uygulanan bulanıklaştırma maskesini görüntülemek üzere M tuşuna basın. Siyah alanlar bulanıklaştırılmamıştır. Daha açık renkli alanlar görüntüye uygulanan bulanıklaştırma miktarını gösterir.

Bulanıklaştırma efektleri

Odak dışı veya bulanıklaştırılan bölümlerin görünümünü kontrol ederek görüntünün bütününü geliştirebilirsiniz. Bütünsel olarak hoş bir etki oluşturmak için bokeh parametrelerini belirtin.

Bulanıklaştırma Efektleri panelinde, aşağıdakiler için bir değer belirtin:

Açık Bokeh

Resimdeki odak dışı veya bulanıklaştırılan alanları aydınlatır.

Bokeh Rengi

Aydınlatılan alanlara beyazlaştırılmayan, daha canlı renkler ekler.

Işık Aralığı

Ayarların etkilediği tonların aralığını belirler.

Canlı Gauss Bulanıklığı filtresi (Beta)

  Photoshop (beta) masaüstü uygulamasındaki yeni özellikleri deneyin
Şu anda geliştirilmekte olan yeni özellikleri denemek için Creative Cloud masaüstü uygulamanızın Beta uygulamaları sekmesinden Photoshop (Beta) uygulamasını yükleyin veya güncelleyin.

Biz özellikleri daha da iyileştirmeye devam ederken geri bildiriminizi  doğrudan Adobe Photoshop beta topluluğunda ekibimizle paylaşın.

Photoshop 24.0'ın Ekim 2022 sürümünde kullanıma sunulan Canlı Gauss Bulanıklığı filtresi, Gauss Bulanıklığı filtresine yönelik modernize edilmiş bir yaklaşımdır.  Görüntünün belirli bir bölümüne odaklanmayı iyileştirmek için kullanın.

Arka planı bulanıklaştırarak görüntünüze gelişmiş sanatsal bulanıklık efektleri veya derinlik eklemek için Canlı Gauss Bulanıklığı filtresini kullanın. 

Görüntünüze bulanıklık ekleyin veya çıkarın, Bulanıklık Miktarını ve Soldurma Opaklığını ayarlayın ve çıktıyı Geçerli Katmanda veya bir Yeni Katmanda alın.

Canlı Gauss Bulanıklığı filtresini kullanarak fırçalarla tuval üzerinde etkileşimli olarak çalışın. Filtreyi tuval üzerinde fırçalamak ve bulanık bölgeler eklemek veya kaldırmak için iletişim kutusunu ve fırça araçlarını kullanın. Aynı zamanda, bulanıklığa ince ayar yaparken katmanlar paneli görünürlüğü, karışım modları ve opaklık ile etkileşime geçin. 

Bu filtre için kullanılacak klavye kısayolları hakkında daha fazla bilgi edinmek üzere, Filtre Galerisi klavye kısayolları bölümündeki varsayılan klavye kısayollarına göz atın. 

Renk taşmasını önle onay kutusu

Tek seçimler için, Canlı Gauss Bulanıklığı iletişim kutusunda Renk taşmasını önle onay kutusu görünür ve bu da rengin seçim sınırları boyunca taşmasını önler.

Farklı bir renk arka planına karşı, çiçek gibi renkli bir nesneyle fotoğraf çekerek bunu test edin. Seçimi tersine çevirin ve çok fazla bulanıklık uygulayın.

Renk taşmasını önle onay kutusunun seçimini kaldırırsanız seçilmemiş çiçek renklerinin arka planda taştığını görürsünüz. Seçiliyken (varsayılan ayar), çiçek renklerinin karışımı taşmadan ve karışmadan arka plan daha saf olacaktır.

Soldurma Opaklığı sürgüsü, ortaya çıkan bulanık görüntünün genel opaklığını değiştirir. Bu, filtrelerden veya ayarlamalardan sonra Düzenle > Soldur komutunu kullanmaya eşdeğerdir. 

Önizleme onay kutusu, bulanıklaştırmadan önce ve sonra önizlemeyi etkinleştirir. 

Not:

Katman saydamlığı kilitliyse Canlı Gauss Bulanıklığı saydamlığı değil, yalnızca görüntüyü bulanıklaştırır. Katman saydamlığı kilitliyse (katmanlar panelinde Kilitler'in yanındaki Transparan pikselleri kilitle düğmesi) filtre saydamlığı bulanıklaştırmaz.

Canlı Gauss Bulanıklığı filtresini uygulamak için şu adımları izleyin: 

  1. Bu özelliği etkinleştirmek için Tercihler > Teknoloji Önizlemeleri'ne gidin. 

  2. Menü çubuğunda, Filtre > Bulanıklaştır > Canlı Gauss Bulanıklığı'na gidin. 

    Photoshop Canlı Gauss Bulanıklığı açılır menüsü

  3. Uygulamak istediğiniz bulanıklık miktarını değiştirmek için Bulanıklaştırma Miktarı ve Soldurma Opaklığı sürgülerini ayarlayın. 

    Photoshop Canlı Gauss Bulanıklığı menüsü

  4. Çıktıya ihtiyacınız olan yeri seçin - Yeni Katman veya Geçerli Katman.

  5. Önizleme onay kutusu varsayılan olarak etkin olduğundan çıktınızı kolayca görüntüleyin. 

Bulanıklaştırılan alanlarda paraziti geri yükleme

Bulanıklaştırma Galerisi efektini uyguladıktan sonra bazen görüntünün bulanıklaştırılan alanlarının sentetik veya yapay göründüğünü fark edebilirsiniz. Bu bulanıklaştırılan görüntü alanına daha gerçekçi bir görünüm vermek için paraziti/greni geri yükleyebilirsiniz.

Greni/paraziti geri yükleme
Bulanıklaştırılan alanların daha gerçekçi görünmesi için greni/paraziti geri yükleme

İlk etkiyi elde etmek amacıyla bulanıklaştırma kontrollerini kullandıktan sonra paraziti geri yüklemek için şu adımları takip edin:

  1. Bulanıklaştırma Efektleri panelinde Parazit sekmesinde sağ üst köşedeki onay kutusunun işaretlenmiş olduğundan emin olun. Bulanıklaştırılmış görüntü alanına daha önce eklenmiş paraziti geri döndürmek için istediğiniz zaman bu onay kutusunun işaretini kaldırabilirsiniz.
  2. Bulanık alana uygulamak istediğiniz parazit türünü seçin:
    • Tektip: Filtre > Parazit > Parazit Ekle > Tektip seçeneğiyle eklenen parazitle aynıdır.
    • Gauss: Filtre > Parazit > Parazit Ekle > Gauss seçeneğiyle eklenen parazitle aynıdır.
    • Gren: Camera Raw'daki Gren Ekle seçeneğiyle eklenen parazitle aynıdır.
  3. Aşağıdaki ayarları belirtin:
    • Miktar: Parazit miktarını görüntüdeki bulanıklaştırılmayan alanlardaki parazitle eşleştirir. Sürgüyü %0 ile %100 arasında ayarlayın.
    • Boyut: (Yalnızca Gren türünde parazit için) Parazit için parçacık boyutunu denetler
    • Kabalık: (Sadece Gren türünde parazit için kullanılabilir) Grenin düzgünlüğünü denetler. Greni daha fazla tektip yapmak için sola (%50'nin altına) sürükleyin. Grenin eşitliğini azaltmak için sağa (%50'nin üstünde) sürükleyin.
    • Renk: Parazitin renk derecesini kontrol eden derecelendirilmiş sürgü. Paraziti tek renkli hale getirmek için Parazit Ekle iletişim kutusundaki (Filtre > Parazit > Parazit Ekle) Tek Renkli seçeneğini etkinleştirerek elde ettiğiniz efekte benzer şekilde sürgüyü %0'a sürükleyin.
    • Vurgula: Daha iyi gölge/vurgu eşleşmesi için görüntünün vurgulanan alanlarındaki paraziti azaltır. Kaydırıcıyı %0 ila %100 arasında ayarlayın.
Not:

Parazit türü için ayarları belirledikten sonra parazit türleri arasında geri ve ileri geçiş yaparsanız Photoshop bu ayarları hatırlar. Örneğin, Gren türünde parazitten Gauss türü parazite geçiş yapıp ardından Gren türü parazite geri döndüğünüzde.

Daha fazla bilgi için Hızlı seçim yapma bölümüne göz atın.

Bulanıklaştırma Galerisi efektlerini Akıllı Filtre olarak uygulama

Bulanıklaştırma Galerisi'ndeki bulanıklaştırma efektleri artık Akıllı Nesneleri destekler ve geri alınabilir şekilde Akıllı Filtreler olarak uygulanabilir. Bu özellik Akıllı Nesne video katmanlarını da destekler. Bulanıklaştırma Galerisi efektini Akıllı Filtre olarak uygulamak için:

  1. Katmanlar panelinde bir Akıllı Nesne katmanı seçin.

  2. Filtre > Bulanıklaştırma Galerisi seçeneklerini belirleyin ve uygun efekti seçin.

Akıllı Filtreler hakkında daha fazla bilgi için bkz. Akıllı Filtreler Uygulama.

Alan bulanıklaştırma

Farklı bulanıklaştırma miktarlarıyla birden fazla bulanıklaştırma noktası tanımlayarak bulanıklaştırma efektlerinin bir degradesini oluşturmak için Alan Bulanıklaştırma'yı kullanın. Görüntüye birden fazla raptiye ekleyin ve her raptiye için bir bulanıklaştırma miktarı belirtin.

Sonuç, görüntüdeki tüm bulanıklaştırma raptiyelerinin birleştirilmiş efektidir. Ayrıca bulanıklaştırma efektlerini köşelere uygulamak için görüntünün dışına da bir raptiye ekleyebilirsiniz.

  1. Filtre > Bulanıklaştırma Galerisi > Alan Bulanıklaştırma seçeneklerini belirleyin.

    Görüntüye bir Alan bulanıklaştırma raptiyesi eklenir. Ek bulanıklaştırma raptiyeleri eklemek için görüntüyü tıklatın.

  2. Seçmek için bir raptiyeyi tıklatın ve aşağıdakilerden birini yapın:

    • Bulanıklaştırma efektini artırmak veya azaltmak için bulanıklaştırma tutamacını sürükleyin. Ayrıca bir bulanıklaştırma değeri belirtmek için Bulanıklaştırma Araçları panelini de kullanabilirsiniz.
    • Raptiyeyi yeni bir konuma sürükleyin.
    • Kaldırmak için Delete tuşuna basın.
    Photoshop Alan bulanıklaştırma raptiyeleri
    Alan bulanıklaştırma raptiyeleri

    A. Seçili olmayan bulanıklaştırma raptiyesi B. Seçili bulanıklaştırma raptiyesi 

İris bulanıklaştırma

Resminizde, kullanılan kamera veya mercekten bağımsız olarak sığ bir alan derinliği efektine benzetmek için İris bulanıklaştırmayı kullanın. Ayrıca geleneksel kamera teknikleriyle elde edilmesi hemen hemen imkansız olan bir efekt olarak birden fazla odak noktası da tanımlayabilirsiniz.

  1. Filtre > Bulanıklaştırma Galerisi > İris Bulanıklaştırma seçeneklerini belirleyin.

    Varsayılan İris bulanıklaştırma raptiyesi görüntüye eklenir. Ek bulanıklaştırma raptiyeleri eklemek için görüntüyü tıklatın.

    Photoshop İris bulanıklaştırma

    A. Alanı keskinleştir B. Alanı soldur C. Alanı bulanıklaştır 

  2. Çeşitli alanları yeniden tanımlamak üzere taşımak için tutamaçları sürükleyin.

  3. Bulanıklaştırma efektini artırmak veya azaltmak için bulanıklaştırma tutamacını sürükleyin. Ayrıca bir bulanıklaştırma değeri belirtmek için Bulanıklaştırma Araçları panelini de kullanabilirsiniz.

Eğme-Kaydırma

Eğme-kaydırma merceğiyle çekilen bir fotoğrafa benzetmek için Eğme-Kaydırma efektini kullanın. Bu özel bulanıklaştırma efekti, keskinlik alanını tanımlar ve ardından kenarlarda bir bulanıklaştırma oluşturarak solar. Eğme-Kaydırma efekti, minyatür nesnelerin fotoğraflarının benzetimini yapmak için kullanılabilir.

  1. Filtre > BulanıklaştırmaGalerisi > Eğme-Kaydırma seçeneklerini belirleyin.

    Varsayılan Eğme-Kaydırma bulanıklaştırma raptiyesi görüntüye eklenir. Ek bulanıklaştırma raptiyeleri eklemek için görüntüyü tıklatın.

    Photoshop Eğme-Kaydırma bulanıklaştırma raptiyesi

    A. Alanı keskinleştir B. Alanı soldur C. Alanı bulanıklaştır 

  2. Bulanıklaştırma efektini artırmak veya azaltmak için bulanıklaştırma tutamacını sürükleyin. Ayrıca bir bulanıklaştırma değeri belirtmek için Bulanıklaştırma Araçları panelini de kullanabilirsiniz.

  3. Farklı alanları tanımlamak için aşağıdakileri yapın:

    • Taşımak için satırları sürükleyin.
    • Tutamaçları sürükleyin ve döndürün.

Yol bulanıklaştırma

Yol Bulanıklaştırma efektlerini kullanarak yollar boyunca hareket bulanıklıkları oluşturabilirsiniz. Ayrıca bulanıklaştırma şeklini ve miktarını da kontrol edebilirsiniz. Photoshop bir görüntüye uygulanan birden çok yol bulanıklaştırma efektini otomatik olarak birleştirir.

Photoshop Yol Bulanıklaştırma örneği
Yol bulanıklaştırma örneği

Aşağıdaki adımları uygulayın:

  1. Filtre > Bulanıklaştırma Galerisi > Yol Bulanıklaştırma seçeneklerini belirleyin.
  2. Bulanıklaştırma Araçları panelinde, Yol Bulanıklaştırma bölümünün altında Temel Bulanıklaştırma mı yoksa Arka Senkronizasyon Flaşı bulanıklaştırması mı uygulamak istediğinizi belirtin. Arka Senkronizasyon Flaşı bulanıklaştırması, bir pozlamanın sonunda patlayan bir flaş efektini simüle eder.
  1. Görüntü üzerindeki kontrollerle birlikte bu prosedürün 4-8 adımlarını kullanın.
  2. Aşağıdaki ayarları belirtin:

Hız

Görüntüye uygulamak istediğiniz yol bulanıklaştırma miktarını belirtmek için Hız sürgüsünü ayarlayın. Hız ayarı, görüntüdeki tüm yol bulanıklaştırmalarına uygulanır.

İnceltme

İnceltme değeri belirtmek için sürgüyü ayarlayın. Yüksek inceltme değeri, bulanıklaştırma izinin kademeli olarak kaybolmasını sağlar.

  1. Gerekirse, Ortalanmış Bulanıklaştırma seçimini kaldırın. Daha yönlendirilmiş bir hareket bulanıklaştırması uygulamak istiyorsanız bu seçeneğin seçimini kaldırmak isteyebilirsiniz.

    Ortalanmış Bulanıklaştırma seçeneği, bir pikseldeki herhangi bir piksel için bulanıklaştırma şeklini ortalayarak istikrarlı bulanıklaştırmalar oluşturulmasına yardımcı olur.
  1. Hareket Bulanıklığı Efektleri sekmesinde aşağıdaki ayarları belirtin:

Çakar Flaş Sayısı

Sanal çakar flaş ışığının pozlama sayısını ayarlayın.

Çakar Kuvveti

Çakar flaş pozlamaları arasında ne kadar bulanıklaştırma görüntüleneceğini belirleyin. Çakar Kuvveti, ortam ışığı ile sanal flaş ışığı arasındaki dengeyi kontrol eder.

Çakar Kuvveti değerini %0 olarak ayarlarsanız hiç bir çakar efekti görüntülenmez; yalnızca sürekli bulanıklaştırma görüntülenir. Diğer taraftan, Çakar Kuvveti değerini %100 olarak ayarladığınızda, çakar flaşları tam kuvvetle üretilir ancak flaş pozlamaları arasında sürekli bulanıklaştırma görüntülenmez. Orta düzeyli Çakar Kuvveti değerleri, sürekli bulanıklaştırmanın yanında ayrı çakar flaşları karışımı üretir.

  1. Gerekirse, uç noktalardaki bulanıklaştırma miktarlarını ayarlayın.
  2. İsteğe bağlı olarak, bulanıklaştırma şekli kılavuzlarını ayarlayın. Kılavuzları görüntülemek için Bulanıklaştırma Şekillerini Düzenle'yi seçin.
  3. Yol Bulanıklaştırma efektini uygulamak için bulanıklaştırma aracının Seçenekler çubuğunda Tamam düğmesini tıklayın.

Photoshop'ta Yol Bulanıklaştırma filtresini kullanarak fotoğraflarınıza yaşam katın

Fotoğraflarınıza yaşam katmak için Photoshop'ta Yol Bulanıklaştırma filtresini kullanma

Görüntü üzerinde kontroller ile çalışma için ipuçları

Kolay bir şekilde yol bulanıklaştırmaları oluşturmak için kaplama kontrollerini kullanabilirsiniz.

Kontrolleri kullanarak öncelikle bulanıklaştırma için bir yol (mavi) belirlersiniz. Ardından yol için bir eğri belirleyebilirsiniz. Böylelikle yolda yeni eğri noktaları oluşturmuş olursunuz. Yol belirlendikten sonra bulanıklaştırma şekilleri kılavuzunu (kırmızı) belirleyebilirsiniz.

Photoshop Bulanıklaştırma için yol belirleme
Bulanıklaştırma için yol belirleme.

A. Yol için başlangıç noktası B. Yol belirlenirken oluşturulan eğri noktası C. Bulanıklaştırma miktarı tekerlek kontrolü ile birlikte yolun uç noktası 


Photoshop Bulanıklaştırma şekli kılavuzları tanımlama
Bulanıklaştırma şekli kılavuzları tanımlama (kırmızı oklara dikkat edin).

A. Bulanıklaştırma şekli kılavuzları 

Bulanıklaştırma yollarını ve bulanıklaştırma şekli kılavuzlarını değiştirme

  • Seçmek için bir uç noktayı tıklayın.
  • Kırmızı bulanıklaştırma şekli kılavuzlarını görüntülemek için bir uç noktasını çift tıklayın. Alternatif olarak, kılavuzları görüntülemek için Bulanıklaştırma Araçları panelinde Bulanıklaştırma Şekillerini Düzenle'yi de seçebilirsiniz.
  • Bulanıklaştırma yolunu uzatmak için uç noktalarını sürükleyin.
  • Bulanıklaştırma şekli kılavuzunu sıfıra düşürmek için bir uç noktasını Cmd/Ctrl tuşunu basılı tutarak tıklayın.
  • Bulanıklaştırma miktarı tekerlek kontrolünü görüntülemek için fare işaretçisini seçili bir uç noktanın yakınına getirin.
  • Bulanıklaştırma yolu boyunca bir eğri noktasını köşe noktasına dönüştürmek için Opt/Alt tuşunu basılı tutarak tıklayın. Eğri noktasına geri dönüştürmek için bir köşe noktasını Opt/Alt tuşunu basılı tutarak tıklayın.
  • Her iki bulanıklaştırma şeklini yol için birlikte taşımak üzere kırmızı bulanıklaştırma şeklini Shift tuşuna basılı tutarak sürükleyin.
  • Bir yol bulanıklaştırmasını taşımak için Cmd/Ctrl + sürükleme kombinasyonunu kullanın
  • Bir yol bulanıklaştırmasını çoğaltmak için Opt/Alt+Cmd/Ctrl + sürükleme kombinasyonunu kullanın
  • Bir yol bulanıklaştırmasını silmek için bir uç noktası seçiliyken Delete tuşuna basın.

Çevirerek bulanıklaştırma

Çevirerek Bulanıklaştırma efektini kullanarak bir veya daha fazla nokta çevresinde görüntüyü döndürebilir ve bulanıklaştırabilirsiniz. Çevirerek bulanıklaştırma, derece olarak ölçülen bir radyal bulanıklaştırmadır. Photoshop, merkez noktaları, bulanıklaştırma boyutu ve şekli ile diğer ayarlarla çalışmanıza, bunu yaparken de değişikliklerin canlı önizlemesini görüntülemenize olanak sağlar.

Photoshop Çevirerek Bulanıklaştırma
Uygulanırken Çevirerek Bulanıklaştırma

A. Orijinal görüntü B. Çevirerek Bulanıklaştırma (Bulanıklaştırma Açısı: 15°; Çakar Kuvveti: %50; Çakar Flaş Sayısı: 2; Çakar Flaş Süresi: 10°) C. Çevirerek Bulanıklaştırma (Bulanıklaştırma Açısı: 60°; Çakar Kuvveti: %100; Çakar Flaş Sayısı: 4; Çakar Flaş Süresi: 10°) 

Şu adımları uygulayın:

  1. Filtre > Bulanıklaştırma Galerisi > Çevirerek Bulanıklaştırma seçeneklerini belirleyin.
  2. Bulanıklaştırma miktarını değiştirmek için Bulanıklaştırma Araçları panelinde, Çevirerek Bulanıklaştırma bölümünde Bulanıklaştırma Açısı kontrolünü kullanın. Bir açısal değer (0-360°) belirtebilir veya sürgüyü ayarlayabilirsiniz. Alternatif olarak kaplama kontrollerini kullanarak da bulanıklaştırma miktarını ayarlayabilirsiniz.
Photoshop Bulanıklaştırma miktarını çeşitlendirme
Kaplama kontrollerini kullanarak bulanıklaştırma miktarını çeşitlendirme.

  1. Bulanıklaştırma Efektleri panelinde, Hareket Bulanıklığı Efektleri sekmesinde aşağıdaki ayarları belirtin:

Çakar Flaş Sayısı

Sanal çakar flaş ışığının pozlama sayısını ayarlayın

Çakar Kuvveti

Çakar flaş pozlamaları arasında ne kadar bulanıklaştırma görüntüleneceğini belirleyin. Çakar Kuvveti, ortam ışığı ile sanal flaş ışığı arasındaki dengeyi kontrol eder.

Çakar Kuvveti değerini %0 olarak ayarlarsanız hiç bir çakar efekti görüntülenmez; yalnızca sürekli bulanıklaştırma görüntülenir. Diğer taraftan, Çakar Kuvveti değerini %100 olarak ayarladığınızda, çakar flaşları tam kuvvetle üretilir ancak flaş pozlamaları arasında sürekli bulanıklaştırma görüntülenmez. Orta düzeyli Çakar Kuvveti değerleri, sürekli bulanıklaştırmanın yanında ayrı çakar flaşları karışımı üretir.

Çakar Flaş Süresi

Çakar flaş pozlaması süresini derece cinsinden belirtmenizi sağlar. Çakar Flaş Süresi, çevre boyunca açısal mesafe açısından her bir flaş pozlaması için bulanıklaştırma uzunluğunu kontrol eder.

  1. Çevirerek Bulanıklaştırma efektini uygulamak için bulanıklaştırma aracının Seçenekler çubuğunda Tamam düğmesini tıklayın.
Not:

Bulanıklaştırma aracının Seçenekler çubuğundan önizlemeyi devre dışı bırakabilirsiniz.

Not:

Photoshop bir görüntü için tanımlanan birden çok çevirerek bulanıklaştırma efektini otomatik olarak karıştırır.

Kaplama kontrolleriyle çalışma için ipuçları

Aşağıdaki resimde gösterilen kaplama kontrolleri, Çevirerek Bulanıklaştırma efekti için kullanılabilir.

Photoshop Çevirerek Bulanıklaştırma için kaplama kontrolleri
Çevirerek Bulanıklaştırma efekti için kaplama kontrolleri.

A. Döndürme noktası B. Bulanıklaştırma halkası C. Geçiş Yumuşatma tutamaçları D. Elips tutamaçları 

  • Yeni bir çevirerek bulanıklaştırma eklemek için görüntüde istediğiniz bir konumu tıklayın.
  • Çevirerek bulanıklaştırmayı çoğaltmak için şu klavye kombinasyonları kullanın:
    (Windows) Alt+Ctrl+sürükle
    (Mac) Opt+Cmd+sürükle
  • Elipsi tek biçimli yeniden boyutlandırmak için bir elips sınırını sürükleyin.
  • Çevirerek bulanıklaştırmayı silmek için, çevirerek bulanıklaştırma seçiliyken Delete tuşuna basın.
  • Bir döndürme noktasını merkezin dışına taşımak için şu klavye kısayolunu kullanın:
    (Windows) Alt+sürükle
    (Mac) Opt+sürükle

    Bir açıdan görüntülenen nesnelerle çalışılırken döndürme noktasının yeniden konumlandırılması kullanışlıdır.
  • Kaplama kontrollerini geçici olarak gizlemek için H tuşunu basılı tutun.

Benzer daha fazla konu

 Adobe

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?