Kullanıcı Kılavuzu İptal

Metni düzenle

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Photoshop’u tanıyın
  3. Photoshop ve diğer Adobe ürün ile hizmetleri
    1. Photoshop'ta Illustrator resmiyle çalışma
    2. InDesign'da Photoshop dosyalarıyla çalışma
    3. Photoshop için Substance 3D Malzemeleri
    4. Photoshop'ta uygulama içi Capture uzantısını kullanma
  4. iPad'de Photoshop (Çin anakarasında kullanılamamaktadır)
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Görüntü boyutunuzu düzenleme
    23. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    24. Düzeltme Fırçası ile kusurları düzeltme
    25. Yakalama’da fırçalar oluşturma ve bunları Photoshop’ta kullanma
    26. Camera Raw dosyaları ile çalışma
    27. Akıllı Nesneler oluşturma ve onlarla çalışma
    28. Soldurma ve Yakma ile görüntülerinizdeki pozlamayı ayarlama
  5. Web üzerinde Photoshop (Çin anakarasında kullanılamamaktadır)
    1. Sık sorulan sorular
    2. Sistem gereksinimleri
    3. Klavye kısayolları
    4. Desteklenen dosya türleri
    5. Çalışma alanına giriş
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Üretken yapay zeka özellikleri
    8. Temel düzenleme kavramları
    9. Hızlı Eylemler
    10. Katmanlarla çalışma
    11. Görüntüleri rötuşlama ve kusurları kaldırma
    12. Hızlı seçim yapma
    13. Ayarlama Katmanları ile görüntü iyileştirmeleri
    14. Görüntüleri taşıma, dönüştürme ve kırpma
    15. Çizim ve boyama
    16. Yazı katmanlarıyla çalışma
    17. Web üzerinde herkesle çalışma
    18. Uygulama ayarlarını yönetme
  6. Photoshop (beta) (Çin ana karasında kullanılamamaktadır)
    1. Creative Cloud Beta uygulamalarını kullanmaya başlama
    2. Masaüstünde Photoshop (beta)
  7. Üretken yapay zeka (Çin ana karasında kullanılamamaktadır) 
    1. Photoshop'ta üretken yapay zeka hakkında sık sorulan sorular
    2. Masaüstünde Photoshop'ta Üretken Dolgu
    3. Masaüstünde Photoshop'ta Üretken Genişletme
    4. iPad'de Photoshop'ta Üretken Dolgu
    5. iPad'de Photoshop'ta Üretken Genişletme
    6. iPad'de Photoshop'ta üretken çeşitlemeler
    7. Web üzerinde Photoshop'ta üretken yapay zeka özellikleri
  8. İçerik özgünlüğü (Çin ana karasında kullanılamamaktadır)
    1. Photoshop'ta içerik kimlik bilgileri
    2. Kimlik ve NFT kaynağı
    3. Yaratıcı çalışma atfı için hesapları bağlama
  9. Bulut belgeleri (Çin anakarasında kullanılamamaktadır)
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop'ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Başkalarını bulut belgelerinizi düzenlemeye davet etme
    9. Dosyaları paylaşma ve uygulama içinde yorum yapma
  10. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Tercihler
    3. Photoshop'un Keşfet Paneli ile daha hızlı öğrenme
    4. Belge oluşturma
    5. Dosyaları yerleştirme
    6. Varsayılan klavye kısayolları
    7. Klavye kısayollarını özelleştirme
    8. Araç galerileri
    9. Performans tercihleri
    10. Araçları kullanma
    11. Hazır ayarlar
    12. Izgara ve kılavuzlar
    13. Dokunma hareketleri
    14. Photoshop'u Touch Bar ile kullanma
    15. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    16. Teknoloji önizlemeleri
    17. Meta veriler ve notlar
    18. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    19. Photoshop görüntülerini diğer uygulamalara yerleştirme
    20. Cetveller
    21. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    22. Görüntünün sütunlarını belirleme
    23. Geri alma ve geçmiş
    24. Paneller ve menüler
    25. Öğeleri yaslayarak konumlandırma
    26. Cetvel aracıyla konumlandırma
  11. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  12. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  13. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
  14. Seçimler
    1. Seçimleri kullanmaya başlama
    2. Bileşiğinizde seçimler yapma
    3. Seç ve Maskele çalışma alanı
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Piksel seçimlerini ayarlama
    7. Seçili pikselleri taşıma, kopyalama ve silme
    8. Geçici hızlı maske oluşturma
    9. Bir görüntüde renk aralığı seçme
    10. Yollar ve seçim kenarlıkları arasında dönüştürme
    11. Temel kanal bilgileri
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
  15. Görüntü ayarlamaları
    1. Nesne renklerini değiştirme
    2. Perspektif çarpıtma
    3. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    4. Düzeltme fırçası örnekleri
    5. Renk arama tablolarını dışa aktarma
    6. Görüntü keskinliğini ve bulanıklığını ayarlama
    7. Renk ayarlamalarını anlama
    8. Parlaklık/Kontrast ayarlaması uygulama
    9. Gölge ve açık ton ayrıntısını ayarlama
    10. Düzeyler ayarı
    11. Ton ve doygunluğu ayarlama
    12. Canlılığı ayarlama
    13. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    14. Hızlı ton ayarlamaları yapma
    15. Görüntülere özel renk efektleri uygulama
    16. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    17. Yüksek dinamik aralık görüntüleri
    18. Histogramları ve piksel değerlerini görüntüleme
    19. Görüntünüzdeki renkleri eşleştirme
    20. Fotoğrafları kırpma ve düzleştirme
    21. Renkli görüntüyü siyah beyaza dönüştürme
    22. Ayarlama ve dolgu katmanları
    23. Eğriler ayarı
    24. Karıştırma modları
    25. Görüntüleri baskı hedefine yönlendirme
    26. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    27. HDR pozlama ve tonlama ayarlama
    28. Görüntü alanlarını soldurma veya yakma
    29. Seçmeli renk ayarlamaları yapma
  16. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw’da Radyal Filtre
    10. Camera Raw ayarlarını yönetme
    11. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    12. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    13. Görüntüleri döndürme, kırpma ve ayarlama
    14. Camera Raw’da renk işlemeyi ayarlama
    15. Camera Raw’daki işlem sürümleri
    16. Camera Raw’da yerel ayarlamalar yapma
  17. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  18. Görüntü geliştirme ve dönüştürme
    1. Görüntülerinizde gökyüzünü değiştirme
    2. Nesneleri dönüştürme
    3. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    4. Fotoğrafları kırpma ve düzleştirme
    5. Panoramik görüntüler oluşturma ve düzenleme
    6. Görüntüleri, şekilleri ve yolları çarpıtma
    7. Ufuk Noktası
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
  19. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Degrade enterpolasyonu
    14. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    15. Kalem araçlarıyla çizim yapma
    16. Desen oluşturma
    17. Desen Oluşturucu’yu kullanarak desen üretme
    18. Yolları yönetme
    19. Desen kitaplıklarını ve hazır ayarlarını yönetme
    20. Grafik tableti ile çizim veya boyama yapma
    21. Dokulu fırça oluşturma
    22. Fırçalara dinamik öğeler ekleme
    23. Degrade
    24. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    25. Desenle boyama
    26. Birden çok aygıtta hazır ayarları senkronize etme
    27. Hazır ayarları, eylemleri ve ayarları geçirme
  20. Metin
    1. Metin ekleme ve düzenleme
    2. Birleşik Metin Motoru
    3. OpenType SVG fontlarıyla çalışma
    4. Karakterleri formatlama
    5. Paragrafları formatlama
    6. Yazı efektleri oluşturma
    7. Metin düzenleme
    8. Satır ve karakter aralığı
    9. Arapça ve İbranice yazım
    10. Fontlar
    11. Font sorunlarını giderme
    12. Asya dillerinde yazı
    13. Yazı oluşturma
  21. Filtreler ve efektler
    1. Sıvılaştır filtresini kullanma
    2. Bulanıklaştırma Galerisini Kullanma
    3. Temel filtre bilgileri
    4. Filtre efektleri referansı
    5. Işık Efektleri Ekleme
    6. Uyarlanabilir Geniş Açı filtresini kullanma
    7. Yağlı Boya filtresini kullanma
    8. Sıvılaştır filtresini kullanma
    9. Katman efektleri ve stiller
    10. Belirli filtreleri uygulama
    11. Görüntü alanlarını lekeleme
  22. Kaydetme ve dışa aktarma
    1. Photoshop’ta dosyalarınızı kaydetme
    2. Photoshop'ta dosyalarınızı dışa aktarma
    3. Desteklenen dosya formatları
    4. Dosyaları grafik formatlarında kaydetme
    5. Tasarımları Photoshop ve Illustrator arasında taşıma
    6. Video ve animasyonları kaydetme ve dışa aktarma
    7. PDF dosyalarını kaydetme
    8. Digimarc telif hakkı koruması
  23. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Çift tonlar
    5. Renk profilleriyle çalışma
    6. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    7. Yazdırırken belgelerde renk yönetimi
    8. İçe aktarılan görüntülerde renk yönetimi
    9. Renklerin provasını yapma
  24. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  25. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  26. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Ticari baskı makinesine görüntüleri yazdırma
    8. Photoshop’tan renkli baskıları iyileştirme
    9. Yazdırma sorunlarını giderme | Photoshop
  27. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  28. Sorun Giderme
    1. Düzeltilen sorunlar 
    2. Bilinen sorunlar
    3. Photoshop performansını optimize etme
    4. Temel sorun giderme
    5. Çökme veya donma sorunlarını giderme
    6. Program hatalarını giderme
    7. Çalışma diski dolu hatalarını giderme
    8. GPU ve grafik sürücüsü sorunlarını giderme
    9. Eksik araçları bulma
    10. Photoshop 3B | Kullanımdan kaldırılan özelliklerle ilgili sık sorulan sorular

Metni düzenle

  1. Bir yazım katmanı seçmek için aşağıdakilerden birini yapın:

    • Taşıma aracını  seçin ve tuval üzerinde yazım katmanını çift tıklatın.
    • Yatay Yazım aracı'nı  veya Dikey Yazım aracı'nı  seçin. Katmanlar panelinde metin katmanını seçin veya bir metin katmanını otomatik olarak seçmek için metin akışını tıklayın. 
    • Herhangi bir araç seçiliyken, Katmanlar panelinde metin katmanı minik resmini (T simgesi) çift tıklayın. 
  2. Ekleme noktasını metnin içine yerleştirip aşağıdakilerden birini yapın:
    • Ekleme noktası eklemek için tıklatın.

    • Düzenlemek istediğiniz bir veya birden çok karakter seçin.

  3. İstediğiniz metni girin.
  4. Değişikliklerinizi yazım katmanına uygulamak için aşağıdakilerden birini yapın:

    • Yeni bir araç seçin.
    • Katmanlar panelinde bir katmanı tıklatın. (Bu işlem değişiklikleri otomatik olarak kesinleştirir ve katmanı seçer.)
    • Seçenekler çubuğundaki Uygula düğmesini  tıklatın.
    • Esc tuşuna basın. Esc tuşunun varsayılan olarak metni onaylayacak şekilde ayarlandığına dikkat edin. Düzenle > Tercihler > Tür (Windows) veya Photoshop > Tercihler > Tür (MacOS) öğelerine giderek yapılan değişiklikleri iptal etmek için bu ayarı değiştirebilirsiniz. Ardından metni onaylamak için Esc tuşunu kullan seçeneğinin işaretini kaldırın. 
    • Tuvalde, düzenlemekte olduğunuz Metin Katmanından uzakta bir yeri tıklayın. İmlecin normal bir işaretçi okuna dönüşmesini bekleyin, ardından tıklayın. 

    Not: Odak diğer uygulamalara taşınırsa değişiklikleriniz otomatik olarak onaylamak. 

    Değişiklikleri iptal etmek için seçenekler çubuğundaki İptal düğmesini tıklayın veya metni onaylamak için kullandığınız Esc tuşunun işlevinin varsayılan ayarlarını Tercihler > Tür > Esc tuşunu kullan yolunda değiştirdiyseniz Esc tuşuna basın.

     

Photoshop, varsayılan font boyutunu belge çözünürlüğüne ve yakınlaştırma faktörüne göre hesaplar. Yeni bir belge oluşturulduğunda veya yazı katmanları seçilmemiş mevcut bir belge açıldığında font boyutu, yeni hesaplanan varsayılan font boyutuna sıfırlanır. Ayrıca satır aralığı Otomatik olarak ayarlanır.

Önceden, varsayılan font boyutu her zaman 12 pt idi ve bazen çözünürlük ve yakınlaştırma faktörüne bağlı olarak bu çok küçük oluyordu. Bu seçeneğin devre dışı bırakılması, eski/varsayılan işlevselliği geri getirir.

Bu özelliği devre dışı bırakmak için Photoshop'ta isteğe bağlı uzantıları etkinleştir bölümüne bakın.

Kıvrık veya düz tırnak işaretlerini belirtme

Çoğunlukla kıvrık tırnak işaretleri veya matbaacı tırnak işaretleri adı verilen Akıllı tırnaklar fontun eğrileriyle bütünleşir. Akıllı tırnaklar genelde tırnak işareti veya apostrof olarak kullanılır. Düz tırnak işaretleri genelde fit ve inç ölçü birimlerinin kısaltmaları olarak kullanılır.

  1. Düzenle > Tercihler > Tür (Windows) veya Photoshop > Tercihler > Tür (Mac OS) öğelerini seçin.
  2. Yazı Seçenekleri altında, Akıllı Tırnaklar Kullan'ı işaretleyin veya işareti kaldırın.

Yazı katmanında kenar yumuşatma uygulama

Kenar yumuşatma, kenar piksellerini kısmen doldurarak yumuşak kenarlı yazı oluşturur. Dolayısıyla, yazının kenarları arka planla bütünleşir.

Photoshop Kenar yumuşatma
Kenar yumuşatma Yok (solda) ve Kuvvetli'ye (sağda) ayarlıdır.

Web'de görüntülenecek bir metin hazırlarken kenar yumuşatma özelliğinin orijinal resimdeki renk sayısını büyük ölçüde artırdığını unutmayın. Bu durum, görüntüdeki renk sayısını azaltma olanağınızı sınırlar ve dolayısıyla görüntü dosyasının boyutunu küçültmenizi zorlaştırır. Kenar yumuşatma aynı zamanda yazının kenarlarında ayrık renkler oluşmasına neden olur. Dosya boyutunu azaltmanın ve renk sayısını sınırlamanın en önemli ölçüt olduğu durumlarda, pürüzlü kenarlara rağmen kenar yumuşatma kullanılmaması daha iyi bir tercih olabilir. Ayrıca, baskı için kullanacağınızdan daha büyük yazı kullanmayı da düşünün. Daha büyük yazıların Web'de görünmesi daha kolaydır ve size kenar yumuşatma kullanıp kullanmayacağınıza karar verme özgürlüğü sağlar.

Not:

Kenar yumuşatma kullandığınızda yazı, küçük boyutlarda ve (Web grafiklerinde kullanılan çözünürlükler gibi) düşük çözünürlüklerde tutarsız bir şekilde oluşturulabilir. Tutarsızlığı azaltmak için, Karakter paneli menüsünde Kesirli Genişlik seçeneğindeki seçimi kaldırın.

  1. Katmanlar panelinden yazı katmanını seçin.
  2. Seçenekler çubuğunda veya Karakter panelinde kenar yumuşatma menüsünden bir seçenek belirleyin. Veya Katman > Tür'ü seçip alt menüden bir seçenek belirleyin.

    Yok

    Kenar yumuşatma uygulanmaz

    Keskin

    Yazı en keskin şekliyle görüntülenir

    Net

    Yazı biraz keskin görüntülenir

    Kuvvetli

    Yazı daha kalın görüntülenir

    Düzgünleştir

    Yazı daha yumuşak görüntülenir

Yazımı denetleme ve düzeltme

Bir belgede yazım denetimi yaptığınızda Photoshop, kendi sözlüğünde bulunmayan sözcükleri sorgular. Sorgulanan sözcüğün yazımı doğruysa, sözcüğü kişisel sözlüğünüze ekleyerek yazım şeklini onaylayabilirsiniz. Sorgulanan sözcüğün yazımı yanlışsa düzeltme yapabilirsiniz.

  1. Gerekirse Karakter panelinde, panelin alt kısmındaki açılır menüden bir dil seçin. Bu, Photoshop uygulamasının yazım denetiminde kullandığı sözlüktür.
  2. (İsteğe bağlı) Yazı katmanlarını gösterin veya kilidini açın. Yazımı Denetle komutu gizli veya kilitli katmanlarda yazım denetimi yapmaz.
  3. Aşağıdakilerden birini yapın:
    • Bir yazı katmanı seçin.

    • Belirli bir metnin yazımın denetlemek için, o metni seçin.

    • Bir sözcüğün yazımını denetlemek için, ekleme noktasını sözcüğe yerleştirin.

  4. Düzenle > Yazımı Denetle'yi seçin.
  5. Sadece seçtiğiniz yazı katmanında yazım denetimi yapmak istiyorsanız, Tüm Katmanları Denetle'deki işareti kaldırın.
  6. Photoshop tanıdık olmayan sözcükleri ve diğer olası hataları buldukça aşağıdakilerden birini tıklayın:

    Yoksay

    Metni değiştirmeden yazım denetimine devam eder.

    Tümünü Yok Say

    Sorgulanan sözcüğü, yazım denetiminin geri kalanı boyunca yok sayar.

    Değiştir

    Hatalı yazımı düzeltir. Yerine Konacak Olan metin kutusunda yazan sözcüğün yazımının doğru olduğundan emin olun ve Değiştir'i tıklayın. Önerilen sözcük istediğiniz sözcük değilse, Öneriler metin kutusundan başka bir sözcük seçin veya doğru sözcüğü Yerine Konacak Olan metin kutusuna kendiniz girin.

    Tümünü Değiştir

    Belgedeki tüm tatalı yazım örneklerini düzeltir. Yerine Konacak Olan metin kutusunda yazan sözcüğün yazımının doğru olduğundan emin olun.

    Ekle

    Tanınmayan sözcüğü sözlüğe kaydederek sonraki örneklerin hatalı yazım olarak işaretlenmemesini sağlar.

Metin bulma ve değiştirme

  1. Aşağıdaki işlemlerden birini yapın:
    • Bulup değiştirmek istediğiniz metni içeren katmanı seçin. Ekleme noktasını, arama yapmak istediğiniz metnin başına yerleştirin.

    • Birden çok metin katmanınız varsa ve belgedeki bütün katmanlarda arama yapmak istiyorsanız, yazı olmayan bir katmanı seçin.

    Not:

    Katmanlar panelinde, arama yapmak istediğiniz metin katmanlarının görünür ve kilidi açık olduğundan emin olun. Metni Bul Ve Değiştir komutu gizli veya kilitli katmanlarda arama ve değiştirme yapmaz.

  2. Düzenle > Metni Bul Ve Değiştir'i seçin.
  3. Bulunacak Olan kutusuna bulmak istediğiniz metni yazın veya yapıştırın. Metni değiştirmek için Yerine Konacak Olan metin kutusuna yeni metni yazın.
  4. Aramanızı daraltmak için bir veya birden çok seçenek belirleyin.

    Tüm Katmanları Ara

    Aramayı belgedeki tüm katmanlarda yapar. Bu seçenek, Katmanlar panelinde yazı olmayan bir katman seçiliyse kullanılabilir.

    İleri

    Aramayı, metindeki ekleme noktasından sonraki yazılar için yapar. Ekleme noktası nerede olursa olsun katmandaki metnin tamamında arama yapmak için bu seçenekteki işareti kaldırın.

    Büyük/Küçük Harfe Duyarlı

    Bulunacak Olan metin kutusundaki büyük/küçük harfli yazıma tam olarak uyan sözcük veya sözcükleri arar. Örneğin, Büyük/Küçük Harfe Duyarlı seçeneği işaretli iken "PrePress" arandığında "PrePress" veya "PREPRESS" bulunmaz.

    Sadece Tam Kelime

    Daha uzun bir kelimenin parçası olduğunda arama metnini göz ardı eder. Örneğin, tam kelime olarak "hangi" sözcüğünü aradığınızda "herhangi" göz ardı edilir.

  5. Aramayı başlatmak için Sonrakini Bul'u tıklatın.
  6. Aşağıdaki düğmelerden birini tıklatın.

    Değiştir

    Bulunan metni, düzeltilen metinle değiştirir. Aramayı tekrarlamak için Sonrakini Bul'u seçin.

    Tümünü Değiştir

    Aranan metnin bütün örneklerini bulup değiştirir.

    Değiştir/Bul

    Bulunan metni düzeltilen metinle değiştirir ve diğer örneği arar.

Metne dil atama

Photoshop tirelemeyi denetlemek için dil sözlükleri kullanır. Dil sözlükleri yazım denetiminde de kullanılır. Her sözlük, standart hece ayırmalarını gösteren yüz binlerce sözcük içerir. Belgenin tamamına bir dil atayabilir veya seçili metne bir dil uygulayabilirsiniz.

Photoshop Farklı diller için tireleme örnekleri
Farklı diller için tireleme örnekleri

A. İngilizce: ABD'de "Cactophiles" B. İngilizce: BK'de "Cactophiles" C. Fransızca'da "Cactophiles" 

  1. Aşağıdakilerden birini yapın:
    • Belirli bir dil sözlüğünü kullanarak metin girmek için, Karakter panelinin sol alt köşesindeki açılır menüden sözlüğü seçin. Sonra metni girin.

    • Var olan metnin sözlüğünü değiştirmek için, metni seçin ve Karakter panelinin sol alt köşesindeki açılır menüden sözlüğü seçin.

  2. Karakter panelinde, panelin sol alt köşesindeki açılır menüden uygun sözlüğü seçin.

    Not:

    Birden çok dilde yazılmış bir metin seçerseniz veya yazı katmanında birden çok dil varsa Karakter panelindeki açılır menü soluk görünür ve "Çoklu" ifadesi görüntülenir.

Yazıyı ölçekleme ve döndürme

Yazının ölçeğini ayarlama

Yazımın yüksekliği ve genişliği arasındaki oranı, karakterlerin orijinal genişlik ve yüksekliklerine göre belirleyebilirsiniz. Ölçeklenmemiş karakterler %100 değerine sahiptir. Bazı yazım aileleri, düz yazım stilinden daha geniş bir yanal yayılmayla tasarlanan gerçek bir genişletilmiş font içerir. Ölçekleme yazımın biçimini bozar, bu nedenle eğer mevcutsa genellikle sıkıştırılmış ya da genişletilmiş bir font kullanmak tercih edilir.

  1. Değiştirmek istediğiniz karakterleri ya da yazı nesnelerini seçin. Herhangi bir metin seçmezseniz ölçek oluşturduğunuz yeni metne uygulanır.
  2. Karakter panelinde Dikey Ölçek seçeneğini  ya da Yatay Ölçekleme seçeneğini  ayarlayın.

Yazıyı döndürme

  1. Aşağıdakileri yapın:
    • Yazıyı döndürmek için, yazı katmanını seçin ve herhangi bir döndürme komutunu veya Serbest Döndürme komutunu kullanın. Paragraf yazısında, sınırlama kutusunu seçip tutamaklardan birini kullanarak yazıyı elle de döndürebilirsiniz.

    • Asya dillerindeki dikey metinde birden çok karakteri döndürmek için tate-chu-yoko'yu kullanın.

Dikey metin karakterlerini döndürme

Dikey metinle çalışırken karakterlerin yönünü 90° döndürebilirsiniz. Döndürülen karakterler dik bir şekilde görünür, döndürülmeyen karakterlerse yanlamasına (yazı satırına dik açıyla) görünür.

Photoshop Orijinal yazı (solda) ve dikey döndürmesiz yazı (sağda)
Orijinal metin (solda) ve dikey döndürülmemiş metin (sağda)

  1. Döndürmek veya döndürmesini geri almak istediğiniz metni seçin.
  2. Karakter paneli menüsünden Standart Dikey Romen Karakterleri Hizalaması öğesini seçin. Onay işareti seçeneğin belirlendiğini gösterir.
    Not:

    Çift baytlık karakterleri döndüremezsiniz. (Tam genişlikte karakterler sadece Çince, Japonca ve Korece fontlarda kullanılabilir.) Seçilen aralıktaki çift baytlık karakterler döndürülmeyecektir.

Yazı katmanının yönünü değiştirme

Bir yazı katmanının yönlendirmesi, yazı satırlarının belge penceresine göre (punto yazısında) veya sınırlama kutusuna göre (paragraf yazısında) yönünü belirler. Yazı katmanı dikeyse yazı yukarı ve aşağı yöne doğru akar. Yazı katmanı yataysa yazı soldan sağa doğru akar. Yazı katmanının yönlendirmesini, yazı satırındaki karakterlerin yönüyle karıştırmayın.

  1. Katmanlar panelinde bulunan yazı katmanını seçin.
  2. Aşağıdakilerden birini yapın:
    • Bir yazım aracı seçin ve seçenekler çubuğundaki Metin Yönlendirmesi düğmesini  tıklayın.

    • Katman > Yazı > Yatay veya Katman > Yazım > Dikey'i seçin.

    • Karakter paneli menüsünden Metin Yönlendirmesini Değiştir'i seçin.

Yazı katmanlarını rasterleştirme

Bazı komutlar ve araçlar (filtre efektleri ve boyama araçları gibi) yazı katmanlarında kullanılamaz. Böyle bir komutu uygulamadan veya aracı kullanmadan önce yazıyı rasterleştirmeniz gerekir. Rasterleştirme , yazı katmanını normal bir katmana dönüştürür ve içeriğini metin olarak düzenlenemez hale getirir. Rasterleştirilmiş katman gerektiren bir komut veya araç seçerseniz bir uyarı mesajı alırsınız. Bazı uyarı mesajları, katmanı rasterleştirmek için tıklayabileceğiniz bir Tamam düğmesi içerir.

  1. Yazı katmanını seçin ve Katman > Rasterleştir > Yazı'yı belirleyin.

 Adobe

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?