Asya dillerinde yazı

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop'a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Hazır ayarları, eylemleri ve ayarları taşıma
    8. Photoshop'u tanıyın
  3. Photoshop ve Adobe hizmetleri
    1. Photoshop ve Adobe Stock
    2. Creative Cloud Kitaplıkları
    3. Photoshop’ta Creative Cloud Libraries
    4. Izgara ve kılavuzlar
    5. Eylem oluşturma
    6. Geri alma ve geçmiş
    7. Varsayılan klavye kısayolları
    8. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    9. Photoshop'u Touch Bar ile kullanma
    10. Photoshop'ta uygulama içi Capture uzantısını kullanma
  4. iPad’de Photoshop
    1. iPad'de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad'de Photoshop
    4. Bulut belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad'deki Photoshop'ta eksik yazı tiplerini görme
    18. iPad'de Photoshop'ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Sistem gereksinimleri 1.x | iPad'de Photoshop
    23. Sistem gereksinimleri 2.x | iPad'de Photoshop
    24. Görüntü boyutunuzu düzenleme
    25. iPad'de Photoshop'ta yaratıcı çalışmalar yaparken canlı yayın yapma
    26. Düzeltme Fırçası ile kusurları düzeltme
    27. Yakalama'da fırçalar oluşturma ve bunları Photoshop'ta kullanma
  5. Bulut belgeleri
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop'ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgeleri eşitleme günlüklerini toplama
    8. Erişimi paylaşma ve bulut belgelerinizi düzenleme
  6. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Belge oluşturma
    3. Photoshop'u Touch Bar ile kullanma
    4. Photoshop'ta Microsoft Dial desteği
    5. Araç galerileri
    6. Performans tercihleri
    7. Araçları kullanma
    8. Dokunma hareketleri
    9. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    10. Teknoloji önizlemeleri
    11. Meta veriler ve notlar
    12. Çalışmalarınızı hızlı bir şekilde paylaşın
    13. Photoshop görüntülerini diğer uygulamalara yerleştirme
    14. Tercihler
    15. Varsayılan klavye kısayolları
    16. Cetveller
    17. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    18. Görüntünün sütunlarını belirleme
    19. Geri alma ve geçmiş
    20. Paneller ve menüler
    21. Dosyaları yerleştirme
    22. Öğeleri yaslayarak konumlandırma
    23. Cetvel aracıyla konumlandırma
    24. Hazır Ayarlar
    25. Klavye kısayollarını özelleştirme
    26. Izgara ve kılavuzlar
  7. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Photoshop’ta dosyaları farklı dışa aktarma
    4. Aygıt Önizleme
    5. Katmanlardan CSS kopyalama
    6. Web sayfalarını dilimleme
    7. Dilimler için HTML seçenekleri
    8. Dilim mizanpajını değiştirme
    9. Web grafikleriyle çalışma
    10. Web fotoğraf galeri oluşturma
  8. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG'den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  9. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
    26. Katman
    27. Düzleştirme
    28. Kompozisyon
    29. Arka Plan
  10. Seçimler
    1. Seç ve Maskele çalışma alanı
    2. Hızlı seçim yapma
    3. Seçimleri kullanmaya başlama
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Bir görüntüde renk aralığı seçme
    7. Piksel seçimlerini ayarlama
    8. Yollar ve seçim kenarlıkları arasında dönüştürme
    9. Temel kanal bilgileri
    10. Seçili pikselleri taşıma, kopyalama ve silme
    11. Geçici hızlı maske oluşturma
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
    16. Seçim
    17. Sınırlayıcı kutu
  11. Görüntü ayarlamaları
    1. Perspektif çarpıtma
    2. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    3. Düzeltme fırçası örnekleri
    4. Renk arama tablolarını dışa aktarma
    5. Görüntü keskinliğini ve bulanıklığını ayarlama
    6. Renk ayarlamalarını anlama
    7. Parlaklık/Kontrast ayarlaması uygulama
    8. Gölge ve açık ton ayrıntısını ayarlama
    9. Düzeyler ayarı
    10. Ton ve doygunluğu ayarlama
    11. Canlılığı ayarlama
    12. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    13. Hızlı ton ayarlamaları yapma
    14. Görüntülere özel renk efektleri uygulama
    15. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    16. Yüksek dinamik aralık görüntüleri
    17. Histogramları ve piksel değerlerini görüntüleme
    18. Görüntünüzdeki renkleri eşleştirme
    19. Fotoğrafları kırpma ve düzleştirme
    20. Renkli görüntüyü siyah beyaza dönüştürme
    21. Ayarlama ve dolgu katmanları
    22. Eğriler ayarı
    23. Karıştırma modları
    24. Görüntüleri baskı hedefine yönlendirme
    25. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    26. HDR pozlama ve tonlama ayarlama
    27. Filtreleme
    28. Bulanıklaştırma
    29. Görüntü alanlarını soldurma veya yakma
    30. Seçmeli renk ayarlamaları yapma
    31. Nesne renklerini değiştirme
  12. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw'daki yenilikler
    3. Camera Raw'a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw'da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw'da otomatik perspektif düzeltme
    9. Camera Raw kullanarak geri alınabilir düzenlemeler yapma
    10. Camera Raw'da Radyal Filtre
    11. Camera Raw ayarlarını yönetme
    12. Camera Raw'da görüntüleri açma, işleme ve kaydetme
    13. Camera Raw'daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    14. Görüntüleri döndürme, kırpma ve ayarlama
    15. Camera Raw'da renk işlemeyi ayarlama
    16. Özellik özeti | Adobe Camera Raw | 2018 sürümleri
    17. Yeni özelliklerin özeti
    18. Camera Raw'daki işlem sürümleri
    19. Camera Raw'da yerel ayarlamalar yapma
  13. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  14. Görüntü dönüştürmeleri
    1. Nesneleri dönüştürme
    2. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    3. Fotoğrafları kırpma ve düzleştirme
    4. Panoramik görüntüler oluşturma ve düzenleme
    5. Görüntüleri, şekilleri ve yolları çarpıtma
    6. Ufuk Noktası
    7. Sıvılaştırma filtresini kullanma
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
    10. Çarpıt
    11. Dönüştür
    12. Panorama
  15. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    14. Kalem araçlarıyla çizim yapma
    15. Desen oluşturma
    16. Desen Oluşturucu'yu kullanarak desen üretme
    17. Yolları yönetme
    18. Desen kitaplıklarını ve hazır ayarlarını yönetme
    19. Grafik tableti ile çizim veya boyama yapma
    20. Dokulu fırça oluşturma
    21. Fırçalara dinamik öğeler ekleme
    22. Degrade
    23. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    24. Desenle boyama
    25. Birden çok cihazda hazır ayarları senkronize etme
  16. Metin
    1. OpenType SVG fontlarıyla çalışma
    2. Karakterleri formatlama
    3. Paragrafları formatlama
    4. Yazı efektleri oluşturma
    5. Metin düzenleme
    6. Satır ve karakter aralığı
    7. Arapça ve İbranice yazım
    8. Fontlar
    9. Font sorunlarını giderme
    10. Asya dillerinde yazı
    11. Yazı oluşturma
    12. Photoshop'ta Yazı aracı kullanırken Metin Motoru hatası | Windows 8
    13. World-Ready Asya Dillerinde Komut Dosyaları oluşturucu
    14. Photoshop'ta metin ekleme ve düzenleme
  17. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  18. Filtreler ve efektler
    1. Sıvılaştırma filtresini kullanma
    2. Bulanıklaştırma Galerisini Kullanma
    3. Temel filtre bilgileri
    4. Filtre efektleri referansı
    5. Işık Efektleri Ekleme
    6. Uyarlanabilir Geniş Açı filtresini kullanma
    7. Yağlı Boya filtresini kullanma
    8. Katman efektleri ve stiller
    9. Belirli filtreleri uygulama
    10. Görüntü alanlarını lekeleme
  19. Kaydetme ve dışa aktarma
    1. Dosyaları grafik formatlarında kaydetme
    2. Photoshop’ta dosyalarınızı kaydetme
    3. Dosya formatları
    4. Video ve animasyonları kaydetme ve dışa aktarma
    5. PDF dosyalarını kaydetme
    6. Digimarc telif hakkı koruması
  20. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop'tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Çift tonlar
    8. Ticari baskı makinesine görüntüleri yazdırma
    9. Photoshop'tan renkli baskıları iyileştirme
    10. Yazdırma sorunlarını giderme | Photoshop
  21. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  22. 3B ve teknik görüntüleme
    1. Creative Cloud 3B Animasyonu (Önizleme)
    2. 3B nesneleri yazdırma
    3. 3B boyama
    4. 3B panel geliştirmeleri | Photoshop
    5. Temel 3B kavramları ve araçları
    6. 3B oluşturma ve kaydetme
    7. 3B nesneler ve animasyonlar oluşturma
    8. Görüntü yığınları
    9. 3B iş akışı
    10. Ölçüm
    11. DICOM dosyaları
    12. Photoshop ve MATLAB
    13. Bir görüntüdeki nesneleri sayma
    14. 3B nesneleri birleştirme ve dönüştürme
    15. 3B doku düzenleme
    16. HDR pozlama ve tonlama ayarlama
    17. 3B panel ayarları
  23. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Renk profilleriyle çalışma
    5. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    6. Yazdırırken belgelerde renk yönetimi
    7. İçe aktarılan görüntülerde renk yönetimi
    8. Renklerin provasını yapma

Photoshop, Çince, Japonca ve Korece yazıyla çalışırken bazı seçenekler sunar. Asya dillerindeki fontlarda bulunan karakterlere çoğunlukla çift baytlık karakterler denir.

Not:

İşletim sisteminizin, çalışmak istediğiniz dilleri desteklemesi gerekir. Daha fazla bilgi edinmek için sistem yazılımınızın üreticisine başvurun.

Asya dillerinde yazı seçeneklerini görüntüleme ve ayarlama

Varsayılan değer olarak, Photoshop uygulamasının Çince, Japonca veya Korece olmayan sürümlerinde, Karakter panelindeki ve Paragraf panelindeki Asya dillerinde yazı seçenekleri gizlenir. Photoshop uygulamasının bu sürümlerinde Çince, Japonca ve Korece yazıyla çalışmaya yarayan seçenekleri görüntülemek ve ayarlamak için, Tercihler iletişim kutusunda Asya Dillerinde Metin Seçeneklerini Göster'i seçmeniz gerekir. Font adlarının nasıl görüntüleneceğini de belirleyebilirsiniz: İngilizce veya kendi dilinde.

  1. Düzen > Tercihler > Yazı (Windows) veya Photoshop > Tercihler > Yazı'yı (Mac OS) seçin.
  2. Aşağıdaki seçenekler arasından seçim yapın:

    Font Adlarını İngilizce Göster

    Asya dillerindeki font adlarını İngilizce olarak görüntüler.

    Doğu Asya Dilleri (Photoshop ve CS6) veya Asya Dillerinde Yazı Seçeneklerini Göster (CS5)

    Karakter ve Paragraf panellerinde Asya dillerinde yazı seçeneklerini görüntüler.

Asya dillerinde yazı karakterleri çevresindeki boşluğu azaltma

Tsume seçeneği, bir karakterin çevresindeki boşluğu, belirlenen bir yüzde değeri kadar azaltır. Bunun sonucunda karakterin kendisi gerdirilmez veya sıkıştırılmaz. Onun yerine, karakterin sınırlama kutusuyla em kutusu arasındaki boşluk azaltılır. Bir karaktere tsume eklendiğinde, karakterin her iki tarafındaki boşluk aynı yüzde miktarında azaltılır.

  1. Ayarlamak istediğiniz karakterleri seçin.
  2. Karakter panelinde Tsume  için bir yüzde girin veya seçin. Yüzde miktarı ne kadar yüksek olursa, karakterler arasındaki yakınlık o kadar artar. % 100 değerinde (maksimum değer), karakterin sınırlama kutusuyla em kutusu arasında boşluk kalmaz.

Asya dillerinde yazıda satır aralığının nasıl ölçüleceğini belirleme

  1. Ayarlamak istediğiniz paragrafları seçin.
  2. Paragraf paneli menüsünden bir satır aralığı seçeneği belirleyin.

    Üstten Üste Satır Aralığı

    Yazının satırları arasındaki aralığı bir satırın üstünden bir sonraki satırın üstüne kadar ölçer. Üstten üste satır aralığı kullandığınızda paragraftaki ilk yazı satırı sınırlayıcı kutunun üstüyle boşlukla yaslama kullanılarak hizalanır.

    Tabandan Tabana Satır Aralığı

    Yatay yazı için yazının satırları arasındaki aralığı yazı satır taban çizgisinden ölçer. Tabandan tabana satır aralığı kullandığınızda ilk yazı satırı ve sınırlayıcı kutunun arasında boşluk görünür. Bir onay işareti hangi seçeneğin kullanıldığını belirtir.

    Not:

    Seçtiğiniz satır aralığı seçeneği satırlar arasındaki satır aralığı miktarını etkilemez, yalnızca satır aralığının nasıl ölçüldüğünü etkiler.  

Tate-chu-yoko kullanma

Tate-chu-yoko (kumimoji ve renmoji de denir) dikey yazı satırları içine yerleştirilen yatay bir yazı bloğudur. Tate-chu-yoko kullanıldığında dikey yazıdaki, numaralar, tarihler ve kısa yabancı sözcükler gibi yarım genişlikteki karakterlerin okunması kolaylaşır.

Photoshop tate-chu-yoko
Tate-chu-yoko kullanılmayan rakamlar (solda) Tate-chu-yoko ile döndürülen rakamlar (sağda)

  1. Döndürmek istediğiniz karakterleri seçin.
  2. Karakter paneli menüsünden Tate-Chu-Yoko seçin. Onay işareti, seçeneğin açık olduğunu gösterir.
    Not:

    Tate-chu-yoko kullanmanız yazıyı düzenlemenize ve formatlamanıza engel olmaz; döndürülmüş karakterleri de diğer karakterler gibi düzenleyebilir ve formatlama seçenekleri uygulayabilirsiniz.

Asya dillerindeki karakterlerini hizalama mojisoroe ile

Mojisoroe, Asya dillerindeki yazı karakterlerinin hizalamasıdır. Bir metin satırı farklı boyutta karakterler içerdiğinde metnin satırdaki en büyük karakterlerle nasıl hizalanacağını belirleyebilirsiniz: em kutusunun üstüne, ortasına ya da altına (dikey çerçeveler için sağ, orta ve sol), latin satır taban çizgisine ya da ICF kutusunun üstüne ya da altına (dikey çerçeveler için sağ ya da sol). ICF (Kavramsal Karakter Boşluğu), fontu oluşan kavramsal karakterleri tasarlamak amacıyla font tasarımcısı tarafından kullanılan ortalama yükseklik ve genişliktir.

Photoshop Karakter hizalama seçenekleri
Karakter hizalama seçenekleri

A. Alta hizalanmış küçük karakterler B. Ortaya hizalanmış küçük karakterler C. Üste hizalanmış küçük karakterler 

  1. Karakter paneli menüsünde Karakter Hizalama alt menüsünden bir seçenek belirleyin:

    Latin Satır Taban Çizgisi

    Satırdaki küçük karakterleri büyük karaktere hizalar.

    Em kutusu Üst/Sağ, Em kutusu Orta veya Em Kutusu Alt/Sol

    Satırdaki küçük karakterleri büyük karakterin em kutusunun belirlenen konumuna hizalar. Dikey metin çerçevelerinde Em kutusu Üst/Sağ metni em kutusunun sağına hizalar ve Em kutusu Alt/Sol metni em kutusunun soluna hizalar.

    ICF Üst/Sağ ve ICF Alt/Sol

    Satırdaki küçük karakterleri büyük karakterler tarafından belirlenen ICF'ye hizalar. Dikey metin çerçevelerinde ICF Üst/Sağ metni ICF'nin sağına hizalar ve ICF Alt/Sol metni ICF'nin soluna hizalar.

Asya dillerindeki yazıda soldan ve sağdan altını çizme

  1. Dikey yazıyı seçin.
  2. Karakter paneli menüsünden Soldan Altını Çiz'i veya Sağdan Altını Çiz'i seçin.

Asya dillerinde OpenType font nitelikleri

Asya dillerindeki OpenType fontları, mevcut PostScript ve TrueType fontlarda bulunmayan birçok özellik içerir. Çoğunlukla her kalınlıktan KozMinPro ve KozGoPro OpenType fontlarını kullanmak en iyi sonucu verir. Bu fontlar, Adobe tarafından üretilen, Asya dillerindeki en büyük glif koleksiyonunu içerir.

  1. Yazım aracı seçili olarak aşağıdakilerden birini yapın:
    • Varolan yazım katmanında ayarı uyguladığınız karakterleri veya yazım nesnelerini seçin.

    • Yeni yazı katmanı oluşturmak için görüntüyü tıklatın.

  2. Karakter panelinde Asya dillerinde bir OpenType Pro fontun seçili olduğundan emin olun.
  3. Karakter paneli menüsünden bir OpenType seçeneği belirleyin.
  4. MSIME (Windows) veya Kotoeri (Mac OS) giriş yöntemini açın. Aşağıdakilerden birini yapın:
    • (Windows) Windows Başlangıç menüsünden Programlar > Donatılar > Sistem Araçları > Karakter Eşlem'i seçin.

    • (Mac OS) Menü çubuğunun sağ tarafında Giriş açılır menüsünde Karakter Görüntüleyiciyi Göster seçeneğini belirleyin.

    Not:

    (Mac OS) Menü çubuğunda Giriş menüsü görüntülenmezse, Apple menüsü > Sistem Tercihleri > Dil ve Metin seçeneğini belirleyin ve ardından Giriş Kaynakları öğesini tıklatın ve Klavye ve Karakter Görüntüleyici öğesini seçin.

  5. Aşağıdakilerden birini yapın:
    • (Windows) Karakter Eşlem'de Gelişmiş Görünüm seçeneğini belirleyin, Grupla menüsünden Tümü'nü seçin ve Karakter Kümesi için Unicode seçin.

    Photoshop Karakter eşlem
    Karakter Eşlem

    • (Mac OS) Kotoeri Karakter panelinde Görünüm menüsünden Glif'i seçin.

    Photoshop Katoeri Karakter paneli
    Katoeri Karakter paneli

    A. Görünüm menüsü B. Font menüsü C. Karakter Bilgileri D. Fontla Birlikte Ekle düğmesi 

  6. Font menüsünden Asya dilleri OpenType fontunu seçin.
  7. Aşağıdakilerden birini yapın:
    • (Windows) Kullanmak istediğiniz karakteri seçin, Seç'i tıklatın, Kopyala'yı tıklatın ve Photoshop uygulamasına yapıştırın.

    • (Mac OS) Belgenize eklemek için kullanmak istediğiniz karakteri çift tıklatın.

Asya dillerinde OpenType seçenekleri

Fonta bağlı olarak ek OpenType seçenekleri de olabilir.

Japonca 78

Standart glifi, jp78 glif varyantıyla değiştirir.

Uzman Japonca

Standart glifi, uzman glif varyantlarıyla değiştirir.

Geleneksel Japonca

Standart glifi, geleneksel glif varyantıyla değiştirir.

Orantılı Metrikler

Yarım genişlikte ve tam genişlikte glifleri geleneksel glifle değiştirir.

Kana

Standart kana glifini, yatay mizanpaj için yatay olarak en iyileştirilmiş kana glifiyle değiştirir. Ancak, farklar çoğunlukla çok belirsizdir.

Latince İtalikler

Standart orantılı glifi, İtalik glifle değiştirir.

Daha fazla bilgi için bkz. OpenType özelliklerini uygulama.

Mojikumi kümesi seçme

Mojikumi, Japonca karakterlerin, Latince karakterlerin, noktalama işaretlerinin, özel karakterlerin, satırbaşının, satır sonunun ve rakamların aralıkları için Japonca metin kompozisyonunu belirler. Photoshop, Japonca Endüstri Standardı (JIS) X 4051-1995'e dayalı, önceden tanımlanmış birkaç mojikumi kümesi içerir.

  1. Paragraf panelinde, Mojikumi açılır menüsünde bir seçenek belirleyin:

    Yok

    Mojikumi kullanımını kapatır.

    Mojikumi Küme 1

    Noktalama için yarım genişlikte aralık kullanır.

    Mojikumi Küme 2

    Satırdaki son karakter haricindeki çoğu karakter için tam genişlikte aralık kullanır.

    Photoshop Mojikumi Küme 1 ve 2
    Mojikumi Küme 1 ve Mojikumi Küme 2

    Mojikumi Küme 3

    Satırdaki çoğu karakter ve son karakter için tam genişlikte aralık kullanır.

    Mojikumi Küme 4

    Bütün karakterler için tam genişlikte aralık kullanır.

    Photoshop Mojikumi Küme 3 ve 4
    Mojikumi Küme 3 ve Mojikumi Küme 4

Kinsoku shori seçeneklerini ayarlama

Kinsoku shori, Japonca metindeki satır kesmelerini belirler. Satırın başında ve sonunda kullanılamayacak karakterlere kinsoku karakterleri denir. Photoshop, Japonca Endüstri Standardı (JIS) X 4051-1995'e dayalı, zayıf ve maksimum kinsoku kümeleri içerir. Zayıf kinsoku kümelerinde sesli harf sembolleri ve küçük hiragana karakterleri gözardı edilir.

Bir paragraf için kinsoku shori'yi devre dışı bırakma veya etkinleştirme

  1. Paragraf panelinde, Kinsoku Shori açılır menüsünde bir seçenek belirleyin.

    Yok

    Kinsoku shori kullanımını kapatır.

    JIS Zayıf veya JIS Maksimum

    Aşağıdaki karakterlerin satırın başında veya sonunda kullanılmasını engeller:

    JIS Zayıf Küme

    Satırın başında kullanılamayacak karakterler

     

    Satırın sonunda kullanılamayacak karakterler

     

    JIS Maksimum Küme

    Satırın başında kullanılamayacak karakterler

     

    Satırın sonunda kullanılamayacak karakterler

     

Kinsoku satır bölme seçeneği belirleme

Aşağıdaki satır bölme seçeneklerini kullanabilmek için kinsoku shori veya mojikumi seçili olmalıdır.

  1. Paragraf paneli menüsünden Kinsoku Shori Yazısı'nı seçin ve sonra aşağıdaki yöntemlerin birini seçin:

    Önce İçe İt

    Yasak karakterlerin satırın başında ya da sonunda yer almasını önlemek için karakterleri önceki satıra yukarı taşır.

    Önce Dışa İt

    Yasak karakterlerin satırın başında ya da sonunda yer almasını önlemek için karakterleri sonraki satıra aşağı taşır.

    Yalnızca Dışa İt

    Yasak karakterlerin satırın başında ya da sonunda yer almasını önlemek için karakterleri her zaman sonraki satıra aşağı taşır. İçeri ittirme denemesi yapılmaz.

    Bir onay işareti hangi yöntemin seçildiğini belirtir.

Burasagari seçeneğini belirleme

Burasagari tek baylık noktaların, çift baytlık noktaların, tek baytlık virgüllerin ve çift baytlık virgüllerin paragraf sınırlama kutusunun dışında kalmasına olanak sağlar.

  1. Paragraf panelinde, panel menüsünden Burasagari'yi seçin.
  2. Alt menüden bir seçenek belirleyin:

    Yok

    Asılı noktalamayı kapatır.

    Normal

    Asılı noktalamayı, dağınık satırları sınırlayıcı kutu kenarına zorlamadan açar.

    Zorla

    Sınırlayıcı kutunun içinde ve asılı karakterlerden biriyle biten satırları yayarak asılı noktalamayı sınırlayıcı kutunun dışına zorlar.

    Not:

    Kinsoku Shori seçeneği Yok olarak ayarlandığında Burasagari seçenekleri kullanılamaz.

Adobe logosu

Hesabınıza giriş yapın