Kullanıcı Kılavuzu İptal

Katmanları hizalama ve dağıtma

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Hazır ayarları, eylemleri ve ayarları taşıma
    8. Photoshop’u tanıyın
  3. Photoshop ve diğer Adobe ürün ile hizmetleri
    1. Photoshop'ta Illustrator resmiyle çalışma
    2. InDesign'da Photoshop dosyalarıyla çalışma
    3. Photoshop için Substance 3D Malzemeleri
    4. Photoshop ve Adobe Stock
    5. Photoshop'ta uygulama içi Capture uzantısını kullanma
    6. Creative Cloud Kitaplıkları
    7. Photoshop’ta Creative Cloud Libraries
    8. Photoshop’u Touch Bar ile kullanma
    9. Izgara ve kılavuzlar
    10. Eylem oluşturma
    11. Geri alma ve geçmiş
  4. iPad’de Photoshop
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Görüntü boyutunuzu düzenleme
    23. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    24. Düzeltme Fırçası ile kusurları düzeltme
    25. Yakalama’da fırçalar oluşturma ve bunları Photoshop’ta kullanma
    26. Camera Raw dosyaları ile çalışma
    27. Akıllı Nesneler oluşturma ve onlarla çalışma
    28. Soldurma ve Yakma ile görüntülerinizdeki pozlamayı ayarlama
  5. Web üzerinde Photoshop beta
    1. Sık sorulan sorular | Web üzerinde Photoshop beta 
    2. Çalışma alanına giriş
    3. Sistem gereksinimleri | Web üzerinde Photoshop beta
    4. Klavye kısayolları | Web üzerinde Photoshop beta
    5. Desteklenen dosya türleri | Web üzerinde Photoshop beta
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Paydaşlarla iş birliği yapma
    8. Bulut belgeleriniz üzerinde sınırlı düzenlemeler uygulama
  6. Bulut belgeleri
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop’ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Erişimi paylaşma ve bulut belgelerinizi düzenleme
    9. Dosyaları paylaşma ve uygulama içinde yorum yapma
  7. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Photoshop'un Keşfet Paneli ile daha hızlı öğrenme
    3. Belge oluşturma
    4. Photoshop’u Touch Bar ile kullanma
    5. Araç galerileri
    6. Performans tercihleri
    7. Araçları kullanma
    8. Dokunma hareketleri
    9. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    10. Teknoloji önizlemeleri
    11. Meta veriler ve notlar
    12. Varsayılan klavye kısayolları
    13. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    14. Photoshop görüntülerini diğer uygulamalara yerleştirme
    15. Tercihler
    16. Varsayılan klavye kısayolları
    17. Cetveller
    18. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    19. Görüntünün sütunlarını belirleme
    20. Geri alma ve geçmiş
    21. Paneller ve menüler
    22. Dosyaları yerleştirme
    23. Öğeleri yaslayarak konumlandırma
    24. Cetvel aracıyla konumlandırma
    25. Hazır Ayarlar
    26. Klavye kısayollarını özelleştirme
    27. Izgara ve kılavuzlar
  8. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  9. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  10. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
    26. Katman
    27. Düzleştirme
    28. Kompozisyon
    29. Arka Plan
  11. Seçimler
    1. Seç ve Maskele çalışma alanı
    2. Hızlı seçim yapma
    3. Seçimleri kullanmaya başlama
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Bir görüntüde renk aralığı seçme
    7. Piksel seçimlerini ayarlama
    8. Yollar ve seçim kenarlıkları arasında dönüştürme
    9. Temel kanal bilgileri
    10. Seçili pikselleri taşıma, kopyalama ve silme
    11. Geçici hızlı maske oluşturma
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
    16. Seçim
    17. Sınırlayıcı kutu
  12. Görüntü ayarlamaları
    1. Perspektif çarpıtma
    2. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    3. Düzeltme fırçası örnekleri
    4. Renk arama tablolarını dışa aktarma
    5. Görüntü keskinliğini ve bulanıklığını ayarlama
    6. Renk ayarlamalarını anlama
    7. Parlaklık/Kontrast ayarlaması uygulama
    8. Gölge ve açık ton ayrıntısını ayarlama
    9. Düzeyler ayarı
    10. Ton ve doygunluğu ayarlama
    11. Canlılığı ayarlama
    12. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    13. Hızlı ton ayarlamaları yapma
    14. Görüntülere özel renk efektleri uygulama
    15. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    16. Yüksek dinamik aralık görüntüleri
    17. Histogramları ve piksel değerlerini görüntüleme
    18. Görüntünüzdeki renkleri eşleştirme
    19. Fotoğrafları kırpma ve düzleştirme
    20. Renkli görüntüyü siyah beyaza dönüştürme
    21. Ayarlama ve dolgu katmanları
    22. Eğriler ayarı
    23. Karıştırma modları
    24. Görüntüleri baskı hedefine yönlendirme
    25. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    26. HDR pozlama ve tonlama ayarlama
    27. Filtreleme
    28. Bulanıklaştırma
    29. Görüntü alanlarını soldurma veya yakma
    30. Seçmeli renk ayarlamaları yapma
    31. Nesne renklerini değiştirme
  13. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw kullanarak geri alınabilir düzenlemeler yapma
    10. Camera Raw’da Radyal Filtre
    11. Camera Raw ayarlarını yönetme
    12. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    13. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    14. Görüntüleri döndürme, kırpma ve ayarlama
    15. Camera Raw’da renk işlemeyi ayarlama
    16. Özellik özeti | Adobe Camera Raw | 2018 sürümleri
    17. Yeni özelliklerin özeti
    18. Camera Raw’daki işlem sürümleri
    19. Camera Raw’da yerel ayarlamalar yapma
  14. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  15. Görüntü dönüştürmeleri
    1. Nesneleri dönüştürme
    2. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    3. Fotoğrafları kırpma ve düzleştirme
    4. Panoramik görüntüler oluşturma ve düzenleme
    5. Görüntüleri, şekilleri ve yolları çarpıtma
    6. Ufuk Noktası
    7. Sıvılaştırma filtresini kullanma
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
    10. Çarpıt
    11. Dönüştür
    12. Panorama
  16. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Degrade enterpolasyonu
    14. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    15. Kalem araçlarıyla çizim yapma
    16. Desen oluşturma
    17. Desen Oluşturucu’yu kullanarak desen üretme
    18. Yolları yönetme
    19. Desen kitaplıklarını ve hazır ayarlarını yönetme
    20. Grafik tableti ile çizim veya boyama yapma
    21. Dokulu fırça oluşturma
    22. Fırçalara dinamik öğeler ekleme
    23. Degrade
    24. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    25. Desenle boyama
    26. Birden çok aygıtta hazır ayarları senkronize etme
  17. Metin
    1. Metin ekleme ve düzenleme
    2. Birleşik Metin Motoru
    3. OpenType SVG fontlarıyla çalışma
    4. Karakterleri formatlama
    5. Paragrafları formatlama
    6. Yazı efektleri oluşturma
    7. Metin düzenleme
    8. Satır ve karakter aralığı
    9. Arapça ve İbranice yazım
    10. Fontlar
    11. Font sorunlarını giderme
    12. Asya dillerinde yazı
    13. Yazı oluşturma
    14. Photoshop’ta Yazı aracı kullanırken Metin Motoru hatası | Windows 8
  18. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  19. Filtreler ve efektler
    1. Sıvılaştırma filtresini kullanma
    2. Bulanıklaştırma Galerisini Kullanma
    3. Temel filtre bilgileri
    4. Filtre efektleri referansı
    5. Işık Efektleri Ekleme
    6. Uyarlanabilir Geniş Açı filtresini kullanma
    7. Yağlı Boya filtresini kullanma
    8. Katman efektleri ve stiller
    9. Belirli filtreleri uygulama
    10. Görüntü alanlarını lekeleme
  20. Kaydetme ve dışa aktarma
    1. Photoshop’ta dosyalarınızı kaydetme
    2. Photoshop'ta dosyalarınızı dışa aktarma
    3. Desteklenen dosya formatları
    4. Dosyaları grafik formatlarında kaydetme
    5. Tasarımları Photoshop ve Illustrator arasında taşıma
    6. Video ve animasyonları kaydetme ve dışa aktarma
    7. PDF dosyalarını kaydetme
    8. Digimarc telif hakkı koruması
  21. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Çift tonlar
    8. Ticari baskı makinesine görüntüleri yazdırma
    9. Photoshop’tan renkli baskıları iyileştirme
    10. Yazdırma sorunlarını giderme | Photoshop
  22. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  23. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Renk profilleriyle çalışma
    5. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    6. Yazdırırken belgelerde renk yönetimi
    7. İçe aktarılan görüntülerde renk yönetimi
    8. Renklerin provasını yapma
  24. Content authenticity
    1. İçerik kimlik bilgileri hakkında bilgi edinin
    2. Kimlik ve NFT kaynağı
    3. Yaratıcı çalışma atfı için hesapları bağlama
  25. 3B ve teknik görüntüleme
    1. Photoshop 3B | 3B özelliklerin kullanımdan kaldırılmasıyla ilgili sık sorulan sorular
    2. Creative Cloud 3B Animasyonu (Önizleme)
    3. 3B nesneleri yazdırma
    4. 3B boyama
    5. 3B panel geliştirmeleri | Photoshop
    6. Temel 3B kavramları ve araçları
    7. 3B oluşturma ve kaydetme
    8. 3B nesneler ve animasyonlar oluşturma
    9. Görüntü yığınları
    10. 3B iş akışı
    11. Ölçüm
    12. DICOM dosyaları
    13. Photoshop ve MATLAB
    14. Bir görüntüdeki nesneleri sayma
    15. 3B nesneleri birleştirme ve dönüştürme
    16. 3B doku düzenleme
    17. HDR pozlama ve tonlama ayarlama
    18. 3B panel ayarları

Photoshop’ta görüntü katmanlarınızı kolaylıkla hizalamak ve boşluk eklemek amacıyla, panoramik görüntüleri oluşturmak için sıklıkla kullanılan Hizalama ve Dağıtma seçeneklerini kullanabilirsiniz.

Farklı katmanlardaki nesneleri hizalama

Taşıma aracını  kullanarak katmanların ve grupların içeriğini hizalayabilirsiniz. (Bkz. Katmanların içeriğini taşıma.)

  1. Aşağıdakilerden birini yapın:
    • Birden fazla katmanı hizalamak için Taşıma aracıyla veya Katmanlar panelinde katmanları seçin ya da bir grup seçin.

    • Bir veya daha fazla katmanı seçim kenarlığına hizalamak için görüntüde bir seçim yapın ve ardından Katmanlar panelinde katmanları seçin. Görüntüde herhangi bir belirtilen noktaya hizalamak için bu yöntemi kullanın.

  2. Katman > Hizala veya Katman > Katmanları Seçime Hizala'yı seçin ve alt menüden bir komut belirleyin. Aynı komutlar, Taşıma aracı seçenekler çubuğunda Hizalama düğmeleri olarak bulunur.

    Üst Kenarlar 

    Seçili katmanların üst pikselini tüm seçili katmanların en üst pikseline veya seçim kenarlığının üst kenarına hizalar.

    Dikey Merkezler 

    Seçili her katmanın dikey merkez pikselini seçili tüm katmanların dikey merkez pikseline veya seçim kenarlığının dikey merkezine hizalar.

    Alt Kenarlar 

    Seçili katmanların alt pikselini seçili katmanların en alt pikseline veya seçim kenarlığının alt kenarına hizalar.

    Sol Kenarlar 

    Seçili katmanlardaki sol pikseli en soldaki katmanın sol pikseline veya seçim kenarlığının sol kenarına hizalar.

    Yatay Merkezler 

    Seçili katmanların yatay merkez pikselini seçili tüm katmanların yatay merkez pikseline veya seçim kenarlığının yatay merkezine hizalar.

    Sağ Kenarlar 

    Bağlı katmanların sağ pikselini seçili tüm katmanların en sağ pikseline veya seçim kenarlığının sağ kenarına hizalar.

Katmanları ve grupları eşit dağıtma

Photoshop CC (sürüm 20.0) Ekim 2018 sürümünde güncellendi

  1. Üç veya daha fazla katman seçin.
  2. Katman > Dağıt'ı ve bir komutu seçin. Ayrıca, Taşıma aracını  seçin ve seçenekler çubuğunda dağıtım düğmesini tıklatın.

    Üst Kenarlar 

    Her katmanın üst pikselinden başlayarak katmanları eşit aralıklarla dizer.

    Dikey Merkezler 

    Her katmanın dikey merkezinden başlayarak katmanları eşit olarak aralıklarla dizer.

    Alt Kenarlar 

    Her katmanın alt pikselinden başlayarak katmanları eşit aralıklarla dizer.

    Sol Kenarlar 

    Her katmanın sol pikselinden başlayarak katmanları eşit aralıklarla dizer.

    Yatay Merkezler 

    Her katmanın yatay merkez pikselinden başlayarak katmanları eşit aralıklarla dizer.

    Sağ Kenarlar 

    Her katmanın sağ pikselinden başlayarak katmanları eşit aralıklarla dizer.

    Yatay Olarak

    Yatay aralığı katmanlar arasında eşit olarak dağıtır.

    Dikey

    Dikey aralığı katmanlar arasında eşit olarak dağıtır
    .

Görüntü katmanlarını otomatik hizalama

Katmanları Otomatik Hizala komutu, katmanları köşeler ve kenarlar gibi farklı katmanlarda benzer içerik temelinde otomatik olarak hizalayabilir. Bir katmanı referans katman olarak atayabileceğiniz gibi Photoshop'un referans katmanı otomatik olarak seçmesine de izin verebilirsiniz. Diğer katmanlar referans katmana hizalanır; böylece eşleşen içerik kendini kaplar.

Katmanları Otomatik Hizala komutunu kullanarak görüntüleri birçok yoldan birleştirebilirsiniz:

  • Aynı arka plana sahip görüntü parçalarını başkalarıyla değiştirin veya silin. Görüntüleri hizaladıktan sonra her görüntüye ait parçaları tek görüntüde birleştirmek için maskeleme veya karıştırma efektlerini kullanın.

    Bkz. Katmanları Otomatik Karıştır ile görüntüleri birleştirme.

  • Kaplayan içeriği paylaşan görüntüleri bir araya getirerek birleştirin.

  • Sabit arka plan önünde çekilmiş video kareleri için kareleri katmanlara dönüştürüp içeriği birden çok kareye ekleyebilir veya silebilirsiniz.

  1. Aynı belgede hizalamak istediğiniz görüntüleri kopyalayın veya yerleştirin.

    Her görüntü farklı katmanda olur. Bkz. Katmanları çoğaltma.

    Not:

    Komut dosyası kullanarak birden çok görüntüyü katmanlara yükleyebilirsiniz. Dosya > Komut Dosyaları > Dosyaları Yığına Yükle'yi seçin.

  2. (İsteğe bağlı) Katmanlar panelinde katmanı kilitleyerek referans katman oluşturun. Bkz. Katmanları kilitleme. Referans katman ayarlamadıysanız Photoshop katmanları analiz edip referans olarak son kompozisyonun merkezinden birini referans olarak seçecektir.
  3. Hizalamak istediğiniz kalan katmanları seçin.

    Panelden birden fazla bitişik katmanı seçmek için Shift tuşunu basılı tutarak tıklatın; Bitişik olmayan katmanları seçmek için Ctrl tuşunu (Windows) veya Command tuşunu (MAC OS) basılı tutarak tıklatın.

    Not:

    Hizalama için gerekli bilgileri içermeyen ayarlama katmanlarını, vektör katmanlarını veya Akıllı Nesneler'i seçmeyin.

  4. Düzen > Katmanları Otomatik Hizala'yı seçip bir hizalama seçeneği belirleyin. Çakışan alanları paylaşan birden çok görüntüyü (örneğin, panorama oluşturmak amacıyla) birbirine bağlamak için Otomatik, Perspektif veya Silindirik seçeneklerini kullanın. Kaydırma içerikli taranmış görüntüleri hizalamak için Sadece Yeniden Konumlandır seçeneğini kullanın.

    Otomatik

    Photoshop kaynak görüntüleri analiz eder ve hangisinin daha iyi birleştirmeyi üreteceğine bağlı olarak Perspektif veya Silindirik mizanpajı uygular.

    Perspektif

    Kaynak görüntülerden birini (varsayılan orta görüntüdür) referans görüntü olarak atayarak tutarlı kompozisyon oluşturur. Ardından diğer görüntüler, katmanlardaki çakışan içerik eşleşecek şekilde dönüştürülür (gerektiğinde yeniden yerleştirilir, uzatılır veya eğriltilir).

    Silindirik

    Perspektif mizanpajıyla oluşabilecek "kelebek" bozulmasını, tek tek görüntüleri açılmış bir silindir gibi görüntüleyerek azaltır. Katmanlardaki kaplama içeriği gene eşleşiyor. Referans görüntü ortaya yerleştirilir. Geniş panorama oluşturmak için en uygunudur.

    Küresel

    Görüntüleri geniş görünüm alanlarıyla (dikey ve yatay) hizalar. Kaynak görüntülerden birini (varsayılan olarak ortadaki görüntü) referans görüntü olarak atar ve diğer görüntüleri, çakışan içerikler eşleşecek şekilde küresel olarak dönüştürür.

    Sahne Kolajı

    Görüntüdeki nesnelerin şeklini değiştirmeden (örneğin daire, daire olarak kalır) katmanları hizalar ve çakışan içerikleri eşleştirir.

    Sadece Yeniden Konumlandır

    Katmanları hizalayıp çakışan içeriğini eşleştirir; ancak kaynak katmanları dönüştürmez (uzatmaz veya eğriltmez).

    Mercek Düzeltmesi

    Mercek bozukluklarını otomatik olarak düzeltir:

    Vinyet Kaldırma

    Bir görüntünün kenarlarının, özellikle köşelerinin, merkezinden daha koyu görünmesine neden olan bir mercek bozukluğunu telafi eder.

    Geometrik Deformasyon

    Fıçımsı, yastıksı deformasyonu ya da balıkgözü deformasyonunu telafi eder.

    Not:

    Geometrik Deformasyon, daha iyi hizalama sonucu almak için radikal deformasyonu dikkate almaya çalışır, ancak bu durum balıkgözü merceği için geçerli değildir; balıkgözü meta verileri algılandığında, Geometrik Deformasyon görüntüleri balıkgözüne göre hizalar.

Otomatik hizalamadan sonra, hizalamanın ince ayarını yapmak veya katmanlar arasında pozlama farklılıklarını eşitlemek amacıyla ton ayarlamaları yapmak için Düzen > Serbest Dönüştürme'yi kullanabilirsiniz; ardından da katmanları tek bileşik görüntüde birleştirebilirsiniz.

Not:

Photoshop'un hizalama araçları ve panorama oluşturan otomatik özellikleri hakkında bir video için bkz. Panoramik fotoğraf oluşturma.

Adobe logosu

Hesabınıza giriş yapın