Photoshop’ta metin ekleme ve düzenleme

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Hazır ayarları, eylemleri ve ayarları taşıma
    8. Photoshop’u tanıyın
  3. Photoshop ve Adobe hizmetleri
    1. Photoshop ve Adobe Stock
    2. Creative Cloud Kitaplıkları
    3. Photoshop’ta Creative Cloud Libraries
    4. Izgara ve kılavuzlar
    5. Eylem oluşturma
    6. Geri alma ve geçmiş
    7. Varsayılan klavye kısayolları
    8. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    9. Photoshop’u Touch Bar ile kullanma
    10. Photoshop’ta uygulama içi Capture uzantısını kullanma
  4. iPad’de Photoshop
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Bulut belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Sistem gereksinimleri 1.x | iPad’de Photoshop
    23. Sistem gereksinimleri 2.x | iPad’de Photoshop
    24. Görüntü boyutunuzu düzenleme
    25. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    26. Düzeltme Fırçası ile kusurları düzeltme
    27. Yakalama’da fırçalar oluşturma ve bunları Photoshop’ta kullanma
  5. Web üzerinde Photoshop
    1. Web üzerinde Photoshop | Sık sorulan sorular    
    2. Çalışma alanına giriş
    3. Sistem gereksinimleri | Web üzerinde Photoshop
    4. Klavye kısayolları | Web üzerinde Photoshop
    5. Desteklenen dosya türleri | Web üzerinde Photoshop
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Paydaşlarla iş birliği yapma
    8. Bulut belgeleriniz üzerinde sınırlı düzenlemeler uygulama
  6. Bulut belgeleri
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop’ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Erişimi paylaşma ve bulut belgelerinizi düzenleme
  7. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Belge oluşturma
    3. Photoshop’u Touch Bar ile kullanma
    4. Photoshop’ta Microsoft Dial desteği
    5. Araç galerileri
    6. Performans tercihleri
    7. Araçları kullanma
    8. Dokunma hareketleri
    9. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    10. Teknoloji önizlemeleri
    11. Meta veriler ve notlar
    12. Çalışmalarınızı hızlı bir şekilde paylaşın
    13. Photoshop görüntülerini diğer uygulamalara yerleştirme
    14. Tercihler
    15. Varsayılan klavye kısayolları
    16. Cetveller
    17. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    18. Görüntünün sütunlarını belirleme
    19. Geri alma ve geçmiş
    20. Paneller ve menüler
    21. Dosyaları yerleştirme
    22. Öğeleri yaslayarak konumlandırma
    23. Cetvel aracıyla konumlandırma
    24. Hazır Ayarlar
    25. Klavye kısayollarını özelleştirme
    26. Izgara ve kılavuzlar
  8. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Photoshop’ta dosyaları farklı dışa aktarma
    4. Aygıt Önizleme
    5. Katmanlardan CSS kopyalama
    6. Web sayfalarını dilimleme
    7. Dilimler için HTML seçenekleri
    8. Dilim mizanpajını değiştirme
    9. Web grafikleriyle çalışma
    10. Web fotoğraf galeri oluşturma
  9. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  10. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
    26. Katman
    27. Düzleştirme
    28. Kompozisyon
    29. Arka Plan
  11. Seçimler
    1. Seç ve Maskele çalışma alanı
    2. Hızlı seçim yapma
    3. Seçimleri kullanmaya başlama
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Bir görüntüde renk aralığı seçme
    7. Piksel seçimlerini ayarlama
    8. Yollar ve seçim kenarlıkları arasında dönüştürme
    9. Temel kanal bilgileri
    10. Seçili pikselleri taşıma, kopyalama ve silme
    11. Geçici hızlı maske oluşturma
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
    16. Seçim
    17. Sınırlayıcı kutu
  12. Görüntü ayarlamaları
    1. Perspektif çarpıtma
    2. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    3. Düzeltme fırçası örnekleri
    4. Renk arama tablolarını dışa aktarma
    5. Görüntü keskinliğini ve bulanıklığını ayarlama
    6. Renk ayarlamalarını anlama
    7. Parlaklık/Kontrast ayarlaması uygulama
    8. Gölge ve açık ton ayrıntısını ayarlama
    9. Düzeyler ayarı
    10. Ton ve doygunluğu ayarlama
    11. Canlılığı ayarlama
    12. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    13. Hızlı ton ayarlamaları yapma
    14. Görüntülere özel renk efektleri uygulama
    15. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    16. Yüksek dinamik aralık görüntüleri
    17. Histogramları ve piksel değerlerini görüntüleme
    18. Görüntünüzdeki renkleri eşleştirme
    19. Fotoğrafları kırpma ve düzleştirme
    20. Renkli görüntüyü siyah beyaza dönüştürme
    21. Ayarlama ve dolgu katmanları
    22. Eğriler ayarı
    23. Karıştırma modları
    24. Görüntüleri baskı hedefine yönlendirme
    25. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    26. HDR pozlama ve tonlama ayarlama
    27. Filtreleme
    28. Bulanıklaştırma
    29. Görüntü alanlarını soldurma veya yakma
    30. Seçmeli renk ayarlamaları yapma
    31. Nesne renklerini değiştirme
  13. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw kullanarak geri alınabilir düzenlemeler yapma
    10. Camera Raw’da Radyal Filtre
    11. Camera Raw ayarlarını yönetme
    12. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    13. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    14. Görüntüleri döndürme, kırpma ve ayarlama
    15. Camera Raw’da renk işlemeyi ayarlama
    16. Özellik özeti | Adobe Camera Raw | 2018 sürümleri
    17. Yeni özelliklerin özeti
    18. Camera Raw’daki işlem sürümleri
    19. Camera Raw’da yerel ayarlamalar yapma
  14. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  15. Görüntü dönüştürmeleri
    1. Nesneleri dönüştürme
    2. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    3. Fotoğrafları kırpma ve düzleştirme
    4. Panoramik görüntüler oluşturma ve düzenleme
    5. Görüntüleri, şekilleri ve yolları çarpıtma
    6. Ufuk Noktası
    7. Sıvılaştırma filtresini kullanma
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
    10. Çarpıt
    11. Dönüştür
    12. Panorama
  16. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    14. Kalem araçlarıyla çizim yapma
    15. Desen oluşturma
    16. Desen Oluşturucu’yu kullanarak desen üretme
    17. Yolları yönetme
    18. Desen kitaplıklarını ve hazır ayarlarını yönetme
    19. Grafik tableti ile çizim veya boyama yapma
    20. Dokulu fırça oluşturma
    21. Fırçalara dinamik öğeler ekleme
    22. Degrade
    23. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    24. Desenle boyama
    25. Birden çok aygıtta hazır ayarları senkronize etme
  17. Metin
    1. OpenType SVG fontlarıyla çalışma
    2. Karakterleri formatlama
    3. Paragrafları formatlama
    4. Yazı efektleri oluşturma
    5. Metin düzenleme
    6. Satır ve karakter aralığı
    7. Arapça ve İbranice yazım
    8. Fontlar
    9. Font sorunlarını giderme
    10. Asya dillerinde yazı
    11. Yazı oluşturma
    12. Photoshop’ta Yazı aracı kullanırken Metin Motoru hatası | Windows 8
    13. Asya Alfabeleri için World-Ready oluşturucu
    14. Photoshop’ta metin ekleme ve düzenleme
  18. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  19. Filtreler ve efektler
    1. Sıvılaştırma filtresini kullanma
    2. Bulanıklaştırma Galerisini Kullanma
    3. Temel filtre bilgileri
    4. Filtre efektleri referansı
    5. Işık Efektleri Ekleme
    6. Uyarlanabilir Geniş Açı filtresini kullanma
    7. Yağlı Boya filtresini kullanma
    8. Katman efektleri ve stiller
    9. Belirli filtreleri uygulama
    10. Görüntü alanlarını lekeleme
  20. Kaydetme ve dışa aktarma
    1. Dosyaları grafik formatlarında kaydetme
    2. Photoshop’ta dosyalarınızı kaydetme
    3. Dosya formatları
    4. Video ve animasyonları kaydetme ve dışa aktarma
    5. PDF dosyalarını kaydetme
    6. Digimarc telif hakkı koruması
  21. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Çift tonlar
    8. Ticari baskı makinesine görüntüleri yazdırma
    9. Photoshop’tan renkli baskıları iyileştirme
    10. Yazdırma sorunlarını giderme | Photoshop
  22. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  23. 3B ve teknik görüntüleme
    1. Creative Cloud 3B Animasyonu (Önizleme)
    2. 3B nesneleri yazdırma
    3. 3B boyama
    4. 3B panel geliştirmeleri | Photoshop
    5. Temel 3B kavramları ve araçları
    6. 3B oluşturma ve kaydetme
    7. 3B nesneler ve animasyonlar oluşturma
    8. Görüntü yığınları
    9. 3B iş akışı
    10. Ölçüm
    11. DICOM dosyaları
    12. Photoshop ve MATLAB
    13. Bir görüntüdeki nesneleri sayma
    14. 3B nesneleri birleştirme ve dönüştürme
    15. 3B doku düzenleme
    16. HDR pozlama ve tonlama ayarlama
    17. 3B panel ayarları
  24. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Renk profilleriyle çalışma
    5. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    6. Yazdırırken belgelerde renk yönetimi
    7. İçe aktarılan görüntülerde renk yönetimi
    8. Renklerin provasını yapma

Photoshop'ta yeni misiniz? Yazım aracını kullanmayı öğrenmek mi istiyorsunuz? Öyleyse doğru yere geldiniz.

Yazım aracı hakkında sıkça sorulan sorular için hızlı, kolay yanıtlar ve video eğitimler bulun.

Photoshop'ta metin ekleme ve düzenleme

Denemek için örnek dosyayı ve fontları indirin

Pratik yapıp güzel bir şey yaratmanıza yardım etmek için örnek bir dosya. Bu PSD'yi indirin ve açın (ZIP, 1,35 MB) ve kendi dosyanızda tüm görevleri deneyin. İstediğiniz sonuçları almak için font boyutuyla, font rengiyle ve metnin yerleşimiyle oynayın.

Örnek dosyada kullanılan fontlara sahip değilseniz bu fontların yerine kendi varsayılan fontlarınızı kullanabilirsiniz. Ayrıca dosyada kullanılan Nunito ve Roboto fontlarını da alabilirsiniz. Ayrıntılar için bkz. Fontları etkinleştirme.

Sorunuzun yanıtını burada bulamazsanız bir yorum ekleyin!

Metin ekleme ve yerleştirme

  1. Bir fotoğraf veya Photoshop belgesi (PSD) açın.

  2. Araç çubuğunda Yazım aracı  seçeneğini tıklatın veya hızlıca seçmek için ‘T’ye basın.Metni yatay olarak ekleyebileceğiniz Yatay Yazım Aracı varsayılan olarak seçilidir. Metni dikey olarak eklemek istiyorsanız Yazım aracını tekrar tıklatın ve bağlam menüsünden Dikey Yazım Aracı‹nı seçin. 

    Araç çubuğundan Yazım aracını seçin

  3. Bölüm başlığı veya başlık gibi birkaç kelime mi eklemek istiyorsunuz? Bunları yazmak için tuval üzerinde herhangi bir yere tıklayın. Photoshop’ta bu nokta metni olarak adlandırılır.

    Photoshop’taki diğer bir metin türü ise paragraf metni olarak adlandırılır. Adından da anlaşılacağı gibi, bu metin türünü bir paragraf yazmak istediğinizde kullanırsınız. Paragrafınızı yazabileceğiniz bir sınırlayıcı kutu oluşturmak için tuval üzerinde imleci tıklatıp sürükleyin. Bu, paragrafı daha sonra etkili bir şekilde düzenlemenize ve hizalamanıza yardımcı olur.

    Nokta metni ile başlık veya bölüm başlığı ekleme
    Nokta metni ile başlık veya bölüm başlığı ekleme

    Paragraf metni ile paragraflar ekleme
    Paragraf metni ile paragraflar ekleme

    Not:

    Nokta metni veya paragraf metni oluşturduğunuzda otomatik olarak bir yazım katmanı oluşturulur ve bu yazım katmanı, Katmanlar panelinde T simgesi ile gösterilir.

    Katmanlar panelinde Yazım katmanı
    Katmanlar panelinde bir yazım katmanı

  4. Metninizi yazın. Değişikliklerinizi kaydetmek için seçenekler çubuğunda  simgesini tıklatın veya Esc tuşuna basın ve artık devam edebilirsiniz!

    macOS'de Photoshop'taki seçenekler çubuğu
    macOS'de seçenekler çubuğu

    Windows'ta Photoshop'taki seçenekler çubuğu
    Windows'ta seçenekler çubuğu

Not:
  • Font boyutunu ve rengini değiştirmek için bkz. metni yeniden boyutlandırma ve metnin rengini değiştirme.
  • Yazarken Lorem ipsum metni hoşunuza gitmiyor mu? Örnek metni kapatabilirsiniz. Düzenle > Tercihler > Yazım'ı seçin. Ardından Yeni yazım katmanlarını yer tutucu metin ile doldur'un seçimini kaldırıp Tamam'ı tıklatın.

Metin seçme

  1. Düzenlemek istediğiniz metni içeren Photoshop belgesini açın.

    Not:

    Metin bir yazım katmanında olmalıdır. Belgenizdeki yazım katmanlarını görmüyor musunuz? Metin ekleme'deki 2. ve 3. adımlara bakın.

  2. Yazım katmanında tüm metni veya paragrafı seçmek için araç çubuğundaki Taşıma aracı  seçeneğini belirleyin ve seçmek istediğiniz metne çift tıklatın.

    Not:

    Bu adımı gerçekleştiremiyorsanız sürümünüz Photoshop'un en son sürümü olmayabilir. Bu durumda, araç çubuğundan Yazım aracını seçin, ardından seçmek istediğiniz metni tıklatın ve menü çubuğunda Seç > Tümü'nü seçin.

  3. Yazım katmanında bir veya daha fazla karakter seçmek için araç çubuğunda Yazım aracını tıklatın ve ardından seçmek istediğiniz karakterleri imleç ile tıklatıp sürükleyin. 

Metin düzenleme

  1. Düzenlemek istediğiniz metni içeren Photoshop belgesini açın.

    Not:

    Metin bir yazım katmanında olmalıdır. Belgenizdeki yazım katmanlarını görmüyor musunuz? Metin ekleme'deki 2. ve 3. adımlara bakın.

  2. Araç çubuğunda Yazım aracını seçin.

  3. Düzenlemek istediğiniz metni seçin.

  4. Üst kısımdaki seçenekler çubuğunda font türünüzü, font boyutunuzu, font renginizi, metni hizalamanızı ve metin stilinizi düzenlemeniz için seçenekler bulunur. Ayrıntılar için bu video eğitimi'ne bakın.

    macOS'de Photoshop'taki seçenekler çubuğu
    macOS'de Photoshop'taki seçenekler çubuğu

    A. Yatay metni dikey metne veya dikey metni yatay metne değiştirin B. Font stilini değiştirin C. Font boyutunu değiştirin D. Metin kenarının pikselleşmesini değiştirin (kenar yumuşatma) E. Metin hizalamasını değiştirin F. Metin rengini değiştirin G. Metni çarpıtın H. Karakter ve Paragraf panelini görüntüleyin I. Değişiklikleri iptal edin J. Değişiklikleri kaydedin 

    Windows'ta Photoshop'taki seçenekler çubuğu
    Windows'ta Photoshop'taki seçenekler çubuğu

    A. Yatay metni dikey metne veya dikey metni yatay metne değiştirin B. Font stilini değiştirin C. Font boyutunu değiştirin D. Metin kenarının pikselleşmesini değiştirin (kenar yumuşatma) E. Metin hizalamasını değiştirin F. Metin rengini değiştirin G. Değişiklikleri iptal edin H. Değişiklikleri kaydedin 

    Ayrıca metninizi daha fazla düzenlemek için Karakter paneli'ni ve Paragraf paneli'ni kullanabilirsiniz.

  5. Son olarak, düzenlemelerinizi kaydetmek için seçenekler çubuğunda  simgesini tıklatın.

Metin kopyalama ve yapıştırma

Photoshop belgenize (PSD) diğer belgelerden metin kopyalayıp yapıştırabilirsiniz. Örneğin; bir Word dosyasından, PDF dosyasından, web sayfasından veya başka bir Photoshop dosyasından (PSD) metin kopyalayıp yapıştırabilirsiniz.

Photoshop dosyası olmayan dosyalardan metin kopyalama ve yapıştırma

  1. Bir Word dosyası, PDF veya web sayfası gibi Photoshop dosyası olmayan dosyanızda metin seçmek için metni imleç ile tıklatıp sürükleyin.

  2. Seçili metni kopyalamak için Command+C (macOS'de) veya Ctrl+C (Windows'ta) tuşuna basın.

  3. Kopyalanmış metni içine yapıştırmak istediğiniz Photoshop belgesini (PSD) açın ve ardından araç çubuğunda Yazım aracını tıklatın.

  4. Metni içine yapıştırmak istediğiniz yazım katmanını Katmanlar panelinden seçin. Yazım katmanlarınız yoksa veya başka bir yazım katmanı eklemek istiyorsanız Metin ekleme‹deki 2. ve 3. adımlara bakın.

  5. Seçili metni yapıştırmak için Düzenle> Yapıştır'ı seçin veya Command+V (macOS'de) ya da Ctrl+V (Windows'ta) tuşuna basın. İşlemi geri almak için Düzenle > Metin Yapıştırmayı Geri Al'ı seçin.

Başka bir Photoshop belgesinden (PSD) metin kopyalama ve yapıştırma

  1. İçinden metin kopyalamak istediğiniz PSD'yi açın. 

  2. Kopyalamak istediğiniz metni seçin ve Düzenle > Kopyala'yı tıklatın veya Command+C (macOS'de) ya da Ctrl+C (Windows'ta) tuşuna basın.

  3. İçine metni yapıştırmak istediğiniz PSD'yi açın ve bir yazım katmanı seçin. Yazım katmanlarınız yoksa veya başka bir yazım katmanı eklemek istiyorsanız, Metin ekleme'deki 2. ve 3. adımlara bakın.

  4. Tuvalinizin ortasına metni yapıştırmak için Düzenle > Yapıştır'ı seçin. Ayrıca metni kopyaladığınız diğer PSD'deki gibi yerleştirmek için Düzenle > Özel Yapıştır> Yerine Yapıştır'ı seçin.

Metni yeniden boyutlandırma

Metninizin boyutunu değiştirmek sizi uğraştırıyor mu? Şu şekilde metninizin boyutunu kolayca değiştirebilirsiniz:

Yazım katmanında tüm metni yeniden boyutlandırma

  1. Düzenlemek istediğiniz metni içeren Photoshop belgesini açın.

    Not:

    Metin bir yazım katmanında olmalıdır. Belgenizdeki yazım katmanlarını görmüyor musunuz? Metin ekleme'deki 2. ve 3. adımlara bakın.

  2. Araç çubuğunda Yazım aracını  seçin.

  3. Seçenekler çubuğunda şu işlemi gerçekleştirin:

    (macOS kullanıcıları) Otomatik seç: Katman ve Dönüştürme Kontrollerini Göster seçeneklerinin işaretlenmiş olduğunu kontrol edin.

    macOS'de seçenekler çubuğu
    macOS'de Otomatik Katman Seç ve Dönüştürme Kontrollerini Göster seçeneklerini belirleyin

    (Windows kullanıcıları) Katman ve  simgesinin işaretlenmiş olduğunu kontrol edin.

    Windows'ta seçenekler çubuğu
    Windows'ta, vurgulanan alanların seçili olduğundan emin olun

  4. Yeniden boyutlandırmak istediğiniz metni seçmek için tıklatın.

  5. Görüntülenen dönüştürme kutusunda, bağlantı noktalarından bir tanesini metninizi orantısal olarak yeniden boyutlandırmak için sürükleyin. Bir bağlantı noktasını sürüklerken ayrıca şunları da yapabilirsiniz:

    • Metninizi orantısal olmayan şekilde yeniden boyutlandırmak için Shift tuşunu basılı tutun.
    • Metni yeniden boyutlandırırken, metninizin merkezini aynı yerde tutmak için Alt tuşunu basılı tutun.
    • Metni yeniden boyutlandırırken eğri açıları keşfetmek için Command (macOS'de) veya Ctrl (Windows'ta) tuşunu basılı tutun.
  6. Son olarak, düzenlemelerinizi kaydetmek için seçenekler çubuğunda  simgesini tıklatın.

İşte bu kadar! Tüm metniniz artık yeniden boyutlandırıldı.

Yazım katmanında bir veya daha fazla karakteri yeniden boyutlandırma

Metninizdeki belirli harflerin, rakamların veya kelimelerin boyutunu değiştirmek için şu işlemi gerçekleştirebilirsiniz:

  1. Düzenlemek istediğiniz metni içeren Photoshop belgesini açın.

    Not:

    Metin bir yazım katmanında olmalıdır. Belgenizdeki yazım katmanlarını görmüyor musunuz? Metin ekleme'deki 2. ve 3. adımlara bakın.

  2. Araç çubuğunda Yazım aracını seçin.

  3. Düzenlemek istediğiniz metni seçin

  4. Seçenekler çubuğunun  alanında istediğiniz metin boyutu seçeneğini tıklatın. Değişiklikleri gerçek zamanlı olarak görebilirsiniz.

    Not:

    Bir paragraf metniniz varsa ve bu metni yeniden boyutlandırdıktan sonra paragrafın tümünü göremiyorsanız kısıtlayıcı kutunun köşelerini sürükleyin.

  5. Seçenekler çubuğunda  simgesini tıklayın ve işleminiz tamamlandı! Değişikliklerinizi iptal etmek için seçenekler çubuğunda  simgesini tıklayın.

Metni iki şekilde yeniden boyutlandırın - Taşıma aracını kullanın veya bir metin boyutu değeri belirleyin
Metni iki şekilde yeniden boyutlandırın - Taşıma aracını kullanın veya seçenekler çubuğunda bir metin boyutu değeri belirleyin

Metin taşıma

Metninizi Photoshop tuvalinde taşımak için:

  1. Düzenlemek istediğiniz metni içeren Photoshop belgesini açın.

    Not:

    Metin bir yazım katmanında olmalıdır. Belgenizdeki yazım katmanlarını görmüyor musunuz? Metin ekleme'deki 2. ve 3. adımlara bakın.

  2. Taşımak istediğiniz metnin yazım katmanını seçin.

  3. Araç çubuğunda Taşıma aracını  seçin.

  4. Seçenekler çubuğunda, Otomatik Katman Seç (macOS'de) veya Katman (Windows'ta) seçeneklerinin işaretlenmiş olduğundan emin olun ve ardından taşımak istediğiniz metni tıklatın. Koyu ok ile dönüştürme kutusunu şimdi görüntüleyebilirsiniz.

  5. Dönüştürme kutusunu tıklatın ve ardından dönüştürme kutusunu, metni istediğiniz yere yerleştirmek için taşıyıp bırakın.

Metnin rengini değiştirme

Tüm metninizin rengini değiştirin

  1. Düzenlemek istediğiniz metni içeren Photoshop belgesini açın.

    Not:

    Metin bir yazım katmanında olmalıdır. Belgenizdeki yazım katmanlarını görmüyor musunuz? Metin ekleme'deki 2. ve 3. adımlara bakın.

  2. Araç çubuğunda Yazım aracını seçin ve rengini değiştirmek istediğiniz metni tıklatın. Yazım katmanındaki tüm metin seçilir.

  3. Seçenekler çubuğundaki Renk Seçici (Metin Rengi) simgesini tıklatın. 

    Seçenekler çubuğundaki renk seçici simgesi
    Seçenekler çubuğundaki renk seçici simgesini tıklayın

  4. Renk kaydırıcısını istediğiniz gibi taşıyın ve renginizi seçin. Farklı renkler seçerken metin rengi değişikliğini gerçek zamanlı olarak görebilirsiniz.

  5. Metin renginizden memnun olunca Tamam'ı tıklatın.

Metninizdeki bir veya daha fazla karakterin rengini değiştirin

  1. Düzenlemek istediğiniz metni içeren Photoshop belgesini açın.

    Not:

    Metin bir yazım katmanında olmalıdır. Belgenizdeki yazım katmanlarını görmüyor musunuz? Metin ekleme'deki 2. ve 3. adımlara bakın.

  2. Araç çubuğunda Yazım aracını seçin.

  3. Seçmek istediğiniz karakterlerin üzerinde imleci tıklatın ve sürükleyin.

  4. Seçenekler çubuğundaki Renk Seçici (Metin Rengi) simgesini tıklatın. 

    Seçenekler çubuğundaki renk seçici simgesi
    Seçenekler çubuğundaki renk seçici simgesini tıklayın

  5. Renk kaydırıcısını istediğiniz gibi taşıyın ve renginizi seçin. Farklı renkler seçerken metin rengi değişikliğini gerçek zamanlı olarak görebilirsiniz.

  6. Metin renginizden memnun olunca Tamam'ı tıklatın.

İşte bu kadar! İşleminiz tamamlandı.

Metin hizalama ve bloklama

Metninizi doğru şekilde hizalayamıyor musunuz? Metninizi şu şekilde bloklayabilir ve hizalayabilirsiniz:

  1. Düzenlemek istediğiniz metni içeren Photoshop belgesini açın.

    Not:

    Metin bir yazım katmanında olmalıdır. Belgenizdeki yazım katmanlarını görmüyor musunuz? Metin ekleme'deki 2. ve 3. adımlara bakın.

  2. Bloklamak istediğiniz paragrafın yazım katmanını Katmanlar panelinden seçin. Yazım katmanında belirli bir paragrafı bloklamak istiyorsanız o paragrafı seçin.

    Not:

    Bir veya birkaç kelimeniz varsa (bu nokta metnidir), nokta metnini bloklamak için ilk önce paragraf metnine dönüştürmeniz gerekir. Nokta metnini paragraf metnine dönüştürmek için yazım katmanını tıklatın ve menü çubuğundan Yazım > Paragraf Metnine Dönüştür'ü tıklatın.

  3. Paragraf panelini görüntülemek için Pencere > Paragraf'ı seçin.

  4. Paragraf panelinde, çeşitli Bloklama seçeneklerini görüntüleyebilirsiniz. Değişiklikleri gerçek zamanlı olarak görmek için bir seçenek belirleyin.

    Paragraf panelindeki Bloklama seçenekleriyle paragraf metninizi hizalayın
    Paragraf panelindeki Bloklama seçenekleriyle paragraf metninizi hizalayın

  5. Bloklama seçeneğinizi sonladırdıktan sonra, seçenekler çubuğunda  simgesini tıklatın ve artık hazırsınız! 

Metin döndürme

Metninizi belirli bir açıya eğmek veya döndürmek mi istiyorsunuz? Bunu şu şekilde yapabilirsiniz:

  1. Düzenlemek istediğiniz metni içeren Photoshop belgesini açın.

    Not:

    Metin bir yazım katmanında olmalıdır. Belgenizdeki yazım katmanlarını görmüyor musunuz? Metin ekleme'deki 2. ve 3. adımlara bakın.

  2. Araç çubuğunda Yazım aracını  seçin.

  3. Seçenekler çubuğunda şu işlemi gerçekleştirin:

    (macOS kullanıcıları) Otomatik seç: Katman ve Dönüştürme Kontrollerini Göster seçeneklerinin işaretlenmiş olduğunu kontrol edin.

    macOS'de seçenekler çubuğu
    macOS'de Otomatik Katman Seç ve Dönüştürme Kontrollerini Göster seçeneklerini belirleyin

    (Windows kullanıcıları) Katman ve  simgesinin işaretlenmiş olduğunu kontrol edin.

    Windows'ta seçenekler çubuğu
    Windows'ta Katman seç ve Dönüştürme kontrollerini göster simgeleri

  4. Döndürmek istediğiniz metni tıklatın. Şimdi metnin etrafındaki dönüştürme kutusunu görüntüleyebilirsiniz.

  5. İmleci dönüştürme kutusu köşelerinin yakınına getirin. İmleç iki taraflı bir oka dönüşür.

    Dönüştürme kutusu
    Dönüştürme kutusunun yanındaki çift taraflı ok

  6. Metni istediğiniz şekilde döndürmek için eğri oku tıklatın ve sürükleyin. Ayrıca daha kesin bir döndürme yapmak için seçenekler çubuğunda değerler belirleyebilirsiniz.

    Metninizi döndürmek için seçenekler çubuğuna değerler girin
    Metninizi döndürmek için seçenekler çubuğuna değerler girin

  7. Seçenekler çubuğunda  simgesini tıklatın ve işiniz tamamlandı! 

Adobe logosu

Hesabınıza giriş yapın