Panellere, iletişim kutularına ve seçenekler çubuğuna değer girme

  • Aşağıdakilerden birini yapın:
    • Metin kutusuna bir değer yazın ve Enter (Windows) veya Return (Mac OS) tuşuna basın.

    • Sürgüyü sürükleyin.

    • İşaretçiyi sürgünün veya açılır sürgünün başlığına taşıyın. İşaretçi işaret eden bir parmağa dönüştüğünde, itilen sürgüyü sola veya sağa sürükleyin. Bu özellik yalnızca seçili sürgüler ve açılır sürgülerde kullanılabilir.

    • Kadranı sürükleyin.

    • Değeri artırmak veya azaltmak için, paneldeki ok düğmelerini tıklatın.

    • (Windows) Metin kutusunu tıklatın ve ardından değeri artırmak veya azaltmak için klavyedeki Yukarı Ok ve Aşağı Ok tuşlarını kullanın.

    • Metin kutusuyla ilişkilendirilmiş menüden bir değer seçin.

    Değer girmenin yolları

    A. Menü oku B. İtilen sürgü C. Metin kutusu D. Kadran E. Sürgü 

Sürgülerle çalışma

Açılır sürgüler hakkında

Bazı paneller, iletişim kutuları ve seçenekler çubukları, açılır kaydırıcılar kullanan ayarlar içerir (örneğin Katmanlar panelindeki Opaklık seçeneği). Metin kutusunun yanında bir üçgen varsa, üçgeni tıklatarak açılır sürgüyü etkinleştirebilirsiniz. İşaretçiyi ayarın yanındaki üçgenin üzerine getirin, fare düğmesini basılı tutun ve sürgüyü ya da açı yarıçapını istenen değere sürükleyin. Sürgü kutusunu kapatmak için sürgü kutusunun dışını tıklatın veya Enter tuşuna basın. Değişiklikleri iptal etmek için Esc tuşuna basın.

Açılır kaydırıcı kutusu açıkken değerleri %10'luk artışlarla artırmak veya azaltmak için Shift tuşunu basılı tutun ve Yukarı Ok veya Aşağı Ok tuşuna basın.

Farklı türde açılır sürgüleri kullanma

A. Açılır sürgü kutusunu açmak için tıklatın. B. Sürgüyü veya açı yarıçapını sürükleyin. 

Not:

Ayrıca, bazı açılır sürgüleri "itebilirsiniz". Örneğin, Katmanlar panelinde işaretçiyi "Dolgu" veya "Opaklık" sözcüğünün üzerinde tuttuğunuzda, işaretçi El simgesine dönüşür. Sonra, dolgu veya opaklık yüzdesini değiştirmek için işaretçiyi sola veya sağa taşıyın.

İtilen sürgüler hakkında

Bazı panellerde, iletişim kutularında ve seçenek çubuklarında seçenek değerlerini değiştirmek için itilen sürgüleri sürükleyebilirsiniz. İşaretçiyi sürgülerin veya açılır sürgülerin başlığına getirmediğiniz sürece itilen sürgüler gizli kalır. İşaretçi işaret eden parmağa dönüştüğünde, sola veya sağa sürüklersiniz. Sürüklerken Shift tuşunun basılı tutulması, itme işlemini 10 kat hızlandırır.

Sürgünün veya açılır sürgünün başlığı üzerinde dolaşıldığında itilen sürgü gösterilir

Açılır panellerle çalışma

Açılır paneller, fırça, renk örneği, degrade, stil, desen, kontur ve şekillerle ilgili kullanılabilir seçeneklere erişim sağlar. Öğeleri yeniden adlandırarak ve silerek; kitaplıkları yükleyerek, kaydederek ve değiştirerek açılır panelleri özelleştirebilirsiniz. Öğeleri adlarıyla, minik resim simgeleriyle veya her ikisiyle birlikte gösterecek şekilde açılır panelin görünümünü değiştirebilirsiniz.

Açılır panelini görüntülemek için seçenekler çubuğunda bir araç minik resmini tıklatın. Açılır paneldeki bir öğeyi seçmek için tıklatın.

Seçenekler çubuğunda Fırça açılır panelini görüntüleme

A. Açılır paneli göstermek için tıklatın. B. Açılır panel menüsünü görüntülemek için tıklatın. 

Açılır paneldeki bir öğeyi yeniden adlandırma veya silme

  • Öğeyi seçin, açılır panelin sağ üst köşesindeki üçgeni tıklatın ve aşağıdakilerden birini seçin:

    Araç Hazır Ayarını Yeniden Adlandırma

    Öğe için yeni bir ad girmenize olanak tanır.

    Araç Hazır Ayarlarını Sil

    Açılır paneldeki bir öğeyi siler.

    Not:

    Ayrıca, açılır paneldeki bir öğeyi Alt (Windows) veya Option (Mac OS) tuşunu basılı tutup öğeyi tıklatarak da silebilirsiniz.

Açılır paneldeki öğelerin listesini özelleştirme

  1. Panel menüsünü görmek için açılır panelin sağ üst köşesindeki üçgeni tıklatın.
  2. Varsayılan kitaplığa dönmek için Sıfırla Aracı Hazır Ayarları komutunu seçin. Geçerli listeyi değiştirebilir veya varsayılan kitaplığı geçerli listeye ekleyebilirsiniz.
  3. Farklı bir kitaplık yüklemek için aşağıdakilerden birini yapın:
    • Geçerli listeye kitaplık eklemek için Yükle Aracı Hazır Ayarları komutunu seçin. Ardından kullanmak istediğiniz kitaplık dosyasını seçin ve Yükle'yi tıklatın.

    • Geçerli listeyi farklı bir kitaplıkla değiştirmek için Değiştir Aracı Hazır Ayarları komutunu seçin. Ardından kullanmak istediğiniz kitaplık dosyasını seçin ve Yükle'yi tıklatın.

    • Bir kitaplık dosyası seçin (panel menüsünün altında görüntülenir). Ardından geçerli listeyi değiştirmek için Tamam'ı veya geçerli listeye eklemek için Ekle'yi tıklatın.

  4. Geçerli listeyi daha sonra kullanmak üzere kitaplık olarak kaydetmek için Araç Hazır Ayarlarını Kaydet komutunu seçin. Sonra kitaplık dosyası için bir ad girin ve Kaydet'i tıklatın.

    Not:

    (Mac OS) Kitaplık dosyası adının uzantısını da ekleyin; böylece kitaplıkları işletim sistemleri arasında kolayca paylaşabilirsiniz. Uzantıları dosya adlarının sonuna eklemek için Dosya İşleme Tercihleri'nde Dosya Uzantısını Her Zaman Ekle'yi seçin.

Açılır paneldeki öğelerin görünümünü değiştirme

  1. Panel menüsünü görmek için açılır panelin sağ üst köşesindeki üçgeni tıklatın.
  2. Bir görüntü seçeneği belirleyin: Sadece Metin, Küçük Liste ve Büyük Liste.

Menüleri görüntüleme ve tanımlama

Bağlam menülerini görüntüleme

Bağlam menüleri etkin olan araç, seçim veya panelle ilgili komutları görüntüler. Bunlar, çalışma alanının üst kısmındaki menülerden farklıdır.

Damlalık aracının bağlam menüsünü görüntüleme

  1. İşaretçiyi bir görüntünün veya panel öğesinin üzerine getirin.
  2. Sağ tıklatın (Windows) veya Control tuşunu basılı tutarak tıklatın (Mac OS).

Menü kümesi tanımlama

  1. Aşağıdakilerden birini yapın:
    • Düzen > Menüler'i seçin.

    • Pencere > Çalışma Alanı > Klavye Kısayolları ve Menüler'i seçip Menüler sekmesini tıklatın.

  2. Klavye Kısayolları ve Menüler iletişim kutusundaki Ata açılır menüsünde bir menü kümesi seçin. Yeni bir küme oluşturmaya ilişkin bilgi için bkz. Klavye kısayollarını özelleştirme.
  3. Menü menüsünden bir tür seçin:

    Uygulama Menüleri

    Uygulama menülerindeki öğeleri göstermenizi, gizlemenizi veya bunlara renk eklemenizi sağlar.

    Panel Menüleri

    Panel menülerindeki öğeleri göstermenizi, gizlemenizi veya bunlara renk eklemenizi sağlar.

  4. Menü veya panel adının yanındaki üçgeni tıklatın.
  5. Aşağıdakilerden birini yapın:
    • Menü öğesini gizlemek için Görünürlük düğmesini  tıklatın.

    • Menü öğesini göstermek için boş Görünürlük düğmesini tıklatın.

    • Bir menü öğesine renk eklemek için, renk örneğini tıklatın (renk atanmamışsa, burada Yok yazar) ve bir renk seçin.

  6. Menüleri değiştirmeyi bitirdiğinizde aşağıdakilerden birini yapın:
    • Geçerli menü kümesindeki tüm değişiklikleri kaydetmek için Kümeyi Kaydet düğmesini  tıklatın. Özel kümede yapılan değişiklikler kaydedilir. Photoshop Varsayılanları kümesindeki değişiklikleri kaydediyorsanız Kaydet iletişim kutusu açılır. Yeni küme için bir ad girip Kaydet'i tıklatın.

    • Geçerli menü kümesi temelinde yeni bir küme oluşturmak için Kümeyi Farklı Kaydet düğmesini  tıklatın.

    Not:

    Geçerli değişiklik kümesini kaydetmediyseniz tüm değişiklikleri atmak için İptal'i tıklatıp iletişim kutusunu kapatabilirsiniz.

  7. Kaydet iletişim kutusunda, küme için bir ad girip Kaydet'i tıklatın.
Klavye Kısayolları ve Menüleri iletişim kutusunu kullanarak menü öğesine renk seçme

Menü kümesini silme

  1. Aşağıdakilerden birini yapın:
    • Düzen > Menüler'i seçin.

    • Pencere > Çalışma Alanı > Klavye Kısayolları ve Menüler'i seçip Menü sekmesini tıklatın.

  2. Klavye Kısayolları ve Menüler iletişim kutusundaki Ata menüsünde bir menü kümesi seçin.
  3. Kümeyi Sil simgesini  tıklatın.

Gizli menü öğelerini geçici olarak gösterme

Menüde gizlemiş olduğunuz öğeleri geçici olarak gösterebilirsiniz. Menü kapatıldıktan sonra öğeleri gizli duruma geri dönerler.

  • Aşağıdakilerden birini yapın:
    • Gizli öğeler içeren menüde Tüm Menü Öğelerini Göster'i seçin.

    • Gizli öğeler içeren bir menüyü Ctrl tuşuna basarak tıklatın (Windows) veya Command tuşuna basarak tıklatın (Mac OS).

Not:

Tüm menü öğelerini kalıcı olarak göstermek için, Pencere > Çalışma Alanı > Temeller'i seçin.

Menü renklerini açma veya kapatma

  • Arabirim tercihlerinde Menü Renklerini Göster'i seçin veya seçimini kaldırın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi