Photoshop'un eski sürümlerinden hazır ayar taşıma

Photoshop'un eski sürümlerindeki hazır ayarları daha yeni sürümlere taşıyabilirsiniz. Hazır Ayarları Geçir komutu; fırçaları, renk örneklerini, degradeleri, desenleri ve daha fazlasını otomatik olarak taşımanıza olanak tanır.

  1. Düzenle > Hazır Ayarlar > Hazır Ayarları Geçir seçeneğini belirleyin.

  2. Photoshop'un daha eski bir sürümünden hazır ayarları içe aktarmak isteyip istemediğiniz sorulduğunda, Evet seçeneğini tıklatın.

  3. Tamam'ı tıklatın.

Bir uzmandan: Photoshop CS6'ya hazır ayarları taşıma

Bir uzmandan: Photoshop CS6'ya hazır ayarları taşıma
Hazır Ayarları Geçir komutunu kullanarak hazır ayarları hızlıca Photoshop'a aktarın.
Dave Cross

Hazır Ayar Yöneticisiyle çalışma

Hazır Ayar Yöneticisi hakkında

Hazır Ayar Yöneticisi, hazır ayar fırçaları, renk örnekleri, degradeleri, stilleri, desenleri, konturları ve özel şekilleri kitaplıklarını ve Photoshop'la birlikte sağlanan hazır ayar araçlarını yönetmenize olanak tanır. Örneğin, geçerli hazır ayar öğeleri kümesini değiştirmek veya yeni kitaplıklar oluşturmak için Hazır Ayar Yöneticisi'ni kullanabilirsiniz. Hazır Ayar Yöneticisi'nde bir kitaplığı yükledikten sonra, kitaplığın seçenekler çubuğu, paneller, iletişim kutuları gibi konumlardaki öğelerine erişebilirsiniz.

Genel olarak, hazır ayarı değiştirdiğinizde, hem orijinal hem de değiştirilmiş hazır ayarın kullanılabilir olması için Photoshop, değişiklikleri yeni bir hazır ayar olarak kaydetmenizi ister.

Her kitaplık türünün kendi dosya uzantısı ve varsayılan klasörü vardır. Hazır ayar dosyaları bilgisayarınızda, Adobe Photoshop uygulama klasöründeki Hazır Ayarlar klasörünün içine yüklenir.

Hazır Ayar Yöneticisi'ni açmak için Düzen > Hazır Ayarlar > Hazır Ayar Yöneticisi'ni seçin. Belirli bir hazır ayar türüne geçmek için Yazımı Hazır Ayarla menüsünde bir seçenek belirtin.

Panel menüsü düğmesini tıklatıp menünün üst kısmında bir görüntü modu seçerek, hazır ayarların yapılandırmasını ayarlayabilirsiniz:

Sadece Metin

Her hazır ayar öğesinin adını görüntüler.

Küçük Minik Resim veya Büyük Minik Resim

Her hazır ayar öğesinin minik resmini görüntüler.

Küçük Liste veya Büyük Liste

Her hazır ayar öğesinin adını ve minik resmini görüntüler.

Kontur Minik Resmi

Her fırça hazır ayarının örnek fırça darbesini ve fırça minik resmini görüntüler. (Bu seçenek sadece fırça hazır ayarlarında kullanılabilir.)

Öğelerin listesini yeniden düzenlemek için, listedeki öğeleri yukarı veya aşağı sürükleyin.

Hazır Ayar Yöneticisi'nde araç hazır ayarlarını yeniden yerleştirme

Not:

Hazır Ayar Yöneticisi'nde bir hazır ayar silmek için, hazır ayarı seçip Sil'i tıklatın. Kitaplıktaki varsayılan öğeleri geri yüklemek için her zaman Sıfırla komutunu kullanabilirsiniz.

Hazır ayar öğeleri kitaplığını yükleme

  1. Aşağıdakilerden birini yapın:
    • Hazır Ayar Türü açılır menüsünün sağındaki üçgeni tıklatın ve sonra panel menüsünün alt kısmında bir kitaplık dosyası seçin. Geçerli listeyi değiştirmek için Tamam'ı veya geçerli listeye eklemek için Ekle'yi tıklatın.
    • Geçerli listeye kitaplık eklemek için Yükle'yi tıklatın, eklemek istediğiniz kitaplık dosyasını seçin ve Yükle'yi tıklatın.
    • Geçerli listeyi farklı bir kitaplıkla değiştirmek için, panel menüsünde [Hazır Ayar Türü] Değiştir'i seçin. Kullanmak istediğiniz kitaplığı seçin ve Yükle'yi tıklatın.

    Not:

    Her kitaplık türünün kendi dosya uzantısı ve varsayılan klasörü vardır.

Hazır ayar öğelerini yönetme

Hazır ayar öğelerini yeniden adlandırabileceğiniz veya silebileceğiniz gibi, hazır ayar kitaplıklarını da oluşturabilir veya geri yükleyebilirsiniz.

Hazır ayar öğelerini yeniden adlandırma

  1. Hazır ayar öğesi seçin. Birden fazla öğe seçmek için Shift tuşunu basılı tutarak tıklatın.
  2. Aşağıdakilerden birini yapın:
    • Yeniden Adlandır'ı tıklatın ve sonra fırça, renk örneği, vb. için yeni bir ad girin.
    • Hazır Ayar Yöneticisi mevcut durumda hazır ayarları minik resimler halinde gösteriyorsa, hazır ayarı çift tıklatın, yeni bir ad girin ve Tamam'ı tıklatın.
    • Hazır Ayar Yöneticisi mevcut durumda hazır ayarları yalnızca liste veya metin halinde gösteriyorsa, hazır ayarı çift tıklatın, satıra yeni bir ad girin ve Enter (Windows) veya Return (Mac OS) tuşuna basın.

Hazır ayar öğelerini silme

  1. Aşağıdakilerden birini yapın:
    • Hazır ayar öğesini seçin ve Sil'i tıklatın.
    • Silmek istediğiniz öğeleri Alt (Windows) ya da Option (Mac OS) tuşunu basılı tutarak tıklatın.

Yeni hazır ayar kitaplığı oluşturma

  1. Aşağıdakilerden birini yapın:
    • Listedeki tüm hazır ayarları kitaplık olarak kaydetmek için, tüm öğelerin seçildiğinden emin olun.
    • Geçerli listenin bir alt kümesini kitaplık olarak kaydetmek için, Shift tuşunu basılı tutarak kaydetmek istediğiniz öğeleri seçin.
  2. Yapıyı Kaydet'i tıklatın, kitaplık için bir konum seçin, dosya adı girin ve Kaydet'i tıklatın.

    Kitaplığı istediğiniz yere kaydedebilirsiniz. Bununla birlikte, kitaplık dosyasını varsayılan hazır ayar konumundaki Hazır Ayarlar klasörüne yerleştirirseniz, Photoshop'u yeniden başlattığınızda kitaplık adı panel menüsünün altında görüntülenir.

Hazır ayar öğelerinin varsayılan kitaplığını geri yükleme

  1. Panel menüsünde Sıfırla'yı seçin. Geçerli listeyi değiştirebilir veya varsayılan kitaplığı geçerli listeye ekleyebilirsiniz.

Varsayılan hazır ayar konumları

  1. Hazır ayarların kaydedilmesi/yüklenmesi/değiştirilmesi için varsayılan konum işletim sisteminize göre değişir.
    • Windows 7 ve Windows Vista: [Sürücü]:\Users\\AppData\Roaming\Adobe\Adobe Photoshop [sürüm numarası]\Presets.
    • Mac: /Library/Application Support/Adobe/AdobePhotoshop [sürüm_numarası]/Presets.
    • Windows XP: [Sürücü]:\Document and Settings\\Application Data\Adobe\AdobePhotoshop [sürüm_numarası]\Presets.
  2. Adobe Photoshop'la birlikte gelen hazır ayarlar, Photoshop program klasöründe saklanır.

Windows'ta Gizli Dosyaları Görüntüleme

Hazır ayarların kaydedilmesi/yüklenmesi/değiştirilmesi için varsayılan konumlar Windows'ta varsayılan olarak gizlidir.

  1. Windows XP'de gizli dosyaları görüntülemek için:
    1. Başlat > Denetim Masası > Klasör Seçenekleri'ne gidin.

    2. Görünüm sekmesindeki Gizli dosya ve klasörler'in altında Gizli dosya ve klasörleri göster'i seçin.

    3. Tamam'ı tıklatın.

  2. Windows Vista'da gizli dosyaları görüntülemek için:
    1. Başlat > Denetim Masası > Görünüm ve Kişiselleştirme > Klasör Seçenekleri'ne gidin.

    2. Görünüm sekmesindeki Gizli dosya ve klasörler'in altında Gizli dosya ve klasörleri göster'i seçin.

    3. Tamam'ı tıklatın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi