Renk ayarlamalarını anlama

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Hazır ayarları, eylemleri ve ayarları taşıma
    8. Photoshop’u tanıyın
  3. Photoshop ve Adobe hizmetleri
    1. Photoshop ve Adobe Stock
    2. Creative Cloud Kitaplıkları
    3. Photoshop’ta Creative Cloud Libraries
    4. Izgara ve kılavuzlar
    5. Eylem oluşturma
    6. Geri alma ve geçmiş
    7. Varsayılan klavye kısayolları
    8. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    9. Photoshop’u Touch Bar ile kullanma
    10. Photoshop’ta uygulama içi Capture uzantısını kullanma
  4. iPad’de Photoshop
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Bulut belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Sistem gereksinimleri 1.x | iPad’de Photoshop
    23. Sistem gereksinimleri 2.x | iPad’de Photoshop
    24. Görüntü boyutunuzu düzenleme
    25. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    26. Düzeltme Fırçası ile kusurları düzeltme
    27. Yakalama’da fırçalar oluşturma ve bunları Photoshop’ta kullanma
  5. Web üzerinde Photoshop
    1. Web üzerinde Photoshop | Sık sorulan sorular    
    2. Çalışma alanına giriş
    3. Sistem gereksinimleri | Web üzerinde Photoshop
    4. Klavye kısayolları | Web üzerinde Photoshop
    5. Desteklenen dosya türleri | Web üzerinde Photoshop
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Paydaşlarla iş birliği yapma
    8. Bulut belgeleriniz üzerinde sınırlı düzenlemeler uygulama
  6. Bulut belgeleri
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop’ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Erişimi paylaşma ve bulut belgelerinizi düzenleme
  7. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Belge oluşturma
    3. Photoshop’u Touch Bar ile kullanma
    4. Photoshop’ta Microsoft Dial desteği
    5. Araç galerileri
    6. Performans tercihleri
    7. Araçları kullanma
    8. Dokunma hareketleri
    9. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    10. Teknoloji önizlemeleri
    11. Meta veriler ve notlar
    12. Çalışmalarınızı hızlı bir şekilde paylaşın
    13. Photoshop görüntülerini diğer uygulamalara yerleştirme
    14. Tercihler
    15. Varsayılan klavye kısayolları
    16. Cetveller
    17. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    18. Görüntünün sütunlarını belirleme
    19. Geri alma ve geçmiş
    20. Paneller ve menüler
    21. Dosyaları yerleştirme
    22. Öğeleri yaslayarak konumlandırma
    23. Cetvel aracıyla konumlandırma
    24. Hazır Ayarlar
    25. Klavye kısayollarını özelleştirme
    26. Izgara ve kılavuzlar
  8. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Photoshop’ta dosyaları farklı dışa aktarma
    4. Aygıt Önizleme
    5. Katmanlardan CSS kopyalama
    6. Web sayfalarını dilimleme
    7. Dilimler için HTML seçenekleri
    8. Dilim mizanpajını değiştirme
    9. Web grafikleriyle çalışma
    10. Web fotoğraf galeri oluşturma
  9. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  10. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
    26. Katman
    27. Düzleştirme
    28. Kompozisyon
    29. Arka Plan
  11. Seçimler
    1. Seç ve Maskele çalışma alanı
    2. Hızlı seçim yapma
    3. Seçimleri kullanmaya başlama
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Bir görüntüde renk aralığı seçme
    7. Piksel seçimlerini ayarlama
    8. Yollar ve seçim kenarlıkları arasında dönüştürme
    9. Temel kanal bilgileri
    10. Seçili pikselleri taşıma, kopyalama ve silme
    11. Geçici hızlı maske oluşturma
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
    16. Seçim
    17. Sınırlayıcı kutu
  12. Görüntü ayarlamaları
    1. Perspektif çarpıtma
    2. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    3. Düzeltme fırçası örnekleri
    4. Renk arama tablolarını dışa aktarma
    5. Görüntü keskinliğini ve bulanıklığını ayarlama
    6. Renk ayarlamalarını anlama
    7. Parlaklık/Kontrast ayarlaması uygulama
    8. Gölge ve açık ton ayrıntısını ayarlama
    9. Düzeyler ayarı
    10. Ton ve doygunluğu ayarlama
    11. Canlılığı ayarlama
    12. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    13. Hızlı ton ayarlamaları yapma
    14. Görüntülere özel renk efektleri uygulama
    15. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    16. Yüksek dinamik aralık görüntüleri
    17. Histogramları ve piksel değerlerini görüntüleme
    18. Görüntünüzdeki renkleri eşleştirme
    19. Fotoğrafları kırpma ve düzleştirme
    20. Renkli görüntüyü siyah beyaza dönüştürme
    21. Ayarlama ve dolgu katmanları
    22. Eğriler ayarı
    23. Karıştırma modları
    24. Görüntüleri baskı hedefine yönlendirme
    25. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    26. HDR pozlama ve tonlama ayarlama
    27. Filtreleme
    28. Bulanıklaştırma
    29. Görüntü alanlarını soldurma veya yakma
    30. Seçmeli renk ayarlamaları yapma
    31. Nesne renklerini değiştirme
  13. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw kullanarak geri alınabilir düzenlemeler yapma
    10. Camera Raw’da Radyal Filtre
    11. Camera Raw ayarlarını yönetme
    12. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    13. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    14. Görüntüleri döndürme, kırpma ve ayarlama
    15. Camera Raw’da renk işlemeyi ayarlama
    16. Özellik özeti | Adobe Camera Raw | 2018 sürümleri
    17. Yeni özelliklerin özeti
    18. Camera Raw’daki işlem sürümleri
    19. Camera Raw’da yerel ayarlamalar yapma
  14. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  15. Görüntü dönüştürmeleri
    1. Nesneleri dönüştürme
    2. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    3. Fotoğrafları kırpma ve düzleştirme
    4. Panoramik görüntüler oluşturma ve düzenleme
    5. Görüntüleri, şekilleri ve yolları çarpıtma
    6. Ufuk Noktası
    7. Sıvılaştırma filtresini kullanma
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
    10. Çarpıt
    11. Dönüştür
    12. Panorama
  16. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    14. Kalem araçlarıyla çizim yapma
    15. Desen oluşturma
    16. Desen Oluşturucu’yu kullanarak desen üretme
    17. Yolları yönetme
    18. Desen kitaplıklarını ve hazır ayarlarını yönetme
    19. Grafik tableti ile çizim veya boyama yapma
    20. Dokulu fırça oluşturma
    21. Fırçalara dinamik öğeler ekleme
    22. Degrade
    23. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    24. Desenle boyama
    25. Birden çok aygıtta hazır ayarları senkronize etme
  17. Metin
    1. OpenType SVG fontlarıyla çalışma
    2. Karakterleri formatlama
    3. Paragrafları formatlama
    4. Yazı efektleri oluşturma
    5. Metin düzenleme
    6. Satır ve karakter aralığı
    7. Arapça ve İbranice yazım
    8. Fontlar
    9. Font sorunlarını giderme
    10. Asya dillerinde yazı
    11. Yazı oluşturma
    12. Photoshop’ta Yazı aracı kullanırken Metin Motoru hatası | Windows 8
    13. Asya Alfabeleri için World-Ready oluşturucu
    14. Photoshop’ta metin ekleme ve düzenleme
  18. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  19. Filtreler ve efektler
    1. Sıvılaştırma filtresini kullanma
    2. Bulanıklaştırma Galerisini Kullanma
    3. Temel filtre bilgileri
    4. Filtre efektleri referansı
    5. Işık Efektleri Ekleme
    6. Uyarlanabilir Geniş Açı filtresini kullanma
    7. Yağlı Boya filtresini kullanma
    8. Katman efektleri ve stiller
    9. Belirli filtreleri uygulama
    10. Görüntü alanlarını lekeleme
  20. Kaydetme ve dışa aktarma
    1. Dosyaları grafik formatlarında kaydetme
    2. Photoshop’ta dosyalarınızı kaydetme
    3. Dosya formatları
    4. Video ve animasyonları kaydetme ve dışa aktarma
    5. PDF dosyalarını kaydetme
    6. Digimarc telif hakkı koruması
  21. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Çift tonlar
    8. Ticari baskı makinesine görüntüleri yazdırma
    9. Photoshop’tan renkli baskıları iyileştirme
    10. Yazdırma sorunlarını giderme | Photoshop
  22. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  23. 3B ve teknik görüntüleme
    1. Creative Cloud 3B Animasyonu (Önizleme)
    2. 3B nesneleri yazdırma
    3. 3B boyama
    4. 3B panel geliştirmeleri | Photoshop
    5. Temel 3B kavramları ve araçları
    6. 3B oluşturma ve kaydetme
    7. 3B nesneler ve animasyonlar oluşturma
    8. Görüntü yığınları
    9. 3B iş akışı
    10. Ölçüm
    11. DICOM dosyaları
    12. Photoshop ve MATLAB
    13. Bir görüntüdeki nesneleri sayma
    14. 3B nesneleri birleştirme ve dönüştürme
    15. 3B doku düzenleme
    16. HDR pozlama ve tonlama ayarlama
    17. 3B panel ayarları
  24. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Renk profilleriyle çalışma
    5. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    6. Yazdırırken belgelerde renk yönetimi
    7. İçe aktarılan görüntülerde renk yönetimi
    8. Renklerin provasını yapma

Renk ve ton ayarlamaları yapmadan önce

Photoshop'un güçlü araçlarıyla görüntüdeki renk ve tonalite (açıklık, koyuluk ve kontrast) geliştirilebilir, onarılabilir ve düzeltilebilir. Renk ve ton ayarlamaları yapmadan önce dikkate alınması gereken bazı noktalar vardır.

  • Kalibre edilmiş ve profili ayarlanmış bir monitörle çalışın. Yüksek öneme sahip görüntülerin düzenlenmesinde kalibrasyon ve profil ayarı mutlaka yapılmalıdır. Aksi takdirde, monitörünüzde gördüğünüz görüntü diğer monitörlerde veya yazdırıldığı zaman farklı görünür.

  • Görüntünüzün ton aralığını ve renk dengesini ayarlamak için ayarlama katmanlarını kullanmayı düşünün. Ayarlama katmanları görüntü katmanından verileri atmadan veya kalıcı olarak değiştirmeden geri dönmenize ve birbirini izleyen ton ayarlamaları yapmanıza olanak tanır. Ayarlama katmanları kullanıldığında görüntünün dosya boyutunun arttığını ve bilgisayarınızın RAM'inin daha fazla kullanıldığını aklınızda bulundurun. Otomatik olarak Ayarlamalar panelinde renk ve ton komutlarına erişildiğinde ayarlama katmanları oluşturulur.

  • Ayarlama katmanları kullanmak istemiyorsanız bir görüntü katmanına doğrudan ayarlamalar uygulayabilirsiniz. Bir görüntü katmanına doğrudan renk veya ton ayarı yaparken bazı görüntü bilgilerinin atıldığını aklınızda bulundurun.

  • Kritik bir çalışma yapmak ve görüntü verilerini maksimum düzeyde korumak için, çalıştığınız görüntünün kanal başına 8 bit (8 bit görüntü) yerine kanal başına 16 bit (16 bit görüntü) olması daha iyi olacaktır. Ton ve renk ayarlamaları yaptığınızda veriler atılır. Görüntü bilgilerindeki kayıplar, 8 bit görüntülerde 16 bit görüntülere göre daha önemlidir. Genel olarak, 16 bit görüntülerin dosya boyutu 8 bit görüntülerden daha büyüktür.

  • Görüntü dosyasını çoğaltın veya dosyanın bir kopyasını alın. Görüntünüzün bir kopyası üzerinde çalışırsanız, görüntüyü orijinal durumunda kullanmanız gereken durumlar için orijinali korumuş olursunuz.

  • Renk ve ton ayarlamaları yapmadan önce toz noktaları, lekeler ve çizikler gibi görüntüdeki tüm pürüzleri giderin.

  • Bilgi veya Histogram panelini Genişletilmiş görünümde açın. Siz görüntüyü değerlendirir ve düzeltirken, her iki panelde de ayarlamalarınızla ilgili çok değerli geri bildirimler gösterilir.

  • Renk ve ton düzeltmelerini görüntünün bir bölümüyle sınırlamak için seçim yapabilir veya maske kullanabilirsiniz. Renk ve ton ayarlamalarını seçmeli olarak uygulamanın bir diğer yolu, belgenizi farklı katmanlarda yer alan görüntü bileşenleriyle ayarlamaktır. Renk ve ton ayarlamaları her seferinde bir katmana uygulanır. Yalnızca hedeflenen katman üzerindeki görüntü bileşenleri etkilenir.

Görüntüleri düzeltme

Aşağıda, görüntünün tonalitesini ve rengini düzeltirken izleyeceğiniz genel iş akışı verilmiştir:

  1. Görüntünün kalitesini ve ton aralığını denetlemek için histogramı kullanın.

  2. Ayarlamalar panelinin renk ve ton ayarlarına erişmek için panelin açık olduğundan emin olun. Takip eden adımlarda tanımlanan ayarlamalara erişmek için simgeyi tıklatın. Ayarlamalar panelinden düzeltmeler uygulandığında, size esneklik sağlayan ve görüntü bilgilerini atmayan bir ayarlama katmanı oluşturulur. Bkz. Ayarlamalar paneline genel bakış ve Ayarlama katmanları ve dolgu katmanları hakkında.

  3. İstenmeyen renk tonlarını kaldırmak veya aşırı doygun ya da yetersiz doygunluktaki renkleri düzeltmek için renk dengesini ayarlayın. Bkz. Renk ayarlama komutları.

  4. Düzeyler veya Eğriler ayarlarını kullanarak ton aralığını ayarlayın.

    Ton düzeltmelerine, görüntüdeki aşırı vurgu ve gölge piksellerinin değerlerini ayarlayıp bir bütün olarak görüntünün ton aralığını ayarlayarak başlayın. Bu işlem vurguları ve gölgeleri ayarlama veya beyaz ve siyah noktaları ayarlama olarak bilinir. Vurguların ve gölgelerin ayarlanması, normalde orta ton piksellerini uygun bir şekilde yeniden dağıtır. Bununla birlikte, orta tonlarınızı elle sizin ayarlamanız da gerekebilir.

    Yalnızca gölge ve vurgu alanlarında tonaliteyi ayarlamak için, Gölge/Vurgu komutunu kullanın. Bkz. Gölge ve vurgu ayrıntıları geliştirme.

  5. (İsteğe bağlı) Diğer renk ayarlamalarını yapın.

    Görüntünüzün bir bütün olarak renk dengesini düzelttikten sonra, renkleri geliştirmek veya özel efektler oluşturmak için isteğe bağlı ayarlamalar yapabilirsiniz.

  6. Görüntüdeki kenarları keskinleştirin.

    Son adımlardan biri olarak, Keskinliği Azaltma Maskesi veya Akıllı Keskinleştirme filtresini kullanarak görüntüdeki kenarların netliğini arttırın. Görüntü için gereken keskinleştirmek miktarı, kullandığınız dijital kamera veya tarayıcı tarafından üretilen görüntü kalitesine bağlı olarak değişir. Bkz. Görüntüleri keskinleştirme.

  7. (İsteğe bağlı) Görüntüyü yazıcı veya baskı özelliklerine uygun biçimde hedefleyin.

    Masaüstü yazıcı gibi bir çıktı aygıtının gamutuna vurgu ve gölge bilgilerini aktarmak için Düzeyler veya Eğriler ayarlamalarındaki seçenekleri kullanabilirsiniz. Bu prosedür görüntünüzü bir baskı makinesine gönderdiğiniz ve makinenin özelliklerini bildiğiniz zaman da yapılabilir.

    Keskinleştirme işlemi komşu piksellerin kontrastını arttırdığından, yüksek öneme sahip alanlardaki bazı pikseller kullandığınız yazıcı veya baskı makinesinde yazdırılamaz hale gelebilir. Bu nedenle, en iyi yöntem keskinleştirme sonrasında çıktı ayarlarında ince ayarlama yapmaktır. Çıktı ayarlarını belirleme hakkında daha fazla bilgi için bkz. Hedef vurgu ve gölge değerlerini ayarlama.

Ayarlamalar paneline genel bakış

Renk ve ton ayarlamaları için kullanılan araçlar Ayarlamalar panelinde bulunabilir. Bir araç simgesini tıkladığınızda hem bir ayar seçilir hem de otomatik olarak bir ayarlama katmanı oluşturulur. Ayarlamalar panelindeki kontrol ve seçenekleri kullanırken yaptığınız ayarlamalar geri dönüşlü ayarlama katmanları oluşturur. 

Özellikler panelinin, ayar hazır ayarlarını içeren bir Hazır Ayar menüsü bulunur. Hazır ayarlar Düzeyler, Eğriler, Pozlama, Ton/Doygunluk, Siyah ve Beyaz, Kanal Karıştırıcı ve Seçmeli Renk için bulunur. Bir hazır ayarı tıkladığınızda o hazır ayar, ayarlama katmanını kullanan görüntüye uygulanır. Ayarlama ayarlarını her zaman hazır ayar olarak kaydedebilirsiniz, ardından bu ayar, hazır ayar listesine eklenir.

Bir ayarlama simgesini veya hazır ayarı tıkladığınızda belirli ayarlamaya ait ayar seçenekleri görüntülenir.

Ayarlamalar panelini kullanarak düzeltme uygulama

  1. Ayarlamalar panelinde bir ayar simgesini tıklatın veya panel menüsünden bir ayar seçin.

  2. İstediğiniz ayarları uygulamak için Özellikler panelinde kontrolleri ve seçeneklerini kullanın.

  3. (İsteğe bağlı) Aşağıdakilerden birini yapın:
    • Ayarlamanın görünürlüğünü açıp kapatmak için Katman Görünürlüğünü Aç/Kapat düğmesini  tıklatın.
    • Ayarlamayı orijinal ayarlarına döndürmek için Sıfırla düğmesini  tıklatın.
    • Bir ayarlamayı atmak için Bu Ayarlama Katmanını Sil düğmesini  tıklatın.
    • Ayarlama panelinin genişliğini artırmak için, panelin alt köşelerinden birini sürükleyin.

Yalnızca aşağıdaki katmana düzeltme uygulama

  1. Ayarlamalar panelinde bir ayar simgesini tıklatın veya panel menüsünden bir ayar seçin.

  2. Ayarlamalar panelinde, Katmana İliştir düğmesini tıklatın. Katmanlar panelinde, ayarın kendisi altındaki tüm katmanlara uygulanması için simgeyi tekrar tıklatın.

Ayar hazır ayarlarını kaydetme ve uygulama

Özellikler panelinde, Ayarlamalar panelinde tıklattığınız araca ait ayar hazır ayarlarının yer aldığı bir Hazır Ayar menüsü bulunur. Ayrıca Düzeylere, Eğrilere, Pozlamaya, Tona/Doygunluğa, Siyah ve Beyaza, Kanal Karıştırıcıya ve Seçmeli Renge ait hazır ayarları kaydedebilir ve uygulayabilirsiniz. Bir hazır ayarı kaydettiğinizde bu ayar, hazır ayar listesine eklenir.

  • Ayarlama ayarlarını hazır ayar olarak kaydetmek için Özellikler paneli menüsünde Hazır Ayarı Kaydet seçeneğini belirleyin.
  • Bir ayarlama hazır ayarı uygulamak için, Özellikler panelinde Hazır Ayar menüsünden bir hazır ayar seçin.

Metin alanlarını veya hedeflenmiş ayarlama aracını otomatik olarak seçme

Ayarlama parametrelerini metin alanları veya hedeflenmiş ayarlama aracı kullanarak sık sık değiştiriyorsanız, bu öğeleri otomatik olarak seçme yoluyla etkinliğinizi arttırın.

  1. Özellikler panel menüsünden Parametreyi Otomatik Seç veya Hedeflenmiş Ayarlama Aracını Otomatik Seç seçimini yapın.

    Not:

    Metin alanlarını gerektiğinde seçmeyi tercih ederseniz, Shift-Enter (Windows) veya Shift-Return (Mac OS) tuşuna basın,

Renk ayarlama komutları

Aşağıdaki renk ayarlama komutları arasından seçim yapabilirsiniz:

Katmanları Otomatik Ayarlama

Görüntüdeki renk dengesini hızlı bir şekilde düzeltir. Adı otomatik bir ayarlamayı ifade etse de Otomatik Renk komutunun davranış şekli üzerinde ince ayar yapabilirsiniz. Bkz. Otomatik Renk kullanarak renk tonunu kaldırma.

Düzeyler komutu

Tek tek renk kanalları için piksel dağılımını belirleyerek renk dengesini ayarlar. Bkz. Düzeyler'i kullanarak rengi ayarlama.

Eğriler komutu

Tek tek kanallarda vurgu, orta ton ve gölge ayarlamaları için en çok 14 denetim noktası sağlar. Bkz. Eğriler'e genel bakış.

Pozlama komutu

Doğrusal bir renk uzayında hesaplamalar yaparak ton ayarlar. Pozlama öncelikle HDR görüntülerinde kullanılır. Bkz. HDR görüntüleri için Pozlamayı ayarlama

Canlılık komutu

Renk doygunluğunu kırpma en aza inecek şekilde ayarlar. Bkz. Canlılık kullanılarak renk doygunluğunu ayarlama

Fotoğraf Filtresi komutu

Kamera merceğinin önünde Kodak Wratten veya Fuji filtresi kullanımının etkilerinin benzetimini yaparak renk ayarlamalarını gerçekleştirir.

Renk Dengesi komutu

Görüntüdeki renklerin karışımını bir bütün olarak değiştirir. Bkz. Renk Dengesi ayarlamasını uygulama.

Ton/Doygunluk komutu

Görüntünün tamamının veya tek tek renk bileşenlerinin ton, doygunluk ve açıklık değerlerini ayarlar. Bkz. Ton ve doygunluğu ayarlama.

Rengi Uydur komutu

Bir fotoğraftaki rengi diğer fotoğrafla, bir katmandaki rengi diğer katmanla ve görüntüdeki bir seçimin rengini aynı görüntüdeki ya da başka bir görüntüdeki başka bir seçimle eşleştirir. Bu komut ışıklılık ve renk aralığını da ayarlar ve görüntüdeki renk tonlarını nötrleştirir. Bkz. Farklı görüntülerdeki rengi eşleştirme.

Renk Değiştir komutu

Görüntüde belirtilen renkleri yeni renk değerleriyle değiştirir. Bkz. Görüntüdeki nesnelerin rengini değiştirme.

Seçmeli Renk komutu

Tek tek renk bileşenlerindeki proses renklerin miktarını ayarlar. Bkz. Seçmeli renk ayarlamaları yapma.

Kanal Karıştırıcı komutu

Renk kanalını değiştirir ve diğer renk ayarlama araçlarıyla kolayca yapılamayan renk ayarlamalarını yapar. Bkz. Renk kanallarını karıştırma.

Renk ayarlaması yapma

Tüm Photoshop renk ayarlama araçları temelde aynı şekilde çalışır; varolan piksel değerleri aralığını yeni bir değerler aralığıyla eşler. Araçlar arasındaki fark, sağladıkları denetim miktarında yatar. Renk ayarlama araçları ve bunların seçenek ayarlarına Ayarlamalar panelinden erişilir. Renk ayarlama araçlarına genel bakış için, bkz. Renk ayarlama komutları.

Bir görüntüdeki rengi farklı şekillerde ayarlayabilirsiniz. Bir ayarlama katmanı kullanmak daha esnek bir yöntemdir. Ayarlamalar panelinde bir renk ayarlama aracı seçtiğinizde Photoshop otomatik olarak bir ayarlama katmanı oluşturur. Ayarlama katmanları, görüntüdeki piksellerde kalıcı değişiklikler yapmadan renk ve ton ayarlamaları denemenize olanak tanır. Renk ve ton değişiklikleri ayarlama katmanının içinde kalır ve bu katman, arasından alttaki görüntü katmanlarının göründüğü bir peçe işlevi görür.

  1. Görüntünüzün bir bölümünde ayarlamalar yapmak istiyorsanız, söz konusu bölümü seçin. Seçim yapmazsanız, ayarlama görüntünün tamamına uygulanır.
  2. Aşağıdakilerden birini yapın:
    • Ayarlamalar panelinde bir ayar simgesini tıklatın.
    • Katmanlar panelinde varolan bir ayarlama katmanının minik resmini çift tıklatın.
    Not:

    Ayarlamaları doğrudan görüntü katmanına uygulamak için Görüntü > Ayarlamalar'ı seçip alt menüden bir komut da belirleyebilirsiniz. Bu yöntemin görüntü bilgilerini atacağını aklınızda bulundurun.

    Yeni bir ayarlama katmanında varsayılan olarak boş (veya beyaz) olan yani ayarlamanızın tüm görüntüye uygulanabileceği bir katman maskesi bulunur. (Bir ayarlama katmanı eklediğinizde görüntü üzerinde aktif bir seçim varsa başlangıç katmanı maskesi seçili olmayan alanı siyah renkte maskeler.) Fırça aracını kullanarak maske üzerinde ayarlamanın görüntüye etkide bulunmasını istemediğiniz siyah alanları boyayabilirsiniz. Bkz. Katman maskesini düzenleme.

  3. Görüntünüzün ayarlamalarını açıp kapatmak için Özellikler'de Katman Görünürlüğünü Aç/Kapat simgesini  tıklatın.

    Not:

    Değişiklikleri iptal etmek için Sıfırla düğmesini  tıklatın.

Ayarlama ayarlarını kaydetme

Renk ayarlama ayarlarınızı kaydedebilir ve bunları başka görüntülere de uygulayabilirsiniz. Bir ayar kaydedildikten sonra, Özellikler panelindeki Hazır Ayar menüsünde bu ayara erişilebilir. Ayrıca bir ayarlama iletişim kutusu menüsünden Hazır Ayarı Yükle'yi de seçebilirsiniz. Renk ayarlama ayarlarınızı Rengi Uydur komutunu kullanarak kaydediyorsanız, bkz. Farklı görüntülerdeki rengi eşleştirme.

  • Hazır Ayar menüsünde bir ayarı kaydetmek için panel menüsünden Hazır Ayarı Kaydet seçeneğini belirleyin. Bu seçenek yalnızca Düzeyler, Eğriler, Pozlama, Ton/Doygunluk, Siyah ve Beyaz, Kanal Karıştırıcı ve Seçmeli Renk ile kullanılabilir.
  • Gölgeler/Açık Tonlar veya Renk Değiştir görüntü ayarı iletişim kutusunda bir ayarı kaydetmek için Kaydet'i tıklatın. Düzeyler, Eğriler, Pozlama, Ton/Doygunluk, Siyah & Beyaz, Kanal Karıştırıcı, Seçmeli Renk görüntü ayarlama iletişim kutusunda, panel menüsünden Hazır Ayar Kaydet'i seçin. Ayarın adını girin ve Kaydet'i tıklatın.

Ayarlama ayarlarını yeniden uygulama

Ayarlama ayarı bir kez kaydedildiğinde hazır ayar olarak saklanır ve tekrar uygulanabilir.

  • Özellikler panelindeki Hazır Ayar menüsünden bir hazır ayar seçin.
  • Ayar iletişim kutusunda Yükle'yi tıklatın. Kaydedilmiş ayarlama dosyasını bulun ve yükleyin. Eğriler, Siyah ve Beyaz, Pozlama, Ton/ Doygunluk, Seçmeli Renk, Seviyeler veya Kanal Karıştırıcı iletişim kutularında, kaydedilmiş hazır ayarlar, Hazır Ayarlar menüsünde gösterilir. Hazır Ayar açılır menüsünde gösterilmeyen bir hazır ayarı farklı bir konumdan yüklemek için Hazır Ayar seçeneğinde Hazır Ayarı Yükle'yi seçin.

Varsayılan hazır ayarları kaldırmak için aşağıdaki klasörlerde gezinin, hazır ayarları klasörlerin dışına çıkarın ve Photoshop'u tekrar başlatın.

  • Windows: [başlangıç sürücüsü]/Program Files/Adobe/Adobe Photoshop [sürüm numarası]/Presets/[ayarlama türü]/[hazır ayar adı]

  • Mac OS: [başlangıç sürücüsü]/Applications/Adobe Photoshop [sürüm numarası]/Presets/[ayarlama türü]/[hazır ayar adı]

CMYK ve RGB'de renkleri düzeltme

RGB modunda tüm renk ve ton düzeltmelerini ve CMYK modunda çoğu ayarlamayı yapabilseniz de, mod seçerken dikkatli olmalısınız. Modlar arasında birden çok dönüştürme yapmaktan kaçının; çünkü her dönüştürmede renk değerleri yuvarlanır ve kaybolur. Ekranda görüntülenmeleri gerekiyorsa RGB görüntülerini CMYK moduna dönüştürmeyin. Ayrılmış ve yazdırılmış CMYK görüntülerinde RGB modundayken renk düzeltmeleri yapmayın.

Görüntünüzü bir moddan diğerine dönüştürmeniz gerekiyorsa, ton ve renk düzeltmelerinizin çoğunu RGB modunda yapın. Daha sonra CMYK modunu ince ayar yapmak için kullanabilirsiniz. RGB modunda çalışmanın avantajları şunlardır:

  • RGB'nin daha az kanalı vardır. Dolayısıyla bilgisayarınız daha az bellek kullanır.

  • RGB'nin renk aralığı CMYK'den daha büyüktür ve ayarlamalardan sonra daha fazla renk korunabilir.

    Belgenizdeki renklerin belirli bir çıktı aygıtında yeniden nasıl üretileceğinin önizlemesini ekranda görmek için yazılımla prova renklerini kullanabilirsiniz.

Not:

Bir pencerede görüntüyü RGB modunda düzenlerken diğer bir pencerede aynı görüntüyü CMYK renkleriyle görebilirsiniz. İkinci pencereyi açmak için Pencere > Yerleştir > (Dosya adı) için Yeni Pencere seçeneğini belirleyin. Prova Ayarı için Çalışan CMYK seçeneğini belirtin, ardından pencerelerden birinde CMYK önizlemesini açmak için Prova Rengi komutunu seçin.

Gamut dışındaki renkleri tanımlama

Gamut, bir renk sisteminin görüntüleyebildiği veya yazdırabildiği renk aralığıdır. RGB'de görüntülenen bir renk, CMYK ayarınıza göre gamut dışında olabilir ve dolayısıyla yazdırılamaz.

RGB modunda, aşağıdaki yollarla bir rengin gamut dışında olup olmadığını anlayabilirsiniz:

  • Bilgi panelinde, işaretçiyi gamut dışında bir renge taşıdığınızda CMYK değerlerinin yanında bir ünlem işareti belirir.

  • Hem Renk Seçici hem de Renk panelinde bir uyarı üçgeni belirir. Gamut dışında bir renk seçtiğinizde, en yakın CMYK eşdeğeri görüntülenir. CMYK eşdeğerini seçmek için üçgeni veya renk yamasını tıklatın.

    RGB görüntüyü CMYK'ye dönüştürdüğünüzde Photoshop tüm renkleri otomatik olarak gamuta getirir. Görüntüdeki bazı ayrıntılar dönüştürme seçeneklerine göre kaybolabilir. CMYK'ye dönüştürmeden önce görüntüdeki gamut dışı renkleri tanımlayabilir ve bunları elle düzeltebilirsiniz. Gamut dışındaki renkleri vurgulamak için Gamut Uyarısı komutunu kullanabilirsiniz.

Gamut dışındaki renkleri bulma

  1. Görünüm > Prova Ayarı seçeneğini belirtin, ardından gamut uyarısında temel alınmasını istediğiniz prova profilini seçin.
  2. Görünüm > Gamut Uyarısı'nı seçin.

Geçerli prova profili alanının gamutu dışında kalan tüm pikseller gri ile vurgulanır.

Gamut uyarı rengini değiştirme

  1. Aşağıdakilerden birini yapın:
    • (Windows) Düzen > Tercihler > Saydamlık ve Gamut'u seçin.
    • (Mac OS) Photoshop > Tercihler > Saydamlık ve Gamut'u seçin.
  2. Gamut Uyarısı altında, renk kutusunu tıklatarak Renk Seçici'yi görüntüleyin. Sonra yeni uyarı rengini seçip Tamam'ı tıklatın.

    En iyi sonuçları elde etmek için, şu anda görüntüde yer almayan bir rengi kullanın.

  3. Opaklık metin kutusuna bir değer girin ve Tamam'ı tıklatın.

    Uyarı rengi aracılığıyla temel görüntüyü daha çok veya daha az ortaya çıkarmak için bu seçeneği kullanın. Değerler % 1 - % 100 arasında olabilir.

    Photoshop Gamut uyarısı rengi
    Orijinal görüntü ve gamut uyarı rengi olarak mavi seçildiğinde gamut dışındaki renklerin önizlemesi

Adobe logosu

Hesabınıza giriş yapın