Not:

Seçiminizi değiştirmek için yardıma mı ihtiyacınız var? Bkz. Piksel seçimlerini ayarlama.

Seçimi taşıyın

  1. Taşıma aracını seçin .
  2. İşaretçiyi seçim kenarlığının içinde taşıyın ve seçimi yeni bir konuma sürükleyin. Birden fazla alan seçtiyseniz, sürüklerken hepsi taşınır.

    Photoshop Seçimi taşıma
    Orijinal seçim (solda) ve seçimi Taşıma aracıyla taşıdıktan sonra (sağda)

Seçimleri kopyalama ve yapıştırma

Seçimleri görüntülerin içinde ya da arasında taşırken kopyalamak için Taşıma aracını kullanabilirsiniz ya da Kopyalama, Birleştirilmiş Kopyala, Kes ve Yapıştır komutlarını kullanarak seçimleri kopyalayabilir ve taşıyabilirsiniz. Pano kullanmadığınız için Taşıma aracıyla sürükleme işlemi bellek alanı kazandırır.

Farklı çözünürlüklerdeki görüntüler arasında bir seçim ya da katman yapıştırdığınızda yapıştırılan veriler piksel boyutlarını korur. Bu, yapıştırılan bölümün yeni görüntüde orantısız görünmesine neden olabilir. Kopyalamadan ve yapıştırmadan önce kaynak ve hedef görüntüleri aynı çözünürlüğe getirmek için Görüntü Boyutu komutunu kullanın veya yapıştırılan içeriği yeniden boyutlandırmak için Serbest Dönüştürme komutunu kullanın.

Not:

Dosyayla (ya da içe aktarılan verilerle) ilişkili renk yönetimi ayarlarınıza ve renk profiline bağlı olarak, dosyadaki (ya da içe aktarılan verilerdeki) renk bilgilerinin nasıl işleneceğini belirlemeniz istenebilir.

Kopyala ve Yapıştır komutlarını anlama

Kopyala

Etkin katmandaki seçili alanı kopyalar

Birleştirilmiş Kopyala

Seçili alandaki tüm görünür katmanları birleştirilmiş halde kopyalar.

Yapıştır

Kopyalanmış seçimi, görüntünün başka bir kısmına veya başka bir görüntüye yeni bir katman olarak yapıştırır. Seçiminiz varsa, Yapıştır komutu kopyalanan seçimi geçerli seçimin üzerine kopyalar. Etkin bir seçim yoksa, Yapıştır komutu kopyalanan seçimi görüntüleme alanının ortasına kopyalar.

Yerine Yapıştır

Pano başka bir Photoshop belgesinden kopyalanmış pikseller içeriyorsa, seçimi kaynakta bulunduğu konumla aynı göreli hedef konuma yapıştırır.

İçeri Yapıştır veya Dışarı Yapıştır

Kopyalanmış bir seçimi herhangi bir görüntüdeki başka bir seçimin içine ya da dışına yapıştırır. Kaynak seçim yeni bir katmana yapıştırılır ve hedef seçim kenarlığı bir katman maskesine dönüştürülür.

Seçimi kopyalayın

  1. Kopyalamak istediğiniz alanı seçin.
  2. Düzen > Kopyala ya da Düzen > Birleştirilmiş Kopyala'yı seçin.

Seçimi sürüklerken kopyalama

  1. Taşıma aracını  seçin ya da Taşıma aracını etkinleştirmek için Ctrl (Windows) ya da Command (Mac OS) tuşunu basılı tutun.
  2. Alt (Windows) ya da Option (Mac OS) tuşunu basılı tutun ve kopyalamak ve taşımak istediğiniz seçimi sürükleyin.

    Görüntülerin arasında kopyalarken, seçimi etkin görüntü penceresinden hedef görüntü penceresine sürükleyin. Hiçbir seçim yapılmamışsa etkin katmanın tamamı kopyalanır. Seçimi başka bir görüntü penceresinin üzerinde sürüklerken, seçimi bırakabileceğinizi belirtmek için pencere bir kenarlıkla vurgulanır.

    Photoshop Seçimi başka bir görüntünün içine sürükleme
    Seçimi başka bir görüntünün içine sürükleme

Görüntüdeki seçimin birden fazla kopyasını oluşturma

  1. Taşıma aracını  seçin ya da Taşıma aracını etkinleştirmek için Ctrl (Windows) ya da Command (Mac OS) tuşunu basılı tutun.
  2. Seçimi kopyalayın:
    • Alt (Windows) ya da Option (Mac OS) tuşunu basılı tutun ve seçimi sürükleyin.

    • Seçimi kopyalamak ve çoğaltılmış kopyayı 1 piksel kaydırmak için Alt ya da Option tuşunu basılı tutun ve bir ok tuşuna basın.

    • Seçimi kopyalamak ve çoğaltılmış kopyayı 10 piksel kaydırmak için Alt+Shift (Windows) ya da Option+Shift (Mac OS) tuşunu basılı tutun ve bir ok tuşuna basın.

      Alt ya da Option tuşunu basılı tuttuğunuz sürece ok tuşuna her basışınızda seçimin bir kopyası oluşturulur ve son olarak çoğaltılan kopyadan belirlenen mesafe kadar kaydırılır. Bu durumda kopyalama aynı katmana yapılır.

Bir seçimi başka bir seçimin içine veya dışına yapıştırma

  1. Görüntünün yapıştırmak istediğiniz parçasını kesin ya da kopyalayın.
  2. Aynı görüntü ya da bir başkasında içine veya dışına yapıştırmak istediğiniz alanı seçin.

    Not:

    Dışına yapıştırıyorsanız, kopyalanmış seçimden daha küçük bir alan seçin.

  3. Aşağıdakilerden herhangi birini yapın:
    • Düzenle> Özel Yapıştır> İçeri Yapıştır'ı seçin. Kaynak seçimin içeriği hedef seçimin içinde görünür.

    • Düzenle> Özel Yapıştır> Dışarı Yapıştır'ı seçin. Kaynak seçimin içeriği hedef seçimin etrafında görünür.

    İçeri Yapıştır ve Dışarı Yapıştır komutu görüntüye bir katman ve katman maskesi ekler. Katmanlar panelinde, yeni katman, katman maskesi minik resminin yanında, yapıştırılan seçimin katman küçük resmini içerir. Katman maskesi içine yapıştırdığınız seçime bağlıdır: seçim maskelenmemiştir (beyaz), katmanın geri kalanı maskelenmiştir (siyah). Katman ve katman maskesi bağlantılı değildir, diğer bir deyişle her birini ayrı ayrı taşıyabilirsiniz.

    Photoshop İçeri Yapıştır komutunu kullanma
    İçine Yapıştır komutunu kullanma

    A. Pencere bölmeleri seçili B. Kopyalanan görüntü C. İçine Yapıştır komutu D. Katmanlar panelindeki katman minik resimleri ve katman maskesi E. Yapıştırılan görüntünün yeniden konumlandırılmış hali 
  4. Taşıma aracını etkinleştirmek için Taşıma aracını  seçin ya da Ctrl (Windows) veya Command (Mac OS) tuşunu basılı tutun. Sonra istediğiniz parça maskenin içinden görünene kadar kaynak içeriğini sürükleyin.
  5. Alttaki görüntünün ne kadarının görünür olacağını belirlemek için Katmanlar panelinde katman maskesi minik resmini tıklatın, bir boyama aracı seçin ve maskeyi düzenleyin:
    • Katmanın altındaki görüntüyü daha fazla gizlemek için maskeyi siyaha boyayın.

    • Alttaki görüntüyü daha fazla göstermek için maskeyi beyaza boyayın.

    • Alttaki görüntüyü kısmen göstermek için maskeyi griye boyayın.

  6. Sonuçlarınız istediğiniz gibi olduğunda yeni katmanı ve katman maskesini alttaki katmanla birleştirmek ve değişiklikleri kalıcı yapmak için Düzen > Aşağıda Birleştir'i seçebilirsiniz.

Uygulamalar arasında kopyalama ve yapıştırma

Seçimleri Photoshop'tan kopyalamak ve diğer uygulamalara yapıştırmak ya da diğer uygulamalardaki resimleri Photoshop'a kopyalamak için Kes, Kopyala ya da Yapıştır komutlarını kullanabilirsiniz. Kesilen ya da kopyalanan seçim, başka bir seçimi kesene ya da kopyalayana kadar panoda kalır. Sürükleyip bırakarak Photoshop ve Illustrator arasında da resim kopyalayabilirsiniz.

Bazı durumlarda panonun içeriği raster görüntüye dönüştürülür. Vektör resmi rasterleştirileceği zaman Photoshop sizi uyarır.

Not:

Görüntü, yapıştıracağınız dosyanın çözünürlüğünde rasterleştirilir. Vektör Akıllı Nesneleri rasterleştirilmez.

Başka bir uygulamadan Photoshop'a PostScript çizimi yapıştırma

  1. Destekleyen uygulamada, resmi seçin ve Düzen > Kopyala'yı seçin.
  2. Photoshop'ta seçimi içine yapıştıracağınız görüntüyü seçin.

  3. Düzen > Yapıştır'ı seçin.
  4. Yapıştır iletişim kutusunda aşağıdaki Farklı Yapıştır seçenekleri arasından seçim yapın:

    Akıllı Nesne

    Çizimi yeni bir katmana Akıllı Nesne olarak yerleştirir.

    Pikseller

    Resmi yapıştırıldığında rasterleştirir. Rasterleştirme işlemi, matematiksel olarak tanımlanan vektör resmini piksellere dönüştürür.

    Yollar

    Kopyayı Yollar paneline yol olarak yapıştırır. Illustrator'dan kopyalarken, önce bunu anahatlara dönüştürmeniz gerekir.

    Şekil Katmanı

    Yolu vektörel maske olarak kullanan yeni bir şekil katmanı oluşturur.

    Not:

    Adobe Illustrator'dan resim kopyalarken, Illustrator'daki varsayılan pano tercihleri Photoshop'taki Yapıştır iletişim kutusunun görünmesini engelleyebilir. Resmi Photoshop'a yapıştırdığınızda Yapıştır seçeneklerinin görünmesini istiyorsanız Illustrator'daki Tercihler iletişim kutusunun Dosya İşleme ve Pano alanında AICB'yi seçin.

  5. Önceki adımda Piksel Olarak Yapıştır'ı seçtiyseniz, seçimin kenarları ve çevreleyen pikseller arasında düz bir geçiş sağlamak için seçenekler çubuğunda Kenar Yumuşatma'yı seçebilirsiniz.

    Not:

    Verileri birleştirdiyseniz ve rasterleştirilmiş verileri yeniden ayıklamaya çalışıyorsanız Örtüleme komutlarını kullanabilirsiniz.

Photoshop'tan çıkarken pano içeriğini kaydetme

İçerikleri başka bir yere kopyalayabilmek için Photoshop'u, çıkış yaptıktan sonra pano içeriklerini kaydedebilecek şekilde ayarlayın.

  1. Aşağıdakilerden birini yapın:
    • (Windows) Düzen > Tercihler > Genel'i seçin.

    • (Mac OS) Photoshop > Tercihler > Genel'i seçin.

  2. Photoshop'tan çıkarken panodaki tüm Photoshop içeriğini kaydetmek için Panoyu Dışa Aktar'ı seçin.

Sürükleyip bırakarak Illustrator'dan çizim kopyalama

  1. Aşağıdakilerden birini yapın:
    • Bir ya da daha fazla Illustrator nesnesini Photoshop'ta açık bir görüntüye sürükleyin. Bu, görüntüde bir vektör Akıllı Nesne katmanı oluşturur. İçeriği düzenlemek üzere Illustrator'da yeniden açmak için Katman > Akıllı Nesneler > İçerik Düzenle'yi seçin.

    • Vektörü Photoshop'a yol olarak kopyalamak için, Illustrator'dan sürüklerken Ctrl (Windows) ya da Command (Mac OS) tuşunu basılı tutun.

    • Photoshop'ta seçili olan katmanın içeriğini Illustrator'a kopyalamak için, içeriği Photoshop penceresinden Illustrator belgesine sürüklemek üzere Taşıma aracını kullanın.

Seçili pikselleri silme veya kesme

  1. Düzen > Temizle'yi seçin ya da Geri (Windows) ya da Sil (Mac OS) tuşuna basın. Seçimi panoya kesmek için Düzen > Kes'i seçin.

    Arka plan katmanında bir seçimi silmek orijinal rengi arka plan rengiyle değiştirir. Standart katmanda bir seçimi silmek orijinal rengi katman saydamlığıyla değiştirir.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi