Kullanıcı Kılavuzu İptal

Dosyaları toplu işleme

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Hazır ayarları, eylemleri ve ayarları taşıma
    8. Photoshop’u tanıyın
  3. Photoshop ve diğer Adobe ürün ile hizmetleri
    1. Photoshop'ta Illustrator resmiyle çalışma
    2. InDesign'da Photoshop dosyalarıyla çalışma
    3. Photoshop için Substance 3D Malzemeleri
    4. Photoshop ve Adobe Stock
    5. Photoshop'ta uygulama içi Capture uzantısını kullanma
    6. Creative Cloud Kitaplıkları
    7. Photoshop’ta Creative Cloud Libraries
    8. Photoshop’u Touch Bar ile kullanma
    9. Izgara ve kılavuzlar
    10. Eylem oluşturma
    11. Geri alma ve geçmiş
  4. iPad’de Photoshop
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Görüntü boyutunuzu düzenleme
    23. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    24. Düzeltme Fırçası ile kusurları düzeltme
    25. Yakalama’da fırçalar oluşturma ve bunları Photoshop’ta kullanma
    26. Camera Raw dosyaları ile çalışma
    27. Akıllı Nesneler oluşturma ve onlarla çalışma
    28. Soldurma ve Yakma ile görüntülerinizdeki pozlamayı ayarlama
  5. Web üzerinde Photoshop beta
    1. Sık sorulan sorular | Web üzerinde Photoshop beta 
    2. Çalışma alanına giriş
    3. Sistem gereksinimleri | Web üzerinde Photoshop beta
    4. Klavye kısayolları | Web üzerinde Photoshop beta
    5. Desteklenen dosya türleri | Web üzerinde Photoshop beta
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Paydaşlarla iş birliği yapma
    8. Bulut belgeleriniz üzerinde sınırlı düzenlemeler uygulama
  6. Bulut belgeleri
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop’ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Erişimi paylaşma ve bulut belgelerinizi düzenleme
    9. Dosyaları paylaşma ve uygulama içinde yorum yapma
  7. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Photoshop'un Keşfet Paneli ile daha hızlı öğrenme
    3. Belge oluşturma
    4. Photoshop’u Touch Bar ile kullanma
    5. Araç galerileri
    6. Performans tercihleri
    7. Araçları kullanma
    8. Dokunma hareketleri
    9. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    10. Teknoloji önizlemeleri
    11. Meta veriler ve notlar
    12. Varsayılan klavye kısayolları
    13. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    14. Photoshop görüntülerini diğer uygulamalara yerleştirme
    15. Tercihler
    16. Varsayılan klavye kısayolları
    17. Cetveller
    18. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    19. Görüntünün sütunlarını belirleme
    20. Geri alma ve geçmiş
    21. Paneller ve menüler
    22. Dosyaları yerleştirme
    23. Öğeleri yaslayarak konumlandırma
    24. Cetvel aracıyla konumlandırma
    25. Hazır Ayarlar
    26. Klavye kısayollarını özelleştirme
    27. Izgara ve kılavuzlar
  8. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  9. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  10. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
    26. Katman
    27. Düzleştirme
    28. Kompozisyon
    29. Arka Plan
  11. Seçimler
    1. Seç ve Maskele çalışma alanı
    2. Hızlı seçim yapma
    3. Seçimleri kullanmaya başlama
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Bir görüntüde renk aralığı seçme
    7. Piksel seçimlerini ayarlama
    8. Yollar ve seçim kenarlıkları arasında dönüştürme
    9. Temel kanal bilgileri
    10. Seçili pikselleri taşıma, kopyalama ve silme
    11. Geçici hızlı maske oluşturma
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
    16. Seçim
    17. Sınırlayıcı kutu
  12. Görüntü ayarlamaları
    1. Perspektif çarpıtma
    2. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    3. Düzeltme fırçası örnekleri
    4. Renk arama tablolarını dışa aktarma
    5. Görüntü keskinliğini ve bulanıklığını ayarlama
    6. Renk ayarlamalarını anlama
    7. Parlaklık/Kontrast ayarlaması uygulama
    8. Gölge ve açık ton ayrıntısını ayarlama
    9. Düzeyler ayarı
    10. Ton ve doygunluğu ayarlama
    11. Canlılığı ayarlama
    12. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    13. Hızlı ton ayarlamaları yapma
    14. Görüntülere özel renk efektleri uygulama
    15. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    16. Yüksek dinamik aralık görüntüleri
    17. Histogramları ve piksel değerlerini görüntüleme
    18. Görüntünüzdeki renkleri eşleştirme
    19. Fotoğrafları kırpma ve düzleştirme
    20. Renkli görüntüyü siyah beyaza dönüştürme
    21. Ayarlama ve dolgu katmanları
    22. Eğriler ayarı
    23. Karıştırma modları
    24. Görüntüleri baskı hedefine yönlendirme
    25. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    26. HDR pozlama ve tonlama ayarlama
    27. Filtreleme
    28. Bulanıklaştırma
    29. Görüntü alanlarını soldurma veya yakma
    30. Seçmeli renk ayarlamaları yapma
    31. Nesne renklerini değiştirme
  13. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw kullanarak geri alınabilir düzenlemeler yapma
    10. Camera Raw’da Radyal Filtre
    11. Camera Raw ayarlarını yönetme
    12. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    13. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    14. Görüntüleri döndürme, kırpma ve ayarlama
    15. Camera Raw’da renk işlemeyi ayarlama
    16. Özellik özeti | Adobe Camera Raw | 2018 sürümleri
    17. Yeni özelliklerin özeti
    18. Camera Raw’daki işlem sürümleri
    19. Camera Raw’da yerel ayarlamalar yapma
  14. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  15. Görüntü dönüştürmeleri
    1. Nesneleri dönüştürme
    2. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    3. Fotoğrafları kırpma ve düzleştirme
    4. Panoramik görüntüler oluşturma ve düzenleme
    5. Görüntüleri, şekilleri ve yolları çarpıtma
    6. Ufuk Noktası
    7. Sıvılaştırma filtresini kullanma
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
    10. Çarpıt
    11. Dönüştür
    12. Panorama
  16. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Degrade enterpolasyonu
    14. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    15. Kalem araçlarıyla çizim yapma
    16. Desen oluşturma
    17. Desen Oluşturucu’yu kullanarak desen üretme
    18. Yolları yönetme
    19. Desen kitaplıklarını ve hazır ayarlarını yönetme
    20. Grafik tableti ile çizim veya boyama yapma
    21. Dokulu fırça oluşturma
    22. Fırçalara dinamik öğeler ekleme
    23. Degrade
    24. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    25. Desenle boyama
    26. Birden çok aygıtta hazır ayarları senkronize etme
  17. Metin
    1. Metin ekleme ve düzenleme
    2. Birleşik Metin Motoru
    3. OpenType SVG fontlarıyla çalışma
    4. Karakterleri formatlama
    5. Paragrafları formatlama
    6. Yazı efektleri oluşturma
    7. Metin düzenleme
    8. Satır ve karakter aralığı
    9. Arapça ve İbranice yazım
    10. Fontlar
    11. Font sorunlarını giderme
    12. Asya dillerinde yazı
    13. Yazı oluşturma
    14. Photoshop’ta Yazı aracı kullanırken Metin Motoru hatası | Windows 8
  18. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  19. Filtreler ve efektler
    1. Sıvılaştırma filtresini kullanma
    2. Bulanıklaştırma Galerisini Kullanma
    3. Temel filtre bilgileri
    4. Filtre efektleri referansı
    5. Işık Efektleri Ekleme
    6. Uyarlanabilir Geniş Açı filtresini kullanma
    7. Yağlı Boya filtresini kullanma
    8. Katman efektleri ve stiller
    9. Belirli filtreleri uygulama
    10. Görüntü alanlarını lekeleme
  20. Kaydetme ve dışa aktarma
    1. Photoshop’ta dosyalarınızı kaydetme
    2. Photoshop'ta dosyalarınızı dışa aktarma
    3. Desteklenen dosya formatları
    4. Dosyaları grafik formatlarında kaydetme
    5. Tasarımları Photoshop ve Illustrator arasında taşıma
    6. Video ve animasyonları kaydetme ve dışa aktarma
    7. PDF dosyalarını kaydetme
    8. Digimarc telif hakkı koruması
  21. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Çift tonlar
    8. Ticari baskı makinesine görüntüleri yazdırma
    9. Photoshop’tan renkli baskıları iyileştirme
    10. Yazdırma sorunlarını giderme | Photoshop
  22. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  23. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Renk profilleriyle çalışma
    5. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    6. Yazdırırken belgelerde renk yönetimi
    7. İçe aktarılan görüntülerde renk yönetimi
    8. Renklerin provasını yapma
  24. Content authenticity
    1. İçerik kimlik bilgileri hakkında bilgi edinin
    2. Kimlik ve NFT kaynağı
    3. Yaratıcı çalışma atfı için hesapları bağlama
  25. 3B ve teknik görüntüleme
    1. Photoshop 3B | 3B özelliklerin kullanımdan kaldırılmasıyla ilgili sık sorulan sorular
    2. Creative Cloud 3B Animasyonu (Önizleme)
    3. 3B nesneleri yazdırma
    4. 3B boyama
    5. 3B panel geliştirmeleri | Photoshop
    6. Temel 3B kavramları ve araçları
    7. 3B oluşturma ve kaydetme
    8. 3B nesneler ve animasyonlar oluşturma
    9. Görüntü yığınları
    10. 3B iş akışı
    11. Ölçüm
    12. DICOM dosyaları
    13. Photoshop ve MATLAB
    14. Bir görüntüdeki nesneleri sayma
    15. 3B nesneleri birleştirme ve dönüştürme
    16. 3B doku düzenleme
    17. HDR pozlama ve tonlama ayarlama
    18. 3B panel ayarları

Görüntü İşlemci'yle dosyaları dönüştürme

Görüntü İşlemci birden fazla dosyayı dönüştürür ve işler. Toplu İş komutundan farklı olarak, Görüntü İşlemci dosyaları öncesinde eylem oluşturmadan işlemenize olanak sağlar. Görüntü İşlemci'de aşağıdakilerden herhangi birini yapabilirsiniz:

  • Dosya kümesini JPEG, PSD veya TIFF formatına dönüştürme veya dosyaları aynı anda üç formata da dönüştürme.

  • Aynı seçenekleri kullanarak camera raw dosya kümesini işleme.

  • Görüntüleri belirtilen piksel boyutlarına uyması için yeniden boyutlandırma.

  • Renk profili gömme veya dosya kümesini sRGB'ye dönüştürme ve Web için bu dosyaları JPEG görüntüleri olarak kaydetme.

  • Dönüştürülen görüntülere telif hakkı meta verilerini ekleyin.

Görüntü İşlemci, Photoshop (PSD), JPEG ve camera raw dosyalarıyla birlikte çalışır.

  1. Aşağıdakilerden birini yapın:
    • Dosya > Komut Dosyaları >Görüntü İşlemci (Photoshop) öğesini seçin.

    • Araçlar > Photoshop > Görüntü İşlemci (Bridge) öğesini seçin.

  2. İşlemek istediğiniz görüntüleri seçin. Açık herhangi bir dosyayı işlemeyi tercih edebilir veya işlemek üzere dosya klasörünü seçebilirsiniz.
  3. (İsteğe bağlı) Aynı ayarları tüm görüntülere uygulamak için Ayarları Uygulamak İçin İlk Görüntüyü Aç'ı belirleyin.

    Aynı ışıklandırma koşullarında çekilen bir grup camera raw dosyasını işliyorsanız, ilk görüntüde size uygun ayarı belirleyebilir ve ardından aynı ayarları kalan görüntülere de uygulayabilirsiniz.

    Dosyanın renk profili çalışma profilinizle eşleşmiyorsa, bu seçeneği PSD veya JPEG kaynak görüntüleriyle kullanın. İlk görüntüyü ve klasördeki tüm görüntüleri dönüştürebileceğiniz bir renk profili seçebilirsiniz.

    Not:

    Görüntü İşlemci'yle uyguladığınız ayarlar geçicidir ve yalnızca Görüntü İşlemci'yle birlikte kullanılır. Görüntünün geçerli camera raw ayarları, bu ayarlar Görüntü İşlemci öğesinde değiştirilmedikçe, görüntüyü işlemek için kullanılır.

  4. İşlediğiniz dosyaları kaydetmek istediğiniz konumu seçin.

    Aynı dosyayı birden çok kez aynı hedefte işliyorsanız, her dosya kendi dosya adıyla kaydedilir ve üzerine yazılmaz.

  5. Kaydetmek üzere dosya türlerini ve seçenekleri belirleyin.

    JPEG Olarak Kaydet

    Görüntüleri, hedef klasörde JPEG olarak adlandırılan klasör içine JPEG formatında kaydeder.

    Kalite

    JPEG görüntü kalitesini 0 ile 12 arasında ayarlar.

    Sığacak Şekilde Yeniden Boyutlandır

    Görüntüyü, Genişlik ve Yükseklik alanlarında girdiğiniz boyutlar içinde kalacak biçimde yeniden boyutlandırır. Görüntü orijinal en boy oranını korur.

    Profili sRGB'ye Dönüştür

    Renk profilini sRGB'ye dönüştürür. Görüntüyle birlikte profili kaydetmek istiyorsanız, ICC Profili Ekle'nin seçili olduğundan emin olun.

    PSD Olarak Kaydet

    Görüntüleri, hedef klasörde PSD olarak adlandırılan klasör içine Photoshop formatında kaydeder.

    Uyumluluğu En Üst Düzeye Çıkart

    Katmanlı görüntüleri okuyamayan uygulamalarla uyumluluk için, hedef dosya içinde katmanlı görüntünün bileşik bir sürümünü kaydeder.

    TIFF Olarak Kaydet

    Görüntüleri, hedef klasörde TIFF olarak adlandırılan klasör içine TIFF formatında kaydeder.

    LZW Sıkıştırma

    TIFF dosyasını, LZW sıkıştırma şemasını kullanarak kaydeder.

  6. Diğer işleme seçeneklerini ayarlayın.

    Eylemi Çalıştır

    Photoshop eylemini yürütür. İlk menüden eylem kümesini, ikinci menüden eylemi seçin. Eylem kümesi, bu menülerde görüntülenmeden önce Eylemler paneline yüklenmelidir.

    Telif Hakkı Bilgisi

    Dosya için IPTC telif hakkı meta verisine girdiğiniz herhangi bir metni içerir. Buraya eklediğiniz metin, orijinal dosyadaki telif hakkı meta verisinin üzerine yazılır.

    ICC Profili Ekle

    Renk profilini kaydedilen dosyalara gömer.

  7. Çalıştır'ı tıklatın.
Not:

Görüntüleri işlemeden önce iletişim kutusundaki geçerli ayarları kaydetmek için Kaydet'i tıklatın. Bir dahaki sefere dosyaları bu ayar grubunu kullanarak işlemeniz gerektiğinde Yükle'yi tıklatın ve kaydedilen Görüntü İşlemci ayarlarına gidin.

Dosyaları toplu işleme

Toplu İş komutu dosya klasöründe bir eylemi çalıştırır. Dijital kameranız veya belge besleyicisi olan tarayıcınız varsa, ayrıca tek bir eylemle birden fazla görüntüyü içe aktarabilir ve işleyebilirsiniz. Tarayıcınızın veya dijital fotoğraf makinenizin eylemleri destekleyen bir al eklentisi modülüne gereksinimi olabilir.

Not:

Üçüncü taraf eklentisi bir kerede birden fazla dosyayı içe aktarmak için yazılmamışsa, toplu işleme sırasında veya eylemin parçası olarak kullanılması durumunda çalışmayabilir. Daha fazla bilgi için eklentinin üreticisine başvurun.

Acrobat Capture veya diğer yazılımlardan da PDF görüntülerini içe aktarabilirsiniz.

Dosyalar toplu işlenirken tüm dosyaları açık bırakabilir, orijinal dosyaları kapatabilir ve değişiklikleri kaydedebilir veya dosyaların değiştirilmiş sürümlerini (orijinalleri değiştirmeden) yeni bir konuma kaydedebilirsiniz. İşlenen dosyaları yeni bir konuma kaydediyorsanız, toplu işlemeye başlamadan önce işlenen dosyalar için yeni klasör oluşturmanız gerekebilir.

Çok sayıda eylemi kullanarak toplu işleme gerçekleştirmek için, diğer tüm eylemleri oynatan yeni bir eylem oluşturup ardından yeni eylemi kullanarak toplu işlemeyi gerçekleştirin. Birden fazla klasörü toplu işlemek üzere, bir klasör içinde işlemek istediğiniz diğer klasörler için takma adlar oluşturun ve Tüm Alt Klasörleri Ekle seçeneğini belirleyin.

Not:

Daha iyi toplu işlem performansı için kaydedilen geçmiş durumlarının sayısını azaltın ve Geçmiş panelindeki İlk Anlık Görüntüyü Otomatik Olarak Oluştur seçimini kaldırın.

Dosyaları toplu işleme

  1. Aşağıdakilerden birini yapın:
    • Dosya > Automate (Otomatikleştir) > Toplu İş (Photoshop) öğesini seçin.

    • Araçlar > Photoshop > Toplu İş (Bridge) öğesini seçin.

  2. Ayarla ve Eylem açılan menülerinden dosyaları toplu işlemek için kullanmak istediğiniz eylemi seçin. Menüler, Eylemler panelinde bulunan eylemleri görüntüler. Eyleminizi göremiyorsanız, panelde farklı bir küme seçmeniz veya bir küme yüklemeniz gerekebilir.
  3. Kaynak açılır menüsünden işlenecek dosyaları seçin:

    Klasör

    Belirlediğiniz klasör içindeki dosyaları işler. Klasörü bulup seçmek için Seç'i tıklatın.

    İçe Aktar

    Dijital kameradan, tarayıcıdan veya PDF belgesinden alınan görüntüleri işler.

    Açılmış Dosyalar

    Açık tüm dosyaları işler.

    Bridge

    Adobe Bridge'deki seçili dosyaları işler. Seçili dosya yoksa, geçerli Bridge klasöründeki dosyalar işlenir.

  4. İşleme, kaydetme ve dosya adlandırma seçeneklerini belirleyin. Toplu İş iletişim kutusu ayarlarının açıklamaları için bkz. Toplu İş ve eylem uygulaması işleme seçenekleri.

Yuvalanmış klasörlerdeki dosyaları farklı formatlarda toplu işleme

  1. Klasörlerinizi her zaman olduğu gibi Hedef adımına kadar işleyin.
  2. Hedef için Kaydet ve Kapat'ı seçin. Aşağıdakini yapmak üzere, Eylemdeki "Farklı Kaydet" Komutlarını Geçersiz Kıl öğesi için seçenekler belirleyebilirsiniz:
    • Eylemdeki "Farklı Kaydet" adımı dosya adı içeriyorsa bu ad, kaydedilen belgenin adı tarafından geçersiz kılınır; tüm "Farklı Kaydet" adımları, dosya adı olmadan kaydedilmiş gibi kabul edilir.

    • "Farklı Kaydet" eylemi adımında belirttiğiniz klasör, belgenin orijinal klasörü tarafından geçersiz kılınır.

    Not:

    Eylemde "Farklı Kaydet" adımınız olmalıdır; Toplu İş komutu dosyaları otomatik olarak kaydetmez.

    Bu yordamı, örneğin, görüntüleri keskinleştirmek, yeniden boyutlandırmak ve orijinal klasörlerinde JPEG olarak kaydetmek için kullanabilirsiniz. Keskinleştirme adımı, yeniden boyutlandırma adımı ve "JPEG Olarak Farklı Kaydet" adımı olan bir eylem oluşturursunuz. Bu eylemi toplu işlediğinizde Tüm Alt Klasörleri Dahil Et'i seçersiniz, Kaydet ve Kapat hedefi oluşturursunuz ve Eylemdeki "Farklı Kaydet" Komutlarını Geçersiz Kıl öğesini seçersiniz.

Eylemden bir eylem uygulaması oluşturma

Eylem uygulaması, Eylem uygulaması simgesine sürüklediğiniz bir veya daha fazla görüntüye veya görüntü klasörüne bir eylem uygular. Eylem uygulamasını masaüstüne veya disk üzerinde başka bir konuma kaydedebilirsiniz.

Photoshop Eylem Uygulaması simgesi
Eylem uygulaması simgesi

Eylemler, eylem uygulaması oluşturmanın temelidir; eylem uygulaması oluşturmadan önce Eylemler panelinde istenen eylemi oluşturmalısınız. (Bkz. Eylem oluşturma.)

  1. Dosya > Otomatikleştir > Eylem Uygulaması Oluştur öğesini seçin.
  2. Eylem uygulamasının kaydedileceği yeri belirtin. İletişim kutusunun Eylem Uygulamasını Kaydet bölümünde Seç'i tıklatın ve konuma gidin.
  3. Eylem Kümesi'ni seçin ve ardından Ayarla ve Eylem menüleri içinde kullanmayı düşündüğünüz eylemi belirleyin. (Bu eylemlerin ön seçimini yapmak üzere iletişim kutusunu açmadan önce Eylemler panelinde eylemi seçin.)
  4. İşleme, kaydetme ve dosya adlandırma seçeneklerini belirleyin. Toplu İş iletişim kutusu ayarlarının açıklamaları için bkz. Toplu İş ve eylem uygulaması işleme seçenekleri.

Çapraz platform eylem uygulamaları için ipuçları

Windows ve Mac OS işletim sistemlerinin her ikisi için eylem uygulaması oluştururken, aşağıdaki uyumluluk sorunlarını dikkate alın:

  • Windows'da oluşturulan eylem uygulamasını Mac OS işletim sistemine taşıdıktan sonra, eylem uygulamasını masaüstünüzdeki Photoshop simgesine sürüklemelisiniz. Photoshop eylem uygulamasını Mac OS'ta kullanılmak üzere güncelleştirir.

  • Mac OS'ta eylem uygulaması oluştururken eylem uygulamasının Windows ve Mac OS uyumlu olabilmesi için .exe uzantısını kullanın.

  • İşletim sistemleri arasında dosya adlarına ilişkin referanslar desteklenmez. Eylem adımı dosya veya klasör adına başvuruyorsa (örneğin Aç komutu, Farklı Kaydet komutu veya bir dosyadan ayarlarını yükleyen ayarlama komutu), yürütme duraklatılır ve kullanıcıdan dosya adı istenir.

Eylem uygulaması ile dosyayı işleme

  1. Eylem uygulaması simgesine dosya veya klasörü sürükleyin. Photoshop, önceden çalışmıyorsa başlatılır.

Toplu iş ve eylem uygulaması işleme seçenekleri

Toplu İş ve Eylem Uygulaması iletişim kutularında bu seçenekleri belirtin.

Eylem "Aç" Komutlarını Geçersiz Kıl

Toplu İş komutunda seçtiğiniz dosyaların, eylemin Aç komutunda belirtmiş olabileceğiniz dosyayı açmadan işlenmesini sağlar. Eylem, kaydedilmiş dosyayı açan bir Aç komutu içeriyorsa ve bu seçeneği belirlemediyseniz, Toplu İş komutu yalnızca Aç komutunu kaydetmek için kullandığınız dosyayı açar ve işler (Bu, Toplu İş komutu eylemde belirtilen dosyayı, Toplu İş kaynak klasöründeki tüm dosyaları açtıktan sonra açtığı için gerçekleşir. En son açılan dosya eylemde belirtilen dosya olduğundan, Toplu İş komutu eylemi bu dosyada gerçekleştirir, Toplu İş kaynak klasöründeki hiçbir dosya işlenmez.)

Bu seçeneği kullanmak için eylemin Aç komutu içermesi gerekir. Aksi durumda Toplu İş komutu, toplu işlem için seçtiğiniz dosyaları açmaz. Bu seçeneği belirleme Aç komutundaki her şeyi yok saymaz, sadece açılacak dosya seçimini yok sayar.

Eylem açık bir dosyada çalışmak üzere kaydedilmişse veya eylem için gereken belirli dosyalarla ilgili olarak Aç komutları içeren bir eylemse, bu seçeneğin seçimini kaldırın.

Tüm Alt Klasörleri Ekle

Belirtilen klasörün alt dizinlerindeki dosyaları işler.

Renk Profili Uyarılarını Gösterme

Renk ilkesi mesajları ekranını kapatır.

Dosya Açık Seçenekleri İletişim Kutularını Gösterme

Dosya Açık Seçenekleri iletişim kutularını gizler. Camera raw görüntü dosyalarındaki eylemleri toplu işlerken kullanılır. Varsayılan veya daha önce belirtilen ayarlar kullanılır.

Hedef menüsü

İşlenen dosyaların kaydedileceği yeri ayarlar.

Yok

Değişiklikleri kaydetmeden dosyaları açık olarak bırakır (eylem Kaydet komutu içermedikçe).

Kaydet Ve Kapat

Dosyaları geçerli konumda orijinal dosyaların üzerine yazarak kaydeder.

Klasör

İşlenen dosyaları farklı bir konuma kaydeder. Hedef klasörü belirtmek için Seç'i tıklatın.

Eylem "Farklı Kaydet" Komutlarını Geçersiz Kıl

İşlenen dosyaların Toplu İş komutunda belirtilen klasöre (veya Kaydet ve Kapat'ı seçtiyseniz orijinal klasöre) orijinal adlarıyla ya da Toplu İş iletişim kutusunun Dosya Adlandırma bölümünde belirttiğiniz adlarla kaydedilmesini sağlar.

Bu seçeneği belirlemediyseniz ve eyleminiz Farklı Kaydet komutu içeriyorsa, dosyalarınız Toplu İş komutunda belirtilen klasör yerine, eylemin Farklı Kaydet komutunda belirtilen klasöre kaydedilir. Ayrıca, bu seçeneği seçmezseniz ve eylemdeki Farklı Kaydet komutu bir dosya adı belirtiyorsa, Toplu İş komutu, bir görüntüyü her işlediğinde aynı dosyanın (eylemde belirtilen dosya) üzerine yazar.

Not:

Toplu İş komutunun, bu komutta belirttiğiniz klasördeki orijinal dosya adlarını kullanarak dosyaları işlemesini istiyorsanız, görüntünüzü eylemde kaydedin. Ardından, toplu işi oluşturduğunuzda, Eylemdeki "Farklı Kaydet" Komutunu Geçersiz Kıl'ı seçin ve bir hedef klasör belirtin. Toplu İş komutundaki görüntüleri yeniden adlandırırsanız ve Eylemdeki "Farklı Kaydet" Komutunu Geçersiz Kıl öğesini seçmezseniz, Photoshop işlenen görüntüleri iki kez kaydeder: bir kez belirtilen klasörde yeni adla ve bir kez de eylemdeki Farklı Kaydet komutunda belirtilen klasörde orijinal adıyla.

Bu seçeneği kullanmak için eylemin Farklı Kaydet komutu içermesi gerekir. Aksi durumda Toplu İş komutu işlenen dosyaları kaydetmez. Bu seçeneği belirleme Farklı Kaydet komutundaki her şeyi atlamaz, yalnızca belirtilen dosya adını ve klasörü atlar.

Not:

Bazı Kaydet seçenekleri Toplu İş veya Damlacık Oluştur komutlarında kullanılamaz (JPEG sıkıştırma veya TIFF seçenekleri gibi). Bu seçenekleri kullanmak için, istenen seçenekleri içeren eylemde bir Farklı Kaydet adımı kaydedin ve ardından dosyalarınızın Toplu İş veya Damlacık Oluştur komutunda belirttiğiniz konuma kaydedildiğinden emin olmak için Eylem "Farklı Kaydet" Komutlarını Geçersiz Kıl seçeneğini kullanın. Photoshop, Eylemin Farklı Kaydet komutunda belirtilen dosya adını ve yolunu yok sayar ve Toplu İş iletişim kutusunda belirttiğiniz yeni yol ve dosya adını kullanarak Kaydet seçeneklerini korur.

Dosya Adlandırma

Dosyalar yeni bir klasöre yazılıyorsa, dosya adlandırma kurallarını belirtir. Açılan menülerden öğeleri seçin veya tüm dosyalar için varsayılan adlarla birleştirilecek alanlara metni girin. Alanlar, dosya adının bileşenlerinin sırasını ve biçimlendirmesini değiştirmenize olanak sağlar. Dosyaların birbirlerinin üzerine yazılmasını engellemek için her dosya için benzersiz olan en az bir alan (dosya adı, seri numarası veya seri harfi gibi) belirtmelisiniz. Seri Numarası Başlangıcı, seri numarası alanlarının başlangıç numarasını belirtir. Seri harfi alanları her zaman ilk dosya için "A" harfiyle başlar.

Uyumluluk

Dosya adlarını Windows, Mac OS ve UNIX işletim sistemleriyle uyumlu hale getirir.

Not:

Toplu İş komutu seçeneklerini kullanarak dosyaları kaydetme, genellikle dosyaları orijinal dosyalarla aynı formatta kaydeder. Dosyaları yeni bir formatta kaydeden bir toplu işleme oluşturmak için, Farklı Kaydet komutunu, ardından da Kapat komutunu orijinal eyleminizin bir bölümü olarak kaydedin. Ardından, toplu işlemeyi ayarlarken Hedef için Eylemdeki "Farklı Kaydet" Komutlarını Geçersiz Kıl öğesini seçin.

Hata menüsü

İşleme hatalarının nasıl işleneceğini belirtir:

Hatalarda Durdur

Hata mesajı onaylanana kadar işlemi beklemeye alır.

Hataları Günlüğe Kaydet

İşlemi durdurmadan her hatayı dosyaya kaydeder. Hatalar dosyaya kaydedilirse, işlemeden sonra bir mesaj görüntülenir. Hata dosyasını incelemek için, Toplu İş komutu çalıştıktan sonra dosyayı bir metin düzenleyicide açın.

Adobe logosu

Hesabınıza giriş yapın