Kullanıcı Kılavuzu İptal

Katman temelleri

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Photoshop’u tanıyın
  3. Photoshop ve diğer Adobe ürün ile hizmetleri
    1. Photoshop'ta Illustrator resmiyle çalışma
    2. InDesign'da Photoshop dosyalarıyla çalışma
    3. Photoshop için Substance 3D Malzemeleri
    4. Photoshop'ta uygulama içi Capture uzantısını kullanma
  4. iPad'de Photoshop (Çin anakarasında kullanılamamaktadır)
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Görüntü boyutunuzu düzenleme
    23. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    24. Düzeltme Fırçası ile kusurları düzeltme
    25. Capture'da fırçalar oluşturma ve bunları iPad'de Photoshop'ta kullanma
    26. Camera Raw dosyaları ile çalışma
    27. Akıllı Nesneler oluşturma ve onlarla çalışma
    28. Soldurma ve Yakma ile görüntülerinizdeki pozlamayı ayarlama
    29. iPad'de Photoshop'ta otomatik ayarlama komutları
    30. iPad'de Photoshop ile görüntülerinizdeki alanları bulaştırma
    31. Sünger aracını kullanarak görüntülerinizi doygunlaştırma veya görüntülerinizin doygunluğunu azaltma
    32. iPad için içeriğe uygun dolgu
  5. Web üzerinde Photoshop (Çin anakarasında kullanılamamaktadır)
    1. Sık sorulan sorular
    2. Sistem gereksinimleri
    3. Klavye kısayolları
    4. Desteklenen dosya türleri
    5. Çalışma alanına giriş
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Üretken yapay zeka özellikleri
    8. Temel düzenleme kavramları
    9. Hızlı Eylemler
    10. Katmanlarla çalışma
    11. Görüntüleri rötuşlama ve kusurları kaldırma
    12. Hızlı seçim yapma
    13. Ayarlama Katmanları ile görüntü iyileştirmeleri
    14. Görüntüleri taşıma, dönüştürme ve kırpma
    15. Çizim ve boyama
    16. Yazı katmanlarıyla çalışma
    17. Web üzerinde herkesle çalışma
    18. Uygulama ayarlarını yönetme
  6. Photoshop (beta) (Çin ana karasında kullanılamamaktadır)
    1. Creative Cloud Beta uygulamalarını kullanmaya başlama
    2. Masaüstünde Photoshop (beta)
    3. Açıklayıcı metin istemleriyle görüntü oluşturma
    4. Açıklayıcı metin istemleriyle arka plan oluşturma
  7. Üretken yapay zeka (Çin ana karasında kullanılamamaktadır) 
    1. Photoshop'ta üretken yapay zeka hakkında sık sorulan sorular
    2. Masaüstünde Photoshop'ta Üretken Dolgu
    3. Masaüstünde Photoshop'ta Üretken Genişletme
    4. iPad'de Photoshop'ta Üretken Dolgu
    5. iPad'de Photoshop'ta Üretken Genişletme
    6. Web üzerinde Photoshop'ta üretken yapay zeka özellikleri
  8. İçerik özgünlüğü (Çin ana karasında kullanılamamaktadır)
    1. Photoshop'ta içerik kimlik bilgileri
    2. Kimlik ve NFT kaynağı
    3. Yaratıcı çalışma atfı için hesapları bağlama
  9. Bulut belgeleri (Çin anakarasında kullanılamamaktadır)
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop'ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Başkalarını bulut belgelerinizi düzenlemeye davet etme
    9. Dosyaları paylaşma ve uygulama içinde yorum yapma
  10. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Tercihler
    3. Photoshop'un Keşfet Paneli ile daha hızlı öğrenme
    4. Belge oluşturma
    5. Dosyaları yerleştirme
    6. Varsayılan klavye kısayolları
    7. Klavye kısayollarını özelleştirme
    8. Araç galerileri
    9. Performans tercihleri
    10. Araçları kullanma
    11. Hazır ayarlar
    12. Izgara ve kılavuzlar
    13. Dokunma hareketleri
    14. Photoshop'u Touch Bar ile kullanma
    15. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    16. Teknoloji önizlemeleri
    17. Meta veriler ve notlar
    18. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    19. Photoshop görüntülerini diğer uygulamalara yerleştirme
    20. Cetveller
    21. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    22. Görüntünün sütunlarını belirleme
    23. Geri alma ve geçmiş
    24. Paneller ve menüler
    25. Öğeleri yaslayarak konumlandırma
    26. Cetvel aracıyla konumlandırma
  11. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  12. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  13. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
  14. Seçimler
    1. Seçimleri kullanmaya başlama
    2. Bileşiğinizde seçimler yapma
    3. Seç ve Maskele çalışma alanı
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Piksel seçimlerini ayarlama
    7. Seçili pikselleri taşıma, kopyalama ve silme
    8. Geçici hızlı maske oluşturma
    9. Bir görüntüde renk aralığı seçme
    10. Yollar ve seçim kenarlıkları arasında dönüştürme
    11. Temel kanal bilgileri
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
  15. Görüntü ayarlamaları
    1. Nesne renklerini değiştirme
    2. Perspektif çarpıtma
    3. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    4. Düzeltme fırçası örnekleri
    5. Renk arama tablolarını dışa aktarma
    6. Görüntü keskinliğini ve bulanıklığını ayarlama
    7. Renk ayarlamalarını anlama
    8. Parlaklık/Kontrast ayarlaması uygulama
    9. Gölge ve açık ton ayrıntısını ayarlama
    10. Düzeyler ayarı
    11. Ton ve doygunluğu ayarlama
    12. Canlılığı ayarlama
    13. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    14. Hızlı ton ayarlamaları yapma
    15. Görüntülere özel renk efektleri uygulama
    16. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    17. Yüksek dinamik aralık görüntüleri
    18. Histogramları ve piksel değerlerini görüntüleme
    19. Görüntünüzdeki renkleri eşleştirme
    20. Fotoğrafları kırpma ve düzleştirme
    21. Renkli görüntüyü siyah beyaza dönüştürme
    22. Ayarlama ve dolgu katmanları
    23. Eğriler ayarı
    24. Karıştırma modları
    25. Görüntüleri baskı hedefine yönlendirme
    26. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    27. HDR pozlama ve tonlama ayarlama
    28. Görüntü alanlarını soldurma veya yakma
    29. Seçmeli renk ayarlamaları yapma
  16. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw’da Radyal Filtre
    10. Camera Raw ayarlarını yönetme
    11. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    12. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    13. Görüntüleri döndürme, kırpma ve ayarlama
    14. Camera Raw’da renk işlemeyi ayarlama
    15. Camera Raw’daki işlem sürümleri
    16. Camera Raw’da yerel ayarlamalar yapma
  17. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  18. Görüntü geliştirme ve dönüştürme
    1. Görüntülerinizde gökyüzünü değiştirme
    2. Nesneleri dönüştürme
    3. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    4. Fotoğrafları kırpma ve düzleştirme
    5. Panoramik görüntüler oluşturma ve düzenleme
    6. Görüntüleri, şekilleri ve yolları çarpıtma
    7. Ufuk Noktası
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
  19. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Degrade enterpolasyonu
    14. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    15. Kalem araçlarıyla çizim yapma
    16. Desen oluşturma
    17. Desen Oluşturucu’yu kullanarak desen üretme
    18. Yolları yönetme
    19. Desen kitaplıklarını ve hazır ayarlarını yönetme
    20. Grafik tableti ile çizim veya boyama yapma
    21. Dokulu fırça oluşturma
    22. Fırçalara dinamik öğeler ekleme
    23. Degrade
    24. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    25. Desenle boyama
    26. Birden çok aygıtta hazır ayarları senkronize etme
    27. Hazır ayarları, eylemleri ve ayarları geçirme
  20. Metin
    1. Metin ekleme ve düzenleme
    2. Birleşik Metin Motoru
    3. OpenType SVG fontlarıyla çalışma
    4. Karakterleri formatlama
    5. Paragrafları formatlama
    6. Yazı efektleri oluşturma
    7. Metin düzenleme
    8. Satır ve karakter aralığı
    9. Arapça ve İbranice yazım
    10. Fontlar
    11. Font sorunlarını giderme
    12. Asya dillerinde yazı
    13. Yazı oluşturma
  21. Filtreler ve efektler
    1. Sıvılaştır filtresini kullanma
    2. Bulanıklaştırma Galerisini Kullanma
    3. Temel filtre bilgileri
    4. Filtre efektleri referansı
    5. Işık Efektleri Ekleme
    6. Uyarlanabilir Geniş Açı filtresini kullanma
    7. Yağlı Boya filtresini kullanma
    8. Sıvılaştır filtresini kullanma
    9. Katman efektleri ve stiller
    10. Belirli filtreleri uygulama
    11. Görüntü alanlarını lekeleme
  22. Kaydetme ve dışa aktarma
    1. Photoshop’ta dosyalarınızı kaydetme
    2. Photoshop'ta dosyalarınızı dışa aktarma
    3. Desteklenen dosya formatları
    4. Dosyaları grafik formatlarında kaydetme
    5. Tasarımları Photoshop ve Illustrator arasında taşıma
    6. Video ve animasyonları kaydetme ve dışa aktarma
    7. PDF dosyalarını kaydetme
    8. Digimarc telif hakkı koruması
  23. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Çift tonlar
    5. Renk profilleriyle çalışma
    6. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    7. Yazdırırken belgelerde renk yönetimi
    8. İçe aktarılan görüntülerde renk yönetimi
    9. Renklerin provasını yapma
  24. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  25. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  26. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Ticari baskı makinesine görüntüleri yazdırma
    8. Photoshop’tan renkli baskıları iyileştirme
    9. Yazdırma sorunlarını giderme | Photoshop
  27. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  28. Sorun Giderme
    1. Düzeltilen sorunlar 
    2. Bilinen sorunlar
    3. Photoshop performansını optimize etme
    4. Temel sorun giderme
    5. Çökme veya donma sorunlarını giderme
    6. Program hatalarını giderme
    7. Çalışma diski dolu hatalarını giderme
    8. GPU ve grafik sürücüsü sorunlarını giderme
    9. Eksik araçları bulma
    10. Photoshop 3B | Kullanımdan kaldırılan özelliklerle ilgili sık sorulan sorular

Photoshop'ta katmanları kullanarak görüntüleri, metinleri veya vektör grafiklerini üst üste yığarak; piksellerini karıştırmadan kalıcı olmayacak şekilde düzenlemeler yapın.  

Bu makaledeki konular:

Photoshop'ta katmanlar

Birden fazla görüntüyü birleştirmek, görüntüye metin eklemek veya vektörel grafik şekiller eklemek gibi görevleri gerçekleştirmek için katmanları kullanın.

Alt gölge veya ışıma gibi özel efektler için katman stilleri ekleyebilir veya nesneleri keskinleştirebilirsiniz.

Üzerindeki içeriği kısmen saydam hale getirmek için bir katmanın opaklığını da değiştirebilirsiniz. 

Keskin detaylar, doğa fotoğraflarındaki nesneleri gerçekten öne çıkarabilir. Keskinliği Azaltma Maskesi filtresini kullanarak ayrıntıları vurgulamak için, katmanları kullanarak kalıcı olmayan düzenlemeler gerçekleştirin.
Keskin detaylar, doğa fotoğraflarındaki nesneleri gerçekten öne çıkarabilir. Keskinliği Azaltma Maskesi filtresini kullanarak ayrıntıları vurgulamak için, katmanları kullanarak kalıcı olmayan düzenlemeler gerçekleştirin.

Katmanları düzenlemek ve yönetmek için katman gruplarını kullanma

Yeni bir görüntü üzerinde çalışırken genellikle tek bir katmanla başlarsınız ve ekleyebileceğiniz katmanların, katman efektlerinin ve katman kümelerinin sayısı çoğunlukla hayal gücünüzle sınırlıdır.

Katmanlar panelinde katmanları yönetip organize edin, grupları kullanarak bunları mantıksal olarak düzenleyin ve paneldeki karmaşayı azaltın. Grupları yuvalayabilir ve bunları birden çok katmana aynı anda nitelik ve maske uygulamak için de kullanabilirsiniz.

Katmanlarla çalışma hakkında birkaç faydalı ipucu için şu eğitim videosuna bakın: Katmanlar ve katman grupları ile organize etme.

Katmanları kullanarak kalıcı olmayan düzenleme gerçekleştirme

  • Ayarlama katmanları: Görüntünüzdeki renkler ile tonlarda kalıcı olmayan ayarlamalar yapın ve görüntüdeki pikselleri kalıcı olarak değiştirmeden ayarlama katmanlarını düzenlemeye devam edin. Kısaca bu katmanlar, doğrudan ayarlamalar yapmaya kıyasla görüntü düzenlemelerinde daha fazla kontrol ve esneklik sağlar. Ayarlama katmanlarıyla çalışma hakkında daha fazla bilgi edinmek için Ayarlama ve dolgu katmanları konusuna bakın.
  • Akıllı nesneler: Akıllı nesneler, raster veya vektör görüntülerinden gelen görüntü verileri içeren katmanlardır. Bunlar, bir görüntünün kaynak içeriğini tüm orijinal özellikleriyle koruyarak katmanda kalıcı olmayan düzenlemeler yapmanıza olanak tanır. Akıllı nesnelerle çalışma hakkında daha fazla bilgi edinmek için Akıllı nesnelerle çalışma konusuna bakın.

Katmanlar paneliyle çalışma

Görüntünüzdeki katmanları, katman gruplarını ve katman efektlerini görüntülemek, oluşturmak ile düzenlemek için Katmanlar panelini kullanın.

Pencere > Katmanlar'a giderek veya F7 tuşuna basarak bu paneli açın. 

Yeni veya çoğaltılmış bir katman oluşturmak, bir katman grubuyla çalışmak, akıllı bir nesneye dönüştürmek ve katman efektleri eklemek için bu menüyü kullanın.

Bu menüyü, minik resimlerin boyutunu ayarlamak için de kullanabilirsiniz. Tercih edilen minik resmi seçin ve doğru boyutu seçmek için sağ tıklama seçeneğini kullanın. 

Photoshop'ta Katmanlar panelinin farklı bölümleri
A. Katmanlar paneli menüsü, B. Katman filtreleri; C. Katman grubu; D. Katman efektlerini genişletme, daraltma; E. Katman efektleri

Minik resim içeriğini değiştirme

Katmanlar paneli menüsünden panel seçeneklerini belirleyin ve tüm belgenin içeriğini görüntülemek için Tüm Belge seçimini yapın. Minik resmi, katmandaki nesnenin pikselleriyle sınırlamak için Katman Sınırları'nı seçin.

Not:

Ayrıca, performansı artırmak ve tuval alanından tasarruf etmek için minik resimleri kapatabilirsiniz.

Katmanları filtreleme

Karmaşık belgelerdeki anahtar katmanları bulmak için Katmanlar panelinin üst kısmındaki filtre seçeneklerini kullanın. Katmanların bir alt kümesini görüntülemek için verilen Tür, Ad, Efekt, Mod veya Çalışma Yüzeyi seçeneklerini kullanabilirsiniz.

Katmanlar panelindeki filtre seçeneklerini kullanmak için aşağıdaki adımları izleyin.

Katmanlar panelindeki katman seçenekleri
Katmanlar panelindeki filtre seçenekleri: Katman filtreleri arasında geçiş yapmak için geçiş anahtarını kullanma

  1. Açılır menüden bir filtre türü seçin.

  2. Filtre ölçütünü seçin veya girin.

  3. Katman filtrelemeyi açmak veya kapatmak için açma/kapatma düğmesini tıklatın.

Video katmanları

Video katmanlarını kullanarak bir görüntüye video ekleyebilirsiniz.

Bir video klibini bir görüntüye video katmanı olarak içe aktardıktan sonra aşağıdakileri yapabilirsiniz:

  • Katmanı maskeleme/dönüştürme
  • Katman efektleri uygulama
  • Tek tek çerçeveler üzerine boyama yapma veya 
  • Tek bir kareyi rasterleştirme ve standart bir katmana dönüştürme 

Görüntü içinde video oynatmak veya tek tek karelere erişmek için Zaman Çizelgesi panelini kullanın. Bkz. Desteklenen video ve görüntü sırası formatları.

Fırçayı kullanırken yeni bir katman oluşturma

Varsayılan olarak, şekiller ve metinler vektör katmanı olarak adlandırılan bir katman türünde oluşturulur. Bir vektör katmanını ne kadar yakınlaştırırsanız yakınlaştırın, kenarlar her zaman mükemmel derecede netliğini korur.

Bir vektör katmanını rasterleştirdiğinizde Photoshop, katmanı piksellere dönüştürür. İlk bakışta bir farklılık görmeyebilirsiniz ancak yeni rasterleştirilmiş bir katmanı yakınlaştırdığınızda, artık kenarların piksel olarak adlandırılan küçük karelerden oluştuğunu göreceksiniz.

Fırça araçları, silgi, boya kovası dolgusu ve filtreler gibi belirli araçlar yalnızca rasterleştirilmiş katmanlarda çalışır. Bu araçlardan birini vektör katmanında kullanmak için katmanın önce piksellere dönüştürülmesi gerekir.

Bir vektör katmanını piksellere dönüştürdüğünüzde katmanın vektör işlevini yitirdiğini unutmayın. Bu, şu anlama gelir:

  • Şekiller ve metinler artık kalite kaybı olmadan her türlü boyuta ölçeklendirilemez.
  • Metin artık düzenlenemez. Bu, sözcükleri veya fontu değiştiremeyeceğiniz anlamına gelir.

Bir vektör katmanında doğrudan boyama veya çizim yapmak için rasterleştirmek yerine, vektör katmanının üzerinde boş bir katman oluşturun, ardından yeni katmanda boyama veya çizim araçlarından herhangi birini kullanın.

Katmanlar panelinden Yeni Katman simgesini seçin ve ardından yeni katmanda boyama yapmak için Fırça Aracı'nı kullanın.

Alternatif olarak, Tercihler > Genel > Fırçayı kullanırken yeni bir katman oluştur öğesine giderseniz bu işlem otomatik olarak gerçekleşir. Bu özellik açılırsa, üzerinde boyama yapılamayan bir katmanda (akıllı nesne, yazı veya ayarlama katmanı gibi) fırçalama yaparken veya etkin bir katman olmadığında, katman yığınında otomatik olarak yeni bir piksel katmanı oluşturulur ve tüm fırça darbeleri bu katmana uygulanır.

Katman oluşturma tercihini kapatmak için Tercihler > Genel > Fırçayı kullanırken yeni bir katman oluştur öğesine gidin
Tercihi otomatik olarak kapatmak için Tercihler > Genel > Fırçayı kullanırken yeni bir katman oluştur öğesine gidin.

Arka planı ve Photoshop katmanlarını dönüştürme

Beyaz/renkli arka plana sahip yeni bir görüntü oluştururken Arka Plan, başlangıç (en altta) katmanıdır. Görüntünün yalnızca bir Arka Plan katmanı olabilir.

Arka plan katmanının yığınlanma sırasını veya karıştırma modunu ve opaklığını değiştiremeseniz de, bunu normal bir katmana dönüştürebilir ve ardından özniteliklerini değiştirebilirsiniz.

Saydam içeriği olan yeni bir görüntü oluştururken, görüntünün arka plan katmanı olmaz. Bu katmanı Katmanlar panelinde, opaklık ve karıştırma modunda herhangi bir yere taşıyabilirsiniz.

Arka plan katmanını normal bir katmana dönüştürmek için şu adımları izleyin:

  1. Katmanlar panelindeki Arka Plan'ı çift tıklayın veya Katman > Yeni > Arka Plan'dan Katman'a gidin.

  2. Katman seçeneklerini ayarlayın. (Bkz. Katmanlar ve gruplar oluşturma.)

  3. Tamam'ı seçin.

Normal bir katmanı arka plan katmanına dönüştürmek için şu adımları izleyin:

  1. Katmanlar panelindeki normal katmanı seçin.

  2. Katman > Yeni > Katmandan Arka Plan'a gidin.

    Katmandaki saydam pikseller arka plan rengine dönüştürülür ve katman, katman yığınının altına düşer.

    Not:

    Normal bir katmana Arka Plan adı vererek arka plan oluşturamazsınız. Katmandan Arka Plan komutunu kullanmalısınız.

Video eğitimi: Arka plan katmanını normal katmana dönüştürme

Scott Kelby

Photoshop katmanlarını çoğaltma

Katmanları bir görüntü içinde çoğaltabilir veya bunları başka bir görüntüde ya da yeni bir görüntüde çoğaltabilirsiniz.

Bir görüntünün içindeki Photoshop katmanını veya grubunu çoğaltma

  1. Katmanlar panelinde bir katman veya grup seçin.

  2. Aşağıdakilerden birini yapın:

    • Katmanı veya grubu Yeni Katman Oluştur düğmesine sürükleyin.

      Veya,

    • Katmanlar menüsünden veya Katmanlar panel menüsünden Katmanı Çoğalt'ı veya Grubu Çoğalt'ı seçin. Katman veya grup için bir ad girin ve Tamam'ı seçin.

Başka bir görüntü içinde Photoshop katmanı veya grubu çoğaltma

  1. Kaynağı ve hedef görüntüleri açın.

  2. Kaynak görüntünün Katmanlar panelinde, bir veya daha fazla katmanı veya katman grubunu seçin.

  3. Aşağıdakilerden birini yapın:

    • Katmanlar panelinden katmanı veya grubu hedef görüntüye sürükleyin.

      Veya,

    • Taşıma aracını  seçin ve kaynak görüntüden hedef görüntüye sürükleyin. Çoğaltılan katman veya grup, hedef görüntünün Katmanlar panelindeki etkin katmanın üstünde görüntülenir. Görüntü içeriğini (kaynak ve hedef görüntüler aynı piksel boyutlarına sahipse) kaynak görüntüde bulunduğu yere taşımak veya (kaynak ve hedef görüntüler farklı piksel boyutlarına sahipse) belge penceresinin merkezine taşımak için Shift tuşunu basılı tutarak sürükleyin.

      Veya

    • Katmanlar menüsünden veya Katmanlar panel menüsünden Katmanı Çoğalt'ı veya Grubu Çoğalt'ı seçin. Belge açılan menüsünden hedef belgeyi seçin ve Tamam'ı seçin.

      Veya,

    • Katmandaki tüm pikselleri seçmek için Seç > Tümü'nü, ardından Düzen > Kopyala'yı seçin. Ardından, hedef görüntüde Düzenle > Yapıştır'a gidin. (Bu yöntem karıştırma modu gibi katman özelliklerini hariç tutarak yalnızca pikselleri kopyalar.)

Photoshop katmanı veya grubundan yeni belge oluşturma

  1. Katmanlar panelinde bir katman veya grup seçin.

  2. Katmanlar menüsünde veya Katmanlar paneli menüsünde Katmanı Çoğalt'ı veya Grubu Çoğalt'ı seçin.

  3. Belge açılır menüsünden Yeni'yi seçin ve Tamam'ı seçin.

Tüm görünür Photoshop katmanlarından örnek

Karıştırıcı Fırça, Sihirli Değnek, Leke, Bulanıklaştır, Keskinleştir, Boya Kovası, Klonlama Damgası ve Düzeltme Fırçası araçlarını kullanarak yalnızca etkin katmandaki piksellerden renk örnekleyebilir veya bunları lekeleyebilirsiniz. 

Bu araçları kullanarak görünür tüm katmanlardaki pikselleri lekelemek veya örneklemek için seçenekler çubuğundaki Tüm Katmanları Örnekle'yi seçin.

Saydamlık tercihlerini değiştirme

  1. Windows'ta Düzenle > Tercihler > Transparanlık ve Gamut'a ve macOS'te Photoshop > Tercihler > Transparanlık ve Gamut'a gidin.

  2. Saydamlık dama tahtası için boyu ve rengi veya saydamlık dama tahtasını gizlemek üzere Izgara Boyutu için Yok'u seçin.

  3. Tamam'ı seçin.

Katmanlar panelindeki geliştirmeler

Photoshop'un en son sürümü ile iş akışlarınızı kolaylaştırmaya ve yaratıcılığınızı en üst düzeye çıkarmaya yardımcı olmak için Katmanlar panelinde çeşitli iyileştirmeler yapıldı.

Kolaylaştırılmış Katmanlar paneli sağ tıklama ve açılır menüler

Yeni ve geliştirilmiş Katmanlar paneli açılır menüsü ile sağ tıklama menülerini bir profesyonel gibi kullanın ve üretkenliğinizin ve verimliliğinizin nasıl yükseldiğini izleyin.

Bu tercihi kapatmak için Basitleştirilmiş Sağ Tıklama > Açılır Menüleri Göster > Tercihler Arayüzü'ne gidin.

Photoshop Kasım 2023 sürümü ile özelleştirilebilir ve kolaylaştırılmış sağ tıklama seçenekleriyle çalışın

Yeni araç ipuçları ve videolar ile daha hızlı ve daha kolay çalışın

Photoshop 24.6'da (Haziran 2023 sürümü) güncellendi

 Oynatmak için minik resim görüntüsünün üzerindeki oynat düğmesine veya Hızlı video izle düğmesine basın.

Yeni kullanıcılar için Photoshop'u zengin araç ipuçlarına gömülü kısa videolar aracılığıyla öğrenmek son derece kullanışlıdır. 


 Adobe

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?