Kullanıcı Kılavuzu İptal

Tür efektleri oluşturma

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Photoshop’u tanıyın
  3. Photoshop ve diğer Adobe ürün ile hizmetleri
    1. Photoshop'ta Illustrator resmiyle çalışma
    2. InDesign'da Photoshop dosyalarıyla çalışma
    3. Photoshop için Substance 3D Malzemeleri
    4. Photoshop'ta uygulama içi Capture uzantısını kullanma
  4. iPad'de Photoshop (Çin anakarasında kullanılamamaktadır)
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Görüntü boyutunuzu düzenleme
    23. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    24. Düzeltme Fırçası ile kusurları düzeltme
    25. Yakalama’da fırçalar oluşturma ve bunları Photoshop’ta kullanma
    26. Camera Raw dosyaları ile çalışma
    27. Akıllı Nesneler oluşturma ve onlarla çalışma
    28. Soldurma ve Yakma ile görüntülerinizdeki pozlamayı ayarlama
  5. Web üzerinde Photoshop (Çin anakarasında kullanılamamaktadır)
    1. Sık sorulan sorular
    2. Sistem gereksinimleri
    3. Klavye kısayolları
    4. Desteklenen dosya türleri
    5. Çalışma alanına giriş
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Üretken yapay zeka özellikleri
    8. Temel düzenleme kavramları
    9. Hızlı Eylemler
    10. Katmanlarla çalışma
    11. Görüntüleri rötuşlama ve kusurları kaldırma
    12. Hızlı seçim yapma
    13. Ayarlama Katmanları ile görüntü iyileştirmeleri
    14. Görüntüleri taşıma, dönüştürme ve kırpma
    15. Çizim ve boyama
    16. Yazı katmanlarıyla çalışma
    17. Web üzerinde herkesle çalışma
    18. Uygulama ayarlarını yönetme
  6. Photoshop (beta) (Çin ana karasında kullanılamamaktadır)
    1. Creative Cloud Beta uygulamalarını kullanmaya başlama
    2. Masaüstünde Photoshop (beta)
  7. Üretken yapay zeka (Çin ana karasında kullanılamamaktadır) 
    1. Photoshop'ta üretken yapay zeka hakkında sık sorulan sorular
    2. Masaüstünde Photoshop'ta Üretken Dolgu
    3. Masaüstünde Photoshop'ta Üretken Genişletme
    4. iPad'de Photoshop'ta Üretken Dolgu
    5. iPad'de Photoshop'ta Üretken Genişletme
    6. iPad'de Photoshop'ta üretken çeşitlemeler
    7. Web üzerinde Photoshop'ta üretken yapay zeka özellikleri
  8. İçerik özgünlüğü (Çin ana karasında kullanılamamaktadır)
    1. Photoshop'ta içerik kimlik bilgileri
    2. Kimlik ve NFT kaynağı
    3. Yaratıcı çalışma atfı için hesapları bağlama
  9. Bulut belgeleri (Çin anakarasında kullanılamamaktadır)
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop'ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Başkalarını bulut belgelerinizi düzenlemeye davet etme
    9. Dosyaları paylaşma ve uygulama içinde yorum yapma
  10. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Tercihler
    3. Photoshop'un Keşfet Paneli ile daha hızlı öğrenme
    4. Belge oluşturma
    5. Dosyaları yerleştirme
    6. Varsayılan klavye kısayolları
    7. Klavye kısayollarını özelleştirme
    8. Araç galerileri
    9. Performans tercihleri
    10. Araçları kullanma
    11. Hazır ayarlar
    12. Izgara ve kılavuzlar
    13. Dokunma hareketleri
    14. Photoshop'u Touch Bar ile kullanma
    15. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    16. Teknoloji önizlemeleri
    17. Meta veriler ve notlar
    18. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    19. Photoshop görüntülerini diğer uygulamalara yerleştirme
    20. Cetveller
    21. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    22. Görüntünün sütunlarını belirleme
    23. Geri alma ve geçmiş
    24. Paneller ve menüler
    25. Öğeleri yaslayarak konumlandırma
    26. Cetvel aracıyla konumlandırma
  11. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  12. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  13. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
  14. Seçimler
    1. Seçimleri kullanmaya başlama
    2. Bileşiğinizde seçimler yapma
    3. Seç ve Maskele çalışma alanı
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Piksel seçimlerini ayarlama
    7. Seçili pikselleri taşıma, kopyalama ve silme
    8. Geçici hızlı maske oluşturma
    9. Bir görüntüde renk aralığı seçme
    10. Yollar ve seçim kenarlıkları arasında dönüştürme
    11. Temel kanal bilgileri
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
  15. Görüntü ayarlamaları
    1. Nesne renklerini değiştirme
    2. Perspektif çarpıtma
    3. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    4. Düzeltme fırçası örnekleri
    5. Renk arama tablolarını dışa aktarma
    6. Görüntü keskinliğini ve bulanıklığını ayarlama
    7. Renk ayarlamalarını anlama
    8. Parlaklık/Kontrast ayarlaması uygulama
    9. Gölge ve açık ton ayrıntısını ayarlama
    10. Düzeyler ayarı
    11. Ton ve doygunluğu ayarlama
    12. Canlılığı ayarlama
    13. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    14. Hızlı ton ayarlamaları yapma
    15. Görüntülere özel renk efektleri uygulama
    16. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    17. Yüksek dinamik aralık görüntüleri
    18. Histogramları ve piksel değerlerini görüntüleme
    19. Görüntünüzdeki renkleri eşleştirme
    20. Fotoğrafları kırpma ve düzleştirme
    21. Renkli görüntüyü siyah beyaza dönüştürme
    22. Ayarlama ve dolgu katmanları
    23. Eğriler ayarı
    24. Karıştırma modları
    25. Görüntüleri baskı hedefine yönlendirme
    26. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    27. HDR pozlama ve tonlama ayarlama
    28. Görüntü alanlarını soldurma veya yakma
    29. Seçmeli renk ayarlamaları yapma
  16. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw’da Radyal Filtre
    10. Camera Raw ayarlarını yönetme
    11. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    12. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    13. Görüntüleri döndürme, kırpma ve ayarlama
    14. Camera Raw’da renk işlemeyi ayarlama
    15. Camera Raw’daki işlem sürümleri
    16. Camera Raw’da yerel ayarlamalar yapma
  17. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  18. Görüntü geliştirme ve dönüştürme
    1. Görüntülerinizde gökyüzünü değiştirme
    2. Nesneleri dönüştürme
    3. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    4. Fotoğrafları kırpma ve düzleştirme
    5. Panoramik görüntüler oluşturma ve düzenleme
    6. Görüntüleri, şekilleri ve yolları çarpıtma
    7. Ufuk Noktası
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
  19. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Degrade enterpolasyonu
    14. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    15. Kalem araçlarıyla çizim yapma
    16. Desen oluşturma
    17. Desen Oluşturucu’yu kullanarak desen üretme
    18. Yolları yönetme
    19. Desen kitaplıklarını ve hazır ayarlarını yönetme
    20. Grafik tableti ile çizim veya boyama yapma
    21. Dokulu fırça oluşturma
    22. Fırçalara dinamik öğeler ekleme
    23. Degrade
    24. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    25. Desenle boyama
    26. Birden çok aygıtta hazır ayarları senkronize etme
    27. Hazır ayarları, eylemleri ve ayarları geçirme
  20. Metin
    1. Metin ekleme ve düzenleme
    2. Birleşik Metin Motoru
    3. OpenType SVG fontlarıyla çalışma
    4. Karakterleri formatlama
    5. Paragrafları formatlama
    6. Yazı efektleri oluşturma
    7. Metin düzenleme
    8. Satır ve karakter aralığı
    9. Arapça ve İbranice yazım
    10. Fontlar
    11. Font sorunlarını giderme
    12. Asya dillerinde yazı
    13. Yazı oluşturma
  21. Filtreler ve efektler
    1. Sıvılaştır filtresini kullanma
    2. Bulanıklaştırma Galerisini Kullanma
    3. Temel filtre bilgileri
    4. Filtre efektleri referansı
    5. Işık Efektleri Ekleme
    6. Uyarlanabilir Geniş Açı filtresini kullanma
    7. Yağlı Boya filtresini kullanma
    8. Sıvılaştır filtresini kullanma
    9. Katman efektleri ve stiller
    10. Belirli filtreleri uygulama
    11. Görüntü alanlarını lekeleme
  22. Kaydetme ve dışa aktarma
    1. Photoshop’ta dosyalarınızı kaydetme
    2. Photoshop'ta dosyalarınızı dışa aktarma
    3. Desteklenen dosya formatları
    4. Dosyaları grafik formatlarında kaydetme
    5. Tasarımları Photoshop ve Illustrator arasında taşıma
    6. Video ve animasyonları kaydetme ve dışa aktarma
    7. PDF dosyalarını kaydetme
    8. Digimarc telif hakkı koruması
  23. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Çift tonlar
    5. Renk profilleriyle çalışma
    6. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    7. Yazdırırken belgelerde renk yönetimi
    8. İçe aktarılan görüntülerde renk yönetimi
    9. Renklerin provasını yapma
  24. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  25. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  26. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Ticari baskı makinesine görüntüleri yazdırma
    8. Photoshop’tan renkli baskıları iyileştirme
    9. Yazdırma sorunlarını giderme | Photoshop
  27. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  28. Sorun Giderme
    1. Düzeltilen sorunlar 
    2. Bilinen sorunlar
    3. Photoshop performansını optimize etme
    4. Temel sorun giderme
    5. Çökme veya donma sorunlarını giderme
    6. Program hatalarını giderme
    7. Çalışma diski dolu hatalarını giderme
    8. GPU ve grafik sürücüsü sorunlarını giderme
    9. Eksik araçları bulma
    10. Photoshop 3B | Kullanımdan kaldırılan özelliklerle ilgili sık sorulan sorular

Görünümünü değiştirmek için yazı üzerinde çeşitli işlemler gerçekleştirebilirsiniz. Örneğin, yazıyı çarpıtabilir, şekillere dönüştürebilir veya yazıya alt gölge ekleyebilirsiniz. Yazı efektleri oluşturmanın en kolay yollarından bire, Photoshop uygulamasıyla birlikte gelen Metin Efektleri eylemlerini bir yazı katmanı üzerinde çalıştırmaktır. Bu efektlere, Eylemler paneli menüsünden Metin Efektleri'ni seçerek erişebilirsiniz.

Yol boyunca veya yol içinde metin oluşturma

Kalem veya şekil aracıyla oluşturulmuş bir çalışma yolunun kenarı boyunca akan bir metin girebilirsiniz. Bir yolu izleyen yazı girdiğinizde yazı, bağlantı noktalarının yola eklendiği yönde akar. Yol üzerine yatay yazı girildiğinde harfler satır taban çizgisine dikey durur. Yol üzerine dikey yazı girildiğinde metin yönlendirmesi satır taban çizgisine paralel olur.

Kapalı bir yolun da içine metin girebilirsiniz. Ancak bu durumda metin her zaman yatay konumlandırılır ve yol sınırına ulaştığı zamanlarda satır sonları oluşur.

Not:

Bir yolu taşırken ya da şeklini değiştirirken, bağlı olan metinler yeni yol konumuna veya şekline uyar.

Photoshop Açık bir yol üzerindeki yatay ve dikey metin
Açık bir yol üzerindeki yatay ve dikey metin

Photoshop Yatay ve dikey metin
Bir şekil aracıyla oluşturulan kapalı yol üzerindeki yatay ve dikey yol

Yol üzerine yazı girme

  1. Aşağıdakilerden birini yapın:
    • Yatay Yazı aracını  veya Dikey Yazı aracını  seçin.

    • Yatay Yazı Maskesi aracını  veya Dikey Yazı Maskesi aracını  seçin.

  2. İşaretçiyi, yazı aracının satır taban çizgisi göstergesi  yol üzerinde olacak şekilde konumlandırın ve tıklatın. Tıklattığınızda, yol üzerinde bir ekleme noktası belirir.
    Photoshop yol üzerine yazı girme
    Yazı aracının satır taban çizgisi göstergesi (solda) ve satır taban çizgisi bir yol üzerinde duran Yazı aracı (sağda)

  3. Yazıyı girin. Yatay yazı, satır taban çizgisine dik olarak yolu izler. Dikey yazı, satır taban çizgisine paralel olarak yolu izler.
    Not:

    Yol üzerindeki yazının dikey hizalaması üzerinde daha fazla denetim olanağı için, Karakter panelindeki Satır Taban Çizgisi Kayması seçeneğini kullanın. Örneğin, yazıyı alçaltmak için, Satır Taban Çizgisi Kayması metin kutusuna negatif bir değer girin.

Yol boyunca metnin yerini değiştirme veya metni çevirme

  1. Doğrudan Seçim aracını  veya Yol Seçimi aracını  seçin ve yazının üzerine getirin. İşaretçi, oklu bir I  şeklini alır.
    • Metni taşımak için, yazıyı tıklatıp yol üzerinde sürükleyin. Yolun üzerinden geçecek şekilde sürüklememeye dikkat edin.

    • Yazıyı yolun öteki tarafına çevirmek için, yazıyı tıklatıp dikine sürükleyerek yolun üzerinden geçirin.

Photoshop Doğrudan Seçim aracı veya Yol Seçimi aracı
Yol üzerindeki yazıyı taşımak veya çevirmek için Doğrudan Seçim aracını veya Yol Seçimi aracını kullanma.

Not:

Yazıyı, yönünü değiştirmeksizin yol üzerinde taşımak için, Karakter panelindeki Satır Çizgisi Kaydırması seçeneğini kullanın. Örneğin, bir dairenin üst kısmı boyunca soldan sağa doğru akan bir yazı oluşturduysanız, Satır Taban Çizgisi Kayması seçeneğine negatif bir sayı girerek, yazının aşağı düşerek dairenin üst kısmının içinden akmasını sağlayabilirsiniz.

Kapalı bir yolun içine metin girme

  1. Yatay Yazım aracını  seçin.
  2. İşaretçiyi yolun içine getirin.
  3. Yazım Aracı çizgili parantez  ile çevrili olduğu zaman, metin girmek için tıklatın.

Yazılı bir yolu taşıma

  1. Yol Seçimi aracını  veya Taşıma aracını  seçin, sonra yolu tıklatıp yeni konumuna sürükleyin. Yol Seçimi aracını kullanırsanız, işaretçinin oklu I  şeklini almamasına dikkat edin, yoksa yazıyı yol üzerinde taşırsınız.

Yazılı bir yolun şeklini değiştirme

  1. Doğrudan Seçim aracını  seçin.
  2. Yoldaki bir bağlantı noktasını tıklatın ve tutamakları kullanarak yolun şeklini değiştirin.

Yazıyı çarpıtma ve düzeltme

Özel bir yazı efekti oluşturmak için yazıyı çarpıtabilirsiniz. Örneğin, yazıyı çarpıtarak yay veya dalga şekline getirebilirsiniz. Seçtiğiniz çarpıtma stili, yazı katmanının bir niteliğidir; çarpıtmanın genel şeklini değiştirmek üzere istediğiniz zaman katmanın çarpıtma stilini değiştirebilirsiniz. Çarpıtma seçenekleri size, çarpıtma efektinin yönlendirmesi ve perspektifi üzerinde kesin denetim olanağı verir.

Not:

Sahte Kalın formatındaki veya anahat verisi içermeyen fontların (sözgelimi bitmap fontlarının) kullanıldığı yazı katmanlarını çarpıtamazsınız.

Photoshop Balık stilinde çarpıtılmış yazı
Balık stilinde çarpıtılmış yazı örneği

Yazıyı çarpıtma

  1. Bir yazı katmanı seçin.
  2. Aşağıdakilerden birini yapın:
    • Bir yazı aracı seçin ve seçenekler çubuğundaki Çarpıt düğmesini  tıklatın.

    • Yazı > Metni Çarpıt'ı seçin.

    Not:

    Yazı katmanındaki metni çarpıtmak için Çarpıt komutunu kullanabilirsiniz. Düzen > Yolu Dönüştür > Çarpıt'ı seçin.  

  3. Stil açılır menüsünden bir çarpıtma stili seçin.
  4. Çarpıtma efektinin yönlendirmesini seçin: Yatay veya Dikey.
  5. İsterseniz, diğer çarpıtma seçeneklerinin değerlerini belirleyin:
    • Katmana uygulanacak çarpıtma miktarını belirlemek için Eğ

    • Çarpıtmaya perspektif uygulamak için Yatay Deformasyon veya Dikey Deformasyon

Yazının çarpıklığını düzeltme

  1. Çarpıtma uygulanmış bir yazı katmanı seçin.
  2. Bir yazı aracı seçin ve seçenekler çubuğundaki Çarpıt düğmesini  tıklatın veya Katman > Yazı > Metni Çarpıt'ı seçin.
  3. Stil açılır menüsünden Yok'u seçin ve Tamam'ı tıklatın.

Yazıdan çalışma yolu oluşturma

Yazı karakterlerini çalışma yoluna çevirip bu karakterler üzerinde vektör şekli olarak çalışabilirsiniz. İş yolu, Yollar panelinde görüntülenen geçici bir yoldur ve bir şeklin anahatlarını tanımlar. Bir yazı katmanından çalışma yolu oluşturduktan sonra, herhangi başka bir yol gibi kaydedebilir ve üzerinde değişiklik yapabilirsiniz. Yoldaki karakterleri metin olarak düzenleyemezsiniz; ancak, orijinal yazı katmanı olduğu gibi kalır ve düzenlenebilir.

  1. Bir yazı katmanı seçin ve Yazı > İş Yolu Oluştur'u seçin.

    Not:

    Anahat verileri içermeyen fontlardan (örneğin bitmap fontlarından) çalışma yolu oluşturamazsınız.

Yazıyı şekillere dönüştürme

Yazıyı şekillere dönüştürdüğünüzde, yazı katmanının yerini vektör maskeli bir katman alır. Vektör maskesini düzenleyebilir ve katmana stil uygulayabilirsiniz; ancak, katmandaki karakterleri metin olarak düzenleyemezsiniz.

  1. Bir yazı katmanı seçin ve Yazı > Şekle Dönüştür'ü seçin.

    Not:

    Anahat verileri içermeyen fontlardan (örneğin bitmap fontlarından) şekiller oluşturamazsınız.

Yazı seçim kenarlığı oluşturma

Yatay Yazı Maske Aracı veya Dikey Yazı Maske aracı kullandığınızda, yazının şeklinde bir seçim oluşturursunuz. Yazı seçimleri etkin katmanda görüntülenir ve diğer seçimler gibi taşınabilir, kopyalanabilir, doldurulabilir, veya konturlanabilir.

  1. Seçimin görüntülenmesini istediğiniz katmanı seçin. En iyi sonucu almak için, yazı seçim kenarlığını bir yazı katmanında değil normal bir görüntü katmanında oluşturun. Yazı seçim kenarlığını doldurmak veya konturlamak istiyorsanız, seçim kenarlığını yeni, boş bir katmanda oluşturun.
  2. Yatay Yazı Maskesi aracını  veya Dikey Yazı Maskesi aracını  seçin.
  3. Ek yazı seçeneklerini belirleyin ve bir noktadan başlayarak veya bir sınırlama kutusuna yazıyı girin.

    Siz yazıyı girerken, etkin katmanın üzerinde kırmızı bir maske belirir. Uygula düğmesini  tıklattıktan sonra yazı seçim kenarlığı, etkin katmandaki görüntüde belirir.

Metne alt gölge ekleme

Bir görüntü içindeki metne derinlik vermek için alt gölge ekleme.

  1. Katmanlar panelinde, alt gölge eklemek istediğiniz metni içeren katmanı seçin.
  2. Katmanlar panelinin alt kısmındaki Katman Stili düğmesini  tıklatın ve çıkan listeden Alt Gölge'yi seçin.
  3. Mümkünse, Katman Stili iletişim kutusunu, katmanı ve alt gölgeyi görebileceğiniz bir yere getirin.
  4. Ayarları istediğiniz şekilde yapın. Gölgenin altındaki katmanlarla karışma şekli, opaklığı (altındaki katmanları ne kadar gösterdiği), ışığın açısı ve metinden veya nesneden mesafesi gibi çeşitli özelliklerini değiştirebilirsiniz.
  5. Alt gölge istediğiniz gibi olduğunda Tamam'ı tıklatın.
    Not:

    Başka bir katmanda aynı alt gölge ayarlarını kullanmak için, Katmanlar panelinde Alt Gölge katmanını diğer katmana Alt tuşunu basılı tutarak sürükleyin. Fare düğmesini bıraktığınızda Photoshop, alt gölge niteliklerini katmana uygular.

Yazıyı bir görüntüyle doldurma

Katmanlar panelinde metin katmanının üstünde yer alan bir görüntü katmanına kırpma maskesi uygulayarak, metni bir görüntüyle doldurabilirsiniz.

  1. Metnin içinde kullanmak istediğiniz görüntüyü içeren dosyayı açın.
  2. Araç kutusunda Yatay Yazı aracını  veya Dikey Yazı aracını  seçin.
  3. Karakter panelini öne getirmek için Karakter sekmesini tıklatın veya panel açık değilse Pencere > Karakter'i seçin.
  4. Karakter panelinde, metnin fontunu ve diğer yazı niteliklerini seçin. Büyük ve kalın harfler en iyi sonucu verir.
  5. Tıklatarak ekleme noktasını belge penceresine yerleştirin ve istediğiniz metni yazın. Metin istediğiniz gibi olduğunda, Ctrl+Enter (Windows) veya Command+Return (Mac OS) tuşlarına basın.
  6. Katmanlar panelini öne getirmek için Katmanlar sekmesini tıklatın veya panel açık değilse Pencere > Katmanlar'ı seçin.
  7. (İsteğe Bağlı) görüntü katmanı arka plan katmanıysa, arka plan katmanından normal katmana dönüştürmek için katmanlar panelinde Görüntü katmanını çift tıklatın.
    Not:

    Arka plan katmanları kilitlidir ve Katmanlar panelinde yerini değiştirmenizi engeller. Kilidini açmak için arka plan katmanlarını normal katmana dönüştürmeniz gerekir.

  8. (İsteğe bağlı) Yeni Katman iletişim kutusunda katmanı yeniden adlandırabilirsiniz. İletişim kutusunu kapatmak ve görüntü katmanını dönüştürmek için Tamam'ı tıklatın.
  9. Katmanlar panelinde görüntü katmanını sürükleyip metin katmanının hemen üstüne getirin.
  10. Görüntü katmanı seçili durumdayken Katman > Kırpma Maskesi Oluştur'u seçin. Görüntü metnin içinde görüntülenir.
  11. Taşıma aracını  seçin ve metin içindeki yerleşimini ayarlamak için görüntüyü sürükleyin.
    Not:

    Görüntü yerine metni taşımak için, Katmanlar panelinde metin katmanını seçin ve Taşıma aracını kullanarak metni taşıyın.

 Adobe

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?