Geri Al/Yenile komutlarını ve Geçmiş panelini kullanarak görüntülerinizin durumunu (durumlarını) kolaylıkla kontrol edebilirsiniz.

Geri Al veya Yinele komutlarını kullanma

Geri Al ve Yinele komutları işlemleri geri almanıza veya yinelemenize olanak tanır. İşlemleri geri almak veya yinelemek için Geçmiş panelini kullanabilirsiniz.

  • Düzen > Geri Al'ı veya Düzen > Yinele'yi seçin.

    İşlem geri alınamıyorsa, komut soluk görüntülenir ve Geri Alınamıyor'a dönüşür.

Son kaydedilmiş sürüme dönme

  • Dosya > Geri Dön'ü seçin.

    Not:

    Geri dönme işlemi Geçmiş paneline bir geçmiş durumu olarak eklenir ve geri alınabilir.

Görüntünün bir bölümünü önceden kaydedilmiş sürümüne geri yükleme

  • Aşağıdakilerden birini yapın:
    • Geçmiş panelinde seçili durumla veya anlık görüntüyle boyamak için Geçmiş Fırçası aracını  kullanın.

    • Geçmiş İçin Sil seçeneği seçili durumdayken Silgi aracını  kullanın.

    • Geri yüklemek istediğiniz alanı seçin ve Düzen > Dolgu seçeneğini belirtin. Kullan alanında Geçmiş'i seçin ve Tamam'ı tıklatın.

    Not:

    Görüntüyü belgenin ilk durumunun anlık görüntüsüne geri yüklemek için, Panel menüsünde Geçmiş Seçenekleri'ni seçin ve İlk Anlık Görüntüyü Otomatik Olarak Oluştur seçeneğinin seçili olduğundan emin olun.

İşlemi iptal etme

  • Devam eden işlem durana kadar Esc tuşunu basılı tutun. Mac OS'ta, Command+nokta tuşlarına da basabilirsiniz.

İşlem tamamlandığında bildirim alma

İlerleme çubuğu bir işlemin gerçekleştirilmekte olduğunu gösterir. İşlemi kesebilir veya işlem bittiğinde programın bunu size bildirmesini sağlayabilirsiniz.

  1. Şunlardan birini yapın: Düzen > Tercihler > Genel (Windows) veya Photoshop > Tercihler > Genel'i (Mac OS) seçin.

  2. Bitince Sesle Uyar'ı seçin.
  3. Tamam'ı tıklatın.

Geçmiş panelini kullanma

Görüntünün, geçerli çalışma oturumu sırasında oluşturulan yakın geçmişteki herhangi bir durumuna atlamak için Geçmiş panelini kullanabilirsiniz. Görüntüye her değişiklik uygulayışınızda, bu görüntünün yeni durumu panele eklenir.

Örneğin, görüntünün bir bölümünü seçer, boyar ve döndürürseniz, bu durumların her biri panelde ayrı olarak listelenir. Durumlardan birini seçtiğinizde, görüntü söz konusu değişikliğin ilk uygulandığı sıradaki görünümüne geri döner. Bundan sonra söz konusu durumdan başlayarak çalışabilirsiniz.

Ayrıca, görüntü durumlarını silmek ve Photoshop'ta bir durum veya anlık görüntüden belge oluşturmak için de Geçmiş panelini kullanabilirsiniz.

Geçmiş panelini görüntülemek için, Pencere > Geçmiş'i seçin veya Geçmiş paneli sekmesini tıklatın.

Photoshop Geçmiş paneli
Photoshop Geçmiş paneli

A. Geçmişe dönme fırçasının kaynak atar B. Anlık görüntünün minik resmi C. Geçmiş durumu D. Geçmiş durumu sürgüsü 

Geçmiş panelini kullanırken şu noktaları aklınızda bulundurun:

  • Panellerde, renk ayarlarında, eylemlerde ve tercihlerde yapılan değişiklikler gibi program çapındaki değişiklikler Geçmiş paneline yansıtılmaz; çünkü bunlar belirli bir görüntünün değişiklikleri değildir.

  • Varsayılan olarak, Geçmiş panelinde önceki 20 durum listelenir. Tercihler > Performans altında bir tercih ayarlayarak anımsanan durumların sayısını değiştirebilirsiniz. Photoshop'a daha fazla bellek serbest bırakmak için daha eski durumlar otomatik olarak silinir. Çalışma oturumunuz boyunca belirli bir durumu korumak için, durumun bir anlık görüntüsünü alın (bkz. Bir görüntünün anlık görüntüsünü alma).

  • Belgeyi kapatıp yeniden açtığınızda, son çalışma oturumundan kalan tüm durumlar ve anlık görüntüler panelden temizlenir.

  • Varsayılan olarak, belgenin ilk durumunun anlık görüntüsü panelin üstünde gösterilir.

  • Durumlar, listenin altına eklenir. Yani, en eski durum listenin en üstünde ve en yakın durum da en altında yer alır.

  • Her durum, görüntüyü değiştirmek için kullanılan araç veya komutun adıyla listelenir.

  • Varsayılan olarak, bir durum seçtiğinizde, altındaki durumlar soluk gösterilir. Bu şekilde, seçili durumdan çalışmaya devam ederseniz hangi değişikliklerin atılacağını kolayca görebilirsiniz.

  • Varsayılan olarak, bir durum seçip görüntüyü değiştirdiğinizde, bundan sonra gelen tüm durumları ortadan kaldırır.

  • Bir durum seçer, ardından görüntüyü değiştirir ve bu şekilde daha sonra gelen durumları ortadan kaldırırsanız, son değişikliği geri almak ve ortadan kaldırılan durumları geri yüklemek için Geri Al komutunu kullanabilirsiniz.

  • Varsayılan olarak, bir durumun silinmesi, bu durumla birlikte bundan sonra gelenlerin de silinmesine neden olur. Doğrusal Dışı Geçmişe İzin Ver'i seçerseniz, bir durumu sildiğinizde yalnızca o durum silinir.

Önceki bir görüntü durumuna geri dönme

  • Aşağıdakilerden birini yapın:
    • Durumun adını tıklatın.

    • Sonraki veya önceki duruma gitmek için Geçmiş panelinde veya Düzen menüsünde Geri Git veya İleri Git'i seçin.

Görüntü durumlarından birini veya birden çoğunu silme

  • Aşağıdakilerden birini yapın:
    • Bir değişikliği ve bundan sonra gelen değişiklikleri silmek için bu durumun adını tıklatın ve Geçmiş paneli menüsünden Sil'i seçin.

    • Bir değişikliği ve bundan sonra gelen değişiklikleri silmek için bu durumu Sil simgesine  sürükleyin.

    • Görüntüyü değiştirmeden Geçmiş panelinden durum listesini silmek için panel menüsünde Geçmişi Temizle'yi seçin. Bu seçenek Photoshop tarafından kullanılan bellek miktarını azaltmaz.

    • Görüntüyü değiştirmeden durum listesini temizlemek için Alt (Windows) veya Option (Mac OS) tuşunu basılı tutun ve panel menüsünde Geçmişi Temizle'yi seçin. Photoshop'ta belleğin yetersiz olduğunu bildiren bir mesaj alırsanız, durumları temizlemek gerekli olur; çünkü bu komut durumları Geri Alma arabelleğinden siler ve belleği serbest bırakır. Geçmişi Temizle komutunu geri alamazsınız.

    • Tüm açık belgelerin durum listesini temizlemek için Düzen > Temizle > Geçmiş'i seçin. Bu eylemi geri alamazsınız.

Görüntü durumuyla belge oluşturma veya değiştirme

  • Aşağıdakilerden birini yapın:
    • Durum veya anlık görüntüyü Geçmiş panelindeki Geçerli Durumdan Yeni Belge Oluştur düğmesinin  üzerine sürükleyin. Yeni oluşturulan belgelerin geçmiş listesi yalnızca Durumu Çoğalt girişini içerir.

    • Bir durum veya anlık görüntü seçin ve Geçerli Durumdan Yeni Belge Oluştur düğmesini  tıklatın. Yeni oluşturulan belgelerin geçmiş listesi yalnızca Durumu Çoğalt girişini içerir.

    • Durum veya anlık görüntüyü seçin ve Geçmiş paneli menüsünde Yeni Belge'yi seçin. Yeni oluşturulan belgelerin geçmiş listesi yalnızca Durumu Çoğalt girişini içerir.

    • Durumu varolan bir belgenin içine sürükleyin.

    Not:

    Daha sonraki düzenleme oturumlarında kullanmak üzere bir veya birden çok anlık görüntüyü veya belge durumunu kaydetmek için, kaydettiğiniz her durum için yeni bir dosya oluşturun ve her birini ayrı dosyaya kaydedin. Orijinal dosyanızı yeniden açtığınızda, diğer kaydedilmiş dosyaları da açmayı planlayın. Orijinal görüntünün Geçmiş panelinden anlık görüntülere yeniden erişebilmek için, her dosyanın ilk anlık görüntüsünü orijinal görüntüye sürükleyebilirsiniz.

Geçmiş seçeneklerini ayarlama

Geçmiş paneline eklenecek öğeler için maksimum sayıyı belirtebilir ve paneli özelleştirmeye yönelik diğer seçenekleri ayarlayabilirsiniz.

  1. Geçmiş paneli menüsünden Geçmiş Seçenekleri'ni seçin.
  2. Bir seçenek belirtin:

    İlk Anlık Görüntüyü Otomatik Olarak Oluştur

    Belge açıldığında otomatik olarak görüntünün ilk durumunun anlık görüntüsünü oluşturur.

    Kaydederken Otomatik Olarak Anlık Görüntü Oluştur

    Her kaydedişinizde bir anlık görüntü oluşturur.

    Doğrusal Olmayan Geçmişe İzin Ver

    Seçili durumda değişiklikler yapar ve bundan sonra gelen durumları silmez. Normal olarak, bir durum seçip görüntüyü değiştirdiğinizde, seçili durumdan sonra gelen tüm durumlar silinir. Bu şekilde, Geçmiş paneli düzenlemelerin yapıldığı sırayla düzenleme adımlarının listesini görüntüleyebilir. Durumları doğrusal olmayan yolla kaydettiğinizde, bir durum seçebilir, görüntüde değişiklik yapabilir ve yalnızca bu durumu silebilirsiniz. Değişiklik, listenin sonuna eklenir.

    Varsayılan Olarak Yeni Anlık Görüntü İletişim Kutusunu Göster

    Paneldeki düğmeleri kullandığınızda bile Photoshop'u sizden anlık görüntü adlarını istemeye zorlar.

    Katman Görünürlüğü Değişikliklerini Geri Alınamaz Duruma Getir

    Varsayılan olarak, katman görünürlüğünü açma veya kapatma bir geçmiş adımı olarak kaydedilmez ve dolayısıyla geri alınamaz. Katman görünürlüğü değişikliklerini geçmiş adımlarına eklemek için bu seçeneği belirtin.

Düzenleme Geçmişi Günlüğü seçeneklerini ayarlama

Kendi kayıtlarınız veya müşteri kayıtları için ya da yasal nedenlerle Photoshop'ta bir dosyada yapılan çalışmaları dikkatle izlemeniz gerekebilir. Düzenleme Geçmişi Günlüğü, görüntüde yapılan değişikliklerin metin olarak geçmişini tutmanıza yardımcı olur. Adobe Bridge'i veya Dosya Bilgileri iletişim kutusunu kullanarak Düzenleme Geçmişi Günlüğü meta verilerini görebilirsiniz.

Metni harici bir günlük dosyasına aktarmayı seçebilir veya düzenlenen dosyaların meta verilerindeki bilgileri saklayabilirsiniz. Birçok düzenleme işlemini dosya meta verileri olarak saklamak dosya boyutunu artırır; bu tür dosyaları açmak ve kaydetmek normalden uzun sürebilir.

Not:

Günlük dosyasının üzerinde oynanmadığını kanıtlamanız gerekiyorsa, düzenleme günlüğünü dosyanın meta verilerinde tutun ve sonra Adobe Acrobat'ı kullanarak günlük dosyasını dijital olarak imzalayın.

Varsayılan olarak, her oturum hakkındaki geçmiş günlüğü verileri görüntü dosyasına gömülü meta veriler olarak kaydedilir. Geçmiş günlüğü verilerinin nereye kaydedileceğini ve geçmiş günlüğünde yer alacak ayrıntı düzeyini belirleyebilirsiniz.

  1. Düzen > Tercihler > Genel (Windows) veya Photoshop > Tercihler > Genel'i (Mac OS) seçin.
  2. Geçmiş Günlüğü tercihini tıklatarak günlüğü açma ve kapama arasında geçiş yapın.
  3. Günlük Öğelerini Kaydet seçeneği için aşağıdakilerden birini seçin:

    Meta Veriler

    Geçmiş günlüğünü her dosyaya gömülü meta veriler olarak kaydeder.

    Metin Dosyası

    Geçmiş günlüğünü metin dosyasına aktarır. Metin dosyasını adlandırmanız ve saklanacağı konumu seçmeniz istenir.

    Her İkisi

    Meta verileri dosyada saklar ve metin dosyası oluşturur.

    Not:

    Metin dosyasını farklı bir konuma kaydetmek veya başka bir metin dosyası kaydetmek isterseniz, Seç düğmesini tıklatın, metin dosyasının kaydedileceği yeri belirtin, gerekirse dosyayı adlandırın ve Kaydet'i tıklatın.

  4. Günlük Öğelerini Düzenle menüsünde aşağıdaki seçeneklerden birini belirtin:

    Sadece Oturumlar

    Photoshop'u her başlattığınızda veya Photoshop'tan her çıktığınızda ve her dosya açışınız ve kapatışınızda bir kayıt tutar (her görüntünün dosya adı da eklenir). Dosyada yapılan düzenlemeler hakkında hiçbir bilgi içermez.

    Kısa

    Oturum bilgilerine ek olarak Geçmiş panelinde gösterilen metni de içerir.

    Ayrıntılı

    Kısa bilgilere ek olarak Eylemler panelinde gösterilen metni de içerir. Dosyalarda yapılan tüm değişikliklerin eksiksiz bir geçmişine gerek duyuyorsanız Ayrıntılı'yı seçin.

Görüntünün anlık görüntüsünü oluşturma

Anlık Görüntü komutu görüntünün herhangi bir durumunun geçici bir kopyasını (veya anlık görüntüsünü) almanıza olanak tanır. Yeni anlık görüntü Geçmiş panelinin en üstündeki anlık görüntüler listesine eklenir. Anlık görüntü seçerek görüntünün o sürümü üzerinde çalışabilirsiniz.

Anlık görüntüler Geçmiş panelinde listelenen durumlara benzer, ancak bunlar ek avantajlar sunar:

  • Kolayca tanımlamak amacıyla anlık görüntüyü adlandırabilirsiniz.

  • Anlık görüntüler tüm çalışma oturumu boyunca saklanır.

  • Etkileri kolayca karşılaştırabilirsiniz. Örneğin, bir filtreyi uygulamadan önce ve uyguladıktan sonra birer anlık görüntü alabilirsiniz. Sonra ilk anlık görüntüyü seçer ve aynı filtreyi farklı ayarlarla denersiniz. Anlık görüntüler arasında geçiş yaparak en beğendiğiniz ayarları bulursunuz.

  • Anlık görüntülerle, çalışmanızı kolayca kurtarabilirsiniz. Karmaşık bir teknik dener veya bir eylem uygularken önce anlık görüntü alın. Sonuçlardan memnun kalmazsanız, anlık görüntüyü seçerek tüm adımları geri alabilirsiniz.

Not:

Anlık görüntüler görüntünün kendisiyle birlikte kaydedilmez; görüntü kapatıldığında anlık görüntüleri silinir. Ayrıca, Doğrusal Dışı Geçmişe İzin Ver seçeneğini belirlemediğiniz sürece, bir anlık görüntüyü seçip görüntüde değişiklik yaptığınızda Geçmiş panelinde listelenmekte olan tüm durumlar silinir.

Anlık görüntü oluşturma

  1. Bir durum seçin ve aşağıdakilerden birini yapın:
    • Anlık görüntüyü otomatik olarak oluşturmak için, Geçmiş panelinde Yeni Anlık Görüntü Oluştur düğmesini  tıklatın veya geçmiş seçeneklerinde Kaydederken Otomatik Olarak Yeni Anlık Görüntü Oluştur öğesi seçiliyse Geçmiş paneli menüsünden Yeni Anlık Görüntü'yü seçin.

    • Anlık görüntüyü oluştururken seçenekleri ayarlamak için, Geçmiş paneli menüsünden Yeni Anlık Görüntü'yü seçin ya da Alt (Windows) veya Option (Mac OS) tuşunu basılı tutup Yeni Anlık Görüntü Oluştur düğmesini tıklatın.

  2. Ad metin kutusuna anlık görüntünün adını girin.

  3. Kaynak menüsünde anlık görüntünün içeriğini seçin:

    Tam Belge

    Görüntüde bu durumda varolan tüm katmanların anlık görüntüsünü alır

    Birleştirilmiş Katmanlar

    Görüntüde bu durumda birleştirilmiş tüm katmanların anlık görüntüsünü alır

    Geçerli Katman

    Bu durumda yalnızca seçili durumdaki katmanın anlık görüntüsünü alır

Anlık görüntülerle çalışma

  • Aşağıdakilerden birini yapın:
    • Anlık görüntü seçmek için, anlık görüntünün adını tıklatın veya anlık görüntünün solundaki sürgüyü yukarı veya aşağı sürükleyerek başka bir anlık görüntüye geçin.

    • Anlık görüntüyü yeniden adlandırmak için, anlık görüntüyü çift tıklatın ve bir ad girin.

    • Anlık görüntüyü silmek için, anlık görüntüyü seçin ve panel menüsünden Sil'i seçin, Sil simgesini  tıklatın veya anlık görüntüyü Sil simgesine sürükleyin.

Görüntünün durumuyla veya anlık görüntüsüyle boyama

Geçmiş Fırçası aracı , bir görüntü durumunun veya anlık görüntüsünün kopyasını geçerli görüntü penceresine boyamanıza olanak tanır. Bu araç görüntünün bir kopyasını veya örneğini yapar ve bununla boyar.

Örneğin, bir boyama aracı veya filtreyle yaptığınız değişikliğin anlık görüntüsünü alabilirsiniz (anlık görüntüyü oluştururken Tam Belge seçeneği belirtilmelidir). Görüntüdeki değişikliği geri aldıktan sonra, Geçmiş Fırçası aracını kullanarak değişikliği görüntünün seçilen alanlarına uygulayabilirsiniz Birleştirilmiş bir anlık görüntü seçmediğiniz sürece, Geçmiş Fırçası aracı seçilen durumdaki bir katmandan başka bir durumdaki aynı katmana boyar.

Geçmiş Fırçası bir durum veya anlık görüntüyü başka birine kopyalar; ancak bunların aynı konumda olması gerekir. Photoshop'ta, özel efektler oluşturmak için Resim Geçmiş Fırçası aracıyla da boyayabilirsiniz.

  1. Geçmiş Fırçası aracını  seçin.
  2. Seçenekler çubuğunda aşağıdakilerden birini yapın:
    • Opaklık ve karıştırma modunu belirtin.

    • Fırça seçin ve fırça seçeneklerini ayarlayın.

  3. Geçmiş panelinde Geçmiş Fırçası aracı için kaynak olarak kullanmak üzere durumun veya anlık görüntünün solundaki sütunu tıklatın.
  4. Geçmiş Fırçası aracıyla boyamak için sürükleyin.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi