Kullanıcı Kılavuzu İptal

Photoshop'tan renkli baskıları iyileştirme

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Hazır ayarları, eylemleri ve ayarları taşıma
    8. Photoshop’u tanıyın
  3. Photoshop ve diğer Adobe ürün ile hizmetleri
    1. Photoshop'ta Illustrator resmiyle çalışma
    2. InDesign'da Photoshop dosyalarıyla çalışma
    3. Photoshop için Substance 3D Malzemeleri
    4. Photoshop ve Adobe Stock
    5. Photoshop'ta uygulama içi Capture uzantısını kullanma
    6. Creative Cloud Kitaplıkları
    7. Photoshop’ta Creative Cloud Libraries
    8. Photoshop’u Touch Bar ile kullanma
    9. Izgara ve kılavuzlar
    10. Eylem oluşturma
    11. Geri alma ve geçmiş
  4. iPad’de Photoshop
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Görüntü boyutunuzu düzenleme
    23. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    24. Düzeltme Fırçası ile kusurları düzeltme
    25. Yakalama’da fırçalar oluşturma ve bunları Photoshop’ta kullanma
    26. Camera Raw dosyaları ile çalışma
    27. Akıllı Nesneler oluşturma ve onlarla çalışma
    28. Soldurma ve Yakma ile görüntülerinizdeki pozlamayı ayarlama
  5. Web üzerinde Photoshop beta
    1. Sık sorulan sorular | Web üzerinde Photoshop beta 
    2. Çalışma alanına giriş
    3. Sistem gereksinimleri | Web üzerinde Photoshop beta
    4. Klavye kısayolları | Web üzerinde Photoshop beta
    5. Desteklenen dosya türleri | Web üzerinde Photoshop beta
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Paydaşlarla iş birliği yapma
    8. Bulut belgeleriniz üzerinde sınırlı düzenlemeler uygulama
  6. Bulut belgeleri
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop’ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Erişimi paylaşma ve bulut belgelerinizi düzenleme
    9. Dosyaları paylaşma ve uygulama içinde yorum yapma
  7. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Photoshop'un Keşfet Paneli ile daha hızlı öğrenme
    3. Belge oluşturma
    4. Photoshop’u Touch Bar ile kullanma
    5. Araç galerileri
    6. Performans tercihleri
    7. Araçları kullanma
    8. Dokunma hareketleri
    9. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    10. Teknoloji önizlemeleri
    11. Meta veriler ve notlar
    12. Varsayılan klavye kısayolları
    13. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    14. Photoshop görüntülerini diğer uygulamalara yerleştirme
    15. Tercihler
    16. Varsayılan klavye kısayolları
    17. Cetveller
    18. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    19. Görüntünün sütunlarını belirleme
    20. Geri alma ve geçmiş
    21. Paneller ve menüler
    22. Dosyaları yerleştirme
    23. Öğeleri yaslayarak konumlandırma
    24. Cetvel aracıyla konumlandırma
    25. Hazır Ayarlar
    26. Klavye kısayollarını özelleştirme
    27. Izgara ve kılavuzlar
  8. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  9. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  10. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
    26. Katman
    27. Düzleştirme
    28. Kompozisyon
    29. Arka Plan
  11. Seçimler
    1. Seç ve Maskele çalışma alanı
    2. Hızlı seçim yapma
    3. Seçimleri kullanmaya başlama
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Bir görüntüde renk aralığı seçme
    7. Piksel seçimlerini ayarlama
    8. Yollar ve seçim kenarlıkları arasında dönüştürme
    9. Temel kanal bilgileri
    10. Seçili pikselleri taşıma, kopyalama ve silme
    11. Geçici hızlı maske oluşturma
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
    16. Seçim
    17. Sınırlayıcı kutu
  12. Görüntü ayarlamaları
    1. Perspektif çarpıtma
    2. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    3. Düzeltme fırçası örnekleri
    4. Renk arama tablolarını dışa aktarma
    5. Görüntü keskinliğini ve bulanıklığını ayarlama
    6. Renk ayarlamalarını anlama
    7. Parlaklık/Kontrast ayarlaması uygulama
    8. Gölge ve açık ton ayrıntısını ayarlama
    9. Düzeyler ayarı
    10. Ton ve doygunluğu ayarlama
    11. Canlılığı ayarlama
    12. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    13. Hızlı ton ayarlamaları yapma
    14. Görüntülere özel renk efektleri uygulama
    15. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    16. Yüksek dinamik aralık görüntüleri
    17. Histogramları ve piksel değerlerini görüntüleme
    18. Görüntünüzdeki renkleri eşleştirme
    19. Fotoğrafları kırpma ve düzleştirme
    20. Renkli görüntüyü siyah beyaza dönüştürme
    21. Ayarlama ve dolgu katmanları
    22. Eğriler ayarı
    23. Karıştırma modları
    24. Görüntüleri baskı hedefine yönlendirme
    25. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    26. HDR pozlama ve tonlama ayarlama
    27. Filtreleme
    28. Bulanıklaştırma
    29. Görüntü alanlarını soldurma veya yakma
    30. Seçmeli renk ayarlamaları yapma
    31. Nesne renklerini değiştirme
  13. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw kullanarak geri alınabilir düzenlemeler yapma
    10. Camera Raw’da Radyal Filtre
    11. Camera Raw ayarlarını yönetme
    12. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    13. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    14. Görüntüleri döndürme, kırpma ve ayarlama
    15. Camera Raw’da renk işlemeyi ayarlama
    16. Özellik özeti | Adobe Camera Raw | 2018 sürümleri
    17. Yeni özelliklerin özeti
    18. Camera Raw’daki işlem sürümleri
    19. Camera Raw’da yerel ayarlamalar yapma
  14. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  15. Görüntü dönüştürmeleri
    1. Nesneleri dönüştürme
    2. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    3. Fotoğrafları kırpma ve düzleştirme
    4. Panoramik görüntüler oluşturma ve düzenleme
    5. Görüntüleri, şekilleri ve yolları çarpıtma
    6. Ufuk Noktası
    7. Sıvılaştırma filtresini kullanma
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
    10. Çarpıt
    11. Dönüştür
    12. Panorama
  16. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Degrade enterpolasyonu
    14. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    15. Kalem araçlarıyla çizim yapma
    16. Desen oluşturma
    17. Desen Oluşturucu’yu kullanarak desen üretme
    18. Yolları yönetme
    19. Desen kitaplıklarını ve hazır ayarlarını yönetme
    20. Grafik tableti ile çizim veya boyama yapma
    21. Dokulu fırça oluşturma
    22. Fırçalara dinamik öğeler ekleme
    23. Degrade
    24. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    25. Desenle boyama
    26. Birden çok aygıtta hazır ayarları senkronize etme
  17. Metin
    1. Metin ekleme ve düzenleme
    2. Birleşik Metin Motoru
    3. OpenType SVG fontlarıyla çalışma
    4. Karakterleri formatlama
    5. Paragrafları formatlama
    6. Yazı efektleri oluşturma
    7. Metin düzenleme
    8. Satır ve karakter aralığı
    9. Arapça ve İbranice yazım
    10. Fontlar
    11. Font sorunlarını giderme
    12. Asya dillerinde yazı
    13. Yazı oluşturma
    14. Photoshop’ta Yazı aracı kullanırken Metin Motoru hatası | Windows 8
  18. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  19. Filtreler ve efektler
    1. Sıvılaştırma filtresini kullanma
    2. Bulanıklaştırma Galerisini Kullanma
    3. Temel filtre bilgileri
    4. Filtre efektleri referansı
    5. Işık Efektleri Ekleme
    6. Uyarlanabilir Geniş Açı filtresini kullanma
    7. Yağlı Boya filtresini kullanma
    8. Katman efektleri ve stiller
    9. Belirli filtreleri uygulama
    10. Görüntü alanlarını lekeleme
  20. Kaydetme ve dışa aktarma
    1. Photoshop’ta dosyalarınızı kaydetme
    2. Photoshop'ta dosyalarınızı dışa aktarma
    3. Desteklenen dosya formatları
    4. Dosyaları grafik formatlarında kaydetme
    5. Tasarımları Photoshop ve Illustrator arasında taşıma
    6. Video ve animasyonları kaydetme ve dışa aktarma
    7. PDF dosyalarını kaydetme
    8. Digimarc telif hakkı koruması
  21. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Çift tonlar
    8. Ticari baskı makinesine görüntüleri yazdırma
    9. Photoshop’tan renkli baskıları iyileştirme
    10. Yazdırma sorunlarını giderme | Photoshop
  22. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  23. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Renk profilleriyle çalışma
    5. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    6. Yazdırırken belgelerde renk yönetimi
    7. İçe aktarılan görüntülerde renk yönetimi
    8. Renklerin provasını yapma
  24. Content authenticity
    1. İçerik kimlik bilgileri hakkında bilgi edinin
    2. Kimlik ve NFT kaynağı
    3. Yaratıcı çalışma atfı için hesapları bağlama
  25. 3B ve teknik görüntüleme
    1. Photoshop 3B | 3B özelliklerin kullanımdan kaldırılmasıyla ilgili sık sorulan sorular
    2. Creative Cloud 3B Animasyonu (Önizleme)
    3. 3B nesneleri yazdırma
    4. 3B boyama
    5. 3B panel geliştirmeleri | Photoshop
    6. Temel 3B kavramları ve araçları
    7. 3B oluşturma ve kaydetme
    8. 3B nesneler ve animasyonlar oluşturma
    9. Görüntü yığınları
    10. 3B iş akışı
    11. Ölçüm
    12. DICOM dosyaları
    13. Photoshop ve MATLAB
    14. Bir görüntüdeki nesneleri sayma
    15. 3B nesneleri birleştirme ve dönüştürme
    16. 3B doku düzenleme
    17. HDR pozlama ve tonlama ayarlama
    18. 3B panel ayarları

Bu Belge Kimler İçin?

Bu belge, şu kişiler için temel talimatlar sağlar:

  • Photoshop'ta oluşturulmuş veya bir dijital kamera veya tarayıcı ile oluşturulmuş RGB görüntüleriyle çalışan,
  • Görüntülerini bir mürekkep püskürtmeli yazıcıda bastırmak isteyenler.

Bu belge şu kişilerin ihtiyaçlarını karşılamaz:

  • Ölçülebilir renk netliği olmasına ihtiyaç duyanlar,
  • Yalnızca görsellerini web'de yayınlamak isteyenler,
  • Görsellerini bir çevrimiçi hizmete göndererek yazdıranlar,
  • Görüntüleri bastırmak için hazırlayanlar,
  • Görüntülerle CMYK renk modunda çalışanlar.

Renk Yönetimi nedir?

Renk Yönetimi, renklerin birden çok cihazda amaçlanana olabildiğince yakın şekilde sunulmasını sağlamak için kullanılan teknoloji ve süreçleri ifade eder. Hiçbir görüntüleme aygıtı veya yazıcı, insan gözünün görebileceği parlaklık ve renk aralığını gösteremez ayrıca iki ayrı aygıt (farklı baskı kağıtları dahil) tam olarak aynı parlaklık ve renk aralığını göstermez.

Ayrıca, aynı türden farklı cihazlar farklı yanıt verir: Bir monitör modelini çıkarır ve herhangi bir yazılım ayarını değiştirmeden başka bir monitörü takarsanız, görüntüler yeni monitörde farklı görünecektir. Herhangi bir yazılım ayarını değiştirmeden yazıcınızdaki kağıdı değiştirirseniz, görüntüler yeni kağıtta farklı görünecektir.

Renk yönetimi bu sorunları ele alır. Bazı basit prosedürlerde minimum ekipman ve küçük bir zaman yatırımı ile oldukça iyi sonuçlar elde edebilirsiniz. Ölçülebilir ve son derece doğru sonuçlara ihtiyacınız varsa, daha karmaşık prosedürler ve ekipman gerekir. Bu belge, söz konusu amaca son derece uygun şekilde hazırlanmıştır. Renk yönetimi sizi fiziğin izin verdiği kadar yaklaştırabilir ancak monitör ve baskı arasında her zaman bir fark olacaktır (aşağıya bakın). En önemlisi, renk yönetimi bu farkı tutarlı ve tahmin edilebilir hale getirir. Baskılarınız bazen yeşil, diğer zamanlarda pembe veya tahmin edilemeyecek kadar koyu veya açık olmayacaktır.

Renk Profilleri Nelerdir?

Renk yönetimi, renk profillerinin kullanımına dayanır. Amacımıza uygun olarak iki tür renk profili vardır:

  1. Cihaz profilleri ekran veya yazıcı gibi bir cihazla ilişkili olanlar ayrıca belirli mürekkep ve kağıtla bağlantılı olanlar. Hangi renkleri görüntüleyebileceği ve görüntüleyemeyeceği dahil olmak üzere, aygıtın rengi nasıl görüntülediğini açıklar.

  2. Çalışma profilleri Photoshop'taki bir belge ile ilişkilendirilir, örneğin bir dijital kamera tarafından yakalanan görüntü gibi. Belgedeki RGB değerlerinin gördüğümüz gerçek renklere nasıl karşılık geldiğini açıklar ve belgede hangi renklerin temsil edilebileceğini belirler. Belge dijital kamera veya tarayıcı'dan gelen bir JPEG dosyası veya Photoshop'ta oluşturulmuş yeni bir belge veya Adobe Camera Raw içinde dijital kamerada ham görüntü açılarak oluşturulmuş bir belge olduğunda söz konusu belgenin çalışma profili oluşturulur. En yaygın iki çalışma profili: sRGB ve AdobeRGB.

ProPhotoRGB renk alanı, görüntü yakalamalarından elde edilebilecek tüm renk bilgilerini sakladıklarından emin olmak isteyen kişiler tarafından kullanılır. Bu, "muhtemelen onu neden kullanmak istediğinizi zaten bildiğiniz için kullanmak istediğiniz" özelliklerinden biridir ve en son teknolojiye sahip yazıcılar için daha uygundur. ProPhotoRGB'un bir çalışma alanı olarak kullanımı hakkında bilmeniz gereken en önemli şey, resimlerinizde daha fazla şeritlenme riski olan (renkler arasında görünür geçişler) bu ekstra renkler için ödeme yapmaktan kaçınmak için 16 bit modu ile çalışmanız gerektiğidir . ProPhotoRGB, AdobeRGB'de temsil edilemeyecek ancak inkjet yazıcıların basabileceği nispeten küçük bir renk dilimi dahil olmak üzere AdobeRGB'dan çok daha fazla rengi gösterebilir. Aynı zamanda dijital kameraların yakalayabileceği çok sayıda renk içerir, ancak bu renkler herhangi bir çıktı cihazında veya yazıcıda görüntülenemez hatta insanların görebileceğinden daha fazla ancak herhangi bir giriş aygıtıyla yakalanamayan veya herhangi bir çıktı aygıtı tarafından görüntülenemeyen daha fazla renk söz konusudur. Görüntüleyemez veya yazdıramazsanız tüm bu renklerin ne faydası var? İlk olarak, kesinlikle yapmanız gerekene kadar (dosya çıktısını aldığınızda) kameranızın yakaladığı herhangi bir bilgiyi atmadığınızdan emin olabilirsiniz. Örneğin, önceden görüntülenemeyen ve yazdırılamayan morumsu kırmızı aralığını, görüntülenebilen derin maviler aralığına taşıyan büyük bir ton/doygunluk değişikliği yapabilirsiniz. Veya geçici olarak aşırı, yazdırılamaz renkler oluşturan ve daha sonra bunları yazdırılabilir bir aralığa geri yükleyen bir dizi düzenleme adımı gerçekleştirebilirsiniz (örneğin, genel renk doygunluğunu artırıp ardından belirli alanlarda tekrar keserek). Tüm bu ekstra renklere sahip olmak, görüntüdeki renk farklılıklarını yok etmeden bunu yapmanızı sağlar. Fakat ProPhotoRGB'nin bir maliyeti vardır: Şeritlenmeyi önlemek için dosya boyutları, bellek gereksinimleri ve operasyon sürelerini iki katına çıkaran 16 bit modu ile çalışmanız gerekir. Photoshop işlemlerinin çoğu 16 bit modunda mevcutken yaratıcı filtre işlemlerinin çoğu değildir.

AdobeRGB, sRGB'den daha fazla rengi temsil edebilir - Özellikle de inkjet yazıcıların yazdırabileceğinden daha doygun renkler içerebilir. Bu profil en çok orta sınıf yazıcılar için uygundur. Dolayısıyla, resimlerinizi bir mürekkep püskürtmeli yazıcıya yazdırmak isterseniz çalışma alanınız olarakAdobeRGB öğesini kullanmak isteyebilirsiniz. dijital kamera veya tarayıcı yazılımı AdobeRGB dosyalarının çıktısı için ayarlayarak, Adobe Camera Raw içindeki çıktı ayarlarını AdobeRGB dosyalarına ayarlayarak veya Photoshop'ta sıfırdan belge oluşturuyorsanız, Yeni belge iletişim kutusunun gelişmiş bölümünde Renk Profili açılır penceresinden AdobeRGB'yi seçerek bunu yapabilirsiniz.

sRGB daha az rengi temsil edebilir AdobeRGB ve inkjet yazıcılar bu renklerin çoğunu yazdırabilir. Bu profil, hepsi bir arada yazıcılar (bir tarayıcı ve/veya faks içeren) için en iyisidir. Bu yüzden sRGB'yi kullanırsanız, dijital kamera veya tarayıcınızın yakalayabileceği ve yazıcınızın basabileceği daha doygun renklerden bazılarını asla göremezsiniz. Fakat sRGB görüntülerin büyük çoğunluğunda renklerin büyük çoğunluğunu içerir. İnternete bağlı çoğu monitör hiçbir şekilde renk yönetimi yapmaz, ancak sRGB'ye benzeyen cihaz profilleri mevcuttur ve birçok çevrimiçi baskı hizmeti, yazdırdıkları dosyaların sRGB'nin çalışma profiline sahip olmalarını gerektirir. Bu, dosyaların internette yayınlanması veya bu tür bir çevrimiçi hizmete gönderilmesi için ya bir sRGB çalışma alanı kullanmanız gerektiği ya da dosyayı iletmeden veya göndermeden önce sRGB'ye dönüştürmeniz gerektiği anlamına gelir. Düzenle> Profile Dönüştür ve sRGB'yi Hedef Alan seçerek (diğer ayarları olduğu gibi bırakın) veya JPEG kaydederken Web İçin Kaydet iletişim kutusunda SRGB'ye Dönüştür onay kutusunu seçerek bir belgeyi sRGBye dönüştürebilirsiniz.

Daha İyi Renkli Baskılar İçin İpuçları:

İşte renk yönetimi için bazı temel ipuçları (ilk ikisi en önemlileridir):

Düzenleme için kullandığınız monitör için makul ve tutarlı bir aydınlatma ortamı oluşturun.

  • Günün saatine göre çok fazla değişmeyen ve doğrudan ekrana düşen ışık kaynaklarının bulunmadığı düşük aydınlatma idealdir (kapalıyken ekranda ışıkların veya parlak nesnelerin yansımalarını görmek istemezsiniz). Tersine, olası en kötü kurulum, güneşin sabahları monitörünüzde ve öğleden sonra yüzünüzde parladığı kurulumdur.

Yaklaşık 6 ayda bir monitörü profilleyin ve kalibre edin.

  • En ucuz modern monitör kalibratörleri bile (150$'ın altında), macOS işletim sistemi ve Windows işletim sistemlerinde yerleşik olarak bulunan yazılım kalibrasyon işlevlerinden daha doğru ve tutarlı sonuçlar üretecektir. Buna karşılık, bunlar monitörünüzü hiç kalibre etmemekten daha iyi sonuçlar verecektir.

Hangi yöntemi kullanırsanız kullanın, sonuç, bu ayarlarla monitörünüzün bir profili olacaktır. Photoshop'u bir sonraki başlatışınızda, yeni oluşturulan profilinizi kullanacaktır. Profilinizi oluşturduktan sonra monitörünüzdeki ayarları değiştirmeyin - Özellikle parlaklığı, kontrastı veya renk ayarlarını değiştirmeyin. Ayarları değiştirirseniz veya aydınlatma ortamını önemli ölçüde değiştirirseniz, profil oluşturma işlemini tekrarlamalısınız.

Dizüstü bilgisayarların yerleşik ekranları, baskılarla iyi renk eşleşmeleri elde etmek için ideal değildir.

  • İyi renk yönetimi, profilli bir monitör gerektirir; kontrolleri, profilin oluşturulduğu zamanki gibi ayarlanmalıdır. Dizüstü bilgisayar ekranları, yüksek kaliteli masaüstü monitörlere göre daha tekdüze olmayabilir (ekranın farklı bölümlerinde farklı renk ve parlaklık) ve çok parlak ve/veya ortam ışığına göre otomatik olarak değişen parlaklıkta ayarlanmışlardır. Parlak ışıkta ve kafelerde internette gezinmek için bu harika olur ancak baskılarınız her zaman karanlık görünecek veya daha kötüsü, bazen iyi, bazen biraz fazla karanlık ve bazen çok karanlık görünecektir.
  • Bununla birlikte, dizüstü bilgisayar ekranları son birkaç yılda büyük ölçüde gelişmiştir. Yazdırılacak resimleri düzenlemek için dizüstü bilgisayarınızın ekranını kullanmayı planlıyorsanız ve kalibrasyon cihazı veya yerleşik yazılım sizi belirli bir parlaklık düzeyine yönlendirmiyorsa, maksimum parlaklık düzeyinin yaklaşık üçte biri ila yarısı kadarını deneyin.Görüntüleri her düzenlediğinizde, ekranı bu ayarlara döndürün, aksi takdirde kötü ve öngörülemeyen sonuçlar sizi hayal kırıklığına uğratacaktır.

Mürekkep püskürtmeli yazıcınızda ucuz kağıt kullanmayın

  • Seçtiğiniz kağıt çok büyük bir fark yaratacak. Mürekkep püskürtmeli yazıcıların tümü "düz" veya genel "mürekkep püskürtmeli fotoğraf" kağıdında çok kötü sonuçlar verir. Yazıcının üreticisi veya özel bir kağıt üreticisi tarafından özellikle fotoğrafik ve sanatsal çıktılar için hazırlanmış kağıtları kullanmalısınız. Fotoğrafik ve kuşe kağıtlar pürüzsüz mat, dokulu mat, yarı parlak, tam parlak, parıltılı, metalik ve diğer yüzeyler şeklinde mevcuttur. Kağıtlar, temsil edebilecekleri renk çeşitliliği ve parlaklık aralığı açısından büyük farklılıklar gösterir ayrıca farklı yüzey türleri, farklı görüntüleme koşullarında baskının kalitesi ve görünümü üzerinde büyük bir etkiye sahiptir. En temel seçim şudur: parlak 1 saatlik bir laboratuvardan aldığınız baskılar gibi (parlak) yüzey veya müze duvarlarında gördüğünüz çoğu baskı gibi mat (parlak olmayan). Paylaşılacak küçük (4X6) baskılar için, yazıcının üreticisinden bir "birinci sınıf" parlak kağıt makul bir varsayılan seçimdir. Daha büyük baskılar için, özellikle sergileme amaçlı olanlar, neyi sevdiğinizi görmek için farklı kağıt türlerini denemeye değer. Deney yaptıktan sonra, pek çok insan işlerinin çoğu için kullandıkları az sayıda kağıtta (1-3) karar kılar.

Kullanacağınız yazıcı ve kağıt kombinasyonları için profilleriniz olduğundan emin olun
(bunu yeni bir tür yazıcı kağıdı kullanmaya başladığınızda yapın)

  • Günümüzde çoğu mürekkep püskürtmeli yazıcı - özellikle iş amaçlı kullanımdan çok görüntüleme amaçlı olanlar - yazıcının üreticisi tarafından yapılan çeşitli kağıt türleri için oldukça iyi profillerle birlikte gelir ve bu profiller yazıcı yazılımı ile birlikte yüklenir. Yeni bir kağıt türü veya yazıcı üreticisi tarafından yapılmamış bir kağıt kullanıyorsanız, kağıt üreticisinin web sitesinden veya başka bir kaynaktan bir profil almanız gerekecektir.

Mürekkep püskürtmeli yazıcınızda ucuz kağıt kullanmayın

  • Mürekkep püskürtmeli mürekkep pahalıdır - Ancak düşük hacimli, yüksek kaliteli baskı için yazıcı üreticisinin mürekkebine bütçe açısından kolay bir alternatif yoktur. Kelime işleme belgeleri ve grafikli elektronik tablolar için bütçe değişim mürekkebinden tasarruf edin. Renk doğruluğu ve tutarlılığı için ya yazıcı üreticisinin mürekkebini ya da Lyson tarafından üretilenler gibi özel görüntüleme mürekkebini kullanın (özel mürekkep kullanımı ayrıca özel profiller gerektirir - bir yazıcı profili yazıcı, mürekkep ve kağıt kombinasyonuna özgüdür). Ucuz mağaza markalı mürekkepler, yüksek ihtimalle düşük kaliteli ve değişken renk sonuçları riski taşır ve baskı ömrünü önemli ölçüde azaltır.

Baskıları görüntülemek için monitörünüzün yakınında bir aydınlatma ortamı hazırlayın
(bunu bilgisayarınızın çalışma alanını kurarken bir kez yapın).

  • Monitörünüzün yanında, baskıyı görüntülemeye uygun ışığa sahip bir alana ihtiyacınız var - Tercihen sonunda görüntüleneceği ışığa benzer ve tercihen monitörün yakınında, böylece birinden diğerine bakabilirsiniz. Genellikle bu doğrudan güneş ışığı olmayacak (ki bu da monitörünüzü görmeyi zorlaştıracaktır) ve zifiri karanlık olmayacaktır (bu monitörünüzü görüntülemek için cazip olabilir, ancak o zaman baskılarınızı göremezsiniz). Baskıyı monitörün hemen yanında tutmamak genellikle en iyisidir çünkü bu konumda baskı görüntüleme için iyi bir ışık olursa da muhtemelen monitörden yansıyan ışık da söz konusudur ki bu kötü olur. Masanın üzerinde bir tarafa doğru olan idealdir.

Ne yaparsanız yapın, baskılarınız monitörünüzle asla tam olarak eşleşmeyecektir çünkü:

  • Monitör ışık yayıyor ve baskı ışığı yansıtıyor.
  • Baskı, görüntülendiği ışığa bağlı olarak biraz farklı görünecektir: akkor ışık, dolaylı güneş ışığı ve flüoresanlar altında farklı görünecektir.
  • Ekran ve baskı aynı renkleri veya açıktan koyuluğa aynı parlaklık aralığını gösteremez. Örneğin, monitör muhtemelen yazıcınızın yazdıramayacağı bazı derin maviler ve kırmızımsı morlar üretebilir. Monitör, siyahtan beyaza yazıcıya göre çok daha büyük bir parlaklık farkı gösterebilir. Yazıcı, muhtemelen monitörün görüntüleyemediği ara tonları, koyu mavi-yeşiller ile yeşilleri yazdırabilir. Renk yönetimi yazılımı, her cihazda en iyi genel sonucu sağlamak için belgedeki birçok rengi değiştirir. Sadece belirli bir cihazda gösterilemeyecek kadar doygun renkleri alıp onları en yakın renkle değiştirmez. Bu, renklerdeki tüm ayrıntıları neredeyse cihazın yapabileceklerini uca taşıyarak ortadan kaldıracaktır. Bunun yerine, genel görünümü korumak için birçok rengi ustaca kaydırır.

Baskınızın neye benzeyeceği konusunda daha iyi bir fikir edinmek için ekran provası kullanın(bunu istediğiniz gibi veya her yazdırmadan önce yapın)

  • Monitörünüzü kalibre ettiyseniz, Photoshop'un size ekranda gösterdiği şey, belgenizin mümkün olan en doğru temsilidir. Daha sonra bu belgeyi uygun bir profil kullanarak yazdırırsanız, belgeniz yazıcının yazdırabileceği en iyi şekilde yazdırılacaktır. Yukarıda listelenen faktörlerden dolayı bunlar genellikle oldukça farklı olacaktır.
  • Photoshop'un belgenizin olası en doğru temsilini ekranda göstermesi yerine, yazıcınızın basamayacağı renkleri ve üretebileceği koyu ila açık tonları azaltılmış aralığı hesaba katarak, baskının neye benzeyeceğinin mümkün olan en doğru temsilini gösterebilir. Bu farklılıklar nedeniyle, bir ekran provası (baskı renklerinin ekran önizlemesi) her zaman orijinal görüntüden daha mat görünür. Görüntünüzün belirli alanlarının kontrastını veya doygunluğunu telafi etmek için artırmak üzere bu bilgileri kullanmak isteyebilirsiniz ancak açıkçası yazıcı onu basamadığı için bir renk yoksa, dosyaya yapabilecekleriniz bunu oluşturmayacaktır. Bu önizleme, hala aydınlatma ortamıyla ve ayrıca yazıcının basabileceği ama monitörün görüntüleyemeyeceği renkler olduğu gerçeğiyle sınırlıdır. Ancak, baskının neye benzeyeceği konusunda size normale (“belgenin mümkün olan en iyi görüntüsü”) göre daha iyi bir fikir verecektir.

Belgenizin ekran provasını görmek için, Görünüm> Prova Kurulumu> Özel ve ileitşim kutusu öğelerini aşağıdaki gibi ayarlayın:

  • Simüle Edilecek Cihaz: Kontrol etmek istediğiniz yazıcı ve kağıt kombinasyonu için profili seçin.
  • RGB Numaralarını Koru: Seçimi kaldırıldı
  • Oluşturma Amacı: Algısal veya Göreli Kolorimetrik (genellikle bunlar arasında çok fazla fark görmezsiniz, ancak seçiminiz, belgeyi yazdırırken yazdırma iletişim kutusunda seçtiğinizle eşleşmelidir)
  • Siyah Nokta Telafisi: Seçildi
  • Kağıt Rengine Benzet: Seçildi
  • Mürekkep Siyahına Benzet: Seçildi

Ardından Tamam'ı tıklatın.

Bu, bu belirli kağıt ve yazıcı kombinasyonu için ayarları hazırlar ve ekran provası açılır. Bu kurulum için ekran provası öğesini açıp kapatmak üzere Görünüm> Prova Renkleri öğesini seçin. ekran provası açıkken herhangi bir düzenleme işlemini gerçekleştirebilirsiniz.

Adobe logosu

Hesabınıza giriş yapın