creativecloud

È disponibile un aggiornamento di Premiere Pro CC

Per ulteriori informazioni, consulta il Riepilogo delle nuove funzioni.


Premiere Pro CC 2014.2 | Dicembre 2014

Miglioramenti per il supporto del codec GoPro CineForm

(Windows) Supporto per l’anteprima QuickTime  

Premiere Pro offre supporto completo per il rendering avanzato dei file GoPro CineForm su Windows. Potete ora vedere in anteprima i file CineForm in formato QuickTime.

  1. Nella finestra di dialogo Nuova sequenza o Impostazioni sequenza, selezionate la modalità di montaggio Personale.
  2. Per Anteprima formato file, selezionate QuickTime.
  3. Per Codec, selezionate GoPro CineForm.
  4. (Facoltativo) Salvate un predefinito per ogni combinazione di altezza, larghezza e frequenza fotogrammi che utilizzate più spesso.

Miglioramenti per l’esportazione GoPro CineForm

Nelle versioni precedenti, le etichette dei predefiniti nella finestra Impostazioni di esportazione non corrispondevano alla codifica effettivamente applicata. Questo problema è stato corretto.

Potete scegliere tra i predefiniti YUV a 10 bpc e RGBA a 12 bpc: il codificatore GoPro CineForm ricampiona i fotogrammi in YUV a 10 bit o RGBA a 12 bit. Inoltre, è stato aggiunto il supporto per l’importazione YUV a 10 bit.

Per ulteriori informazioni, consultate Supporto del codec GoPro CineForm.

Rimozione di Analisi discorso

A partire dalla versione di Premiere Pro CC di dicembre 2014, la funzione di conversione da discorso a testo o Analisi discorso è stata rimossa da Premiere Pro CC.

Tuttavia, potete continuare a visualizzare i metadati discorso-testo per le clip già analizzate in versioni precedenti di Premiere Pro CC.

Per ulteriori informazioni, consultate Analisi discorso.

Altri miglioramenti

Supporto per i file ARRI Open Gate

Premiere Pro ora supporta l’importazione di clip ARRI Open Gate come qualsiasi altra clip.

Aggiornamenti apportati alle Preferenze

Quando aggiungete delle immagini fisse, audio o transizioni video, potete assegnarvi una durata predefinita. Premiere Pro consente di specificare la durata predefinita come numero di fotogrammi o tempo in secondi.

Selezionate la categoria Generali nella finestra Preferenze per impostare tali preferenze.

Per ulteriori informazioni, consultate Preferenze.

Scorrimento migliorato nei file MXF GOP lunghi

Quando fate scorrere manualmente una ripresa GOP lunga a velocità di oltre 1x, oppure utilizzate i tasti J-K-L per scorrere a velocità 8x, 16x o 32x, la sequenza di fotogrammi viene visualizzata in modo più regolare.

Per un elenco dei bug corretti nella release di dicembre 2014 di Premiere Pro CC, leggete questo articolo.

Premiere Pro CC 2014.1 | Ottobre 2014

Interfaccia utente aggiornata con supporto per schermo HiDPI

La release di ottobre 2014 di Premiere Pro CC offre un’interfaccia utente molto più lineare e moderna. L’interfaccia utente fornisce il supporto HiDPI per i display retina di Apple Windows e i display Apple 8.1

 

Interfaccia utente aggiornata
Interfaccia utente rinnovata con un design più semplice e il supporto HiDPI

Interfaccia utente modernizzata

L’interfaccia utente modernizzata fornisce effetti visivi più puliti che consentono di concentrarsi maggiormente sul contenuto. Oltre ai miglioramenti visivi, sono stati apportati miglioramenti minimi ma efficaci all’intera esperienza utente.

Quando selezionate un elemento dell’interfaccia utente, l’elemento selezionato viene visualizzato con un contorno blu che indica lo stato attivo. Quando non è selezionato, viene visualizzato in grigio. Questo contrasto elevato consente di distinguere facilmente gli elementi selezionati e quelli non selezionati.

Per un’esperienza di visualizzazione comoda, potete modificare la luminosità dell’interfaccia utente da una tonalità più scura a una più chiara utilizzando l’opzione Preferenze di Aspetto.

Supporto HiDPI

Con il supporto HiDPI, Premiere Pro fornisce un’interfaccia utente ad alta risoluzione con testo, icone e altri elementi dell’interfaccia utente più chiari.

Potete notare una chiarezza di visualizzazione ottimale in vari fattori di scala. A un ridimensionamento 100%, l’applicazione visualizza molti più pannelli contemporaneamente. Quando modificate il ridimensionamento, gli elementi dell’interfaccia utente vengono ridimensionati in modo ottimale e continuano ad apparire chiari e nitidi.

Miglioramenti all’usabilità

I miglioramenti all’usabilità apportati in Premiere Pro consentono di svolgere attività editoriali con pochi clic.

Le voci di menu di un monitor o un pannello che erano disponibili nel menu a comparsa sono ora raggruppate e disponibili in Impostazioni. Oppure, alcune voci di menu sono disponibili dal menu del pannello.

  • Per accedere alle Impostazioni, fate clic sull’icona della chiave inglese nell’intestazione della Timeline oppure nei pannelli dei monitor Sorgente o Programma per visualizzare tutte le voci di menu disponibili.
  • Per aprire un menu del pannello, fate clic nel pannello con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac).

Per semplificare il lavoro con più pannelli aperti, il pulsante Chiudi X del pannello è stato rimosso. Per chiudere un pannello, adesso occorre fare clic con il pulsante destro del mouse (Windows) o premendo il tasto Control (Mac OS) sull’intestazione di un pannello e selezionare Chiudi pannello.

Accessibilità sui dispositivi touch

La release 2014.1 di Premiere Pro CC rappresenta un passo importante per rendere Premiere Pro accessibile sui dispositivi touch, incluso il supporto per gli schermi HiDPI di Windows 8.1.


Ricerca potenziata

Nuovi raccoglitori di ricerca

Premiere Pro presenta la funzione Raccoglitori ricerca che consente di cercare, organizzare e ordinare gli oggetti multimediali in base ai metadati.

Quando cercate gli elementi nel pannello Progetto, ora potete salvare i risultati come un Raccoglitore di ricerca. Una volta creati i Raccoglitori di ricerca, essi si aggiornano automaticamente quando il contenuto pertinente viene aggiunto al progetto. I Raccoglitori di ricerca presentano gli alias degli elementi del progetto originale e una copia degli elementi multimediali, che non vengono quindi duplicati.

Per ulteriori informazioni, consultate Trovare risorse create mediante Raccoglitori di ricerca.

Ricerca avanzata nella timeline

Ora è possibile gestire più facilmente le timeline complesse in Premiere Pro.

Con il pannello Timeline attivo, selezionate Modifica > Trova. Oppure utilizzate la scelta rapida da tastiera Ctrl + F (Windows) o Comando + F (Mac OS) per aprire la finestra di dialogo Trova.

Utilizzando la finestra di dialogo Trova, potete trovare e selezionare le clip in una sequenza. Potete individuare le clip in base a una singola proprietà, come il nome della clip o il colore dell’etichetta, oppure potete utilizzare una combinazione di proprietà. La funzione di ricerca nella Timeline consente inoltre di trovare i marcatori di sequenza in una Timeline.

Per ulteriori informazioni, consultate Ricerca di risorse mediante Ricerca timeline.

Gestione dei file multimediali migliorata

Consolidare e transcodificare i progetti mediante il nuovo Project Manager

Il nuovo Project Manager di Premiere Pro consente di gestire in modo più efficiente i file multimediali. Potete spostare, consolidare e archiviare i progetti in pochi clic.

Tramite il nuovo Project Manager, potrete spostare file e sequenze in una nuova posizione in base alle opzioni definite dall’utente.

Potete inoltre impostare e transcodificare i file in formati misti in un unico codec che potete archiviare o condividere con altri team e sistemi. In qualsiasi momento, potete modificare nuovamente i progetti transcodificati in Premiere Pro.

Per ulteriori informazioni, consultate Copiare, transcodificare o archiviare i progetti.

Flussi di lavoro multiprogetto

Gli editor accedono spesso a più progetti contemporaneamente per importare e modificare i file multimediali in simultanea. Premiere Pro presenta un nuovo flusso di lavoro multiprogetto che vi consente di sfogliare gli oggetti multimediali e le sequenze di altri progetti e importarli direttamente nel progetto corrente.

Potete modificare o riutilizzare clip, tagli e transizioni dei progetti precedenti e modificarli direttamente nel progetto corrente. Ad esempio, potete aprire e modificare contemporaneamente un progetto di Premiere Pro e uno di After Effects nello stesso spazio di lavoro.

Selezionate Nuovo pannello Browser multimediale dal menu a comparsa Browser multimediale per sfogliare gli altri progetti in tutti i pannelli Browser multimediale necessari. Come qualsiasi altro pannello di Premiere Pro, i pannelli Browser multimediale possono essere lasciati aperti o ancorati.

Per ulteriori informazioni, guardate questa esercitazione video.

Esegui rendering e sostituisci

Premiere Pro consente di velocizzare la riproduzione delle sequenze VFX-pesanti eseguendo il rendering delle clip video incorporate, comprese le composizioni After Effects, in clip video appiattiti.  

Se desiderate modificare i file multimediali originali, potete ripristinare in qualsiasi momento la clip su cui non è stato eseguito il rendering mediante l’opzione Ripristina clip senza rendering.

Per ulteriori informazioni consultate Esegui rendering e sostituisci file multimediali.

Nota:

La nuova funzione Esegui rendering e sostituisci sostituisce la precedente opzione audio Esegui rendering e sostituisci (Clip > Opzioni audio > Esegui rendering e sostituisci).

Visualizzazione della timeline monitor Sorgente

Premiere Pro consente di aprire e visualizzare le sequenze da un progetto non aperto senza importare la sequenza nel progetto corrente.

Nel Browser multimediale, individuate il progetto contenente la sequenza e fate doppio clic sulla sequenza per aprirla.

La nuova vista timeline del monitor Sorgente apre una seconda timeline con il contenuto della sequenza in modalità di sola lettura. Questa facilita la modifica o il riutilizzo di clip, tagli e transizioni da progetti diversi.  

Supporto del codec GoPro CineForm

Premiere Pro consente di decodificare e codificare i file QuickTime tramite il codec GoPro CineForm sui sistemi Mac OS X e Windows.

Nota:

Gli utenti di Mac OS X devono installare QuickTime 7 o versione successiva per riprodurre i file CineForm al di fuori delle applicazioni digitali video di Adobe. Potete scaricare QuickTime dal sito del supporto di Apple.

Il codec GoPro CineForm è un codec intermedio multipiattaforma adatto per il montaggio di riprese ad alta risoluzione che offre una migliore qualità delle immagini e una riproduzione più fluida.

Nella finestra di dialogo Impostazioni esportazione, selezionate QuickTime come formato delle impostazioni di esportazione e GoPro CineForm come codec video. I file video codificati con il codec GoPro CineForm consentono di includere un canale alfa. Per supportare i canali alfa, selezionate una profondità a 32 bit o a 64 bit.

Per ulteriori informazioni, consultate Supporto del codec GoPro CineForm.

GoPro CineForm è la scelta ideale per l’intermediazione digitale, per la conversione di formati diversi in file GoPro CineForm per una più semplice archiviazione. Premiere Pro consente di effettuare facilmente questa operazione tramite la funzione Consolida e transcodifica.

Per ulteriori informazioni, consultate Copiare, transcodificare o archiviare i progetti.

 

Miglioramenti per le funzioni di mascheratura e tracciamento

Le nuove modifiche in Mascheratura e tracciamento forniscono un nuovo strumento penna per tracciare poligoni a mano libera che consente di creare maschere dalle forme complesse.

Potete convertire qualsiasi punto di controllo della maschera in un punto di controllo Bezier con un solo clic e le maniglie di Bezier consentono di creare curve più uniformi e precise.

Inoltre, sono disponibili nuovi comandi per le maschere che consentono di regolare la sfumatura e l’espansione direttamente nel monitor Programma.

Per ulteriori informazioni consultate Mascheratura e tracciamento.

Effetti clip master migliorati

Un nuovo indicatore nella Timeline consente di individuare all’istante le clip di sequenza a cui sono stati applicati effetti clip master. Le clip con effetti clip master sono contrassegnate da una linea rossa sotto il simbolo FX.

Inoltre, nel pannello Controllo effetti sono ora presenti due schede per passare a una clip master e alle relative clip di sequenza secondarie.

Badge rosso FX sottolineato
Il simbolo FX sottolineato in rosso indica che alla clip è applicato un effetto clip master

Per ulteriori informazioni, consultate Effetti clip master.

Miglioramenti per l’ottimizzazione dell’esperienza di montaggio

Aggiornare automaticamente le modifiche al colore dell’etichetta e al nome della clip

Premiere Pro ora offre un’opzione nella finestra di dialogo Impostazioni progetto che consente di mantenere automaticamente sincronizzate tutte le istanze degli elementi del progetto.

Selezionate File > Impostazioni generali progetto per aprire la finestra di dialogo Impostazioni progetto. Nella finestra di dialogo Impostazioni progetto, selezionate Visualizza nome elemento progetto e colore etichetta per tutte le istanze.

Se selezionate questa opzione, tutte le modifiche apportate a una clip nel pannello Progetto vengono propagate a tutte le istanze utilizzate nelle sequenze. Per esempio, se modificate il nome di una clip di sequenza, questa modifica viene propagata alla clip master e quindi a tutte le altre clip della sequenza.  

Gestione dei file multimediali migliorata per il flusso di lavoro Modifica in Audition

Quando inviate una clip per la modifica audio in Audition selezionando Modifica > Modifica in Adobe Audition > Clip, la copia su cui viene eseguito il rendering della clip viene salvata automaticamente accanto al file originale sul disco. La memorizzazione dei file multimediali su cui è stato eseguito il rendering con i file originali semplifica la gestione dei file multimediali.

Opzione per eliminare l’indicatore di fine sequenza

L’indicatore di fine sequenza, una banda viola visualizzata sul bordo destro dell’ultimo fotogramma di una clip o di una sequenza, è ora disattivato per impostazione predefinita.

L’indicatore di fine sequenza è controllato dalle Impostazioni sovrapposizione. Poiché le Impostazioni sovrapposizione sono disattivate per impostazione predefinita, anche l’indicatore di fine sequenza è disattivato.  

Per visualizzare le sovrapposizioni ma non l’indicatore di fine sequenza, deselezionate Indicatori di fine oggetto multimediale/sequenza nella finestra di dialogo Impostazioni sovrapposizione.

Per ulteriori informazioni, consultate Sovrapposizioni monitor.

Clip solo audio visualizzate in SMPTE nelle sovrapposizioni monitor

In precedenza, le clip di solo audio senza codice di tempo incorporato venivano visualizzate come campioni nelle sovrapposizioni monitor. Ora, quando impostate il monitor in modo da visualizzare l’impostazione Codice di tempo sorgente, vengono visualizzate anche le clip di solo audio in SMPTE.

Sovrapposizione codice di tempo sequenza

Le sovrapposizioni nei monitor Sorgente e Programma presentano ora una nuova opzione per visualizzare il codice di tempo della sequenza.

Per ulteriori informazioni, consultate Sovrapposizioni monitor.

Colori marcatore assegnabili

Opzioni per i marcatori
Opzioni per i marcatori

Premiere Pro dispone di marcatori in otto colori diversi. Il colore predefinito è verde.

Per assegnare o cambiare il colore di un marcatore, utilizzate la finestra di dialogo Marcatore. Per aprire la finestra di dialogo Marcatore, fate doppio clic sull’icona del marcatore nel Monitor programma oppure premete il tasto M.

Potete anche creare marcatori con colori specifici assegnando scelte rapide da tastiera predefinite. Per ulteriori informazioni, consultate Modifiche alle scelte rapide da tastiera.

Opzioni di allineamento per l’effetto Nome clip

L’effetto Nome clip fornisce opzioni di allineamento al testo di posizione. Potete applicare un allineamento a sinistra, al centro o a destra.  

Identificare facilmente le clip nell’intervallo Attacco/Stacco nella timeline

Le clip visualizzate all’interno di un intervallo Attacco/Stacco sulle tracce di destinazione appaiono più chiare delle clip fuori dell’intervallo Attacco/Stacco o nelle tracce vuote e senza destinazione.

Disabilitare la scrittura dei marcatori clip nei file XMP

Una nuova opzione di preferenzaScrivi marcatori clip in XMP consente di abilitare o disabilitare la scrittura di marcatori clip nel file di metadati XMP. Questa opzione è attivata per impostazione predefinita. Selezionate Modifica > Preferenze > Oggetto multimediale per deselezionare la preferenza.

Suggerimento: deselezionate questa preferenza quando trasferite i progetti da un computer a un altro. In altre parole, nel file di progetto vengono scritti i marcatori di clip anziché i dati XMP del file multimediale. Così facendo vengono mantenuti i marcatori clip nel progetto trasferito ma non vengono trasferiti i file multimediali associati.

Informazioni sul campo nella colonna dei metadati del pannello Progetto

Premiere Pro consente di visualizzare una nuova colonna di metadati, Ordine campi, nel pannello Progetto.

La colonna Ordine Campo non viene visualizzata per impostazione predefinita. Per visualizzare queste colonne, aprite la finestra di dialogo Visualizzazione metadati selezionando Visualizzazione metadati nel menu del pannello Progetto. Quindi, selezionate la casella di controllo accanto a Ordine campi.

Modificare la dimensione font del pannello Progetto

Per modificare la dimensione font del pannello Progetto, fate clic con il pulsante destro del mouse (Windows) o premendo il tasto Control (Mac OS) nel pannello. Quindi, selezionate Dimensione font dal menu a comparsa del pannello e scegliete una dimensione font appropriata.

Spostare o eliminare più marcatori di sequenza contemporaneamente

Premiere Pro consente di selezionare più marcatori di sequenza contemporaneamente: premete Maiusc e fate clic sulle relative icone. Potete quindi spostare o eliminare i marcatori selezionati come necessario.

Gestione dei metadati XMP non supportati

Alcuni formati di file non supportano la scrittura di metadati XMP direttamente nei file multimediali.

Quando un tipo di file multimediale non supporta la scrittura XMP, Premiere Pro genera un file collaterale generico e lo salva accanto al file multimediale originale.

Modifiche di layout al canale audio 5.1

Il layout del canale audio 5.1 in Premiere Pro è stato modificato nel formati di canali L, R, C, LFE, Ls e Rs per assicurare la conformità con gli standard per le registrazioni di audio multicanale.

Nuova opzione multicanale per le esportazioni QuickTime  

Quando esportate i file multimediali in formato QuickTime, nella sezione Audio della finestra di dialogo Impostazioni di esportazione per Layout canali è disponibile l’opzione Separati.

Ora avete la possibilità di specificare i singoli canali come Separati o Mono.

Limite massimo maggiore per il parametro Scala di movimento

Nel pannello Controllo effetti, negli effetti video Movimento, il limite per il parametro Scala è stato portato a 10.000%. Nelle versioni precedenti Il limite massimo era 600%.

Nuova colonna Codec video nel pannello Progetto

Una nuova colonna Codec video nel pannello Progetto mostra il codec video per ciascuna risorsa.

La colonna Codec video non viene visualizzata nel pannello Progetto per impostazione predefinita. Per visualizzare questa colonna, selezionate Visualizzazione metadati nel menu a comparsa del pannello Progetto. Quindi, selezionate Codec video in Metadati progetto di Premiere Pro.

Opzioni di traccia per gli effetti Nome clip e Codice di tempo

Per gli effetti Nome clip e Codice di tempo potete visualizzare le informazioni per le clip nelle tracce di origine specificate. Questa funzione è particolarmente utile per i livelli di regolazione.

Nel pannello Controllo effetti, usate il menu a comparsa Traccia sorgente per selezionare la traccia sorgente.


Altri miglioramenti

Rimozione Bayer basata sulla GPU per diversi formati di file raw

Premiere Pro offre ora la rimozione Bayer basata sulla GPU per AJA RAW, Canon RAW e Phantom Cine, così come per il metraggio RED e di Cinema DNG.

Queste clip raw possono utilizzare la GPU (CUDA e OpenCL) per prestazioni di riproduzione migliori e più veloci. Per i file Phantom Cine, Premiere Pro applica inoltre funzioni di il bilanciamento del bianco, matrice colore, gamma e guadagno utilizzando i valori della fotocamera memorizzati nel file video.

Esportazione in formato AAF nei sistemi DAW migliorata

Premiere Pro dispone ora di uno strumento di esportazione in formato AAF migliorato in grado di semplificare i flussi di lavoro tra Premiere Pro e i sistemi DAW (Digital Audio Workstation) rendendoli più uniformi.

Premiere Pro supporta la lettura e la modifica dei file audio con i metadati iXML.

I metadati iXML vengono generalmente acquisiti dai dispositivi di registrazione audio o dai software di registrazione audio on-location come ad esempio Metacorder per Mac. Una caratteristica importante dei metadati iXML è la capacità di selezionare e contrassegnare le riprese migliori registrando delle note sul set.

Supporto per i flussi di lavoro audio iXML

Nota:

iXML è uno standard aperto per i metadati audio di posizione. iXML supporta dati quali Nome progetto, Scena, Ripresa, Nastro e Codice di tempo, oltre ai commenti personalizzati.

Modifiche alle scelte rapide da tastiera

La finestra di dialogo Scelte rapide da tastiera in Premiere Pro offre la nuova funzione Copia negli Appunti.

Con questa funzione potete copiare negli Appunti l’elenco completo dei comandi disponibili, con le relative scelte rapide da tastiera.

  1. In Premiere Pro, aprite la finestra di dialogo Scelte rapide da tastiera.
  2. Fate clic su Copia negli Appunti.
  3. Incolla in un editor di testo.

Nuovi comandi con scelta rapida

Nella finestra di dialogo Scelte rapide da tastiera potete impostare le scelte rapide predefinite per i seguenti comandi.

  • Imposta colore marcatore 1
  • Imposta colore marcatore 2
  • Imposta colore marcatore 3
  • Imposta colore marcatore 4
  • Imposta colore marcatore 5
  • Imposta colore marcatore 6
  • Imposta colore marcatore 7 
  • Imposta colore marcatore 8
  • Unisci tutti i punti di montaggio passanti  

 

Aggiornamento Premiere Pro CC 2014.0.1 | Luglio 2014

Miglioramenti per l’ottimizzazione dell’esperienza di montaggio

L’aggiornamento di luglio 2014 di Premiere Pro CC fornisce importanti correzioni e miglioramenti relativi all’esperienza di montaggio.

  • Premiere Pro ora presenta una nuova colonna nel pannello Progetto.
  • L’opzione di visualizzazione Codice di tempo sequenza è stata aggiunta nella finestra di dialogo Sovrapposizioni monitor.
  • Potete impostare i filtri per nome della clip e codice di tempo al fine di visualizzare informazioni sulle clip su specifiche tracce sorgente.

Per informazioni complete sui bug che sono stati corretti e sui miglioramenti introdotti in questo aggiornamento, consultate il blog di Adobe Premiere Pro.

Premiere Pro CC 2014 | Giugno 2014

Mascheratura e tracciamento

Le maschere consentono di applicare effetti o correzioni del colore a specifiche aree di una clip. Potete definire un’area specifica di un’immagine da sfocare, coprire o evidenziare.  

La funzione di mascheratura viene spesso utilizzata per sfocare il volto di una persona per proteggerne l’identità. Ad esempio, potete mascherare il volto di una persona applicandovi un effetto di sfocatura o mosaico.

Inoltre le maschere possono essere utilizzate per scopi più creativi, ad esempio per correggere un particolare colore. O ancora, con la selezione inversa della maschera è possibile escludere l’area mascherata dalle correzioni di colore applicate al resto della clip.

È anche possibile aggiungere diverse maschere con effetti differenti a diverse aree di una clip.

Premiere Pro consente di animare e seguire le forme delle maschere. In altre parole la maschera può seguire automaticamente il movimento dell’oggetto mascherato mano a mano che questo si sposta. Ad esempio, dopo aver sfocato un volto, è possibile tenere traccia dello spostamento del volto da un fotogramma all’altro in base ai movimenti della persona.

Per ulteriori informazioni consultate Mascheratura e tracciamento in Premiere Pro.

Modelli Live Text per testo dinamico

I modelli Live Text per testo dinamico consentono di modificare rapidamente il contenuto testuale presente nei titoli animati e nella grafica per il terzo inferiore.

Potete modificare i livelli di testo di una composizione After Effects direttamente in Premiere Pro senza dover tornare ad After Effects. Le modifiche apportate ai livelli di testo nella composizione non cambiano le immagini o la grafica attorno al testo.

Inoltre, le modifiche apportate a file del modello Live Text vengono propagate a tutti i progetti e alle sequenze Premiere Pro che utilizzano tale progetto.

Per ulteriori informazioni, consultate Modelli Live Text per testo dinamico in Premiere Pro.

Effetti clip master

Quando applicate degli effetti a una clip master in Premiere Pro, questi vengono automaticamente trasmessi a tutte le parti della clip master utilizzate nelle sequenze.

Quando applicate un effetto o un LUT a una clip master, l’effetto o la modifica di colore viene applicata automaticamente a ciascuna istanza della clip master modificata in una sequenza. Inoltre, eventuali regolazioni successive applicate all’effetto vengono propagate automaticamente a tutte le clip della sequenza.  

Per applicare un effetto a una clip master, trascinate su di essa l’effetto dal pannello Effetti. Per visualizzare o regolare l’effetto della clip master da una clip della sequenza, utilizzate la funzione Corrispondenza fotogramma per caricare la clip master per tale sequenza nel monitor Sorgente. Quindi regolate gli effetti applicati dal pannello Controllo effetti.

Per ulteriori informazioni, consultate Effetti clip master.

Supporto font di Typekit

Potete scegliere tra migliaia di font Typekit direttamente da Premiere Pro.

Quando si sincronizzano font da Typekit sul desktop con l’applicazione Creative Cloud, i font di Typekit vengono visualizzati insieme ai font installati localmente.

  1. In Premiere Pro, selezionate Titolo > Aggiungi font da Typekit.
  2. Sfogliate i font disponibili e scaricate i font necessari.
  3. Chiudete e riavviate Premiere Pro. 

Quando aprite la funzione Titolazione, i font vengono elencati insieme agli altri font installati localmente.

Per ulteriori informazioni sull’uso dei font Typekit con Creative Cloud, visitate Tyepkit Help Center.

Sincronizzazione delle impostazioni e gestione dei file

Salvataggio automatico dei progetti su Creative Cloud

L’account Adobe Creative Cloud offre un servizio di archiviazione online grazie al quale potrete accedere ai vostri file ovunque vi troviate, con qualsiasi dispositivo o computer.

Premiere Pro consente di salvare automaticamente i progetti direttamente nello spazio di archiviazione Creative Cloud e di salvare i backup dei progetti in un ambiente di archiviazione sicuro e accessibile.

Scegliete Salvataggio automatico nella finestra di dialogo Preferenze e selezionate Salva progetto di backup in Creative Cloud.

Quando Premiere Pro effettua il salvataggio automatico di un progetto, nello spazio di archiviazione online Creative Cloud viene creata una directory denominata “auto-save” (salvataggio automatico). Tutti i progetti così salvati vengono archiviati in questa directory.

Potete accedere al backup dei progetti dalla scheda File dell’applicazione desktop Creative Cloud. Oppure potete accedervi dal vostro account Creative Cloud sul Web.

Migrazione delle impostazioni di sincronizzazione con aggiornamento della versione

Ogni versione principale di Premiere Pro CC ha una propria copia dei file delle impostazioni. Ad esempio, per Premiere Pro CC 7.x i file delle impostazioni sono memorizzati in una directory “7.0” mentre per Premiere Pro CC versione 2014 si trovano nella directory “8.0”.

Quando passate alla versione 2014 da una versione 7.x di Premiere Pro CC, le impostazioni di sincronizzazione vengono automaticamente trasferite alla nuova versione.

Selezionate Sincronizza impostazioni o Usa impostazioni da un altro account dalla schermata iniziale o scegliete File > Sincronizza impostazioni. Tutti i file delle impostazioni vengono copiati dalla directory “7.0” alla directory “8.0”.

Note importanti:

  • La directory “8.0” viene creata sul server Creative Cloud dopo la prima sincronizzazione delle impostazioni. Quando sincronizzate le impostazioni per la prima volta, è possibile che si verifichi un ritardo nella sincronizzazione perché tutte le impostazioni dalla directory “7.0” vengono copiate nella directory “8.0”. 
  • Prima di personalizzare le impostazioni locali, ad esempio aggiungere nuove scelte rapide da tastiera o nuovi spazi di lavoro, sincronizzate le impostazioni almeno una volta su uno dei computer. Così facendo non rischierete di perdere eventuali modifiche apportate alle impostazioni durante la migrazione automatica delle impostazioni dalla versione precedente.

Per ulteriori informazioni sulla sincronizzazione delle impostazioni in Creative Cloud, consultate Sincronizzare le impostazioni.

Miglioramenti per l’ottimizzazione dell’esperienza di montaggio

Corrispondenza fotogrammi inversa

Potete trovare un fotogramma caricato nel monitor Sorgente e individuarlo nella Timeline mediante il comando Corrispondenza fotogrammi all’indietro.

Per utilizzare la funzione di corrispondenza inversa, effettuate le seguenti operazioni:

  1. Assicuratevi che una clip sia caricata nel monitor Sorgente.
  2. Nel monitor Sorgente, portate la testina di riproduzione sul fotogramma da trovare nella Timeline.
  3. Selezionate Sequenza > Corrispondenza fotogrammi all’indietro oppure utilizzate la scelte rapide da tastiera Maiusc+R per portare la testina di riproduzione sulla Timeline in corrispondenza del fotogramma in questione.

Fate doppio clic sulla clip di sequenza per caricare il monitor Sorgente con il fotogramma corrispondente

Fate doppio clic su una clip di sequenza nella timeline per caricare la clip nel monitor Sorgente con il fotogramma corrispondente al punto in cui la testina di riproduzione viene posizionata sopra la timeline.

Nota:

Se la testina di riproduzione non è posizionata in un determinato fotogramma della clip, la testina di riproduzione nel monitor Sorgente passa al primo fotogramma della clip della sequenza.

Sincronizzazione manuale offset

Potete correggere le clip fuori sincrono spostando manualmente le tracce nella timeline. Quando trascinate la clip sincronizzata nel pannello Progetto, viene creato un nuovo elemento di un progetto. Il nuovo elemento del progetto conserva l’offset applicato, in modo che la sincronizzazione sarà già applicata la prossima volta che utilizzerete la nuova clip.

L’offset applicato viene visualizzato in nella nuova colonna Sincronizzazione offset nel pannello Progetto.

Nota:

La colonna Sincronizzazione offset non viene visualizzata nel pannello Progetto per impostazione predefinita. Per visualizzare questa colonna, selezionate Visualizzazione metadati nel menu a comparsa del pannello Progetto. Quindi, selezionate Sincronizzazione offset in Metadati progetto di Premiere Pro.

Questa funzione è utile per una clip che richiede un offset e deve essere utilizzata più volte. Non è necessario sincronizzare le tracce ogni volta che inserite la clip nella timeline. Potete correggere l’offset una volta e creare quindi un nuovo elemento clip del progetto in cui tale offset verrà mantenuto. Potete quindi utilizzare più volte la nuova clip senza dover sincronizzare le tracce ogni volta.

Assegnare più scelte rapide da tastiera a un comando

È possibile assegnare più scelte rapide da tastiera a un singolo comando.

La finestra di dialogo Scelte rapide da tastiera presenta la scelta rapida come pulsante modificabile e potete facilmente modificare, aggiungere o eliminare le scelte rapide.

Per aggiungere scelte rapide da tastiera a un comando, fate clic a destra di una scelta rapida esistente. In assenza di scelte rapide, fate clic ovunque nella colonna Scelta rapida. Viene creato un nuovo pulsante per scelta rapida nel quale potete immettere la scelta rapida desiderata.

Assegnare le scelte rapide da tastiera
Assegnare le scelte rapide da tastiera

Per informazioni sull’aggiunta e la modifica di più scelte rapide da tastiera, consultate Scelte rapide da tastiera in Premiere Pro CC.

Comando Imposta su dimensione fotogramma

Il comando Imposta su dimensione fotogramma permette di ridimensionare un’immagine in base alle dimensioni fotogramma della sequenza senza rasterizzare l’immagine. Con questo comando viene mantenuta la risoluzione nativa in pixel e se si ingrandisce l’immagine è possibile visualizzarla con risoluzione massima.

  1. In un pannello Timeline, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) su una risorsa.
  2. Selezionate Imposta su dimensione fotogramma.

Quando selezionate il comando Imposta su dimensione fotogramma, l’impostazione Ridimensiona a dimensione fotogramma viene disattivata per migliorare le prestazioni di riproduzione.

Griglia di sfondo trasparente

Nei monitor Programma e Sorgente è possibile visualizzare una griglia a scacchiera che rappresenta le aree trasparenti di un livello.

Il pattern a scacchiera compare dietro il canale alfa del video oppure se una clip viene ridotta a dimensioni inferiori a quelle del fotogramma.

Per mostrare o nascondere la griglia trasparenza, fate clic sull’icona della chiave inglese per aprire il menu Impostazioni monitor e selezionate Griglia trasparenza.

Comando Esporta aggiunto al menu di scelta rapida del pannello Progetto

Nel pannello Progetto, potete esportare una clip mediante il comando disponibile nel menu di scelta rapida. Fate clic con il pulsante destro del mouse (Windows) o tenendo premuto Ctrl (Mac OS) sulla clip da esportare e scegliete Esporta file multimediali dal menu di scelta rapida. Lo stesso comando è disponibile anche da File > Esporta > File multimediali.

Disattivare i simboli FX

I simboli FX vengono ora visualizzati a sinistra delle clip nella timeline e, se necessario, è possibile disattivarli.

Fate clic sull’icona della chiave inglese  nell’intestazione della timeline per aprire le Impostazioni visualizzazione timeline. Deselezionate Mostra icone effetti per disattivare i simboli FX.

Preferenza per specificare di quanti fotogrammi spostare la testina di riproduzione

Nelle versioni precedenti di Premiere Pro, l’utilizzo della scelta rapida da tastiera Maiusc+Freccia sinistra o destra consentiva di spostare la testina di riproduzione di cinque fotogrammi.

Premiere Pro consente ora di specificare l’entità dello spostamento specificando il numero di fotogrammi. Nelle Preferenze, passate al riquadro Riproduzione e immettete il numero di fotogrammi desiderato per Un passo avanti/indietro di molti. Il valore predefinito è dieci fotogrammi.

Strumento selezione traccia indietro

Premiere Pro offre lo strumento Selezione traccia indietro, disponibile nel pannello Strumenti. Con questo strumento potete selezionare tutte le clip a sinistra del cursore, in una sequenza.

Lo strumento selezione traccia delle versioni precedenti si chiama ora selezione traccia avanti. Nonostante il nuovo nome, la funzione di questo strumento rimane la stessa: consente di selezionare tutte le clip a destra del cursore in una sequenza.

Strumenti selezione traccia avanti e indietro
Strumenti selezione traccia avanti e indietro

A. Strumento selezione traccia avanti B. Strumento selezione traccia indietro 

Aggiunta di nomi per marcatori

È possibile specificare un nome per un marcatore direttamente nel pannello Marcatori o nella finestra di dialogo Marcatore.

Modifica dei marcatori
Modifica dei marcatori

Gestione dei file multimediali migliorata

Flessibilità nell’importazione dei progetti

Premiere Pro CC offre maggiore flessibilità nel modo in cui si fa riferimento ai file multimediali quando si importa un progetto. Potete scegliere se inserire il progetto importato in una nuova directory o se consentire l’importazione di file multimediali duplicati.

Quando si importano i file multimediali in un progetto, per impostazione predefinita Premiere Pro li importa e li inserisce direttamente nel livello gerarchico principale. Le clip importate vengono inserite in mezzo alle altre clip esistenti.

Per inserire i file multimediali importati in una cartella a parte, selezionate Crea cartella per elementi importati nella finestra di importazione. La cartella viene creata nel livello principale del progetto.

Quando importate dei file multimediali in un progetto, Premiere Pro verifica se la clip master del progetto fa riferimento ai file multimediali importati. In caso affermativo, per impostazione predefinita i file multimediali importati vengono consolidati nella clip master. Eventuali metadati univoci nei file multimediali importati vanno perduti. Per evitare che questo si verifichi, selezionate Consenti importazione di file duplicati. Premiere Pro consente quindi di importare le istanze duplicate dei file multimediali, mantenendo i metadati del progetto.

Finestra di dialogo di Importa progetto
Finestra di dialogo di Importa progetto

Struttura del raccoglitore mantenuta con l’importazione di cartelle

Quando importate nel progetto delle cartelle contenenti sottocartelle, Premiere Pro crea dei raccoglitori e organizza i file rispettandone la gerarchia originale sul disco rigido.

Se importate una cartella contenente un singolo file, questo viene spostato in una cartella nel livello superiore successivo della gerarchia. Non è possibile importare una cartella che non contiene alcun file.

Rendere le sequenze non in linea  

È ora possibile rendere rapidamente le sequenze non in linea utilizzando il comando Rendi non in linea del menu di scelta rapida. Nel pannello Timeline o Progetto, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto Ctrl (Mac OS) sulla sequenza da rendere non in linea e scegliete Rendi non in linea dal menu di scelta rapida.

Supporto per i progetti After Effects nel Browser multimediale

È ora possibile utilizzare il Browser multimediale per sfogliare i progetti After Effects. Con il Browser multimediale è inoltre possibile visualizzare in anteprima le composizioni di effetti nei progetti After Effects.

Preferiti del Browser multimediale

È possibile aggiungere rapidamente la cartella preferita o utilizzata più spesso all’elenco dei Preferiti del Browser multimediale. Nel Browser multimediale, fate clic con il pulsante destro del mouse sulla cartella da aggiungere e selezionate Aggiungi a preferiti.

Miglioramenti relativi all’audio

Rispetto dell’intonazione audio durante lo scorrimento e la riproduzione

Premiere Pro offre una nuova preferenza che consente di rispettare l’intonazione audio durante lo scorrimento e la riproduzione mediante i tasti J, K e L.

Nella finestra di dialogo Preferenze, passate al riquadro Audio e selezionate Mantieni intonazione durante lo scorrimento.

Questo consente di migliorare la nitidezza del parlato quando la riproduzione viene effettuata a una velocità superiore o inferiore a quella Normale.

Finestra di dialogo Preferenze
Finestra di dialogo Preferenze

Miglioramenti per la registrazione di voce fuori campo

Per accedere alle impostazioni di registrazione voce fuori campo direttamente dalla timeline, potete ora selezionare Impostazioni registrazione voce fuori campo dal menu di scelta rapida.

Scelta delle impostazioni per la registrazione di voce fuori campo
Accedere alle impostazioni per voce fuori campo dalla timeline

Potete specificare la durata del conto alla rovescia di preroll e postroll. Selezionate la casella Cue audio conto alla rovescia per riprodurre un segnale acustico relativo allo stato della registrazione. Tali segnali acustici non vengono registrati con la voce fuori campo.

Supporto di piattaforme diverse per effetti video e transizioni

Per fornire supporto coerente per gli effetti e le transizioni tra piattaforme, Premiere Pro supporta gli stessi effetti e le stesse transizioni di entrambe le piattaforme Windows e Mac.

Detto questo, alcuni effetti sono sconsigliati e altri sono stati convertiti per renderli disponibili tra piattaforme diverse.

Gli effetti obsoleti non vengono visualizzati nel pannello Effetti e non possono essere applicati in questa versione di Premiere Pro. Tuttavia, se aprite un progetto creato in una versione precedente di Premiere Pro con effetti obsoleti, è ancora possibile visualizzare gli effetti obsoleti. Quando selezionate una clip con effetto obsoleto nella timeline, il pannello Controllo effetti mostra l’effetto con dei controlli funzionali per regolare gli effetti.

Effetti video obsoleti  

Sfocatura e contrasto

Anti-alias

Effetto fantasma

Distorsione

Piega


Trasparenza

Schermo blu

Cromaticità

Differenza RGB

Trasformazione

Inquadratura

Fermo orizzontale

Fermo verticale



Transizioni video obsolete  

Sfoglia pagina

Sfoglia al centro

Scarta

Rotola via

Zoom

Zoom

Caselle zoom

Tracce zoom

Iris

Punte

Forme geometriche

Stella

Scorrimento

Unione centro

Multi-spin

Sferzate

Bande a scorrimento

Strisce laterali

Scambia

Srotolamento

Mappa

Mappa canale

Mappa luminanza


Movimento 3D

Sipario

Porte chiuse

Ripiega

Rotazione

Rotazione via

Altalena in entrata

Altalena in uscita

Precipita

Effetti speciali

Dislocazione

Texture

3D

Allungamento

Allungamento incrociato

Allungamento

Allungamento in entrata

Allungamento sopra

Dissolvenza

Dissolvenza con dithering

Inversione casuale



Effetti video supportati  

Distorsione

Distorsione lente

Controllo immagine

Passata colore

Sostituisci colore

Transizioni supportate

Dissolvenza

Dissolvenza non additiva

Zoom

Zoom incrociato


Per un elenco completo degli effetti video e delle transizioni supportate in Premiere Pro, consultate Effetti e transizioni video.

Prestazioni grafiche migliorate e supporto di formati nativi

Debayering RED con GPU

Le clip in formato RED ora utilizzano la GPU (OpenCL e CUDA) per eseguire il debayering, per prestazioni di riproduzione migliori e più veloci.

Supporto per Intel Iris

Premiere Pro supporta le architetture Intel Iris per l’elaborazione Mercury OpenCL.

Nuovo flusso di lavoro potente per videocamere ARRI AMIRA

Premiere Pro supporta direttamente le videocamere ARRI AMIRA con applicazione delle tavole di colori LUT appropriate come clip master in fase di importazione.

Supporto migliorato per CinemaDNG

Premiere Pro offre un supporto migliore per CinemaDNG, compresi Blackmagic Pocket Cinema Camera e Convergent Design Odyssey7Q.

Quando lavorate con file CinemaDNG, è possibile accedere alle impostazioni sorgente e modificare i parametri dei metadati, così come è possibile farlo per i file RED e ARRIRAW.


Nuovi formati di distribuzione

Premiere Pro supporta ora l’esportazione nello standard di settore AS11 per la trasmissione e alcuni tipi di Quvis Wraptor Digital Cinema Package (DCP). Quando viene effettuata l’esportazione in questi formati, vengono inclusi anche i relativi metadati.

Inoltre, Premiere Pro è in grado di esportare l’audio stereo nei formati Dolby Digital e Dolby Digital Plus.

Altri miglioramenti

Nuova visualizzazione per la barra di avanzamento

Per visualizzare l’avanzamento durante il rendering dei file, una nuova barra di avanzamento viene visualizzata sopra l’icona di Premiere Pro nel dock Mac OS X o nella barra delle applicazioni di Windows. Quando si lavora in altre applicazioni, è ora facile tenere d’occhio l’avanzamento delle operazioni Premiere Pro senza che questo debba essere aperto in primo piano.

Predefiniti per rimuovere la distorsione delle lenti della videocamera GoPro

Per rimuovere la distorsione creata dalle lenti grandangolari della videocamera GoPro, Premiere Pro fornisce dei predefiniti che utilizzano l’effetto video Distorsione lente.

Mantenere gli effetti quando si appiattiscono le sequenze multicamera

Premiere Pro consente di appiattire una sequenza multicamera mantenendo eventuali effetti intrinseci o non intrinseci applicati alle clip sorgenti.

Per appiattire una sequenza multicamera, selezionatela e scegliete Clip > Multicamera > Appiattisci. Nella clip risultante vengono mantenuti gli effetti delle singole clip della sequenza multicamera.

Miglioramenti apportati alle transizioni  

  • Possibilità di salvare la transizione Dissolvenza incrociata come predefinito
  • Possibilità di selezionare più transizioni contemporaneamente e cambiarne le durate

Metadati ottimizzati

Premiere Pro ha ottimizzato i metadati per migliorare le prestazioni durante l’indicizzazione, la ricerca e l’ordinamento.

Modifiche per i sottotitoli codificati

Nelle versioni precedenti, quando venivano esportati i sottotitoli, veniva codificato il relativo video o audio. Ora è possibile esportare direttamente i file collaterali .scc, .mcc, .xml o .stl senza dover codificare il contenuto multimediale.

Scegliete File > Esporta > Sottotitoli per la clip o la sequenza selezionata nel pannello Progetto. Nella finestra di dialogo delle impostazioni dei file collaterali dei sottotitoli, selezionate il formato file e la frequenza fotogrammi dei sottotitoli codificati. 

Ricerca più rapida e ordinamento nel pannello Progetto

La ricerca e l’ordinamento delle risorse nel pannello Progetto avvengono ora in modo molto più rapido.

Flussi di lavoro e prestazioni migliorati

  • Flussi di lavoro rossi Red Giant Pluraleyes migliorati
  • Risoluzione di problemi di esportazione AAF
  • Possibilità di utilizzare Bobina audio e Codice di tempo audio nell’esportazione EDL
  • Flussi di lavoro per disco di memoria virtuale migliorati quando si spostano risorse tra piattaforme diverse e quando un precedente percorso del disco di memoria virtuale non è in linea
  • Prestazioni migliorate per file AVCi in crescita
  • L’effetto Mosaico è ora ottimizzato per GPU

Scelte rapide da tastiera nuove e modificate

Nuove scelte rapide predefinite

Risultati Windows Mac OS
Scelte rapide da tastiera Ctrl + Alt + K Comando + Opzione + K
Corrispondenza fotogrammi inversa Maiusc + R Maiusc + R

Nuovi comandi con scelta rapida

Nella finestra di dialogo Scelte rapide da tastiera potete impostare le scelte rapide predefinite per i seguenti comandi.

  • Aggiungi font da Typekit
  • Sfoglia componenti aggiuntivi
  • Sottotitoli
  • Blocca/sblocca tutte le tracce audio
  • Blocca/sblocca tutte le tracce video
  • Regola volume +1 dB
  • Regola volume +3 dB
  • Regola volume -1 dB
  • Regola volume -3 dB
  • Attiva/disattiva Mantieni intonazione durante lo scorrimento
  • Attiva/disattiva griglia trasparenza
  • Strumento selezione tracciato indietro

Per un elenco completo delle scelte rapide da tastiera disponibili, consultate Scelte rapide da tastiera in Premiere Pro CC.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online