Monitorare il livello del volume dal monitor Timeline o Programma

I livelli audio delle clip possono essere monitorati nel pannello Timeline.

  1. Se il pannello Controlli principali audio non è aperto, selezionate Finestra > Controlli audio.
  2. Selezionate il monitor Programma o il pannello Timeline.

  3. Effettuate una delle seguenti operazioni:
    • Premete la barra spaziatrice

    • Nel monitor Programma, fate clic sul pulsante Alterna riproduzione/interruzione

Nel pannello Controlli audio viene visualizzato il livello audio della timeline.

Monitorare il livello del volume durante l’acquisizione

Durante l’acquisizione di riprese DV o HDV potete monitorare i livelli audio.

  1. Se il pannello Controlli audio non è aperto, selezionate Finestra > Controlli audio.
  2. Acquisite il video da una sorgente DV o HDV.

Nel pannello Controlli audio viene visualizzato il livello audio del metraggio acquisito.

Specificare se riprodurre o meno l’audio durante il trascinamento

Per impostazione predefinita, Premiere Pro riproduce l’audio quando trascinate qualsiasi clip o sequenza contenente audio nel monitor Sorgente, nel monitor Programma o nella Timeline. Se preferite il trascinamento silenzioso potete modificare questa impostazione.

  1. Scegliete Modifica > Preferenze > Audio (Windows) oppure Premiere Pro > Preferenze > Audio (Mac OS).

    Potete assegnare una scelta rapida da tastiera al comando Preferenze > Audio. Consultate Ricerca delle scelte rapide da tastiera.

  2. Selezionate o deselezionate Riproduci audio durante il trascinamento, a seconda dell’opzione desiderata.
  3. Fate clic su OK.

Regolare il guadagno e il volume

Per guadagno si intende in genere il volume o il livello di input nelle clip mentre il termine volume indica di solito il volume o il livello di output delle tracce o delle clip della sequenza. Potete regolare i livelli del guadagno o del volume per renderli più uniformi tra le varie tracce o clip, o per cambiare il segnale di una traccia o di una clip. Ricordate, però, che se il livello di una clip audio è stato impostato su un valore troppo basso al momento della conversione in digitale, l’aumento del guadagno o del volume potrebbe semplicemente acuire i rumori di sottofondo. Per ottenere i migliori risultati, cercate sempre di registrare o di digitalizzare l’audio originale al miglior livello possibile.

Il comando Guadagno audio è utile per regolare il livello di guadagno per una o più clip selezionate. Il comando Guadagno audio è indipendente dal livello di output impostato nei pannelli Mixer tracce audio e Timeline, ma il suo valore si combina con il livello della traccia per il mixaggio finale.

Potete regolare il volume per una clip della sequenza nei pannelli Controllo effetti o Timeline. Per regolare il volume nel pannello Controllo effetti si usano gli stessi metodi impiegati per impostare altre opzioni degli effetti. È spesso più semplice regolare l’effetto Volume nel pannello Timeline.

I livelli di output delle tracce vengono invece controllati nel Mixer tracce audio o nel pannello Timeline. Anche se il controllo dei livelli di traccia è assicurato principalmente nel Mixer tracce audio, potete anche ottenere lo stesso risultato usando i fotogrammi chiave delle tracce audio nel pannello Timeline. Dato che i fotogrammi chiave della traccia rappresentano impostazioni automatiche di mixaggio, influenzano l’output solo se le opzioni di automatizzazione sono impostate su Leggi, Ritocca o Fissa.

Potete regolare il guadagno per una intera sequenza mediante il comando Normalizza traccia master.

Normalizzare una o più clip

  1. Effettuate una delle seguenti operazioni:
    • Potete regolare il guadagno di una clip master in modo che tutte le istanze di tale clip inserite nella Timeline abbiano lo stesso livello di guadagno. Selezionate la clip master nel pannello Progetto.

    • Per regolare il guadagno di una sola istanza di una clip master già inserita in una sequenza, selezionatela nel pannello Timeline.

    • Per regolare il guadagno di più clip master o istanze di clip, selezionate le clip in un pannello Progetto o in una sequenza. In una sequenza, tenete premuto Maiusc e fate clic sulle clip per selezionarle. In un pannello Progetto, tenete premuto Maiusc e fate clic per selezionare più clip contigue oppure tenete premuto Ctrl (Windows) o Comando (Mac OS) e fate clic per selezionare più clip non contigue.

  2. Scegliete Clip > Opzioni audio > Guadagno audio.

    La finestra di dialogo Guadagno audio si apre e Premiere Pro calcola e riporta il valore Ampiezza picco delle clip selezionate. Una volta calcolato, questo valore viene memorizzato per la selezione corrispondente e può essere utilizzato come guida per la regolazione del guadagno.

  3. Selezionate una delle opzioni seguenti, impostatene il valore e fate clic su OK:

    Imposta guadagno su

    Il valore predefinito è 0,0 dB. Questa opzione consente di impostare il guadagno su un valore specifico. Tale valore viene sempre aggiornato in base al guadagno corrente, anche quando l’opzione non è selezionata e il valore è visualizzato in modo attenuato. Ad esempio, se la seconda opzione, Regola guadagno di, è usata per regolare il guadagno di -1 db, il valore Imposta guadagno su si aggiorna e viene riportato il livello di guadagno risultante. Quando la finestra di dialogo Guadagno audio è aperta per una selezione di clip il cui guadagno è già stato regolato, in questo campo viene visualizzato il valore di guadagno corrente.

    Regola guadagno di

    Il valore predefinito è 0,0 dB. Questa opzione consente di regolare il guadagno in base a un valore db positivo o negativo. Se si inserisce in questo campo un valore diverso da zero, il valore Imposta guadagno su viene automaticamente aggiornato al valore di guadagno effettivo applicato alla clip.

    Normalizza picco massimo a

    Il valore predefinito è 0,0 dB. È possibile impostare questa opzione su un qualsiasi valore inferiore a 0,0 dB. Ad esempio, per aver maggiore spazio di manovra, lo potete impostare su -3 dB. Questa opzione di normalizzazione regola l’ampiezza di picco massima per le clip selezionate portandola al valore specificato. Ad esempio, se Normalizza picco massimo a è impostato su 0,0 dB, per una clip con ampiezza di picco di -6 dB il guadagno viene regolato di +6 dB. Se sono selezionate più clip, la clip con il picco più elevato viene portata al valore specificato; le altre clip vengono regolate della stessa entità in modo da rispettare le differenze di guadagno relative originali. Ad esempio, se sono selezionate due clip e la prima ha un picco di -6 dB mentre la seconda ha un picco di -3 dB, la seconda clip (con il picco maggiore) viene regolata di +3 dB in base al guadagno specificato di 0,0 dB. La stessa regolazione di +3 dB viene applicata anche alla prima clip: questa arriva quindi a -3 dB e la differenza di guadagno originale tra le due clip viene mantenuta.

    Normalizza tutti i picchi a

    Il valore predefinito è 0,0 dB. È possibile impostare questa opzione su un qualsiasi valore inferiore a 0,0 dB. Ad esempio, per aver maggiore spazio di manovra, lo potete impostare su -3 dB. Questa opzione di normalizzazione regola l’ampiezza di picco delle clip selezionate portandola al valore specificato. Ad esempio, se Normalizza tutti i picchi a è impostato su 0,0 dB, una singola clip con ampiezza di picco pari a -6 dB viene regolata di +6 dB. Se la selezione comprende più clip, ogni clip della selezione viene regolata dei valori necessari a raggiungere 0,0 dB.

Normalizzare la traccia master

Potete impostare il livello di volume di picco per la traccia master di una sequenza. Premiere Pro regola quindi automaticamente verso l’alto o il basso il fader per tutta la traccia master. Il suono con volume più alto nella traccia viene impostato al valore specificato. Premiere Pro regola quindi i fotogrammi chiave della traccia master verso l’alto o il basso, in proporzione alla regolazione effettuata per il volume complessivo.

Nota:

Adobe Premiere Pro non consente regolazioni del volume che porterebbero il picco a valori superiori a 0 dB.

  1. Selezionate la sequenza da normalizzare.
  2. Selezionate Sequenza > Normalizza traccia master.
  3. Nella finestra di dialogo Normalizza traccia, digitate un valore di ampiezza nel campo dB.
  4. Fate clic su OK.

Regolare il volume della traccia con i fotogrammi chiave

Per regolare il livello del volume di una clip intera o di una traccia, oppure per modificare il volume nel tempo, potete usare la banda elastica di una traccia audio in un pannello Timeline.

  1. Espandete la vista della traccia audio facendo clic sul triangolino accanto al nome.
  2. Nel titolo della traccia, fate clic sul pulsante Mostra fotogrammi chiave  e scegliete una delle seguenti opzioni dal menu a comparsa:

    Mostra fotogrammi chiave clip

    Consente di animare effetti audio per una clip, compreso il livello del volume.

    Mostra volume clip

    Consente di modificare solo il livello del volume di una clip.

    Mostra fotogrammi chiave traccia

    Consente di animare molti effetti delle tracce audio, come il volume, la disattivazione dell’audio e il bilanciamento.

    Mostra volume traccia

    Consente di modificare solo il livello del volume di una traccia.

  3. Se è selezionata una delle impostazioni della finestra Fotogrammi chiave, effettuate una delle seguenti operazioni:
    • Se è selezionata l’impostazione Mostra fotogrammi chiave clip, scegliete Volume > Livello dal menu a discesa all’inizio della clip nella traccia audio.

    • Se è selezionata l’impostazione Mostra fotogrammi chiave traccia, scegliete Traccia > Volume dal menu a discesa all’inizio della clip nella traccia audio.

      La regolazione del volume è attivata per impostazione predefinita.

    Nota:

    quando sono visualizzati dei fotogrammi chiave audio, non è possibile spostare la clip audio a una diversa posizione nella Timeline. Per poter spostare le clip audio, nascondete i fotogrammi chiave oppure comprimete la traccia.

  4. Usate lo strumento selezione o penna per alzare la banda elastica del livello del volume (per aumentare il volume) o abbassarlo (per diminuire il volume).

    Nota:

    Se desiderate che l’effetto Volume cambi nel tempo, portate l’indicatore del tempo corrente  in corrispondenza di ciascun punto di modifica. Quindi fate clic sul pulsante Aggiungi/rimuovi fotogramma chiave  nell’intestazione della traccia audio e trascinate il fotogramma chiave verso l’alto (volume più alto) o il basso (volume più basso).

Applicare lo stesso livello di volume a più clip

  1. Nella timeline, regolate il volume di una singola clip sul livello desiderato.

  2. Scegliete Modifica > Copia.
  3. Trascinate un marcatore sulle altre clip da modificare.
  4. Scegliete Modifica > Incolla attributi.

Nota:

questa procedura consente di incollare tutti gli effetti e gli attributi della prima clip selezionata, non solo le impostazioni del volume.

Regolare il volume in Controllo effetti

  1. Selezionate una clip audio in una sequenza.
  2. Nel pannello Controllo effetti, fate clic sul triangolino accanto al volume per espandere l’effetto.
  3. Effettuate una delle seguenti operazioni:
    • Inserite un valore per il livello. Un valore negativo diminuisce il livello del volume e uno positivo lo aumenta. Un valore pari a 0,0 rappresenta il livello di volume della clip originale senza regolazione.

    • Fate clic sul triangolino accanto a Livello per espandere le opzioni degli effetti e regolate il livello del volume con il cursore.

      All’inizio della timeline della clip nel pannello Controllo effetti viene automaticamente creato un fotogramma chiave.

  4. (Facoltativo) Per modificare l’effetto volume nel tempo, spostate l’indicatore del tempo corrente e regolate il grafico del livello volume nel pannello Controllo effetti.

    Ogni volta che spostate l’indicatore del tempo corrente ed eseguite una regolazione, viene creato un nuovo fotogramma chiave. Potete anche regolare l’interpolazione tra fotogrammi chiave modificando l’elemento grafico del fotogramma chiave. Se necessario, ripetete l’operazione.

Impostare il volume della traccia nel Mixer tracce audio

  1. Nel Mixer tracce audio, regolate l’impostazione del volume della traccia.

    Nota:

    potete usare questa procedura se alla traccia non è applicata l’opzione di automazione. Se i livelli variano nel tempo poiché i fotogrammi chiave di automatizzazione della traccia sono già stati applicati, potete regolare il livello della traccia in modo uniforme inviandolo a un submix e impostandone il livello.

Disattivare l’audio di una traccia nel Mixer tracce audio

  1. Fate clic su l’icona M nel Mixer tracce audio.

    Nota:

    la rimozione temporanea dell’audio non incide sugli elementi di pre-dissolvenza, quali effetti e mandate. Lo stato del pulsante Disattiva audio traccia è inoltre soggetto alle impostazioni di automazione attive. Per togliere del tutto l’audio dall’output della traccia, fate clic sull’icona a forma di altoparlante per la traccia in questione nel pannello Timeline.

Mixare tracce nel Mixer tracce audio

Potete impostare i livelli di due o più tracce audio, l’una relativa all’altra, usando il Mixer tracce audio. Potete, ad esempio, aumentare il volume della voce del narratore su una traccia audio diminuendo contemporaneamente il volume della musica di sottofondo su un’altra traccia. Inoltre, è possibile aumentare o diminuire il volume complessivo del mix contenente l’audio di tutte le tracce selezionate. Il Mixer tracce audio consente di eseguire queste modifiche in tempo reale durante l’ascolto delle tracce. Per impostazione predefinita, le regolazioni del volume del Mixer tracce audio per ogni traccia vengono salvate nei fotogrammi chiave del volume della traccia, visibili sulla traccia nel pannello Timeline. Le modifiche del volume eseguite per l’intero mix vengono salvate nei fotogrammi chiave del volume della traccia, visibili nella traccia audio master nel pannello Timeline.

  1. Selezionate una sequenza contenente audio in due o più tracce audio.
  2. Selezionate Finestra > Mixer tracce audio.

    Il pannello Mixer tracce audio viene visualizzato nella zona di rilascio centrale e ogni traccia audio nel pannello Timeline è assegnata al proprio bus.

  3. Scegliete Fissa, Ritocca o Scrivi per tutte le tracce nel Mixer tracce audio che desiderate modificare.
  4. Per ogni traccia audio fate clic sul pulsante Mostra fotogrammi chiave in un pannello Timeline. Quindi, dal menu a comparsa, scegliete Mostra fotogrammi chiave o Mostra volume traccia.
  5. Nella parte inferiore sinistra del Mixer tracce audio, fate clic sul pulsante Riproduci per riprodurre la sequenza e monitorarne l’audio.
  6. Spostare il cursore del volume per ogni traccia audio in su o in giù per aumentarne o diminuirne il volume controllando l’audio.
  7. Spostare il cursore del volume per la traccia master in su o in giù per aumentare o diminuire il volume dell’intero mix controllando l’audio.

I fotogrammi chiave del volume della traccia vengono visualizzati per ognuna delle tracce per cui sono state eseguite modifiche del volume, compresa la traccia master.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online