Guida utente Annulla

Flusso di lavoro per montaggio multicamera

  1. Guida utente di Adobe Premiere Pro
  2. Versioni beta
    1. Panoramica del programma beta
    2. Pagina home di Premiere Pro Beta
  3. Guida introduttiva
    1. Guida introduttiva di Adobe Premiere Pro
    2. Novità di Premiere Pro
    3. Note sulla versione | Premiere Pro
    4. Scelte rapide da tastiera in Premiere Pro
    5. Accessibilità in Premiere Pro
    6. Guida al flusso di lavoro continuativo ed occasionale
  4. Requisiti di hardware e sistema operativo
    1. Consigli sull’hardware
    2. Requisiti di sistema
    3. Requisiti del driver GPU e GPU
    4. Rendering con accelerazione GPU e codifica/decodifica hardware
  5. Creazione di progetti
    1. Crea nuovo progetto
    2. Apertura di progetti
    3. Spostare ed eliminare i progetti
    4. Operazioni con più progetti aperti
    5. Utilizzo dei collegamenti ai progetti
    6. Compatibilità dei progetti Premiere Pro con versioni precedenti
    7. Aprire e modificare i progetti Premiere Rush in Premiere Pro
    8. Best practice: creare i modelli di progetto personalizzati
  6. Spazi di lavoro e flussi di lavoro
    1. Spazi di lavoro
    2. Domande frequenti | Importazione ed esportazione in Premiere Pro
    3. Utilizzo dei pannelli
    4. Controlli touch e gesti di Windows
    5. Usare Premiere Pro in una configurazione con due monitor
  7. Acquisizione e importazione
    1. Acquisizione
      1. Acquisizione e digitalizzazione del metraggio
      2. Acquisizione di video HD, DV o HDV
      3. Acquisizione in batch e riacquisizione
      4. Configurazione del sistema per l’acquisizione HD, DV o HDV
    2. Importazione
      1. Trasferire i file
      2. Importazione di immagini fisse
      3. Importazione di audio digitale
    3. Importazione da Avid o Final Cut
      1. Importazione di file di progetto AAF da Avid Media Composer
      2. Importazione di file di progetto XML da Final Cut Pro 7 e Final Cut Pro X
    4. Formati di file supportati
    5. Digitalizzazione di un video analogico
    6. Utilizzo del codice di tempo
  8. Montaggio
    1. Sequenze
      1. Creare e modificare le sequenze
      2. Aggiungere clip alle sequenze
      3. Ridisporre le clip in una sequenza
      4. Trovare, selezionare e raggruppare le clip in una sequenza
      5. Montaggio di sequenze caricate nel monitor Sorgente
      6. Semplificare le sequenze
      7. Rendering e anteprima delle sequenze
      8. Lavorare con i marcatori
      9. Patching sorgente e definizione delle tracce di destinazione
      10. Rilevamento modifiche scena
    2. Video
      1. Creazione e riproduzione delle clip
      2. Taglio delle clip
      3. Sincronizzazione di audio e video con Unisci clip
      4. Eseguire il rendering e sostituire i file multimediali
      5. Annulla, cronologia ed eventi
      6. Fermare e bloccare i fotogrammi
      7. Operazioni con le proporzioni
    3. Audio
      1. Panoramica dell’audio in Premiere Pro
      2. Mixer tracce audio
      3. Regolazione dei livelli del volume
      4. Modificare, riparare e migliorare l’audio mediante il pannello Audio essenziale
      5. Attenuazione automatica dell’audio
      6. Remix audio
      7. Controllare il volume e il panning della clip con Mixer clip audio
      8. Bilanciamento e panning audio
      9. Audio avanzato: submix, downmix e indirizzamento
      10. Effetti e transizioni audio
      11. Operazioni con transizioni audio
      12. Applicare effetti all’audio
      13. Misurazione dell’audio con l’effetto Radar volume
      14. Registrazione di mix audio
      15. Montaggio dell’audio nella timeline
      16. Mappatura dei canali audio in Premiere Pro
      17. Usare l’audio Adobe Stock in Premiere Pro
    4. Montaggio avanzato
      1. Flusso di lavoro per montaggio multicamera
      2. Configurare e utilizzare il visore HMD (Head Mounted Display) per i video immersivi in Premiere Pro
      3. Montaggio di file VR
    5. Best practice
      1. Best practice: mixare più velocemente l’audio
      2. Best practice: montaggio efficiente
      3. Flussi di lavoro per il montaggio di lungometraggi
  9. Effetti video e Transizioni
    1. Panoramica effetti video e transizioni
    2. Effetti
      1. Tipi di effetti in Premiere Pro
      2. Applicare e rimuovere effetti
      3. Predefiniti degli effetti
      4. Applicare il reframe automatico ai video per adattarli a diversi canali di social media
      5. Effetti per correzione colore
      6. Modificare la durata e velocità delle clip
      7. Livelli di regolazione
      8. Stabilizzare le riprese
    3. Transizioni
      1. Applicazione delle transizioni in Premiere Pro
      2. Modifica e personalizzazione delle transizioni
      3. Taglio morphing
  10. Grafica, titoli e animazione
    1. Grafica e titoli
      1. Panoramica del pannello grafica essenziale
      2. Creare un titolo
      3. Creare una forma
      4. Allineare e distribuire testo e forme
      5. Controllo ortografia e Trova e Sostituisci
      6. Applicare sfumature a testo e forme
      7. Aggiungere funzionalità di grafica reattiva agli elementi grafici
      8. Usare modelli di grafica animata per i titoli
      9. Sostituire immagini o video nei modelli di grafica animata
      10. Usare i modelli di grafica animata basati su dati
      11. Best practice: flussi di lavoro grafici più veloci
      12. Utilizzo dei sottotitoli
      13. Discorso in testo
      14. Funzione “Discorso in testo” in Premiere Pro | Domande frequenti
      15. Rimozione della precedente funzione Titolazione di Premiere Pro | Domande frequenti
      16. Convertire i titoli precedenti in Grafica sorgente
    2. Animazione e fotogrammi chiave
      1. Aggiunta, navigazione e impostazione di fotogrammi chiave
      2. Effetti di animazione
      3. Usare l’effetto Movimento per modificare e animare le clip
      4. Ottimizzare l’automazione dei fotogrammi chiave
      5. Spostamento e copia dei fotogrammi chiave
      6. Visualizzazione e regolazione di effetti e fotogrammi chiave
  11. Composizione
    1. Composizione, canali alfa, e regolazione dell’opacità delle clip
    2. Mascheratura e tracciamento
    3. Metodi di fusione
  12. Correzione e gradazione del colore
    1. Panoramica: flussi di lavoro del colore in Premiere Pro
    2. Colore automatico
    3. Usare il colore in modo creativo con i look Lumetri
    4. Regolare il colore utilizzando le Curve RGB e le Curve saturazione tinta
    5. Correggere e abbinare i colori tra le riprese
    6. Utilizzo dei controlli secondari HSL nel pannello Colore Lumetri
    7. Creare un effetto vignettatura
    8. Looks e LUT
    9. Oscilloscopi Lumetri
    10. Gestione del colore per visualizzazione
    11. HDR per le emittenti
    12. Abilitare il supporto per DirectX HDR
  13. Esportazione di file multimediali
    1. Esporta video
    2. Gestione dei predefiniti di esportazione
    3. Flusso di lavoro e panoramica dell’esportazione
    4. Esportazione rapida
    5. Esportazione per il web e per dispositivi mobili
    6. Esportare un’immagine fissa
    7. Esportazione di progetti per altre applicazioni
    8. Esportazione di file OMF per Pro Tools
    9. Esportare in formato Panasonic P2
    10. Impostazioni di esportazione
      1. Riferimento delle impostazioni di esportazione
      2. Impostazioni video di base
      3. Impostazioni di codifica
    11. Procedure consigliate: esportare più velocemente
  14. Collaborazione: Frame.io, produzioni e Team Projects
    1. Collaborazione in Premiere Pro
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Produzioni
      1. Utilizzo delle Produzioni
      2. Funzionamento delle clip tra progetti in una Produzione
      3. Best practice: lavorare con le produzioni
    4. Team Projects
      1. Novità di Team Projects
      2. Introduzione a Team Projects
      3. Creare nuovo progetto team
      4. Aggiungere e gestire i file multimediali in Team Projects
      5. Collaborazione con Team Projects
      6. Condivisione e gestione delle modifiche con i collaboratori del Team Projects
      7. Archiviare, ripristinare o eliminare i progetti team
  15. Utilizzo di altre applicazioni Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Organizzazione e gestione delle risorse
    1. Utilizzo del pannello Progetto
    2. Organizzare le risorse nel pannello Progetto
    3. Riproduzione delle risorse
    4. Cercare le risorse
    5. Creative Cloud Libraries
    6. Sincronizzare le impostazioni in Premiere Pro
    7. Consolidare, transcodificare e archiviare i progetti
    8. Gestione dei metadati
    9. Procedure consigliate
      1. Best practice: imparare dalla produzione broadcast
      2. Best practice: utilizzo dei formati nativi
  17. Miglioramento delle prestazioni e risoluzione dei problemi
    1. Impostare le preferenze
    2. Reimpostare le preferenze
    3. Utilizzo dei proxy
      1. Panoramica sui proxy
      2. Assimilazione e flusso di lavoro dei proxy
    4. Verifica se il sistema è compatibile con Premiere Pro
    5. Premiere Pro per Apple silicon
    6. Eliminare lo sfarfallio
    7. Interlacciamento e ordine dei campi
    8. Rendering avanzato
    9. Supporto delle superfici di controllo
    10. Best practice: utilizzo dei formati nativi
    11. Knowledge base
      1. Problemi noti
      2. Problemi risolti
      3. Correggere i problemi di arresto anomalo in Premiere Pro
      4. Video verde e rosa in Premiere Pro o Premiere Rush
      5. Come si gestisce la cache multimediale in Premiere Pro?
      6. Correzione degli errori durante il rendering o l’esportazione
      7. Risoluzione dei problemi relativi alla riproduzione e alle prestazioni di Premiere Pro
  18. Monitoraggio delle risorse e dei supporti offline
    1. Monitoraggio delle risorse
      1. Utilizzo dei monitor Sorgente e Programma
      2. Utilizzo del monitor di riferimento
    2. File multimediali offline
      1. Operazioni con clip non in linea
      2. Creazione di clip per il montaggio non in linea
      3. Ricollegare oggetti multimediali non in linea

Scopri come creare e modificare una sequenza sorgente multicamera utilizzando clip da diverse sorgenti videocamera, sincronizzando i punti di attacco e stacco, i marcatori delle clip e l’audio.

Premiere Pro consente di creare una sequenza sorgente multicamera utilizzando clip da sorgenti multicamera. Potete sincronizzare le clip impostando manualmente i punti di attacco e stacco o i marcatori di clip. Oppure potete utilizzare la sincronizzazione basata su audio per allineare accuratamente le clip in una sequenza multicamera.

Flusso di lavoro per montaggio multicamera

1. Creare un progetto

Fate clic su Nuovo progetto nella schermata introduttiva di Premiere Pro, oppure selezionate File > Nuovo progetto.

Inserite il nome del progetto nella finestra di dialogo Nuovo progetto e fate clic su OK per accettare i valori predefiniti.

2. Importare il metraggio

Selezionate File > Importa. Nella finestra di dialogo di importazione, passate alla directory che contiene i file video e audio. Selezionate i file da importare e fate clic su Apri.

Nota:

Per selezionare contemporaneamente più file contigui, fate clic sul primo file, tenete premuto il tasto Maiusc e fate clic sull’ultimo file della serie.

3. Creare una sequenza multicamera sorgente

Puoi creare una sequenza sorgente multicamera nei seguenti modi:

  • Selezionate un raccoglitore contenente le risorse e scegliete un metodo di sincronizzazione dalla finestra di dialogo Crea sequenza sorgente multicamera. Tutte le clip nel raccoglitore vengono elaborate in base al metodo di sincronizzazione e ordinate alfanumericamente in ogni sequenza sorgente risultante.
  • Selezionate le risorse manualmente e scegliete un metodo di sincronizzazione dalla finestra di dialogo Crea sequenza sorgente multicamera. L’ordine in cui sono state selezionate le clip determina l’ordine nella sequenza sorgente risultante.

Per usare la finestra di dialogo Crea sequenza sorgente multicamera, selezionate le clip o il raccoglitore nel pannello Progetto. Quindi, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Ctrl (Mac OS) sulle clip selezionate e scegliete Crea sequenza sorgente multicamera dal menu di scelta rapida.

Per ulteriori informazioni su come specificare le impostazioni nella finestra di dialogo Sequenza sorgente multicamera, consulta Utilizzo della finestra di dialogo Sequenza sorgente multicamera.

4. Creare una sequenza di destinazione multicamera

Crea manualmente una sequenza di montaggio con la traccia di mix audio appropriata per il formato di output desiderato (stereo o multicanale). Assicurati di selezionare il tipo di traccia mix corretto all’inizio, in quanto in seguito non potrai modificarlo nella finestra di dialogo Impostazioni sequenza. Per le tracce audio della timeline, utilizza tracce stereo per un flusso di lavoro completamente stereo e tracce mono per un flusso di lavoro multicanale. Assicurati di prendere in considerazione il flusso di lavoro di mixaggio audio, quindi trascina le clip multicamera sulla Timeline esistente. 

 Suggerimento: se la timeline esistente è vuota, trascina una clip multicamera sulla timeline per modificare le impostazioni della sequenza in modo che corrispondano alle impostazioni della clip multicamera. Questa azione mantiene la traccia mix e le tracce audio precedentemente configurate.

Non è consigliabile utilizzare il comando Sequenza da clip né trascinare una clip multicamera sul pulsante Nuova sequenza nel pannello Progetto. Questo crea una sequenza con tracce audio adattive che generalmente vengono utilizzate nei flussi di lavoro avanzati di indirizzamento audio.

5. Attivare il montaggio multicamera nel monitor Programma

Per abilitare la sequenza di destinazione multicamera per il montaggio multicamera, fate clic sull’icona  e scegliete Multicamera dal menu a comparsa del monitor Programma. Il monitor Programma entra in modalità Multicamera. 

In modalità Multicamera potete vedere simultaneamente il metraggio di tutte le videocamere e passare da una all’altra per scegliere la ripresa da includere nella sequenza finale. 

6. Attivare la registrazione dei montaggi multicamera

Fai clic sul pulsante Registrazione multicamera per attivarlo. Se il pulsante non è visibile nella barra dei pulsanti, fate clic sul segno + all’angolo in basso a destra del monitor Programma per aprire l’editor pulsanti. Trascinate il pulsante Registrazione multicamera e rilasciatelo nella barra dei pulsanti.

7. Modificare la sequenza multicamera

Nel monitor Programma o nel pannello Timeline, premete la barra spaziatrice oppure fate clic sul pulsante Riproduci/Interrompi per avviare la riproduzione. Durante la riproduzione della sequenza, premete il tasto di un numero sulla tastiera principale per effettuare un taglio sulla videocamera a cui è assegnato tale numero. Per ulteriori informazioni sulle scelte rapide da tastiera, consultate Scelte rapide da tastiera per il montaggio multicamera.

8. Regolare e rifinire i montaggi

Dopo aver registrato il vostro montaggio multicamera, potete eseguire le seguenti operazioni:

  • Potete ri-registrare la sequenza finale e sostituire le clip con metraggio proveniente da una delle altre videocamere.
  • Potete effettuare il montaggio della sequenza multicamera sorgente come qualsiasi altro tipo di sequenza, con gli strumenti e le tecniche di montaggio standard, effetti, composizione con più tracce e livelli di regolazione.
  • Potete cambiare le videocamere dopo la registrazione.
  • Potete usare il comando Taglia su per più videocamere.
Nota:

Potete usare le scelte rapide da tastiera per il montaggio multicamera. Potete utilizzare i tasti numerici per passare a un’altra videocamera durante la riproduzione della sequenza multicamera. Potete inoltre utilizzare le scelte rapide da tastiera per modificare le inquadrature dopo aver completato il montaggio multicamera. Per ulteriori informazioni, consultate Monitor multicamera (scelte rapide da tastiera).

9. Esportare la sequenza multicamera

Con la sequenza attiva nel monitor Programma o nel pannello Timeline, scegliete File > Esporta > File multimediali. Specificate le impostazioni di esportazione e fate clic su Esporta, oppure fate clic su Coda per inviare la sequenza ad Adobe Media Encoder per la codifica. Per ulteriori informazioni, consultate Flusso di lavoro e panoramica dell’esportazione.

Contrassegnare le clip per la sincronizzazione

Nota:

Se le clip sono state sincronizzate tramite codice di tempo (il cosiddetto jam sync) sul luogo della ripresa, non è necessario contrassegnarle clip per la sincronizzazione.

Prima di creare una sequenza multicamera sorgente, è importante contrassegnare le clip per la sincronizzazione. Aprite ogni clip ed effettuate una delle seguenti operazioni in corrispondenza del punto di sincronizzazione:

  • Contrassegnate un attacco in corrispondenza di un punto di sincronizzazione all’inizio di una clip. Ad esempio, contrassegnate un punto di attacco nel punto di ciak all’inizio di una clip.
  • Contrassegnate uno stacco in corrispondenza di un punto di sincronizzazione alla fine di una clip. Ad esempio, contrassegnate un punto di stacco nel punto di ciak all’inizio di una clip.
  • Impostate un marcatore clip in corrispondenza di un punto di sincronizzazione ovunque nella clip. Ad esempio, se la clip contiene un’azione che può essere usata come punto di sincronizzazione, come un cue audio, un colpo di cembali o un flash della fotocamera. Rinominate ogni marcatore in modo che abbiano lo stesso nome per la sincronizzazione. Digitate lo stesso nome di marcatore clip per ciascuna clip nella finestra di dialogo Marcatore e fate clic su OK. (Consultate Aggiungere marcatori nella timeline.)

Per sincronizzare le clip in automatico è anche possibile utilizzare il codice di tempo. Tuttavia, il codice di tempo deve essere identico su tutte le clip. Se il codice di tempo è identico su tutte le clip da sincronizzare, non è necessario impostare i marcatori di clip per la sincronizzazione. Se nel codice di tempo sorgente usate il valore delle ore per designare la videocamera, selezionate l’opzione Ignora ore. Premiere Pro utilizza solo minuti, secondi e fotogrammi per sincronizzare le clip.

Per applicare lo stesso codice di tempo a tutte le clip, potete registrare le videocamere con codice di tempo jam sync sul posto, o modificare il codice di tempo per ogni clip in Premiere Pro. Consultate Impostare manualmente il codice di tempo per una clip.

Utilizzare la finestra di dialogo Sequenza sorgente multicamera

Usate la finestra di dialogo Crea sequenza sorgente multicamera per combinare le clip che hanno punti di attacco/stacco in comune o il codice di tempo in sovrapposizione in una sequenza multicam. Potete anche combinare le clip mediante forme d’onda audio e marcatori. 

Nome della sequenza sorgente multicamera

Potete denominare la sequenza sorgente multicamera come la clip video o audio principale della sequenza. Dal menu a comparsa, scegliete l’opzione appropriata per aggiungere “Multicam” o un nome personalizzato al nome del video o audio principale.

In alternativa, selezionate Personale dal menu a comparsa e digitate un nome personalizzato nella casella di testo.

La finestra di dialogo Crea sequenza sorgente multicamera
La finestra di dialogo Crea sequenza sorgente multicamera

Gestire le miniature multicamera nel pannello progetto

Puoi controllare l’angolazione della videocamera nella miniatura nel pannello progetto. La miniatura predefinita per la miniatura multicamera è il primo angolo della videocamera.

Puoi impostare le scelte rapide da tastiera per impostare l’angolazione della videocamera in Premiere Pro. Utilizza le scelte rapide da tastiera “Seleziona fotocamera #” per cambiare la miniatura multicamera nel pannello progetto.

  • Nella finestra scelte rapide da tastiera, cerca “Seleziona fotocamera” per trovare e assegnare la scelta rapida a un tasto. Per ulteriori informazioni, consulta Scelte rapide da tastiera in Premiere Pro.
  • Le scelte rapide Seleziona la videocamera successiva e Seleziona la videocamera precedente influiscono anche sulle miniature multicamera nel pannello progetto.
  • Le scelte rapide possono essere utilizzate su una o più clip multicamera.
Nota:

Le scelte rapide Seleziona videocamera, Seleziona videocamera successiva e Seleziona videocamera precedente influiscono sulla miniatura multicamera se il pannello progetto è attivo e una o più clip multicamera sono selezionate.

Per impostare l’angolazione della videocamera mediante le scelte rapide:

  1. Imposta il pannello progetto su Vista icone o Vista a forma libera.

  2. Nel pannello Progetto, seleziona uno o più clip multicamera.

  3. Utilizza le scelte rapide da tastiera Seleziona videocamera # (Seleziona videocamera 1, Seleziona videocamera 2 e così via) per scegliere l’angolazione della videocamera.

Regolare i fotogrammi copertina

Nella vista Icone o FreeForm nel pannello progetto, la miniatura di una clip (nota anche come fotogramma copertina) è impostata sul primo fotogramma.

Per modificare il fotogramma copertina, seleziona una o più clip e utilizza le scelte rapide da tastiera per spostare i fotogrammi copertina di dieci fotogrammi in avanti o indietro.

 

Per assegnare le scelte rapide da tastiera per la regolazione dei fotogrammi copertina:

  1. Apri il Pannello scelte rapide da tastiera (MacOS: Premiere Pro > Scelte rapide da tastiera, Windows: Modifica > Scelte rapide da tastiera).
  2. Cerca Sposta fotogramma poster indietro di 10 fotogrammi o Sposta fotogramma poster in avanti di 10 fotogrammi.
  3. Assegna le scelte rapide da tastiera desiderate e fai clic su OK.
Scelte rapide da tastiera per spostare il fotogramma copertina
Scelte rapide da tastiera per spostare il fotogramma copertina

Nota:

Elementi da considerare:

  • Se una clip ha già impostato un fotogramma copertina, questo viene spostato in avanti o indietro di dieci fotogrammi dal punto in cui è stato precedentemente impostato il fotogramma copertina.  
  • Quando una clip ha un punto di attacco segnato e si utilizza questo comando, il fotogramma copertina sposta dieci fotogrammi dall’inizio della clip.  
  • Se sei troppo vicino all’inizio o alla fine della clip e ci sono meno di dieci fotogrammi, il fotogramma copertina è impostato sul primo o sull’ultimo fotogramma della clip.  
  • Quando le clip hanno una durata diversa, alcune di queste potrebbero interrompere lo spostamento del fotogramma copertina in avanti mentre altre continuano a farlo nella selezione multipla. 

Per eliminare un fotogramma copertina, utilizza la scelta rapida da tastiera Cancella fotogramma copertina, che funziona su selezioni singole e multiple di clip.

Sincronizza punto

Nota:

Prima di creare una sequenza sorgente multicamera utilizzando i punti di attacco e stacco o gli indicatori di clip come punto di sincronizzazione, è necessario contrassegnare le clip per la sincronizzazione. Per ulteriori informazioni, consultate Contrassegnare le clip per la sincronizzazione.

Punti attacco, Punti stacco

Contrassegna i punti di sincronizzazione utilizzando i Punti di attacco e stacco prima di creare la sequenza sorgente multicamera.

Codice di tempo

Per sincronizzare le clip che sono state registrate con il codice di tempo sincronizzato, selezionate l’opzione Codice di tempo.

  • Per combinare le clip in una singola sequenza multicamera selezionate l’opzione Crea singola sequenza sorgente multicam. Utilizzate questa opzione se la copertura delle singole riprese presenta degli spazi vuoti che desiderate mantenere nella sequenza creata. Se non scegliete quest’opzione, solo le clip sovrapposte vengono combinate, mentre quelle senza sovrapposizioni restano inutilizzate. È possibile assegnare a un gruppo di clip un valore di Angolo videocamera o Etichetta videocamera da utilizzare come riferimento durante la creazione multicam. I gruppi di clip con i campi di metadati corrispondenti relativi all’Etichetta della videocamera o all’Inquadratura della videocamera vengono inseriti nella propria traccia durante il processo di creazione dei metadati. Lo stesso concetto si applica all’audio esterno o all’audio di campo.
  • Selezionate Ignora ore se ogni clip ha un codice di tempo che inizia a un’ora diversa; in caso contrario la clip si sovrappone nel codice di tempo.

Premiere Pro consente di eseguire rapidamente i montaggi multicamera in base al codice di tempo sincronizzato. Premete il tasto Ctrl (Windows) o Comando (Mac OS) mentre passate alle clip sorgente per far corrispondere il fotogramma al codice di tempo corrente della testina di riproduzione.

Marcatore clip

Seleziona l’opzione Marcatore clip per sincronizzare le clip utilizzando i marcatori di clip che vengono aggiunti manualmente ai punti di sincronizzazione in comune.

Audio

Selezionate l’opzione Audio per sincronizzare le clip automaticamente in base alle forme d’onda audio. Potete usare l’audio registrato da una seconda sorgente per sincronizzare e creare automaticamente clip multicamera e clip unite utilizzando le forme d’onda audio.

Predefinito di sequenza

Selezionate il menu a comparsa Predefinito di sequenza per selezionare da un elenco di tutti i predefiniti della sequenza precedentemente salvati.

Il predefinito della sequenza Automatico è selezionato per impostazione predefinita. Quando selezionate il predefinito Automatico, il predefinito del video si basa sul formato video della clip della videocamera 1. Nella maggior parte dei casi, il predefinito Automatico è l’impostazione appropriata. Per i flussi di lavoro avanzati, come la modifica di una sequenza utilizzando le clip a risoluzione proxy, potete scegliere un predefinito della sequenza specifico. Potete quindi utilizzare le clip di dimensioni fotogramma maggiore o ad alta risoluzione per il montaggio finale.

Offset audio e spostamento clip sorgenti

  • Se una traccia audio registrata separatamente non è sincronizzata con la clip video, potete aggiungere uno scostamento con l’opzione Audio con spostamento di. Potete inserire fotogrammi video con uno scostamento sincronizzazione compreso tra -100 e +100 per la clip solo audio.
  • Per spostare le clip sorgente generate in un raccoglitore Clip elaborate utilizzate l’opzione Sposta clip sorgente nel raccoglitore Clip elaborate. Se non esiste un raccoglitore Clip elaborate, Premiere Pro ne crea uno prima di spostare le clip in esso. Le clip che non soddisfano i criteri di sincronizzazione vengono escluse dal raccoglitore Clip elaborate. Quest’opzione consente di identificare agevolmente le clip non utilizzate nella sequenza sorgente multicam risultante.

Impostazioni per sequenze audio

Con la funzione Impostazioni sequenza si determina come riempire le tracce audio della sequenza sorgente, come impostare le assegnazioni di canale e panning e se l’audio viene disattivato.

  • Selezionate Videocamera 1 solo quando l’audio della videocamera 1 è utilizzato nella sequenza di montaggio. Il montaggio multicam è attivato solo per la parte di video della sequenza sorgente.
    Se si utilizzano clip audio/video per creare la sequenza, le tracce audio per tutto l’audio associato al video 1 hanno l’audio attivato. Altro audio presente nella sequenza sorgente è disattivato.
    Se si utilizzano clip solo audio con il video o clip audio/video, le clip solo audio vengono posizionate nelle tracce superiori e l’audio è attivato. Altro audio presente (da qualsiasi clip collegata) è disattivato e inserito nelle tracce sottostanti. Le assegnazioni e il panning dei canali di ciascuna traccia sono impostati per trasferire ciascun canale sorgente ai canali di output indipendenti (fino a 32). Il numero di canali di audio sorgente con audio riattivato determina il numero di canali di output attivi della sequenza.
    Nota: non puoi utilizzare l’opzione Audio segue video durante la modifica delle sequenze create con questa impostazione, perché la porzione di audio non è abilitata al multicamera.
  • Selezionate Tutte le videocamere per utilizzare tutti i canali audio nelle clip sorgente. Questa impostazione è simile all’impostazione Videocamera 1. Solo la parte di video della sequenza sorgente è abilitata al multicam. Audio segue video non è supportata per questa impostazione. Tutto l’audio è attivato (fino a 32 canali). Il numero di canali di audio sorgente con audio riattivato determina il numero di canali di output attivi della sequenza.
  • Selezionate Scambia audio quando desiderate passare dall’audio al suo filmato collegato. Questa impostazione riattiva tutto l’audio. Attiva il montaggio multicam su video e audio della sequenza sorgente quando l’impostazione Audio segue video è abilitata nel monitor Programma. Questa impostazione associa inoltre audio sorgente multimono in una singola traccia audio adattata. Inoltre, l’impostazione Audio segue video scambia questa unica traccia con il video. Se le clip solo audio vengono incluse nella selezione di clip, le clip solo audio vengono inserite nelle tracce sotto alle clip collegate. Le tracce video vuote vengono create per corrispondere a ogni traccia solo audio.

Per ulteriori informazioni, guardate questo video di Josh Weiss sul montaggio multicamera con sincronizzazione basata sull’audio.

Predefinito canali audio

Il predefinito Canali audio determina in che modo viene mappata la sequenza sorgente risultante. I dettagli comprendono il tipo e il numero di tracce audio saltate quando la sequenza sorgente viene nidificata nella sequenza di montaggio.

Nota: affinché la sequenza sorgente risultante si associ correttamente ai canali audio, il numero di tracce nelle clip sorgente non deve essere maggiore dei canali associati al predefinito scelto.

Automatico: legge il tipo di audio della prima clip e utilizza questa mappatura.

Mono: mappa il maggior numero di canali mono presenti nei canali di output nella sequenza sorgente.

Stereo: mappa tracce stereo in base al numero di canali di output nella sequenza sorgente.

5.1: mappa tracce 5.1 in base al numero di canali di output nella sequenza sorgente.

Adattata: mappa ad Adattato in base al numero di canali di output nella sequenza sorgente.

Nomi videocamera

Quando create una sequenza sorgente multicamera, potete visualizzare i nomi delle videocamere come nomi di clip o di traccia. Queste opzioni sono disponibili in aggiunta all’opzione predefinita dei nomi delle videocamere numerate come Videocamera 1 e Videocamera 2.

A seconda dell’opzione Nomi videocamera selezionata, le diverse inquadrature vengono visualizzate come nomi di traccia, nomi di clip o numeri di videocamera nel monitor Sorgente. Per visualizzare la sequenza multicamera nel monitor Sorgente, fate clic con il pulsante destro del mouse sulla sequenza e selezionate Multicamera.

Organizzare e selezionare le inquadrature di diverse videocamere da visualizzare nella modalità multicamera del monitor

Premiere Pro consente di organizzare e selezionare le inquadrature da visualizzare nella modalità multicamera del monitor Sorgente.  

Dal menu a comparsa del monitor Sorgente, selezionate Modifica videocamere.

Nella finestra di dialogo Modifica videocamere, tutte le clip sono elencate nell’ordine della loro disposizione originale nelle tracce della sequenza. Potete trascinare le clip per cambiarne l’ordine nella sequenza. Potete anche attivare o disattivare le clip selezionandole o deselezionandole.

Potete organizzare e selezionare le videocamere nella visualizzazione multicamera disposta su più pagine. Specificate quante videocamere sorgenti visualizzare per pagina e passate da una pagina all’altra in base alle esigenze. Non potete trascinare le videocamere in altre pagine né all’interno della stessa pagina. Tuttavia, potete usare la finestra di dialogo Modifica videocamere per modificare l’ordine delle videocamere in una sequenza multicam e le pagine vengono riordinate di conseguenza.

Modificare una sequenza multicamera
Finestra di dialogo Modifica videocamere per una sequenza multicamera

Nel monitor Programma, potete sfogliare le pagine multicamera utilizzando i comandi evidenziati nell’immagine di seguito.

Monitor Programma per una sequenza multicamera
Monitor Programma per una sequenza multicamera

Importare sequenze multiclip da Final Cut Pro

Potete esportare un progetto multiclip da Final Cut Pro e importare i file di progetto XML di Final Cut Pro in Premiere Pro. In Premiere Pro, le sequenze multiclip appaiono come sequenze multicamera mantenendo tutte le impostazioni del progetto Final Cut Pro. Per ulteriori informazioni sull’importazione da Final Cut Pro, consultate Importazione di file di progetto XML da Final Cut Pro 7 e Final Cut Pro X.

Logo Adobe

Accedi al tuo account