Scopri come accelerare il flusso di lavoro di montaggio personalizzando il pannello Progetto di Premiere Pro, con le impostazioni e i controlli disponibili.

Modificare le visualizzazioni del pannello Progetto

Dopo aver ottenuto una risorsa, il relativo nome viene inserito nel pannello Progetto, in cui sono elencate informazioni dettagliate su ogni risorsa del progetto. Potete visualizzare e ordinare le risorse nella visualizzazione a elenco o a icone. La visualizzazione elenco mostra informazioni aggiuntive sulle singole risorse. Le informazioni visualizzate possono essere personalizzate in base alle esigenze del progetto specifico.

Per ulteriori informazioni sulle impostazioni e sui controlli del pannello Progetto, guardate l’esercitazione video Introduzione al pannello Progetto realizzata da Maxim Jago e Learn by Video.

Pannello Progetto
A. Visualizzazione a elenco B. Cursore dello zoom C. Aggiungi sempre alla sequenza D. Trova E. Nuovo raccoglitore F. Nuovo elemento G. Cancella 
Pannello Progetto
Pannello Progetto con visualizzazione a elenco (a sinistra) e a icone (a destra)
A. Visualizzazione a elenco B. Cursore dello zoom C. Aggiungi sempre alla sequenza D. Trova E. Nuovo raccoglitore F. Nuovo elemento G. Cancella H. Visualizzazione a icone I. Clip usata in una sequenza J. La clip contiene sia audio che video K. Testina di riproduzione per scorrere la miniatura 

 

  • Per cambiare visualizzazione, fate clic sul pulsante Visualizzazione a elenco o Visualizzazione a icone nella parte inferiore del pannello. In alternativa, scegliete Visualizza > Elenco oppure Visualizza > Icone dal menu del pannello Progetto.

Operazioni nella visualizzazione a elenco

  • Per ordinare gli elementi nella Visualizzazione a elenco, fate clic sull’intestazione della colonna in base a cui desiderate ordinare gli elementi. Se i raccoglitori sono espansi, gli elementi vengono ordinati a partire dal livello superiore, secondo la struttura del pannello Progetto. Per invertire l’ordine, fate di nuovo clic sull’intestazione della colonna.
  • Per nascondere o mostrare la miniatura e le informazioni sulla clip, scegliete Visualizza > Area di anteprima dal menu del pannello Progetto.
  • Per nascondere o mostrare le miniature, scegliete Miniature dal menu del pannello Progetto. Modificate la dimensione delle miniature trascinando il cursore Zoom.
  • Quando passate il mouse su una clip compare una descrizione con informazioni sulla clip.
  • Quando passate il mouse su una colonna compare una descrizione con informazioni sulla colonna.

Operazioni nella visualizzazione a icone

La Visualizzazione a icone in Premiere Pro ha le seguenti caratteristiche:

  • Usate il cursore Zoom per aumentare o ridurre la dimensione delle icone. Se necessario, potete ingrandire le icone in modo da visualizzarne più facilmente il contenuto.
  • Per scorrere i contenuti di una clip, effettuate una delle seguenti operazioni:
    • Spostate (senza fare clic e trascinare) il cursore sulla miniatura della clip filmato. Questa azione è detta “Scorrimento al passaggio”. Lo scorrimento al passaggio è particolarmente utile per ottenere una rapida anteprima del contenuto di una clip prima di effettuarne il montaggio in una sequenza.
      • Potete disattivare lo scorrimento al passaggio nel menu del pannello Progetto oppure premendo Maiusc+H.
      • Quando lo scorrimento al passaggio è disattivato, lo potete attivare temporaneamente premendo il tasto Maiusc.
      • Usate le scelte rapide da tastiera I e O per impostare rispettivamente i punti di attacco e stacco della clip durante lo scorrimento al passaggio.
      • Durante lo scorrimento al passaggio su una parte di una clip, fate doppio clic sull’icona per caricare la clip nel monitor Sorgente in corrispondenza della posizione del puntatore. Questa tecnica consente di eseguire rapidamente operazioni di inserimento o sovrascrittura nella timeline.
    • Fate clic sull’icona. Trascinate la testina di riproduzione sul cursore per scorrere la clip.
      • Dopo aver fatto clic sul cursore della miniatura, viene visualizzata la testina di riproduzione della clip. Potete:
        • Trascinate la testina di riproduzione per visualizzare il contenuto della clip, oppure per controllarne l’audio.
          Usate le scelte rapide da tastiera J-K-L per scorrere la clip.
        • Usare le scelte rapide da tastiera I e O per impostare i punti di attacco e stacco della clip in fase di pausa o scorrimento. Dopo aver contrassegnato le clip con punti di attacco e stacco, una barra gialla mostra dove si trovano tali punti.
  • Per impostare un fotogramma copertina come icona, trascinate la testina di riproduzione o scorrete al fotogramma desiderato e premete i tasti Maiusc+P (Windows) o Comando+P (Mac OS). Per rimuovere il fotogramma copertina, premete i tasti Ctrl+Maiusc+P (Windows) oppure Opzione+P (Mac OS).
  • Per visualizzare se la clip è stata usata in una sequenza, posizionate il puntatore del mouse sull’icona a forma di pellicola e visualizzate il suggerimento. L’indicatore mostra inoltre quante volte la clip viene utilizzata nella sequenza.
  • Per trovare la clip in una sequenza, fate clic sull’icona a forma di pellicola e selezionate la sequenza e la posizione in essa (codice di tempo) dal menu di scelta rapida. La testina di riproduzione passa direttamente alla clip nella sequenza corretta.
  • Per disporre gli elementi nella Visualizzazione a icone, trascinate una diversa posizione nella griglia. Durante il trascinamento una barra verticale indica dove verrà posizionato l’elemento. Se trascinate un elemento su un raccoglitore, l’elemento viene inserito in quest’ultimo.

Nota:

Mentre trascinate le miniature da sinistra a destra con lo scorrimento al passaggio, potete visualizzare l’intera durata di una clip. A sinistra di una miniatura si trova il punto Inizio oggetto multimediale della clip, mentre a destra si trova il punto Fine oggetto multimediale. Quando spostate il mouse fuori dai limiti della clip o dal pannello Progetto, la miniatura viene reimpostata sul fotogramma copertina. Durante lo scorrimento al passaggio, l’audio non viene riprodotto.

Nota:

Se utilizzate un MacBook Pro, potete effettuare lo zoom con le dita sul trackpad Multi-Touch per ridimensionare le miniature nel pannello Progetto e nel Browser multimediale.

Nota:

Potete usare la visualizzazione a icone per creare uno storyboard e la funzione Aggiunta automatica alla sequenza per spostare lo storyboard in una sequenza. Per informazioni, guardate questa esercitazione video di Franklin McMahon sul sito Web di Layers Magazine.

Ordinare le icone nella vista a icone

Per ordinare le icone nella vista a icone, fate clic sul pulsante Ordina icone  in fondo al pannello Progetto. Viene visualizzato un elenco di opzioni di ordinamento:

  • Ordine utente: consente di ordinare le icone trascinandole.
  • Ordine visualizzazione a elenco: ordina le icone con lo stesso ordine scelto nella visualizzazione a elenco. Ad esempio, se nella visualizzazione a elenco le clip sono ordinate in base alla loro durata, questo stesso ordine viene mantenuto quando passate alla visualizzazione a icone.
  • Potete impostare l’ordine in base a proprietà di metadati di uso comune come nome, etichetta, tipo di elemento multimediale e così via. Potete selezionare l’ordine crescente o decrescente.
Ordinare le icone nel pannello progetto
Opzioni di ordinamento nella vista a icone

Personalizzare le colonne nella Visualizzazione a elenco

Le colonne di metadati della visualizzazione a elenco nel pannello Progetto mostrano varie informazioni sulle risorse elencate. Nel pannello Progetto possono essere visualizzati tutti i campi di metadati XMP selezionati e non solo i campi di dati delle clip. Potete selezionare quali colonne di metadati visualizzare, aggiungere proprietà agli schemi e cambiare l’ordine delle colonne. Premiere Pro salva nel file del progetto la scelta delle colonne da visualizzare. La stessa selezione di colonne viene quindi visualizzata nel pannello Progetto ogni volta che aprite il progetto.

Modificare la visualizzazione delle colonne nel pannello Progetto

  1. Scegliete Visualizzazione metadati dal menu del pannello Progetto ed effettuate una delle seguenti operazioni:

    • Per visualizzare tutte le colonne di uno schema di metadati nel pannello Progetto, selezionate la casella accanto al nome dello schema.
    • Per visualizzare le colonne selezionate di uno o più schemi, fate clic sui triangoli accanto ai nomi degli schemi per aprirli. Quindi selezionate le caselle accanto ai nomi delle colonne che desiderate visualizzare.

    Nota:

    se non riuscite a individuare o modificare una proprietà nella finestra di dialogo Visualizzazione metadati, la proprietà è bloccata in modo da non essere modificata. Ad esempio, potete eliminare le proprietà aggiunte, ma non le proprietà incorporate nel progetto di Adobe Premiere Pro.

  2. Fate clic su OK.

Riordinare le colonne

  • Nella visualizzazione a elenco del pannello Progetto, trascinate in senso orizzontale l’intestazione di colonna alla posizione desiderata.

Modificare la larghezza di una colonna

  • Nella visualizzazione a elencodel pannello Progetto, portate il mouse su una linea di divisione tra le intestazioni delle colonne. Quando compare l’icona di ridimensionamento colonna , trascinate in senso orizzontale.

Ordinare il contenuto di una colonna

  • Nella visualizzazione a elenco del pannello Progetto, fate clic su un nome di colonna per cambiare il senso dell’ordinamento (da ascendente in discendente e viceversa) del contenuto di tale colonna.

Aggiungere una colonna

  1. Scegliete Visualizzazione metadati dal menu del pannello Progetto.

  2. Fate clic su Aggiungi proprietà.

  3. Digitate il nome da assegnare alla colonna.
  4. Scegliete un tipo:

    Intero

    Le colonne di tipo Intero possono contenere solo numeri interi.

    Reale

    Le colonne di tipo Reale possono contenere numeri con due cifre decimali.

    Testo

    Le colonne di tipo Testo possono contenere qualsiasi testo immesso.

    Booleano

    Le colonne di tipo booleano offrono l’opzione di termini booleani.

  5. Fate clic su OK, quindi di nuovo su OK.

Colonne della visualizzazione a elenco

I nomi di gran parte delle colonne nel pannello Progetto sono di facile interpretazione. Seguono alcune definizioni per i nomi meno ovvi:

Nome

Per impostazione predefinita, visualizza il nome file della risorsa. Potete modificare il nome usato dalla risorse all’interno del progetto. Il campo Nome non può essere rimosso dalla visualizzazione a elenco.

Etichetta

Un colore che aiuta a identificare e associare le risorse.

Durata oggetto multimediale

Lunghezza del file di origine espressa in base all’opzione di visualizzazione specificata.

Nota:

in Premiere Pro, i punti di attacco e stacco indicano le durate in ogni pannello che comprende fotogrammi. Ad esempio, impostando i punti di attacco e stacco sullo stesso fotogramma si ottiene una durata di un fotogramma.

Durata video

Durata della componente video di una clip. Per determinare la durata del video, si calcola la differenza tra il punto di attacco e quello di stacco del video. Premiere Pro consente di includere eventuali regolazioni pertinenti, come le modifiche di velocità della clip.

Durata audio

Durata della componente audio di una clip. Per determinare la durata dell’audio, si calcola la differenza tra il punto di attacco e quello di stacco dell’audio. Premiere Pro consente di includere eventuali regolazioni pertinenti, come le modifiche di velocità della clip.

Informazioni video

Dimensioni fotogramma e proporzioni della risorsa, nonché la presenza o meno di un canale alfa.

Impiego video

Quante volte la componente video di una risorsa è impiegata nelle sequenze del progetto.

Impiego audio

Quante volte la componente audio di una risorsa è impiegata nelle sequenze del progetto.

Nome cassetta

Nome del nastro sorgente così come è stato inserito al momento dell’archiviazione o dell’acquisizione.

Descrizione

Descrizione aggiuntiva della risorsa inserita al momento dell’archiviazione o acquisizione della clip.

Commento

Commento opzionale, inserito al momento dell’archiviazione o acquisizione della risorsa, aggiunto ai fini dell’identificazione e dell’ordinamento.

Note

Campo per l’ulteriore testo immesso tramite il pannello Acquisizione o la finestra di dialogo Modifica file non in linea.

Percorso file

Posizione del file su disco espressa come percorso della cartella.

Impostazioni di acquisizione

Indica se a un file sono assegnate impostazioni di acquisizione in Premiere Pro.

Stato

Indica se una risorsa è in linea o non in linea. Se una clip è non in linea, in Stato ne viene indicato anche il motivo.

Proprietà non in linea

Indica se la sorgente di una clip non in linea contiene video, audio o entrambi.

Scena

Campo per il nome della scena immesso tramite il pannello Acquisizione o la finestra di dialogo Modifica file non in linea. Può essere utile per utilizzare i nomi di scene di uno script per semplificare l’organizzazione del lavoro.

Ripresa/inquadratura

Campo per il nome del contenuto ripreso o acquisito, immesso tramite il pannello Acquisizione o la finestra di dialogo Modifica file non in linea.

Buono

Indica le risorse preferite.

Selezionate il formato per la visualizzazione del codice di tempo nel pannello Progetto

Per impostazione predefinita, Premiere Pro visualizza il codice di tempo per le clip nel pannello Progetto secondo il formato selezionato in Preferenze. Se necessario potete cambiare l’impostazione predefinita e scegliere un altro formato di visualizzazione.

  1. Selezionate Progetto > Impostazioni progetto > Generali.

  2. Nella sezione Video della finestra di dialogo Impostazioni progetto, selezionate un formato del codice di tempo dal menu Formato visualizzazione.

  3. Fate clic su OK.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online