Guida utente Annulla

Flusso di lavoro per sottotitoli in Premiere Pro | Adobe

  1. Guida utente di Adobe Premiere Pro
  2. Versioni beta
    1. Panoramica del programma beta
    2. Pagina home di Premiere Pro Beta
    3. Funzionalità beta
      1. Assegnazione tag di categoria audio
      2. Maniglie di dissolvenza interattive
      3. Condividi per revisione tramite Frame.io
      4. Invitare collaboratori alla modifica di un progetto
  3. Guida introduttiva
    1. Guida introduttiva di Adobe Premiere Pro
    2. Novità di Premiere Pro
    3. Best practice per l’aggiornamento di Premiere Pro
    4. Scelte rapide da tastiera in Premiere Pro
    5. Accessibilità in Premiere Pro
    6. Domande frequenti
    7. Note sulla versione
  4. Requisiti di hardware e sistema operativo
    1. Consigli sull’hardware
    2. Requisiti di sistema
    3. Requisiti del driver GPU e GPU
    4. Rendering con accelerazione GPU e codifica/decodifica hardware
  5. Creazione di progetti
    1. Crea nuovo progetto
    2. Apertura di progetti
    3. Spostare ed eliminare i progetti
    4. Operazioni con più progetti aperti
    5. Utilizzo dei collegamenti ai progetti
    6. Compatibilità dei progetti Premiere Pro con versioni precedenti
    7. Aprire e modificare i progetti Premiere Rush in Premiere Pro
    8. Best practice: creare i modelli di progetto personalizzati
  6. Spazi di lavoro e flussi di lavoro
    1. Spazi di lavoro
    2. Importare ed esportare - Domande frequenti
    3. Utilizzo dei pannelli
    4. Controlli touch e gesti di Windows
    5. Usare Premiere Pro in una configurazione con due monitor
  7. Frame.io
    1. Installare e attivare Frame.io
    2. Utilizzare Frame.io con Premiere Pro e After Effects
    3. Integrazione di Adobe Workfront e Frame.io
    4. Domande frequenti
  8. Importa file multimediali
    1. Importazione
      1. Trasferire i file
      2. Importazione di immagini fisse
      3. Importazione di audio digitale
    2. Importazione da Avid o Final Cut
      1. Importazione di file di progetto AAF da Avid Media Composer
      2. Importazione di file di progetto XML da Final Cut Pro 7 e Final Cut Pro X
    3. Formati di file
      1. Formati di file supportati
      2. Supporto per Blackmagic RAW
    4. Utilizzo del codice di tempo
  9. Montaggio
    1. Modificare i video
    2. Sequenze
      1. Creare e modificare le sequenze
      2. Impostare i punti di attacco e stacco nel monitor Sorgente
      3. Aggiungere clip alle sequenze
      4. Ridisporre e spostare le clip
      5. Trovare, selezionare e raggruppare le clip in una sequenza
      6. Rimuovere le clip da una sequenza
      7. Modificare le impostazioni di sequenza
      8. Montaggio di sequenze caricate nel monitor Sorgente
      9. Semplificare le sequenze
      10. Rendering e anteprima delle sequenze
      11. Lavorare con i marcatori
      12. Patching sorgente e definizione delle tracce di destinazione
      13. Rilevamento delle modifiche della scena
    3. Tagliare le clip
      1. Dividere o tagliare le clip
      2. Tagliare le clip
      3. Modificare in modalità di taglio
      4. Eseguire tagli a J e a L
      5. Creazione e riproduzione delle clip
      6. Regolare le preferenze di taglio e riproduzione
    4. Video
      1. Sincronizzazione di audio e video con Unisci clip
      2. Eseguire il rendering e sostituire i file multimediali
      3. Annulla, cronologia ed eventi
      4. Fermare e bloccare i fotogrammi
      5. Operazioni con le proporzioni
    5. Audio
      1. Panoramica dell’audio in Premiere Pro
      2. Modificare le clip audio nel monitor Sorgente
      3. Mixer tracce audio
      4. Regolazione dei livelli del volume
      5. Modificare, riparare e migliorare l’audio mediante il pannello Audio essenziale
      6. Ottimizza discorso
      7. Domande frequenti sulla funzione Ottimizza discorso
      8. Attenuazione automatica dell’audio
      9. Remix audio
      10. Controllare il volume e il panning della clip con Mixer clip audio
      11. Bilanciamento e panning audio
      12. Audio avanzato: submix, downmix e indirizzamento
      13. Effetti e transizioni audio
      14. Operazioni con transizioni audio
      15. Applicare effetti all’audio
      16. Misurazione dell’audio con l’effetto Radar volume
      17. Registrazione di mix audio
      18. Montaggio dell’audio nella timeline
      19. Mappatura dei canali audio in Premiere Pro
      20. Usare l’audio Adobe Stock in Premiere Pro
    6. Modifica basata su testo
      1. Modifica basata su testo
      2. Modifica basata su testo - Domande frequenti
    7. Montaggio avanzato
      1. Flusso di lavoro per montaggio multicamera
      2. Configurare e utilizzare il visore HMD (Head Mounted Display) per i video immersivi in Premiere Pro
      3. Montaggio di file VR
    8. Best practice
      1. Best practice: mixare più velocemente l’audio
      2. Best practice: montaggio efficiente
      3. Flussi di lavoro per il montaggio di lungometraggi
  10. Effetti video e Transizioni
    1. Panoramica effetti video e transizioni
    2. Effetti
      1. Tipi di effetti in Premiere Pro
      2. Applicare e rimuovere effetti
      3. Predefiniti degli effetti
      4. Effetto metadati in Premiere Pro
      5. Applicare il reframe automatico ai video per adattarli a diversi canali di social media
      6. Effetti per correzione colore
      7. Gestione effetti
      8. Modificare la durata e velocità delle clip
      9. Livelli di regolazione
      10. Stabilizzare le riprese
    3. Transizioni
      1. Applicazione delle transizioni in Premiere Pro
      2. Modifica e personalizzazione delle transizioni
      3. Taglio morphing
  11. Titoli, elementi grafici e sottotitoli
    1. Panoramica del pannello Grafica essenziale
    2. Grafica e titoli
      1. Creare un titolo
      2. Stili collegati e traccia
      3. Utilizzo del browser degli stili
    3. Grafica
      1. Creare una forma
      2. Disegnare con lo strumento Penna
      3. Allineare e distribuire gli oggetti
      4. Modificare l'aspetto di testo e forme
      5. Applicare le sfumature
      6. Aggiungere funzionalità di grafica reattiva agli elementi grafici
      7. Installare e utilizzare i Modelli di grafica animata
      8. Sostituire immagini o video nei modelli di grafica animata
      9. Usare i modelli di grafica animata basati su dati
    4. Sottotitoli
      1. Discorso in testo
      2. Scaricare i Language Pack per la trascrizione
      3. Utilizzo dei sottotitoli
      4. Controllo ortografia e Trova e Sostituisci
      5. Esportare testo
      6. Discorso in testo - Domande frequenti
    5. Best practice: flussi di lavoro di grafica più veloci
    6. Rimozione della precedente funzione Titolazione - Domande frequenti
    7. Convertire i titoli precedenti in Grafica sorgente
  12. Font ed emoji
    1. Font a colori
    2. Emoji
  13. Animazione e fotogrammi chiave
    1. Aggiunta, navigazione e impostazione di fotogrammi chiave
    2. Effetti di animazione
    3. Usare l’effetto Movimento per modificare e animare le clip
    4. Ottimizzare l’automazione dei fotogrammi chiave
    5. Spostamento e copia dei fotogrammi chiave
    6. Visualizzazione e regolazione di effetti e fotogrammi chiave
  14. Composizione
    1. Composizione, canali alfa, e regolazione dell’opacità delle clip
    2. Mascheratura e tracciamento
    3. Metodi di fusione
  15. Correzione e gradazione del colore
    1. Panoramica: flussi di lavoro del colore in Premiere Pro
    2. Impostazioni colore
    3. Colore automatico
    4. Usare il colore in modo creativo con i look Lumetri
    5. Regolare il colore utilizzando le Curve RGB e le Curve saturazione tinta
    6. Correggere e abbinare i colori tra le riprese
    7. Utilizzo dei controlli secondari HSL nel pannello Colore Lumetri
    8. Creare un effetto vignettatura
    9. Looks e LUT
    10. Oscilloscopi Lumetri
    11. Gestione del colore per visualizzazione
    12. Mappatura dei toni della linea temporale
    13. HDR per le emittenti
    14. Abilitare il supporto per DirectX HDR
  16. Esportazione di file multimediali
    1. Esportare i file video
    2. Gestione dei predefiniti di esportazione
    3. Flusso di lavoro e panoramica dell’esportazione
    4. Esportazione rapida
    5. Esportazione per il web e per dispositivi mobili
    6. Esportare un’immagine fissa
    7. Esportazione di progetti per altre applicazioni
    8. Esportazione di file OMF per Pro Tools
    9. Esportare in formato Panasonic P2
    10. Impostazioni di esportazione
      1. Riferimento delle impostazioni di esportazione
      2. Impostazioni video di base
      3. Impostazioni di codifica
    11. Procedure consigliate: esportare più velocemente
  17. Editing collaborativo
    1. Collaborazione in Premiere Pro
    2. Guida introduttiva all’editing video collaborativo
    3. Creare progetti team
    4. Aggiungere e gestire elementi multimediali in Team Projects
    5. Invitare e gestire i collaboratori
    6. Condividere e gestire le modifiche con i collaboratori
    7. Visualizzare salvataggi automatici e versioni di Team Projects
    8. Gestire i progetti team
    9. Progetti team collegati
    10. Domande frequenti
  18. Flussi di lavoro continuativo e occasionale
    1. Guida ai flussi di lavoro per contenuti lunghi e brevi
    2. Utilizzo delle Produzioni
    3. Funzionamento delle clip tra progetti in una Produzione
    4. Best practice: lavorare con le produzioni
  19. Utilizzo di altre applicazioni Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organizzazione e gestione delle risorse
    1. Utilizzo del pannello Progetto
    2. Organizzare le risorse nel pannello Progetto
    3. Riproduzione delle risorse
    4. Cercare le risorse
    5. Creative Cloud Libraries
    6. Sincronizzare le impostazioni in Premiere Pro
    7. Consolidare, transcodificare e archiviare i progetti
    8. Gestione dei metadati
    9. Procedure consigliate
      1. Best practice: imparare dalla produzione broadcast
      2. Best practice: utilizzo dei formati nativi
  21. Miglioramento delle prestazioni e risoluzione dei problemi
    1. Impostare le preferenze
    2. Ripristinare e recuperare le preferenze
    3. Modalità di ripristino
    4. Utilizzo dei proxy
      1. Panoramica sui proxy
      2. Assimilazione e flusso di lavoro dei proxy
    5. Verifica se il sistema è compatibile con Premiere Pro
    6. Premiere Pro per Apple silicon
    7. Eliminare lo sfarfallio
    8. Interlacciamento e ordine dei campi
    9. Rendering avanzato
    10. Supporto delle superfici di controllo
    11. Best practice: utilizzo dei formati nativi
    12. Knowledge base
      1. Problemi noti
      2. Problemi risolti
      3. Correggere i problemi di arresto anomalo in Premiere Pro
      4. Impossibile migrare le impostazioni dopo aver aggiornato Premiere Pro
      5. Video verde e rosa in Premiere Pro o Premiere Rush
      6. Come si gestisce la cache multimediale in Premiere Pro?
      7. Correzione degli errori durante il rendering o l’esportazione
      8. Risoluzione dei problemi relativi alla riproduzione e alle prestazioni di Premiere Pro
  22. Estensioni e plug-in
    1. Installazione di plug-in ed estensioni in Premiere Pro
    2. Plug-in più recenti degli sviluppatori terze parti
  23. Streaming video e audio
    1. Secure Reliable Transport (SRT)
  24. Monitoraggio delle risorse e dei supporti offline
    1. Monitoraggio delle risorse
      1. Utilizzo dei monitor Sorgente e Programma
      2. Utilizzo del monitor di riferimento
    2. File multimediali offline
      1. Operazioni con clip non in linea
      2. Creazione di clip per il montaggio non in linea
      3. Ricollegare oggetti multimediali non in linea

Scopri come utilizzare i sottotitoli in Premiere Pro. Per informazioni su come creare trascrizioni, consulta Discorso in testo.

Se utilizzi Premiere Pro 14.9 o versioni precedenti, consulta la documentazione sui Sottotitoli per tali versioni.

Discorso in testo e flusso di lavoro dei sottotitoli in Premiere Pro

I sottotitoli aggiungono valore ai video: li rendono più accessibili a più persone e aiutano a coinvolgere maggiormente lo spettatore.

Premiere Pro offre un set completo di strumenti per didascalie e sottotitoli che consente di creare, modificare, formattare ed esportare in tutti i formati supportati.

Inizia creando una trascrizione del video. Modifica la trascrizione nel pannello Testo, quindi usa Crea sottotitoli per aggiungere i sottotitoli alla timeline di Premiere Pro. Utilizzando gli strumenti di modifica, li puoi correggere come qualsiasi altro elemento multimediale. Puoi modificare il testo nel nuovo pannello Testo o direttamente a schermo nel monitor Programma. Per impostare lo stile dei sottotitoli, utilizza gli strumenti di progettazione nel pannello Grafica essenziale.

Quando il video è pronto, puoi esportarli come sottotitoli formattati e masterizzati nel video, come file di testo .srt collaterale o come sottotitoli incorporati in un file QuickTime o MXF.

A che punto del flusso di lavoro è consigliabile aggiungere i sottotitoli?

Flusso di lavoro per sottotitoli in Premiere Pro

In genere, è preferibile aggiungere i sottotitoli quando il montaggio è terminato o quasi terminato. Puoi regolarli e modificarli insieme a una traccia per sottotitoli.

Tuttavia, se elimini dei segmenti di sottotitoli, dovrai ricrearli manualmente qualora sia necessario ripristinare una parte di una clip nel montaggio finale.

Le didascalie e l'area di lavoro grafica

Per accedere allo spazio di lavoro Sottotitoli e grafica: sulla barra dell’intestazione, fai clic su Spazi di lavoro > Sottotitoli e grafica.

Elementi dell’area di lavoro Sottotitoli
Elementi dell’area di lavoro Sottotitoli

Lo spazio di lavoro Sottotitoli e grafica comprende (A) il pannello Testo in cui è possibile modificare il testo. I sottotitoli vengono visualizzati nel (B) monitor Programma ed è possibile modificarne l’aspetto nel pannello (C) Grafica essenzialeI sottotitoli hanno una propria traccia (D) sulla timeline, dove è possibile modificarli.

Aggiungere sottotitoli alla sequenza

Per creare i sottotitoli, puoi scegliere una delle diverse opzioni disponibili: puoi trascrivere automaticamente il parlato in testo, importare un file di sottotitoli da un servizio di terze parti oppure aggiungerli manualmente.

Utilizzare un servizio di terze parti

Se nel tuo flusso di lavoro corrente utilizzi un servizio di trascrizione di terze parti, puoi inserire il file di sottotitoli.

  1. Importa il file SRT nel progetto Premiere Pro come qualsiasi elemento multimediale.
  2. Trascina il file SRT dal pannello Progetto e rilascialo in qualsiasi punto della sequenza.

Premiere Pro crea una nuova traccia dedicata un cui vengono inseriti i sottotitoli.

Trascrivere manualmente i sottotitoli

Se lavori su sequenze brevi, puoi scegliere di trascriverle manualmente.

  1. Apri lo spazio di lavoro Sottotitoli e grafica (Finestra > Spazi di lavoro > Sottotitoli e grafica). Si apre il pannello Testo (dove puoi creare e modificare il testo dei sottotitoli) e il pannello Grafica essenziale (dove puoi definire lo stile da applicare al testo). Nel pannello Testo, fai clic su Crea nuova traccia sottotitoli (macOS: Opzione+Comando+A | Windows: Ctrl+Alt+A).

  2. Si apre la finestra di dialogo Nuova traccia sottotitoli, in cui puoi scegliere il formato e lo stile da applicare alla traccia di sottotitoli.

    L’opzione di formato predefinita è Sottotitolo, che consente di creare dei sottotitoli dall’aspetto piacevole che possono essere vengono impressi (o masterizzati) direttamente nell’immagine del video o esportati come file collaterale.

    Facoltativo: se in precedenza hai già creato e salvato degli stili di testo, puoi sceglierne uno dall’elenco a discesa Stile.

    Fai clic su OK per creare la traccia.

    Premiere Pro aggiunge una nuova traccia di sottotitoli alla sequenza corrente.

    Se necessario, puoi modificare il formato della traccia in un secondo momento.

    Creazione di una traccia di sottotitoli
    Creazione di una traccia di sottotitoli

  3. Posiziona la testina di riproduzione all’inizio del primo dialogo.

    Utilizza le forme d’onda nell’audio per facilitare l’allineamento dei sottotitoli con l’audio.

  4. Per aggiungere un sottotitolo vuoto, fai clic sull’icona + nel pannello Testo. Oppure utilizza le scelte rapide da tastiera (macOS: Opzione+Comando+C | Windows: Ctrl+Alt+C).

  5. Fai doppio clic su Nuovo sottotitolo nel pannello Testo o nel monitor Programma per iniziare a lavorare sui sottotitoli. Quindi digita il testo dei sottotitoli.

  6. Taglia la fine dei sottotitoli nella timeline per allinearla alla fine del dialogo. Continua ad aggiungere sottotitoli in questo modo al resto dell’audio della sequenza.

Consulta le scelte rapide da tastiera in fondo a questa pagina per scoprire come puoi effettuare manualmente la trascrizione dei sottotitoli in un attimo.

Utilizzo dei sottotitoli nella timeline

I sottotitoli hanno una propria traccia nella timeline, dove è possibile modificarli come qualsiasi altra traccia video. Inoltre, puoi modificare la visualizzazione della traccia dei sottotitoli.

Utilizza l’icona a forma di occhio per attivare o disattivare la traccia dei sottotitoli.

Fai clic sull’icona CC per visualizzare le opzioni per nascondere o mostrare tutte le tracce dei sottotitoli o solo quella attiva.

Imposta i colori delle etichette per i sottotitoli.

Per impostare i colori delle etichette per tutti gli elementi di una traccia sottotitoli, seleziona la traccia nel pannello Progetto, quindi seleziona Modifica > Etichetta e scegli un colore da applicare all’etichetta.

Per impostare un colore etichetta per uno o più elementi nella traccia dei sottotitoli, seleziona la traccia o le tracce nella timeline, quindi seleziona Modifica > Etichetta e scegli un colore da assegnare all’etichetta.

 

Taglia allo stesso tempo le tracce video e le tracce sottotitoli collegate.

Per tagliare entrambe le tracce contemporaneamente, seleziona la traccia sottotitoli e la relativa traccia audio o video collegata, quindi spostala. 

Per disattivare il collegamento, fai clic sullo strumento Selezione collegata nel pannello Timeline.

Attenzione:

A differenza delle clip video o audio, se rimuovi un elemento sottotitolo durante una modifica, questo viene eliminato dalla traccia sottotitoli. Se ripristini quella clip o sezione di clip, dovrai ricrearlo manualmente.

Applicare uno stile ai sottotitoli

Puoi formattare i sottotitoli con varie opzioni di stile (come font, dimensione e posizione) disponibili nel pannello Grafica essenziale.

  1. Nello spazio di lavoro Sottotitoli e grafica (Finestra > Spazi di lavoro > Sottotitoli e grafica), seleziona un sottotitolo nella traccia relativa.

  2. Cambia font.

    Utilizza le opzioni Testo nel pannello Grafica essenziale per modificare il font, l’allineamento del testo e la spaziatura per il sottotitolo.

    • Font: imposta font, stile font e dimensione font.

    • Allineamento paragrafi: per l’allineamento orizzontale usa Allinea il testo a sinistra, Allinea il testo al centro, Allinea il testo a destra e Giustifica. Per l’allineamento verticale, utilizza Allinea il testo in alto, Centra il testo in verticale e Allinea il testo in basso. Questo definisce come si sviluppa un sottotitolo quando si aggiungono altre righe.

    • Spaziatura: aumenta o riduci lo spazio tra i caratteri.

    Modificare le proprietà dei font
    Modificare le proprietà dei font

    • Interlinea: aumenta a riduci lo spazio verticale tra le righe.

    • Stili simulati: Grassetto, Corsivo, Tutte maiuscole, Maiuscoletto, Apice, Pedice, Sottolineato.

  3. Cambia la posizione del testo.

    Allineare e trasformare il testo
    Allineare e trasformare il testo

    Utilizza le opzioni Allinea e Trasforma per allineare il testo e modificarne la posizione.

    • Posiziona i sottotitoli con le zone: puoi scegliere tra diverse zone per posizionare i sottotitoli in aree diverse sullo schermo.

    • Regola la posizione: con Imposta posizione orizzontale e Imposta posizione verticale puoi aggiungere uno scostamento alla zona.
      L’allineamento verticale e orizzontale del testo viene impostato automaticamente in base alla posizione della zona.

    • Modifica la dimensione della casella di testo: per ridurre o espandere la casella di testo, puoi usare Imposta scala orizzontale e Imposta scala verticale. Questo influirà sullo scorrimento del testo e sulle impostazioni di allineamento del paragrafo. Puoi anche modificare la dimensione della casella di testo utilizzando i controlli disponibili nel monitor Programma.
  4. Modifica l’aspetto del testo.

    Opzioni per modificare l’aspetto del testo
    Opzioni per modificare l’aspetto del testo

    Cambia l’aspetto del testo con le funzioni per riempimento e traccia, sfondo e ombra.

    • Riempimento: cambia il colore dei sottotitoli.

    • Traccia: aggiungi uno o più tratti al bordo della casella. Il menu Proprietà grafiche sotto il menu con l’icona della chiave inglese consente di controllare maggiormente lo stile del tratto.

    • Sfondo: aggiungi una casella di sfondo. Puoi scegliere il colore, aggiungere ulteriore spaziatura e modificarne l’opacità.

    • Ombra: puoi aggiungere un’ombra e regolarne l’opacità, l’angolo, la distanza e altro ancora.

  5. Convertire i sottotitoli in grafica.

    Per ulteriori modifiche avanzate, ad esempio per animare i sottotitoli o per aggiungervi effetti, converti i sottotitoli in grafica sorgente (Grafica e titoli > Converti i sottotitoli in grafica). Puoi anche impostare una scelta rapida da tastiera per velocizzare il processo.

    Questa opzione è disponibile se la timeline o il pannello Grafica essenziale è attivato.

    • Puoi aggiornare un singolo sottotitolo selezionato, oppure puoi selezionarne più di uno o tutti e aggiornarli tutti insieme.
    • È possibile aggiornare i sottotitoli su più tracce sottotitoli allo stesso tempo. 

    Dopo l’aggiornamento dei sottotitoli, puoi modificarli come qualsiasi altro elemento di grafica.

Scopri come formattare tutti i sottotitoli contemporaneamente con gli stili di traccia in Premiere Pro.

Creare stili per i sottotitoli

Per applicare a tutta la traccia dei sottotitoli uno stile uniforme, puoi creare uno Stile traccia. Nello stile vengono salvate tutte le impostazioni apportate nei pannelli Grafica essenziale, come font, allineamento, colore e altre ancora. Quando si imposta uno Stile traccia per un sottotitolo, lo stile viene applicato a tutti i sottotitoli della traccia. Puoi usare stili diversi per tracce diverse.

Per creare uno stile:

  1. Modifica lo stile del testo dei sottotitoli.

  2. Creazione di uno stile
    Creazione di uno stile

    Salvalo come nuovo stile.

    Nella sezione Stile traccia del pannello Grafica essenziale, seleziona Crea stile.

    Nella finestra di dialogo Nuovo stile testo che si apre, assegna un nome allo stile. Fai clic su OK.

    In Premiere Pro le modifiche vengono salvate come un nuovo stile di testo che potrai applicare dall’elenco a discesa Stile traccia.

  3. Se desideri apportare modifiche a uno stile, utilizza le opzioni Applica a e Richiama da.

    Applicare lo stile a tutti i sottotitoli della traccia
    Applicare lo stile a tutti i sottotitoli della traccia

    Se devi apportare modifiche allo stile, è facile. Per prima cosa, regola le impostazioni in base al nuovo aspetto desiderato.

    Per applicare questo stile a tutti i sottotitoli della traccia, fai clic sull’icona Applica a traccia o stile.

    Quindi puoi scegliere di applicarlo a:

    • Tutti i sottotitoli della traccia: aggiorna solo i sottotitoli della traccia in oggetto.
    • Stile nel progetto: aggiorna tutto il testo a cui è stato applicato lo stile nel progetto. Questo influenza ogni istanza dello stile nel progetto, anche in altre sequenze.
  4. Se hai apportato delle modifiche e desideri ripristinare il formato dello stile salvato, utilizza la funzione Sincronizza da stile.

    Sincronizza da stile
    Sincronizza da stile

Formati di file supportati

Sottotitoli codificati

File collaterali

  • SCC
  • MCC
  • XML
  • STL
  • SRT
  • DFXMP

File XML

  • W3C TTML (anche noto come DFXP)
  • SMPTE-TT
  • EBU-TT
Nota:

Per i file XML, i sottotitoli possono essere visualizzati sia nel pannello Sottotitoli, sia in un editor di testo.

Premiere Pro supporta l’incorporamento e la decodifica dai seguenti formati di file:  

  • MOV
  • DNxHD MXF Op1a
  • MXF Op1a

Scelte rapide da tastiera

Comando

macOS

Windows

Crea nuova traccia di sottotitoli

Opzione+Comando+A

Ctrl+Alt+A

Aggiungi nuovo segmento di sottotitoli alla testina di riproduzione

Opzione+Comando+C

Ctrl+Alt+C

Vai al segmento di sottotitoli precedente nella timeline

Opzione+Comando+Freccia su

Ctrl+Alt+Freccia su

Vai al segmento di sottotitoli successivo nella timeline

Opzione+Comando+Freccia giù

Ctrl+Alt+Freccia giù


Risorse correlate

Parla con noi

Se hai domande su come lavorare con testo e forme, chiedi alla nostra community Premiere Pro. Saremo felici di aiutarti.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?