Formati di file supportati

Premiere Pro può importare diversi formati video e audio. Premiere Pro può importare i file nei formati elencati, purché i codec usati per generare gli specifici file siano installati localmente. La maggior parte di tali moduli vengono installati automaticamente con Premiere Pro.

Per un elenco dei formati di file che possono essere importati in Premiere Pro, consultate Formati di file supportati.

Il trasferimento dei file

Trasferimento di progetti da altri computer

Quando dovete trasferire dei file di progetto, come ad esempio file di progetto di After Effects, di Premiere Pro o di Final Cut Pro, da un altro computer al computer in cui verranno importati in Premiere Pro, accertatevi di trasferire tutte le risorse associate ad essi. Tenete i file di progetto e le relative risorse sul computer di destinazione in cartelle con nomi e struttura identici a quelli sul computer di origine.

Trasferimento di risorse da supporti basati su file

È possibile modificare le risorse che risiedono in supporti multimediali basati su file come ad esempio schede P2, cartucce XDCAM, schede SxS o DVD. Tuttavia, le prestazioni di Premiere Pro sono migliori se tali risorse vengono prima trasferite sul disco rigido locale. In Esplora Risorse (Windows) o nel Finder (Mac OS), trasferite i file dal supporto di acquisizione basato su file. Quindi importate i file dal disco rigido in progetti Premiere Pro.

Quando trasferite dei file da supporti basati su file al disco rigido, trasferite sempre la cartella contenente tutti i relativi file e sottocartelle. Rispettate la struttura della cartella originale. Ad esempio, se dovete trasferire dei file da un supporto AVCHD basato su file, trasferite la cartella BDMV e tutto il relativo contenuto. Se dovete trasferire dei file da un supporto DVCPRO HD, trasferite la cartella CONTENTS e tutto il relativo contenuto. Se dovete trasferire dei file da un supporto XDCAM EX, trasferite la cartella BPAV e tutto il relativo contenuto. Se dovete trasferire dei file da un DVD, trasferite tutto il contenuto della cartella VIDEO_TS e, se presente, tutto il contenuto della cartella AUDIO_TS.

Nota:

Trasferite i file da un supporto basato su file nella stessa cartella che avete specificato come cartella per il video acquisito mediante le impostazioni di memoria virtuale del progetto.

Struttura delle cartelle di risorse AVCHD
Struttura delle cartelle di risorse AVCHD

Struttura delle cartelle di risorse DVCPRO HD
Struttura delle cartelle di risorse DVCPRO HD

Struttura delle cartelle di risorse XDCAM EX
Struttura delle cartelle di risorse XDCAM EX

Struttura delle cartelle di risorse DVD
Struttura delle cartelle di risorse DVD

L’importazione dei file

L’importazione è una procedura diversa dall’acquisizione. Il comando Importa inserisce nel progetto file già presenti nel disco rigido o in altri dispositivi di memorizzazione collegati. I file importati diventano disponibili per un progetto Premiere Pro. Premiere Pro consente di importare vari tipi di video, immagini fisse e audio. Infine, potete esportare un progetto Premiere Pro da After Effects e importarlo in Premiere Pro.

Potete importare in un progetto Premiere Pro molti tipi di file video, audio e di immagini fisse. Potete importare un file singolo, più file oppure un’intera cartella. Le dimensioni dei fotogrammi non possono superare i 16 megapixel.

Se avete misurato le clip, assicuratevi di importarle tramite browser multimediale anziché importarle nel menu File.

Nota:

Se il software che usate per creare la grafica non consente di specificare i pixel come unità di misura, provate a specificare le dimensioni in punti.

In Premiere Pro potete importare i file mediante il Browser multimediale o il comando Importa.

Premiere Pro indicizza determinati tipi di file e ne transcodifica altri dopo averli importati. Per modificare questi tipi di file, occorre attendere il completamento di tali processi. Il nome file di una clip in corso di indicizzazione o trascodifica è riportato in corsivo nel pannello Progetto.

Per importare file non supportati da Premiere Pro in modo nativo, installate una scheda di acquisizione appropriata o un software plug-in di terze parti. Per maggiori informazioni, fate riferimento al manuale fornito con la scheda o il plug-in installati.


Nota:

Potete anche importare file e cartelle trascinandole da Esplora risorse (Windows) o dal Finder (Mac OS) nel pannello Progetto. In Windows Vista, se è attivata la funzione Controllo dell’account utente, Windows disattiva la funzione di trascinamento da Esplora risorse o altri programmi verso altri programmi in modalità Amministratore. Premiere Pro deve essere eseguito in modalità Amministratore per l’attivazione di plug-in, accesso speciale al disco e permessi di rete. Per attivare la funzione di trascinamento durante l’esecuzione di Premiere Pro in modalità Amministratore, disattivate Controllo dell’account utente. Nel Pannello di controllo di Windows, selezionate Account utente. Disattivate Controllo dell’account utente per l’utente selezionato.

Seguite questa esercitazione per imparare come importare i file audio e video in Premiere Pro.

Importare i file con il Browser multimediale

Il Browser multimediale facilita la ricerca dei file e la loro individuazione il base al tipo. A differenza della finestra di dialogo Importa, il Browser multimediale può restare aperto e ancorato, come gli altri pannelli. Inoltre, potete importare i pannelli Browser multimediali all'interno della stessa area di lavoro e modificare o riutilizzate le clip esistenti da progetti diversi.

Il Browser multimediale permette di accedere rapidamente a tutte le risorse durante le operazioni di montaggio. Inoltre, potete utilizzarlo per importare le clip copiate da supporti di memorizzazione video, come schede P2 o SXS e dischi XDCAM e DVD. Quando importate una risorsa, Premiere Pro la lascia nella posizione corrente e crea una clip nel pannello Progetto che vi fa riferimento. Per impostazione predefinita, Premiere Pro scrive i file XMP nella directory in cui si trovano i file multimediali; potete tuttavia modificare questa impostazione nella finestra di dialogo Preferenze. Per migliorare le prestazioni, trasferite innanzitutto i file dal supporto basato su file al disco rigido locale. Quindi importateli dal disco rigido in progetti Premiere Pro.

  1. Selezionate Finestra > Browser multimediale.
  2. Per passare ai file desiderati, effettuate una delle seguenti operazioni:
    • Per aprire una cartella aperta di recente, fate clic sul triangolo nel menu Directory recenti e selezionate la cartella.
    • Nell’elenco delle unità disco rigido e delle cartelle in Browser multimediale, fate clic sui triangoli accanto ai nomi delle cartelle per aprirli.
  3. Per visualizzare solo i file di determinati tipi, fate clic sul triangolo nel menu Tipo file e selezionate un tipo di file. Per selezionare un altro tipo di file, aprite di nuovo il menu ed effettuate un’altra selezione. Ripetete l’operazione fino a selezionare tutti i tipi di file desiderati.
  4. Selezionate uno o più file nell’elenco di file. Per selezionare più file non contigui, tenete premuto Ctrl (Windows) o Comando (Mac OS) e fate clic sui nomi dei file. Per selezionare più file contigui, tenete premuto Maiusc e fate clic sui nomi dei file.
  5. Effettuate una delle seguenti operazioni:
    • Selezionate File > Importa dal browser, oppure fate clic con il pulsante destro del mouse sul file nel Browser multimediale e selezionate Importa. In alternativa, potete trascinare il file dal Browser multimediale al pannello Progetto o a una timeline.

    Il Browser multimediale importa il file nel pannello Progetto.

    • Fate clic sul file con il pulsante destro del mouse nel Browser multimediale e selezionate Apri in monitor sorgente. In alternativa, fate doppio clic sul file nel Browser multimediale per aprirlo nel Monitor sorgente.

    Il Browser multimediale apre il file nel monitor Sorgente.

Importare i file con i comandi Importa

Nota:

sebbene sia possibile importare direttamente le clip da supporti basati su file collegati al computer, è preferibile trasferire innanzitutto le clip da tali supporti al disco rigido. Successivamente possono essere importate dal disco rigido.  

  • Scegliete File > Importa. Potete selezionare più file.
  • Per importare un file recentemente importato, scegliete File > Importa file recente > [nome del file]. (Il nome del file non compare se sono state ripristinate le preferenze in Premiere Pro.)
  • Per importare una cartella di file, scegliete File > Importa. Trovate e selezionate la cartella e fate clic su Cartella. La cartella, con il suo contenuto, viene aggiunta come nuovo raccoglitore nel pannello Progetto.
  • Per istruzioni sull’importazione di una sequenza di immagini fisse numerate come una clip, consultate Importare sequenze di immagini fisse numerate come una clip.

Supporto dei canali

Premiere Pro supporta le risorse a quattro canali. Ogni pixel elaborato nel flusso di rendering usa quattro canali. Quando viene elaborata una risorsa a tre canali, come ad esempio una ripresa DV, HDV o MPEG, questa viene automaticamente convertita in risorsa a quattro canali. Premiere Pro converte una risorsa a tre canali quando a questa deve essere aggiunto un effetto o una transizione.

Premiere Pro supporta la profondità del colore a 10 bit, utile per montare riprese a definizione standard o alta definizione.

Modifica durante l’assimilazione

Il pannello Browser multimediale di Premiere Pro permette di assimilare automaticamente i file multimediali in background mentre iniziate a lavorare al montaggio. 

Utilizzare la casella di controllo dell'opzione di assimilazione nel pannello Browser multimediale per attivare o disattivare l'impostazione di assimilazione automatica. Selezionando il pulsante delle impostazioni situato accanto alla casella di controllo, verrà visualizzata la finestra di dialogo Impostazioni progetto che permette di regolare le impostazioni di assimilazione. Un’opzione di assimilazione simile si trova anche nella finestra di dialogo Impostazioni progetto, ed è sincronizzata con l’opzione del Browser multimediale. Quando è attivata, gli utenti possono scegliere tra le quattro operazioni seguenti da eseguire automaticamente quando si importano dei file nel progetto. Mentre il processo di assimilazione avanza in background, potete continuare a lavorare sul progetto.

  • Copia - Consente di copiare il file multimediale in una nuova posizione. Questa funzione è solitamente utilizzata per trasferire le riprese con videocamera dal supporto rimovibile al disco rigido locale. L'opzione Destinazione principale disponibile nel percorso di trasferimento delle Impostazioni corrisponde all'opzione Destinazione principale disponibile nelle Impostazioni. Una volta che i file sono stati copiati, le clip nel progetto sono collegate a tali copie sul disco.   
  • Transcodifica - I file multimediali vengono transcodificati in un formato e salvati in un nuovo percorso. La transcodifica può essere utilizzata per transcodificare le riprese originali da fotocamera in un formato specifico utilizzato in uno studio di postproduzione. Il percorso del file corrisponde all’opzione Destinazione principale disponibile nelle Impostazioni. Il formato corrisponde a quello scelto come predefinito. Una volta eseguita la transcodifica del file multimediale, le clip nel progetto sono collegate alle copie transcodificate dei file. 
  • Crea proxy - Crea e associa i proxy ai file multimediali. È possibile utilizzare questa opzione per creare clip a risoluzione inferiore che permettono di migliorare le prestazioni durante il montaggio, per poi ripristinare l'alta risoluzione dei file per l’output finale. Il percorso in cui vengono generati i proxy corrisponde all’opzione Destinazione proxy disponibile nelle Impostazioni. Il formato corrisponde a quello scelto come predefinito. Una volta generati i proxy, questi vengono collegati automaticamente alle clip del progetto.
  • Copia e crea proxy - Utilizzate questa opzione per copiare i file multimediali e creare proxy, come illustrato in precedenza.  

Queste quattro opzioni sono fornite con un set di predefiniti preinstallati che hanno come destinazione “Come progetto”. In alternativa, potete scegliere un percorso personalizzato o la vostra cartella File di Creative Cloud, per sincronizzare automaticamente i file nel cloud. Utilizzate Adobe Media Encoder per creare le vostre impostazione predefinite di assimilazione.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online