选择 文件 > 打开。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
创建和管理视频图层
了解如何使用视频图层工作流,在 Photoshop 中将动态内容与静态图像结合到您的合成内容中。
视频图层可将动态内容引入 Photoshop,让您能够编辑各个帧、应用调整,并创建将视频与静态图像混合的复杂合成内容。
视频图层引用原始视频文件,让您的编辑保持非破坏性。每个视频图层都会显示在 图层 面板中,并带有胶片条图标,还可使用蒙版、过滤器、混合模式和图层样式进行修改。当您需要向文档添加视频文件、应用变换、整理多个视频图层或将视频内容转化为静态图像时,请使用这些工作流程。
视频图层可将动态内容引入 Photoshop,让您能够编辑各个帧、应用调整,并创建将视频与静态图像混合的复杂合成内容。
- 需要 Photoshop 2023 或更高版本。变换视频图层需要转化为 Smart Object。时间线面板必须以时间线模式显示。
- 使用受支持格式的视频文件(MP4、MOV、AVI 或图像序列)。
- 时间线面板显示在时间线模式下(选择 窗口 > 时间线)。
将视频文件作为新文档打开
导航到您的视频文件,选中它,然后选择 打开。
视频将出现在新文档的视频图层上。
向现有文档添加视频文件
打开文档后,请确认 时间线 面板以时间线模式显示。
选择 图层 > 视频图层 > 从文件新建视频图层。
导航到您的视频或图像序列文件,然后选择 打开。
创建空白视频图层
确认当前文档的时间线面板以时间线模式显示。
选择 图层 > 视频图层 > 新建空白视频图层。
空白视频图层可让您创建手绘动画,或在单独的图层上进行帧编辑。
变换视频图层
在时间线或图层面板中,选择要变换的视频图层。
选择编辑 > 自由变换以使用文档窗口中的控制点,或选择编辑 > 变换并选择特定的变换选项。
如果出现提示,请选择确定,将视频图层转化为智能对象。
调整变换控制点,或在选项栏中输入特定值。
按Enter 键(Windows)或Return 键(macOS)以应用变换。
将视频图层编组
在图层面板中,通过Shift 单击或Ctrl 单击(Windows)或Command 单击(macOS)选择两个或更多图层。
选择图层 > 图层编组,或按Ctrl + G(Windows)或Command + G(macOS)。
将视频图层编组可将它们组织成层级结构,并让您同时为组中的所有图层设置不透明度动画。您还可以选择图层 > 智能对象 > 转化为智能对象,将编组图层转化为智能对象。
栅格化视频图层
在图层面板中,选择要栅格化的视频图层。
在时间线面板中,将当前时间指示器移动到要保留的帧。
选择图层 > 栅格化 > 视频。
栅格化会将视频图层扁平化为所选帧的合成图像。栅格化多个视频图层时,Photoshop 只会为最顶层的图层保留当前帧。
有关逐帧编辑的内容,例如修剪片段、调整播放计时或在单个帧上绘画,请参阅编辑视频和动画图层。