位置
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
Photoshop 云文档概述
查找有关 Photoshop 中云文档访问权限、工作流程、存储和版本管理的必要信息。
需要验证云文档功能、定位文件、了解存储限制或确定与工作流程的兼容性时,请参阅此参考。
访问位置
可通过多个入口访问 Photoshop 云文档:
|
|
访问路径 |
|
Photoshop 桌面版 |
应用程序主页屏幕中的 文件 > 您的文件 选项卡 |
|
Creative Cloud 网页版 |
Creative Cloud > 您的工作 > 您的文件 > 云文档 |
|
Creative Cloud 移动应用程序 |
自动显示从 Photoshop 保存的云文档。 |
有关访问和整理云文档的分步说明,请参阅在 Photoshop 中管理和使用云文档。
可用工作流程
云文档支持 Photoshop 桌面版中的以下核心工作流程:
- 创建:新建直接保存到云存储的文档
- 编辑:修改文档,并在设备间自动同步
- 保存:通过持续云备份存储作品
- 重命名:更新文档名称,以便更好地整理
- 共享:通过共享访问权限与他人协作
- 移动:将文档整理到文件夹中
- 删除:临时或永久删除文档
云文档完全支持嵌入式智能对象。链接智能对象仅适用于创建云文档的设备。
保存和格式选项
保存为云文档
将现有本地文件转化为云文档:
选择 文件 > 存储为
在保存对话框中,选择 保存 到云文档
指定保存位置并确认
存储为本地 PSD
将云文档存储为本地文件:
选择 文件 > 存储为
在保存对话框中,选择 保存 到您的计算机
选择 Photoshop 格式并指定本地位置
在 iPad 上的 Photoshop 中创建的文档默认会自动保存到云,并可在所有设备上访问。
多设备编辑
当不同设备上同时进行更改时,会发生版本冲突。最佳做法:在另一台设备上继续工作之前,请确认您的更改已同步到云。
版本管理
访问版本历史记录
通过以下方法浏览和还原以前的版本:
|
表面 |
访问方法 |
|
Photoshop 桌面版 |
窗口 > 版本历史记录 面板 |
|
Photoshop iPad 版 |
主页 > 最近使用或文件 > 您的文件 > 三点图标 > 查看版本历史记录 |
|
Creative Cloud web |
您的工作 > 您的文件 > 云文档 > 选择 文档 > 时间线 图标 |
|
版本类型 |
计入存储配额 |
|
自动版本历史记录 |
否 |
|
已标记和重命名的版本 |
是 |
标准版本历史记录不会占用 Creative Cloud 存储空间。只有您明确标记或重命名的版本才计入您的存储分配。
清理存储空间
已删除的云文档会保留在“已删除”部分中,并继续占用存储空间,直到被永久删除。
要释放存储空间,请执行以下操作:
在应用程序主页屏幕中,导航到已删除部分。
选择文档下方的三点图标。
选择永久删除。