- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
打印输出的颜色配置文件
了解从桌面版 Adobe Photoshop 打印时应使用哪种颜色配置文件,以便在不同打印机和纸张之间保持颜色准确性。
颜色配置文件决定了您在 Photoshop 中可以捕捉、编辑和打印的颜色。您选择的配置文件会影响颜色准确性以及准备打印图像时的创作选择。
虽然您不需要深入的技术知识来创建优质的打印效果,但了解颜色配置文件有助于您在保留颜色和为不同打印场景准备文件方面做出更好的决策。
颜色配置文件的工作原理
颜色配置文件可在不同色彩空间之间进行转换。它们定义了特定 RGB 或 CMYK 数值所代表的实际颜色。如果没有颜色配置文件,相同的 RGB 值在各个设备上看起来会不同。
打印工作流中有两种配置文件协同工作:
设备配置文件描述了特定硬件如何还原颜色。打印机的配置文件决定了特定油墨和纸张组合所能打印的颜色。光面纸所呈现的颜色与哑光纸不同,而且不同型号的打印机具有不同的能力。
工作配置文件定义了 Photoshop 中文档的色彩空间。当您打开图像或创建新文档时,该文档会获得一个工作配置文件,用于确定文件可以呈现哪些颜色。用于打印的三种最常用工作配置文件是 sRGB、AdobeRGB 和 ProPhotoRGB。
比较工作配置文件
sRGB
sRGB 的颜色范围最窄,但涵盖了典型照片中的大多数颜色。大多数消费者相机、扫描仪和基本打印机都在此色彩空间内工作。
在以下情况下使用 sRGB:
- 在消费者级或多功能打印机上打印
- 与在线打印服务共享文件(许多服务都要求使用 sRGB)
- 您需要 web 兼容性
- 处理不包含高饱和度颜色的图像
sRGB 无法呈现许多喷墨打印机能更好地还原的饱和颜色,尤其是青绿色和橙红色范围内的颜色。
Adobe RGB
Adobe RGB 包含的颜色比 sRGB 多出约 35%,其中包括专业喷墨打印机可以打印的更饱和的绿色、青色和蓝色。这种扩展的颜色范围让您在编辑鲜艳颜色时拥有更大的灵活性。
在以下情况下使用 Adobe RGB:
- 在中端或专业喷墨打印机上打印
- 处理包含饱和自然颜色(风景、花卉、鲜艳织物)的图像
- 保留打印机可以还原的颜色信息
- 以打印作品作为主要输出
将相机或扫描仪配置为以 Adobe RGB 格式捕捉,或将 Adobe Camera Raw 设置为输出 Adobe RGB 文件。
对于 Photoshop 中的新文档,请在“新建文档”对话框的高级部分中的“颜色配置文件”菜单中选择 Adobe RGB。
ProPhotoRGB
ProPhoto RGB 涵盖了非常广泛的颜色范围,甚至远远超出了专业打印机所能还原的范围。
在以下情况下使用 ProPhoto RGB:
- 在高级纸张上使用高端喷墨打印机。
- 您需要最大的灵活性来进行大量的颜色调整。
- 您的工作流涉及 Camera Raw 格式。
- 您可以在 16 位模式下工作。
ProPhoto RGB 需要使用 16 位模式,以防止相近颜色之间出现明显的色带。这会使文件大小增加一倍,提高内存需求,并降低操作速度。许多创意滤镜和部分调整在 16 位模式下不可用。
好处在于可以在多个编辑步骤中保留颜色。即使调整暂时将颜色推到可打印范围之外,您也可以将其恢复,而不会丢失细微的颜色差异。例如,您可能会大幅提高某一区域的饱和度,然后有选择地降低其他区域的饱和度,从而保持整体颜色过渡的平滑。
在配置文件之间转换
如果您从一个工作配置文件开始,但需要另一个,可以转化文档。
要将文档转化为其他工作配置文件,请选择编辑 > 转化为配置文件。在“目标空间”部分中,选择目标配置文件(例如,用于在线打印服务的 sRGB IEC61966-2.1)。除非有特定需求,否则请将其他设置保留为默认值。
当前版本的 Photoshop 通过转化为配置文件命令处理配置文件转化,或在通过文件 > 导出 > 导出为进行导出期间处理,您可以选择转化为 sRGB。
选择合适的配置文件
对于大多数打印工作流程而言,AdobeRGB 可在颜色范围和实际工作流程之间实现良好的平衡。它可捕捉专业喷墨打印机能够还原的颜色,而无需使用 16 位模式。
当输出要求如此,或使用基本打印设备时,请选择 sRGB。仅当使用高端设备打印,并且您愿意在有相应限制的 16 位模式下工作时,才考虑使用 ProPhotoRGB。
您选择的工作配置文件会影响您可编辑的内容,而不仅仅是打印内容。一旦转化为较小的色彩空间(例如 sRGB),就无法恢复超出该空间范围的颜色,因为这些颜色会被永久映射为最接近的可用颜色。