选择“文件” > “打开”。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
导入视频文件和图像序列
学习如何将视频文件和图像序列作为文档、图层或智能对象导入桌面版 Adobe Photoshop。
根据您的工作流程,将视频文件和图像序列作为新文档、可编辑视频图层或智能对象导入 Photoshop。
将视频文件作为新文档打开
在“文件打开”对话框中,从文件类型下拉列表中选择“所有可读文档”或“QuickTime 影片”。
选择您的视频文件,然后选择“打开”。
此时视频将作为视频图层出现在新文档中。使用<strong>时间</strong>线面板(“窗口” > <strong>时间</strong>线)导航帧并预览播放效果。
将视频导入现有文档
打开要添加视频的文档。
选择“图层” > “视频图层” > “从文件新建视频图层”。
在“添加视频图层”对话框中,选择视频,然后选择“打开”。
此时视频将作为新图层出现在文档中。使用标准图层控件对其进行定位并与其他图层混合。
导入图像序列
将图像序列存储在单个文件夹中。确保文件具有连续的名称(例如 frame001.jpg、frame002.jpg、frame003.jpg)并且尺寸相同。
要创建新文档,请选择“文件” > “打开”。要将序列添加到现有文档,请选择“图层” > “视频图层” > “从文件新建视频图层”。
在“文件打开”对话框中,导航到包含图像序列的文件夹。
选择序列中的一张图像,然后在对话框中选择“图像序列”复选框。
选择打开。
输入帧速率,然后选择“确定”。
将视频作为智能对象置入
打开要放置视频的文档。
选择 文件 > 置入嵌入对象。
选择视频文件或图像序列中的单个图像。
在“置入嵌入对象”对话框中,选中 图像序列 复选框,然后选择 置入。
根据需要,使用变换控点对视频进行缩放、旋转、移动或变形。
按 Enter 键(Windows)或 Return 键(macOS),或单击选项栏中的 提交变换 按钮。
重新加载已修改的视频素材
在 时间线 或 图层 面板中,选择视频图层。
选择 图层 > 视频图层 > 重新加载帧。
重新打开文档时,Photoshop 会自动重新加载已更新的来源素材。 要在文档打开时刷新更改,请选择 图层 > 视频图层 > 重新加载帧。
替换或重新链接视频素材
在 时间线 或 图层 面板中,选择带有警报图标的视频图层。
选择 图层 > 视频图层 > 替换素材。
选择原始来源文件,或替换视频或图像序列。
选择 打开。
使用 替换素材 来重新链接缺失的来源文件,或将其替换为其他视频或图像序列。