选择 切片工具 工具。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
创建切片
了解如何在桌面版 Adobe Photoshop 中使用切片工具、指南或图层,将图像分开为可导出的区域,以便进行 web 优化。
切片工具可将图像分开为更小的部分,您可以在导出到 web 之前分别增强各部分,或为其指定不同的 URL 关联。
使用切片工具创建切片
创建用户切片时,Photoshop 会自动用自动切片填充未覆盖的区域。用户切片使用实线边框,而自动切片使用虚线边框。
若要使切片工具与参考线或其他切片工具对齐,请在绘制前选择 视图 > 对齐到。
在选项栏中,从下拉菜单中选择一种样式:
- 普通: 绘制自由形式的切片。
- 固定纵横比: 限制比例。
- 固定大小: 指定精确的像素尺寸。
在图像中您要创建切片工具的区域拖动。
您可以按住 Shift 并拖动,将切片限制为正方形;也可以按住 Alt 并拖动 (Windows) 或按住 Option 并拖动 (macOS),从中心开始绘制。
重复操作以创建更多切片。
基于参考线创建切片
根据参考线创建切片工具会删除文档中现有的所有切片工具。如果您需要保留当前的切片配置,请保存文件副本。
选择 视图 > 参考线 > 新建参考线,然后选择定义所需切片工具边界的 垂直 或 水平 参考线,并选择 确定。
选择切片工具。
在选项栏中选择 基于参考线的切片工具。
从图层创建切片
从图层创建的切片会在您移动或编辑图层时自动调整其边界,因此非常适合动态设计。它们会显示为实线边框并带有图层图标标记,除非您将其转化为用户切片,否则无法调整其大小。
请避免对您计划在大范围区域中制作动画的图层使用基于图层的切片工具,因为切片工具尺寸可能会变得大到不切实际。
在 图层 面板中,选择包含要切片内容的图层。
选择 图层 > 新建基于图层的切片。
创建切片后,您可以使用 切片选择工具移动、调整大小或修改其属性。用户切片具有出色的灵活性。要显示切片边界,请选择 视图 > 显示 > 切片。
选择 文件 > 导出 > 存储为 Web 所用格式,为每个切片设置导出选项,然后保存文件。Photoshop 会将每个切片导出为单独的图像文件,并生成在网页上显示切片所需的 HTML 或 CSS。