预设类别
查找 macOS 和 Windows 上默认和自定预设的文件路径和文件夹位置。
如果您需要查找预设文件以进行备份、故障排除、迁移到新系统,或在 Photoshop 预设界面之外手动管理文件,请参阅此参考。
Photoshop 将预设存储在两个主要位置:随应用程序已发布的默认预设,以及通过“存储预设”命令创建的用户保存预设。macOS 和 Windows 之间的路径有所不同,访问某些文件夹需要显示隐藏文件。
macOS 预设位置
默认情况下,macOS 中的用户“资源库”文件夹处于隐藏状态。 若要访问此文件夹,请在 Finder 中按住 Option 键的同时选择 前往 菜单,然后选择 库。
Adobe 不建议将自定预设保存在 Photoshop 应用程序文件夹内的默认预设文件夹中。请改用用户保存的预设位置,以防止在应用程序更新期间丢失。
默认预设(随 Photoshop 发布)
以下预设随 Photoshop 一起安装,包括默认加载的预设和您可以选择手动加载的其他预设。
|
|
文件夹名称 |
路径 |
|
默认预设和脚本 |
3DLUTsActionsBlack and WhiteBrushesChannel MixerColor BooksColor SwatchesContoursCurvesDecoDuotonesExposureGuidesHDR ToningHue and SaturationImage SizeLevelsLighting EffectsMenu CustomizationPatternsScriptsStylesToolsVideoWidgetsZoomify |
Applications/Adobe Photoshop [版本]/Presets/[预设文件夹名称] |
|
旧版 3D 功能(v23.0 中已移除) |
3D PrintersLightsMaterialsMeshesRender SettingsRepousseVolumes |
Applications/Adobe Photoshop [version]/Presets/[presets folder name] |
|
旧版存储为 Web 所用格式(自 v23.0 起默认隐藏) |
Optimized ColorsOptimized Output SettingsOptimized SettingsRecently Used OptimizationsSave for Web Preferences |
Applications/Adobe Photoshop [version]/Presets/[presets folder name] |
用户保存的预设
当您通过 Photoshop 的“存储预设”命令保存自定预设时,默认情况下,它们会存储在您用户帐户的 Application Support 文件夹中。
|
预设类别 |
文件夹名称 |
路径 |
|
用户保存的预设 |
3D 素描画笔动作黑白画笔通道混合器色彩范围色板轮廓曲线装饰双色调曝光度参考线 HDR 色调色相/饱和度图像大小色阶光照效果菜单自定义图案脚本样式工具视频 |
用户/[用户名]/资源库/Application Support/Adobe/Adobe Photoshop [版本]/Presets/[功能名称] |
|
旧版 3D 用户预设 |
3D 打印机灯光材质网格渲染设置凸纹体积 |
用户/[用户名]/资源库/Application Support/Adobe/Adobe Photoshop [版本]/Presets/[功能名称] |
|
旧版“存储为 Web 所用格式”用户预设 |
优化颜色优化的输出设置优化设置 |
用户/[用户名]/资源库/Application Support/Adobe/Adobe Photoshop [版本]/Presets/[功能名称] |
Windows 预设位置
在 Windows 中,用户 AppData 文件夹默认处于隐藏状态。
Adobe 不建议将自定预设保存在 Photoshop 应用程序文件夹内的默认预设文件夹中。请改用用户保存的预设位置,以防止在应用程序更新期间丢失预设。
默认预设(随 Photoshop 附带提供)
以下预设随 Photoshop 一起安装,包括默认加载的预设和您可以选择手动加载的其他预设。
|
预设类别 |
文件夹名称 |
路径 |
|
默认预设和脚本 |
3D LUT 动作黑白画笔通道混合器颜色簿色板轮廓曲线装饰双色调曝光度参考线 HDR 色调色相/饱和度图像大小色阶光照效果菜单自定义图案脚本样式工具视频小部件 Zoomify |
C:\Program Files\Adobe\Adobe Photoshop [version]\Presets\[presets folder name] |
|
旧版 3D 功能(已在 v23.0 中移除) |
3D 打印机灯光材质网格渲染设置凸纹体积 |
C:\Program Files\Adobe\Adobe Photoshop [version]\Presets\[presets folder name] |
|
旧版“存储为 Web 所用格式”(从 v23.0 起默认隐藏) |
优化颜色优化的输出设置优化设置最近使用的优化“存储为 Web 所用格式”首选项 |
C:\Program Files\Adobe\Adobe Photoshop [version]\Presets\[presets folder name] |
用户保存的预设
通过 Photoshop 的“保存预设”命令保存自定预设时,默认情况下,这些预设会存储在用户帐户的 AppData 文件夹中。
|
预设类别 |
文件夹名称 |
路径 |
|
用户保存的预设 |
3D 素描画笔动作黑白画笔通道混合器色彩范围色板轮廓曲线装饰双色调曝光度参考线HDR 色调色相/饱和度图像大小色阶光照效果菜单自定义图案脚本样式工具视频 |
C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Presets\[feature name] |
|
旧版 3D 用户预设 |
3D 打印机灯光材质网格渲染设置凸纹体积 |
C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Presets\[feature name] |
|
旧版“存储为 Web 所用格式”用户预设 |
优化颜色优化输出设置优化设置 |
C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Presets\[feature name] |
旧版功能说明
3D 预设:Photoshop 的旧版 3D 功能已在版本 23.0(2024 年 7 月)中移除。如果您有早期版本中与 3D 相关的预设文件夹,这些文件在当前版本中已不再可用。对于 3D 工作流,请使用与 Photoshop 集成的 Adobe Substance 3D Viewer beta 应用程序。了解有关 Substance 3D 集成的详情。
“存储为 Web 所用格式”预设:自版本 23.0 起,默认情况下已隐藏“存储为 Web 所用格式”功能。与优化颜色、优化输出设置、优化设置和最近使用的优化相关的预设均引用此旧版功能。对于现代 Web 导出工作流程,请使用 文件 > 导出 > 导出为。