在多个设备上同步预设

上次更新時間 2026年10月29日

了解如何在 Adobe Photoshop 中,在计算机之间转移画笔、渐变和其他预设。

预设同步功能已在 Photoshop 25.0(2023 年 9 月)中停用。预设现在存储在本地,必须在设备之间手动转移。

升级到 Photoshop 25.0 或更高版本后还原预设

如果升级到 Photoshop 25.0 或更高版本后预设显示异常,请从之前安装的 Photoshop 还原预设文件。

关闭 Photoshop。

导航到早期 Photoshop 版本的设置文件夹:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop [version] Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Adobe Photoshop [version] Settings

复制以下文件:

  • Brushes.psp
  • CustomShapes.psp
  • Gradients.psp
  • Patterns.psp
  • Styles.psp
  • Swatches.psp

将文件粘贴到 Photoshop 2024 Settings 文件夹中:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop 2024 Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop 2024 Settings

重新启动 Photoshop。

此方法可还原之前安装中的画笔、渐变、图案、色板、形状和样式。

手动导出和转移预设

打开 Photoshop。

选择 窗口 > 画笔、窗口 > 渐变,或要导出的预设类型对应的面板。

打开面板 菜单,然后选择相应的导出选项,例如 导出所选画笔 或 导出所选渐变。

将导出的文件保存到另一台计算机可访问的位置,例如 USB 驱动器、网络位置或云存储。

在目标计算机上导入预设文件。

对于不支持面板导出的预设类型,选择 编辑 > 预设,然后选择 预设管理器。 选择 存储集 以创建可转移的预设文件。