根据图层的内容或用途为每个图层指定唯一的名称,例如“前景树”或“背景天空”。为图层指定唯一名称可防止 After Effects 在导入过程中错误识别图层。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
为 After Effects 准备 Photoshop 图像
优化图层结构、命名和颜色设置,为 After Effects 准备 Photoshop 图像。
了解如何在 Photoshop 中配置图层结构、命名和颜色设置,确保顺利导入 After Effects。
After Effects 会保留 Photoshop 文件中的各个图层、图层样式、透明区域、图层蒙版和调整图层。After Effects 以原生方式支持 RGB 颜色模式。它可以自动转化 CMYK 文件,但在导入前先在 Photoshop 中调整颜色可缩短处理时间。在开始为 After Effects 准备图像之前,请确保满足以下先决条件。
- 安装最新版本的 Adobe Photoshop
- 安装最新版本的 After Effects
- 了解 Photoshop 图层和文件格式
为动画整理图层
当相关图层作为一个整体进行动画处理时,将它们编组为 智能对象,例如将所有前景元素编组为一个 智能对象,将背景元素编组为另一个。
在 图层 面板中,按照图层应在 After Effects 合成中显示的顺序排列图层。
智能对象可让您在 After Effects 中将复杂的图层组作为单个单元进行动画处理,以实现深度效果或协调运动。
配置文件兼容性设置
选择编辑 > 首选项 > 文件处理 (Windows) 或 Photoshop > 设置 > 文件处理 (macOS)。
在 文件兼容性 部分中,从 最大兼容 PSD 和 PSB 文件 下拉列表中选择 始终。
选择 确定 以保存偏好设置更改。最大兼容 PSD 和 PSB 文件 设置可确保 After Effects 正确读取您的分层文件。如果没有此设置,After Effects 可能无法识别所有图层信息。
创建用于视频制作的新文档时,选择 文件 > 新建,然后从文档预设类别中选择 胶片和视频。
选择适合目标视频系统的预设,例如 HDTV 1080p 或 Film(4K),以确保像素尺寸正确。
应用编辑和颜色配置文件
通过检查图像 > 模式,确认文档处于RGB 颜色模式,如有需要,选择RGB 颜色。
导入前,请在 Photoshop 中完成所有颜色校正、缩放和裁切调整。
选择编辑 > 指定配置文件以打开颜色配置文件对话框。
为输出格式选择合适的视频颜色配置文件:
- Rec。 ITU-R BT.601:适用于标准清晰度 NTSC 或 PAL 视频
- Rec。 ITU-R BT.709:适用于高清视频
选择确定以嵌入配置文件,从而使 After Effects 能够正确解读颜色。
将文件保存为 PSD 格式。
如果导入到 After Effects 后在 Photoshop 中更改图层名称或删除图层,After Effects 会在“项目”面板中将这些图层列为缺失。在首次导入前确定图层结构,以避免工作流程中断。