选择 文件 > 新建,以打开“新建文档”对话框。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
为视频创建图像
使用“胶片和视频”预设创建具有安全区域的比例正确的图像,以用于广播和视频输出。
为视频输出创建图像时,需要特定的尺寸和像素长宽比,以确保您的内容在广播监视器和视频设备上正确显示。
创建用于视频项目的静止图像、图形或标题时,请使用此过程。“胶片和视频”预设会自动为文档配置正确的像素长宽比,并包含符合广播要求的操作安全和标题安全指南。如需编辑视频片段或创建帧动画,请参阅动画和视频编辑主题。
了解帧和像素长宽比
帧纵横比是图像尺寸的宽度与高度之比。常见的视频格式包括 4:3(标准清晰度)和 16:9(宽屏和高清晰度)。
像素长宽比是个体像素的宽度与高度之比。计算机显示器使用方形像素(比例为 1:1),而 DV NTSC 等视频格式使用矩形像素(比例为 0.91)。Photoshop 会自动补偿这些差异,因此使用方形像素创建的图像可以在视频项目中正确显示。
使用视频预设时,图像在计算机显示器上可能会显得扭曲,但在视频输出设备上则会按正确的比例显示。
为广播视频使用安全区域
操作安全区域和标题安全区域旨在适应过扫描,确保即使消费者电视裁切了图像边缘,重要的视觉元素仍然可见。“胶片和视频”预设包含标记这些边界的不可打印指南:
- 标题安全区域(内矩形):将所有文本保留在此区域内,以确保在所有显示器上都清晰可读
- 操作安全区域(外矩形):将所有重要的视觉元素保留在此区域内
安全区域仅适用于广播和录像带内容。对于 web 或 CD 传递,将显示整个图像,因此不需要安全区域。
创建视频文档
在顶部的选项卡中,选择 胶片和视频。
选择与目标视频系统匹配的预设,例如 NTSC DV、PAL 或 HDTV 选项。
在右侧面板中查看预设详细信息,并根据需要修改文档名称。
单击高级,确认像素长宽比与您所需的视频格式匹配。
选择“创建”以打开新文档,并显示安全区域指南。
新文档将以所选视频格式对应的正确尺寸和像素长宽比打开。蓝色指南标记了操作安全区域和字幕安全区域。
默认情况下,Photoshop 在显示视频文档时会启用像素长宽比校正,以展示图像在视频输出设备上的显示效果,而不是原始像素在计算机显示器上的显示效果。
调整像素长宽比设置
打开视频文档,然后选择“视图” > “像素长宽比”。
从子菜单中选择与视频格式匹配的像素长宽比。
创建自定义像素长宽比
对于特殊视频格式,您可以定义自定义像素长宽比值。
定义自定义像素长宽比
选择“视图” > “像素长宽比” > “自定义像素长宽比”。
在对话框中,在“系数”字段中输入代表自定义比率的数值。
为自定义比率输入描述性名称。
选择“确定”,将自定义比率同时保存到“视图”菜单和“新建文档”对话框中。
删除自定义像素长宽比
选择“视图” > “像素长宽比” > “删除像素长宽比”。
从菜单中选择要删除的自定义比率。
选择删除进行确认。
还原默认像素长宽比
选择“视图” > “像素长宽比” > “重置像素长宽比”。
选择“追加”可在保留自定义比率的同时还原默认比率,或选择“确定”仅还原默认比率并放弃自定义比率。
切换像素长宽比校正
像素长宽比校正会按图像在视频输出设备上的显示效果来显示图像。您可能需要关闭此预览功能,以查看原始像素数据或处理精确细节。
在校正视图和未校正视图之间切换
选择 视图 > 像素长宽比校正可切换预览模式。
勾选标记表示已启用校正,图像将按照视频的精确比例显示。禁用校正后,您将看到原始正方形像素表示效果。
要同时查看校正和未校正版本,请选择 窗口 > 排列 > 为 [document name] 新建窗口。激活新窗口后,切换 视图 > 像素长宽比校正,以显示未校正视图,同时使原始窗口保持已校正状态。
自动执行视频任务
Photoshop 包含专门的视频动作,可自动执行常见的视频准备任务。
加载视频动作
选择 窗口 > 动作可显示“动作”面板。
点击面板菜单图标。或者,您也可以在“快速访问”或属性部分选择动作图标 。
从菜单中选择 视频动作以加载动作集。
加载的视频动作有助于完成多种任务,包括将明亮度和饱和度限制为广播标准、调整 DVD 格式大小、创建 Alpha 通道、减少隔行闪烁以及生成字幕安全叠加。
后续步骤
创建视频文档后,使用标准的 Photoshop 工具和图层添加内容。处理导入的图像时,Photoshop 会自动转化并缩放这些图像,以匹配文档的像素长宽比。对于视频编辑工作流,请浏览 创建基于帧的动画,以使用<strong>时间</strong>线面板进行逐帧编辑和动画制作。要导出完成的视频内容,请使用 文件 > 导出 > 渲染视频。