选择 视图 > 打样设置,然后选择您要模拟的输出条件。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
打印印刷校样
了解如何通过桌面打印机打印实际打样,预览图像在商业印刷机上的显示效果。
预览图像时会使用您保存的自定义打样设置,在桌面打印机上模拟特定的印刷条件。硬打样的准确性取决于打印机配置文件的质量、显示器校准效果,以及桌面打印机与模拟输出设备的匹配程度。分辨率达到 600 dpi 或更高的喷墨打印机可生成可靠的硬打样。
- 通过 视图 > 打样设置 > 自定 配置并保存的自定义打样设置
- 为桌面打印机和纸张组合安装的打印机配置文件
- 已校准的显示器,可用于准确比较软打样
- 商业印刷机规格,包括油墨类型、纸张类型和网点增大值
打印时,Photoshop 会应用您的软打样设置,以模拟目标印刷机将如何渲染您的图像。您选择的打印机配置文件会控制 Photoshop 如何将这些模拟颜色转换到桌面打印机。
配置用于打印的打样设置
如果您需要自定义校样设置,请选择 自定义,配置与目标印刷机匹配的设置,并使用描述性名称保存。
确认文档窗口顶部显示了打样预设名称。
选择文件 > 打印。
设置色彩管理选项
展开 打印 对话框右侧的“色彩管理”部分。
对于 颜色处理,选择 Photoshop 管理颜色。
对于 打印机配置文件,选择与您的桌面打印机和纸张组合匹配的配置文件。
在 打样设置 上方的菜单中,选择 硬打样。
确认 打样配置文件 条目与您配置的打样设置一致。
选择 模拟纸张颜色,预览图像在目标印刷机纸张上的显示效果。
选择 模拟黑色油墨,预览深色色调在模拟设备上的再现效果。
模拟纸张颜色 和 模拟黑色油墨 选项取决于您选择的打印机配置文件。
关闭打印机色彩管理
选择打印设置以获取打印机驱动程序选项的访问权限。
找到打印机驱动程序中的色彩管理部分(通常位于色彩管理、颜色、高级或质量选项卡下)。
关闭所有色彩管理、颜色校正或 ICM 设置。
不同的打印机制造商会以不同的方式组织这些设置。查找标签为无、关或无颜色调整的选项。要了解您的打印机型号的具体位置,请在打印机制造商的支持文档中搜索“[打印机型号] 禁用颜色管理”。
选择打印以输出硬打样。
将硬校样与已校准显示器上的软校样进行比较。
监测会发出光线,而打印品则反射光线,这会导致一些自然变体。明显的差异表明配置文件或校准存在问题,需要加以更正。