选择文件 > 存储为,然后从“格式”菜单中选择TIFF。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
以 TIFF 格式保存图像
了解如何在桌面版 Adobe Photoshop 中使用“文件”>“存储为”,通过压缩、位深度和图层选项导出图像。
TIFF(标记图像文件格式)提供灵活的光栅格式,几乎所有绘画、图像编辑和页面排版应用程序都支持该格式,因此非常适合跨应用程序工作流程和存档。
如果需要兼容性广泛且能在提供压缩选项的同时保留图像质量的文件,请使用 TIFF 格式。TIFF 文件可以保留图层、透明度和高位深度,也可以拼合以实现最大兼容性。此格式支持大小最高为 4 GB 的文件。对于更大的文档,请改用大型文档格式(PSB)。
TIFF 格式通过各种压缩方法,在保留质量与管理文件大小之间取得平衡。该格式的灵活性让您可以选择通过图层保留编辑功能,或创建拼合文件以实现通用兼容性。
配置并另存为 TIFF
输入文件名并选择保存位置。
选择存储以打开TIFF 选项对话框。
在图像压缩部分中,选择一种压缩方法:
- 无:用于未压缩的文件
- LZW:用于无损压缩
- ZIP:用于纯色图像
- JPEG:用于较小的文件,但会有一定质量损失
对于 32 位图像,如果可用,请选择预测器压缩,以提高 LZW 或 ZIP 方法的压缩效率。
选择像素顺序选项:交错用于标准兼容性,或按通道用于可能更快的读写性能。
选择与目标平台匹配的字节顺序:Windows 系统选择IBM PC,macOS 选择Macintosh。
如果需要 Adobe InDesign 等应用程序的多分辨率支持,请选择存储图像金字塔。
选择存储透明度,以将透明度保留为其他应用程序的 Alpha 通道。
选择一种图层压缩方法:RLE 用于快速压缩,ZIP 用于更好的压缩,或丢弃图层并保存副本以拼合图像。
选择确定以使用配置的设置保存您的 TIFF 文件。
在 编辑 > 首选项 > 文件处理(Windows)或 Photoshop > 首选项 > 文件处理(macOS)中启用 保存分层 TIFF 文件前询问,以便在保存具有多个图层的 TIFF 文件时收到提示。
压缩方法指南
不同的压缩方法用途不同,且有特定要求:
JPEG 压缩仅适用于每通道 8 位且宽度或高度不超过 30,000 像素的不透明 RGB 和灰度图像。此方法通过有选择地丢弃图像数据来减小文件大小。
LZW 和 ZIP 压缩提供无损压缩,可保留所有图像数据。对于含有大面积纯色的图像,ZIP 通常效果更好;而 LZW 则具有更广泛的应用程序兼容性。
预测压缩通过重新排列浮点值来增强 32 位图像的 LZW 和 ZIP 压缩效果,从而在不损失质量的情况下缩小文件大小。对于采用 JPEG 压缩的 32 位 TIFF 文件,此选项不可用。
“平面像素顺序”选项可能比标准的“交错”顺序提供稍快的性能和更好的压缩效果。这两个选项都保持与早期 Photoshop 版本的向后兼容性。
当您选择放弃图层时,Photoshop 会创建一个拼合副本,同时保持原始分层文档处于打开状态。这种方法可让您在为其他应用程序创建兼容文件的同时,保留可编辑版本。