在 Photoshop 中打开两个来源图像。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
将多个图像组合到人像组中
使用“自动对齐图层”和图层遮罩,将两张相似的照片混合成一张无瑕疵的合成图像。
此工作流可将两张几乎相同的图像中的最佳部分合并为一张无瑕疵的纵向照片。当您拥有同一场景在相隔片刻拍摄的多张照片时,这种方法非常适用。这些照片中的主体和背景几乎处于相同位置,但每张照片都存在一些小瑕疵,例如有人眨眼、看向别处或闭上了眼睛。自动对齐图层会自动匹配图像之间的共同区域,而图层遮罩可让您有选择地显示每张照片中的最佳内容。对于涉及不同曝光度或焦点的混合场景,请参阅 自动混合图层 命令概述。
开始之前,请确保两个来源图像具有相同的尺寸和分辨率。如果不同,请进行裁切或调整大小,使其一致。
设置您的合成文档
选择 “文件” > “新建”,创建一个与来源图像尺寸和分辨率相同的新文档。
在每个来源图像的“图层”面板中,选择图像图层并将其拖入您的新文档窗口。
在新文档的 “图层”面板 中,将包含您想要修正的瑕疵的图层(例如闭上的眼睛)放在具有正确内容的图层上方。
对齐图层并添加遮罩
“仅重新定位”选项可防止出现不需要的扭曲,同时确保相同区域完全重叠。
绘制遮罩以混合图像
确保在“图层”面板中已选择图层遮罩缩略图。激活时,它会显示白色边框。
按 D 可将前景色和背景颜色还原为黑白。
选择 “画笔工具 (B)”,并为您要修正的区域选择合适的画笔大小。
按 Ctrl++ (Windows) 或 Command++ (macOS) 可放大有瑕疵的区域。
将有瑕疵的区域涂成黑色,以显示下方图层中的正确内容。
如果遮罩过多,请按 X 交换前景色和背景颜色,然后用白色绘制以还原顶层。
继续细化遮罩,直到两张图像之间实现自然无缝的混合效果。
在图层遮罩上用黑色绘制会完全隐藏顶层,而灰色值会创建部分透明度。白色可还原完整可见性。
完成合成后,保存分层版本(选择“文件”>“存储为”>“Photoshop 格式”)以保留可编辑性。然后创建拼合副本(选择“图层”>“拼合图像”),并以您偏好的格式保存,以便共享或打印。
有关图层遮罩技术的更多详细信息,请参阅编辑图层遮罩。要探索不同曝光度或焦点间的自动混合效果,请参阅创建具有扩展深度的合成。