旋转图层

上次更新時間 2026年10月29日

使用“旋转”变换以任意角度旋转图层内容,还可选择按 15 度角约束旋转。

旋转图层时,其内容会围绕中心点旋转,文档中的其他图层会保持原位置不变。要同时旋转多个图层,请先将它们关联或编组。要旋转整个画布,请使用 图像 > 图像旋转。

旋转图层有助于您调整构图、校正对齐方式或创建动态版面,同时不会影响文档中的其他图层。

旋转图层

在“图层”面板中,选择要旋转的图层。

在文档中选择 选择 > 取消选择,以清除当前选区。

选择“编辑”>“变换”>“旋转”。

将指针移到定界框外,直到其变为弯曲的双向箭头,然后拖动以旋转图层。拖动时按住 Shift 键,可将旋转约束为 15 度的增量。

按 Enter 键(Windows)或 Return 键(macOS)应用旋转,或按 Esc 键取消。

提示

您也可以选择“编辑”>“自由变换”,在一次操作中同时使用旋转和其他变换选项。

您可以使用 应用变换 查看有关变换选项(包括缩放、斜切、扭曲和透视)的完整信息。