选择“窗口”>“图层复合”,以打开“图层复合”面板。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
创建和管理图层复合
使用图层可见性、位置和外观的快照,在单个文件中捕捉多种设计变体。
图层复合让您可以向客户展示多种设计变体,而无需为每个版本创建单独的文件。
图层复合是图层面板在特定时刻的快照。当您需要在单个文档中展示不同的布局选项、配色方案或内容排列时,可使用图层复合。每个图层复合都可以记录图层可见性(显示或隐藏图层)、图层位置、图层外观(样式和混合模式),以及 智能对象图层复合选择。图层复合非常适合在确定最终合成效果之前探索设计方案。
创建新图层复合
排列图层,以反映您要捕捉的设计状态。
单击“图层复合”面板底部的“创建新图层复合”按钮。
在“新建图层复合”对话框中输入描述性名称和可选注释。
选择要记录的图层属性:可见性、位置、外观(图层样式)或智能对象的图层复合选择。
选择确定。
您选择的选项将成为以后图层复合的默认设置。
将现有复合拖动到图层复合面板中的创建新图层复合选项上,即可复制该复合。
应用并查看图层复合
选择“窗口”>“图层复合”,打开“图层复合”面板。
从“图层复合”上下文菜单中选择“应用图层复合”。
使用面板底部的“上一个”和“下一个”控件,循环浏览所有或特定的复合。
选择“应用图层复合”选项,还原文档。
更新图层复合
在“图层复合”面板中选择要更新的图层复合。
在“图层”面板中对图层可见性、位置或外观进行更改。
如果需要更改复合记录的属性,请从“图层复合”面板菜单中选择“图层复合选项”。
选择图层复合面板底部的更新图层复合按钮。
在智能对象中使用图层复合
将包含图层复合的文档作为 智能对象 放入另一个文档中时,您无需打开来源文件即可访问这些图层复合。这样便可以在 智能对象 级别切换设计变体。
在文档的 图层 面板中选择 智能对象 图层。
选择 窗口 > 属性 以打开“属性”面板。
在“属性”面板的 图层复合 菜单中选择要显示的图层复合。
智能对象将更新以显示所选的复合,同时保留您对其应用的任何变换或效果。
清除图层复合警告
当您删除、合并或转化该复合所引用的图层时,图层复合旁边会出现警告图标。该复合将无法再完全还原到其原始状态。
选择复合名称旁边的警告图标以查看具体问题。
在消息中选择 清除 以移除警告并保留剩余的图层属性。
右键单击警告图标,选择 清除图层复合警告 以清除单个警告,或选择 清除所有图层复合警告 以一次性清除所有警告。
如果您不需要缺失的图层信息,也可以将该复合更新为当前状态或忽略警告。
删除图层复合
在“图层复合”面板中选择图层复合。
选择面板底部的删除图标,或将该复合拖动到删除图标上。
也可从面板菜单中选择 删除图层复合。
将图层复合导出为文件
选择 文件 > 导出 > 图层复合到文件。
在对话框中选择目标文件夹。
为导出的图层复合选择文件格式。
选择 运行 以为每个图层复合创建单独的文件。
每个图层复合将导出为单独的文件,并在文件名后附加复合名称。