在工具箱中选择并按住 滴管 工具,然后选择 注释 工具。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
在 Photoshop 中使用笔记
为图像中的特定区域添加批注,以用于审阅注释、制作笔记和团队反馈。
笔记在 Photoshop 中会附加到画布上的特定坐标,而不是作为单独的图层。它们显示为小的、不可打印的 图标,不会被打印,并在其投放位置的所有图层中保持可见。
将笔记用于审阅工作流程、制作批注或引用特定图像区域的文档。与图层注释不同,即使拼合或合并图层,笔记仍会保留在原位,从而在整个编辑过程中保持其上下文。
您可以在与滴管工具相同的工具栏位置找到笔记工具。为每个笔记自定义您的姓名和颜色,以便在协作项目中区分审阅者或批注类型。
添加注释
在 选项 栏中的 作者 字段中输入您的姓名。
选择 颜色 框以打开拾色器,然后为笔记 图标选择颜色。
选择要在画布上放置批注的位置。
在显示的“笔记”面板中键入您的注释或批注文本。
图标在画布上所选位置保持可见。您可以在图像中根据需要创建任意数量的笔记。
查看和编辑笔记
从工具箱中选择 笔记 工具。
双击任意笔记图标 ,在 笔记 面板中打开以进行编辑。
或者,选择 窗口 > 笔记 以显示“笔记”面板。
使用 笔记 面板中的前进和后退箭头,在文档中的所有笔记间导航。
直接在面板中编辑笔记文本,然后单击文本区域外部以保存更改。
控制笔记可见性
选择 视图 > 显示 > 笔记 以打开或关闭笔记可见性。
您还可以使用 视图 > 额外内容 来展开或折叠笔记以及其他画布元素,如指南、拼图和选择边缘架构。
删除注释
从工具箱中选择 笔记 工具。
选择要删除的笔记 图标。
在“笔记”面板中选择 删除 图标。
要一次性移除所有笔记,请在选项栏中选择 全部清除。
导入笔记
选择 文件 > 导入 > 笔记。
浏览并选择包含要导入笔记的 PDF 或 FDF 文件。
选择载入。
导入的笔记将显示在源 PDF 中保存时的相同位置。如果没有 Photoshop 访问权限的审阅者已在您的多图层设计的拼合 PDF 版本中添加了注释,这会很有帮助。您可以在原始工作文件中查看他们的反馈。