在工具栏中选择缩放工具,或按 Z 键。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
在 Photoshop 中缩放图像
了解如何使用缩放工具、键盘快捷键和查看命令来精确控制图像的放大级别。
Photoshop 提供多种方式来放大或缩小图像视图,从预设缩放级别到连续缩放。精确的缩放控制可帮助您在任意比例下准确工作,从查看整个画布到检查个体像素进行细致的修饰工作。
缩放操作仅更改图像的视图,而不会更改图像的实际尺寸或分辨率。缩放级别范围为最小 1 像素到最大 3200% 放大率。100% 缩放设置可提供最准确的视图,因为每个图像像素都会显示为一个显示器像素。要使用连续缩放功能,您的显卡必须支持 OpenGL(请在编辑 > 首选项 > 性能中的“GPU 设置”下进行验证)。
大多数缩放操作可通过缩放工具或菜单命令和键盘快捷键完成。缩放工具可提供带有视觉反馈的交互式控制,而键盘快捷键则可在主要工作流程中提供最快的访问方式。您还可以在文档窗口左下角的缩放字段中输入特定百分比来控制缩放级别,或使用“导航器”面板来同时控制缩放和导航。
缩放到预设的放大级别
在选项栏中,选择放大 可放大视图,或选择缩小 可缩小视图。
单击要放大或缩小的区域。
每次单击都会将视图切换到下一个预设百分比,并以单击的点为中心。要快速切换到缩小模式,请在单击时按住 Alt 键(Windows)或 Option 键(macOS)。
以 100% 的放大率查看图像
在工具栏中双击缩放工具。
您还可以通过视图 > 100%访问 100% 视图,或在缩放工具选项栏中选择实际像素。放大到 100% 时,该视图将显示图像在您当前监测分辨率下在 web 浏览器中的显示效果。
使用缩放工具连续缩放
选择编辑 > 首选项 > 性能(Windows)或 Photoshop > 首选项 > 性能(macOS)。
在GPU 设置部分中,确认已选择启用原生画布。
选择编辑 > 首选项 > 常规,并确认已选择动画缩放。
选择缩放工具,然后在图像中单击并按住以平滑放大。
按住的同时按 Alt 键(Windows)或 Option 键(macOS)以缩小。要使用另一种连续缩放方法,请在选项栏中选择涂抹缩放,然后向左拖动以缩小或向右拖动以放大。
使用缩放选框放大特定区域
选择缩放工具。
在要放大的区域周围拖动一个矩形选区。
缩放选框内的区域将以最大可能的放大倍率显示。要在释放之前在图像周围移动选框,请在拖动时按住空格键。
拖移缩放工具以放大图像的视图
在执行其他任务时临时缩放
按住 H 键,然后在图像中单击并按住鼠标按钮。
先释放鼠标按钮,然后释放 H 键,即可返回之前使用的工具和放大倍率。
如果开始时整个图像小于文档窗口,则图像会放大以适应文档窗口。 如果最初只能看到图像的一部分,图像将缩小以显示更多内容。
拖移抓手工具以查看图像的其他区域
使图像适合屏幕大小
双击工具栏中的抓手工具,或选择视图 > 适合屏幕。
您也可以选择缩放工具或抓手工具,然后在选项栏中单击适合屏幕。这些选项可调整缩放级别和窗口大小,使图像正好填满可以使用的屏幕空间。
配置缩放首选项
选择编辑 > 首选项 > 常规 (Windows) 或 Photoshop > 首选项 > 常规 (macOS)。
选择以下缩放选项的任意组合:缩放时调整窗口大小可在缩放时自动调整文档窗口大小,用滚轮缩放可启用鼠标滚轮缩放,或缩放时居中显示点击的位置可将视图居中显示在点击的位置。
选择确定以保存您的首选项。
缩放时自动调整窗口大小
在缩放工具处于主要状态时,在选项栏中选择调整窗口大小以满屏显示。
取消选择此选项(默认设置)时,无论图像放大倍率如何,窗口都将保持恒定大小,这在使用较小的显示器或处理平铺视图时会很有帮助。
在高放大倍率下隐藏像素网格
选择视图 > 显示,然后取消选择像素网格。
放大倍率超过 500% 时,默认情况下图像的像素网格将变为可见。使用此选项可隐藏网格,以获得更简洁的视图。
要同时缩放所有打开的窗口,请选择“缩放”工具,在选项栏中选择“缩放所有窗口”,然后单击其中一个图像。所有可见图像都会缩放到相同的相对放大级别。