选择 文件 > 另存为,然后在“格式”菜单中选择 Photoshop EPS。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
以 EPS 和 DCS 格式保存文件。
使用基于 PostScript® 的格式创建文件,用于专业打印工作流和颜色分色。
准备需要 PostScript® 输出设备的专业打印工作流图像时,请以 EPS 或 DCS 格式保存文件。EPS 用于将图像置入页面布局、文字处理或图形应用程序中,而 DCS 专门处理需要颜色分色的 CMYK 或多渠道图像。这两种格式都需要 PostScript® 打印机才能输出完整分辨率;非 PostScript® 打印机只能输出低分辨率预览。
EPS(封装式 PostScript®)可保留矢量元素(如形状和文字),以便在其他应用程序中使用,但当您在 Photoshop 中重新打开该文件时,这些元素会栅格化。DCS(桌面颜色分色)通过支持专色通道并提供单文件和多文件两种选项来扩展 EPS 的功能,以管理颜色分色。
将文件另存为 Photoshop EPS
指定文件名和位置,然后选择保存。
从 预览 菜单中选择一个预览选项。选择 TIFF (8-bit),以便在 Windows 和 Mac OS 系统之间共享文件。
从 编码 菜单中选择一种编码方法。如果您要从 Windows 打印,或者遇到打印错误,请选择 ASCII 或 ASCII85。选择 Binary 可减小文件大小,或选择 JPEG 以压缩文件。
如果图像包含您想保留并用于其他应用程序的形状或文字,请选择 包含矢量数据。
选择 图像插值,以便在打印低分辨率预览时应用双三次平滑。
选择 确定 以保存 EPS 文件。
JPEG 编码需要 2 级或更高版本的 PostScript® 打印机,并且可能无法分离为单独的印版。对于高端商业印刷,在选择“包含半调网屏”或“包含转移函数”之前,请先咨询您的打印服务提供商。仅在保存位图模式图像时选择“透明白色”,这样白色区域才会显示为透明。
将颜色分色保存为 DCS
选择 文件 > 另存为,然后在“格式”菜单中选择 Photoshop DCS 1.0 或 Photoshop DCS 2.0。
指定文件名和位置,然后选择保存。
像处理 EPS 文件一样,在 DCS 格式 对话框中配置预览和编码选项。
从 DCS 菜单中选择颜色通道的保存方式。对于 DCS 1.0,选择是否创建合成预览文件。对于 DCS 2.0,选择是否保存为多个文件或单个文件。
选择是否包含用于在页面排版应用程序中投放的 72 ppi 灰度或颜色合成图像。
选择 确定 以保存 DCS 文件。
DCS 2.0 格式保留专色通道,非常适合使用自定义油墨的图像。单文件选项可节省磁盘空间,同时保留所有分色数据。DCS 1.0 会为 CMYK 图像中的每个颜色通道创建一个文件,并可选择创建第五个文件用于合成图像。要查看 DCS 1.0 合成文件,请将所有五个文件保存在同一文件夹中。
了解编码选项
了解编码选项可帮助您为工作流程选择正确的方法:
- ASCII 使用文本字符对图像数据进行编码,确保与旧系统和网络打印环境的兼容性。从 Windows 打印或排查打印错误时,请使用此选项。
- ASCII85 提供与 ASCII 相同的兼容性,但通过更高效的编码生成的文件大约小 20%。
- 二进制 通过保留原始数据而不进行文本转化来生成最小的文件。某些页面排版应用程序和打印队列管理程序可能不支持二进制编码。
- JPEG 通过有选择地丢弃图像数据来压缩文件。JPEG 编码需要 Level 2 或更高版本的 PostScript 打印机。
在启用 PostScript 色彩管理的情况下保存 CMYK 图像时,请确保您的输出设备支持 PostScript Level 3。对于 Level 2 打印机,请在以 EPS 格式保存之前将 CMYK 图像转化为 Lab 模式。