如果图像尚未处于灰度模式,请选择图像 > 模式 > 灰度以进行转化。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
创建和编辑双色调图像
对灰度照片应用多种油墨颜色,以扩展色调范围并创建醒目的打印效果。
双色调模式使用两种、三种或四种油墨(而非仅用黑色)打印图像,将色调深度从 50 个灰阶扩展到 200 多个灰阶。
将双色调用于带有专色的打印作业,或为单色图像添加细微的色调。对于预算或设计限制了全彩印刷的双色印刷项目,它们非常适用。从 8 位灰度图像开始,然后通过曲线调整油墨分布。了解有关Photoshop 中的双色调的详情。
- 8 位灰度图像
- 目标油墨颜色或油墨色板手册
- 打印工作流程要求
将灰度图像转化为双色调模式
选择图像 > 模式 > 双色调以打开“双色调选项”对话框。
选择预览以查看实时更改。
在类型菜单中,根据要使用的油墨数量,选择单色调、双色调、三色调或四色调。
选择油墨 1旁边的颜色框(实心正方形)以打开“拾色器”,然后选择颜色库并选择您的油墨手册和颜色。
对每种额外的油墨重复此操作,按从最暗到最亮的顺序指定油墨,以获得最佳饱和度。
选择确定以应用双色调转化。
对于传统双色调打印,阴影使用黑色油墨,中间调和高光使用较浅或彩色的油墨。
调整油墨分布曲线
每种油墨都使用一条曲线来控制从高光到阴影的颜色分布。修改这些曲线以实现特定的视觉效果。默认情况下,灰度值与油墨百分比等比例映射,但您可以修改这些曲线以实现特定的视觉效果。
在“双色调选项”对话框中,选择任意油墨颜色旁边的曲线框(空方块),以打开“双色调曲线”对话框。
在曲线图形上拖动点,或输入百分比值,以控制不同色调值下的油墨密度。
高光显示在左侧,阴影显示在右侧,油墨密度沿垂直方向递增。
输入百分比以指定每个灰度色阶的油墨覆盖率。例如,在100%框中输入 70,则全黑阴影区域将使用 70% 的油墨覆盖率。
选择保存以保留自定义曲线,或选择载入以应用已保存的曲线。
选择确定以应用曲线调整。
当“信息”面板的读出模式设置为实际颜色时,它会显示实际油墨百分比,反映您所做的任何曲线修改。
调整叠印颜色显示
印刷过程中,油墨重叠时会形成叠印颜色。例如,青色叠加黄色会产生绿色。调整这些颜色组合在显示器上的显示方式,以预测印刷效果。
在“双色调选项”对话框中选择叠印颜色,以查看油墨组合在印刷时的显示效果。
选择代表您要调整的油墨组合的任意色板。
在“拾色器”中选择您偏好的颜色,然后选择确定。
对您要优化的每个叠印组合重复此操作,然后选择确定以关闭对话框。
叠印颜色调整只影响屏幕预览效果。校准显示器,并使用印刷油墨样本,以准确预测颜色效果。
保存和载入双色调设置
在“双色调选项”对话框中,选择保存,将完整的曲线、油墨选择和叠印颜色设置保存为预设。
命名您的预设文件并选择位置,然后选择保存。
要将已保存的设置应用于另一个灰度图像,请将该图像转化为双色调模式,然后在“双色调选项”对话框中选择载入。
导航到已保存的预设文件,选择该文件,然后选择打开,一次性应用所有设置。
Photoshop 包含带有常见曲线和颜色组合的示例预设。可将这些示例用作您自己配置的起点。
查看各个油墨分色
双色调是仅显示合成结果的单通道图像。转换为多通道模式,将每种油墨作为单独的专色通道进行检查。
配置双色调油墨和曲线后,选择 图像 > 模式 > 多通道以转化图像。
打开 通道 面板,查看每种油墨以单独的专色通道表示。
选择任意通道,检查该特定油墨在打印时的分色效果。
选择 编辑 > 撤销多通道,立即恢复到双色调模式并继续编辑。
在多通道模式下进行的编辑无法恢复到双色调模式,除非使用“历史记录”面板。转化之前,请在双色调模式下进行所有调整。
打印双色调分色
准备好双色调图像后,选择 文件 > 打印 以打开“打印”对话框。
在 色彩管理 部分中,从 配置文件 菜单中选择 分色。
如果打印工作流程需要特定配置,请验证打印机设置和半调网屏角度。
选择 打印,为每种油墨输出单独分色,而不将图像转换为 CMYK 模式。
油墨顺序和网屏角度会影响结果。请咨询您的打印服务提供商或调整打印机 RIP 上的半调角度。
导出双色调以用于页面布局应用程序
以能够保留专色信息的格式保存双色调,以便在 InDesign 等页面布局软件中正确分色。
选择 文件 > 另存为 以打开“保存”对话框。
从 格式 菜单中,选择 Photoshop EPS 或 Photoshop PDF,用于标准双色调导出。
如果图像除双色调油墨外还有其他专色通道,请转化为多通道模式,然后选择 Photoshop DCS 2.0 格式。
使用页面布局应用程序可识别的后缀命名自定义专色,以便正确识别颜色。
选择 保存,然后在随后显示的对话框中配置任何特定于格式的选项。
转化为 CMYK 模式会用 CMYK 等效色替换自定义专色,这可能与您预期的打印油墨不匹配。直接从双色调模式导出。
了解有关 将文件导出为不同格式 的详情,获取将文件导出为不同文件格式以及为各种工作流程准备文件的详细指导