选择窗口 > 调整。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
为印刷设置高光和阴影目标值
了解如何在桌面版 Adobe Photoshop 中使用“色阶”或“曲线”调整来压缩色调范围,确保商业印刷机能够还原高光和阴影中的细节。
商业印刷机无法还原最暗阴影(接近色阶 0)或最亮高光(接近色阶 255)中的细节。压缩图像的色调范围可确保重要细节落在印刷机可打印的色域范围内。Photoshop 中的色彩管理系统会针对已侧写的桌面打印机自动调整输出。
使用“输出”滑块压缩色调范围
从“调整”菜单中选择“色阶”。
在“属性”面板中,找到直方图下方的“输出色阶”滑块。
向左移动高光(右侧)输出滑块以压缩高光范围。示例:如果重要的高光细节位于色阶 245,但您的印刷机无法保留小于 5% 的网点,请将滑块移动到色阶 242(相当于 5% 的网点)。
向右移动阴影(左侧)输出滑块以压缩阴影范围。
选择“确定”以应用调整。
对于含有镜面高光的图像,请避免使用“输出”滑块。这些是旨在过曝为纯白色的明亮反射,例如珠宝闪光或眩光点。输出滑块会使这些区域显示为灰色。对于含有镜面高光的图像,请使用滴管工具。
使用吸管工具指定目标值
为重要的高光和阴影区域分配特定的可打印值。
选择滴管工具,然后在工具选项栏的取样大小菜单中选择3 by 3 平均。
选择“窗口”>“调整”,然后选择“色阶”或“曲线”。
将滴管工具移到图像上方并观察“信息”面板,找出要保留的最亮高光和最暗阴影区域。
请排除镜面高光,例如来自珠宝、玻璃或光源的明亮反射,这些应剪切为纯白色(色阶 255)。
在属性面板中双击设置白场滴管工具。
输入目标高光值:
- CMYK:5、3、3、0,适用于白皮书上的平均基调图像
- RGB:244、244、244
- 灰度:4%
- 亮度(B):96(近似值)
选择确定,然后单击高光区域。
在属性面板中双击设置黑场滴管工具。
输入目标阴影值:
- CMYK:65、53、51、95,适用于平均基调图像
- RGB:10、10、10
- 灰度:96%
- 亮度(B):4(近似值)
选择确定,然后单击阴影区域。
根据图像类型调整值:
- 暗调图像:将高光亮度设置为 80 到 96。
- 亮调图像:将阴影亮度设置为 4 到 20。
当您使用滴管工具点击时,Photoshop 会按比例调整所有像素值。比您点击的高光更亮的像素将被裁剪为色阶 255;比您点击的阴影更暗的像素将被裁剪为色阶 0。信息面板会显示前后的值。
其他技巧
重置调整:如果您点击了错误的区域,请在调整面板中选择重置。
目标特定渠道:在设置目标值之前,从属性面板中的渠道菜单中选择一个渠道,以解决色偏问题或补偿影响特定油墨的印刷特性。
确定目标区域:在创建色阶或曲线调整之前,使用阈值命令(图像 > 调整 > 阈值),以便更轻松地确定代表性的高光和阴影区域。