在“调整”面板中,选择曝光度图标或曝光度预设,或选择 图层 > 新建调整图层 > 曝光度。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
调整 HDR 曝光度和色调
应用曝光度调整或 HDR 色调,以控制高动态范围图像中的高光、阴影和中间调。
这些调整通过在线性色彩空间中工作,帮助您管理 HDR 图像中的色调范围。尽管这两种技术主要针对 32 位 HDR 图像设计,但您也可以将它们应用于 16 位和 8 位图像,以创建类似 HDR 的效果。
曝光度调整通过调整图层进行非破坏性操作,可保留原始图像数据,并允许您随时修改或移除调整。HDR 色调在单个对话框中提供了一整套控件,但它直接作用于图像图层,并且需要拼合图层。如需灵活的非破坏性编辑,请选择 曝光度 调整;如需使用 局部适应 或 均衡直方图 等高级色调映射方法,请使用 HDR 色调。
有关使用调整图层进行非破坏性操作的更多信息,请参阅 调整图层和填充图层。
应用曝光度调整
曝光度通过在线性色彩空间(灰度系数为 1.0)而不是当前色彩空间中执行计算来工作。该调整包含滴管工具,用于调整明亮度值,而不会影响所有颜色通道。
配置曝光度设置
确保您拥有采用 RGB 或灰度颜色模式的图像文件 (32 位、16 位或 8 位),以及已合并所有图层的拼合图像,以便在 Photoshop 2023 或更高版本中使用 HDR 色调。直接在 Photoshop 中探索 HDR 曝光度和色调调整,实时查看图像效果。
在“调整”面板中,调整 曝光度 滑块可修改色调范围中的高光部分,同时将对阴影的影响降至最低。
调整 位移 滑块可使阴影和中间调变暗,而不会明显影响高光。
调整 伽马 滑块,使用幂函数修改中间调值。
如需设置特定的明亮度值,请选择一个滴管工具:“设置黑场”会将单击的像素值调整为零,“设置白场”会将单击的像素值调整为白色(对于 HDR 图像为 1.0),“中间调”会将单击的值调整为中灰色。
对于 32 位图像,您可以在图像窗口底部使用曝光度滑块进行快速调整,而无需打开“调整”面板。
请避免选择“图像”>“调整”>“曝光度”,因为该操作会直接调整图像图层,并永久丢弃图像信息。
应用 HDR 色调
HDR 色调提供了多种色调映射方法,包括局部适应、均衡直方图、曝光度和灰度系数,以及高光压缩。每种方法都提供了不同的控件,用于管理从 HDR 到较低位深度的转换。
配置 HDR 色调设置
如果图像包含多个图层,请选择 图层 > 拼合图像 以合并所有图层。
请查看 图像 > 模式,确认图像的颜色模式为 RGB 或灰度。
选择 图像 > 调整 > HDR 色调。
在“HDR 色调”对话框中,从下拉菜单中选择方法,然后调整可用设置以控制对比度、曝光度和色调范围。
选择 确定 以应用这些调整。
HDR 色调会永久性修改您的图像图层。请考虑在应用此调整之前复制图像或在“历史记录”面板中创建快照,以保留原始状态。
有关边缘光、色调和细节、颜色控件以及色调曲线的 HDR 色调方法和具体设置的详细信息,请参阅 高动态范围图像。