打开要置入插图的 Photoshop 文档。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
了解如何将 Illustrator 和 PDF 文件作为智能对象置入 Adobe Photoshop,以实现可缩放插图和非破坏性变换。
将文件作为智能对象置入可保留矢量质量,并支持非破坏性变换。您可以将插图嵌入文档,也可以关联到外部文件。
从“文件”菜单置入文件
选择 文件 > 置入嵌入对象 以嵌入插图,或选择 文件 > 置入链接的智能对象 以创建关联的智能对象。
导航到您的 Illustrator 或 PDF 文件,选择该文件,然后选择 置入。
如果置入包含多个页面或图像的 PDF 或 Illustrator 文件,请选择所需的项目,配置裁切选项,然后选择 确定。
通过拖动手柄或在选项栏中输入值,重新定位或变换插图。
在选项栏中选择 提交,或按 Enter 键(Windows)或 Return 键(macOS),将插图置入新图层。
将文件从 Windows 资源管理器或 macOS Finder 拖动到打开的 Photoshop 文档中,即可快速置入该文件。拖动时按住 Alt 键(Windows)或 Option 键(macOS),可自动创建关联的智能对象。
从 Bridge 置入文件
在 Adobe Bridge 中,导航到要置入的 Illustrator 或 PDF 文件并选择该文件。
选择 文件 > 置入 > 在 Photoshop 中。
如果置入 PDF 或 Illustrator 文件,请在 置入 PDF 对话框中配置选项,然后选择 确定。
根据需要重新定位或变换插图,然后在选项栏中选择 提交,或按 Enter 键(Windows)或 Return 键(macOS)。
配置 PDF 置入选项
置入 PDF 或 Illustrator 文件时,置入 PDF 对话框提供了用于选择内容和定义裁切区域的选项。
在对话框的 选择 下,根据要导入的元素选择 页面 或 图像。如果 PDF 包含多个页面或图像,请选择要置入的页面或图像的缩略图。
使用 缩略图大小 菜单调整预览窗口中的缩略图显示。选择 适合页面,使预览窗口中显示 1 个缩略图。
在 选项 下,从 裁切到 菜单中选择一个选项,以定义要包含 PDF 或 Illustrator 文档中的哪个部分:
定界框: 裁切到包含所有文本和图形的最小矩形区域,消除多余的空白。
媒体框: 按 PDF 中定义的原始页面大小进行裁切。
裁切框: 裁切到 PDF 文件中指定的剪切区域或裁切边距。
出血框: 裁切到指定的生产区域;出血可适应裁切、折叠和修整容差。
修整框: 裁切到页面在生产后的预期最终修整尺寸。
作品框: 裁切到为将 PDF 内容放入其他应用程序而定义的区域。
变换已放置的插图
投放后,插图会显示在文档中央,并位于一个定界框内。您可以先重新定位并变换它,然后再确认投放。
定位和缩放: 要重新定位插图,请将指针放在定界框内并拖动到新位置,或在选项栏中输入 X 和 Y 值,以设置插图中心点的位置。
要缩放插图,请拖动定界框的角控点。拖动时按住 Shift 以约束比例,或者在选项栏中输入 W 和 H 的百分比值。
旋转并调整中心点: 要旋转插图,请将指针移到定界框外,直到其变为弯曲箭头,然后拖动。如需精确旋转,请在选项栏的 旋转 字段中输入角度值。
要调整插图旋转所围绕的中心点,请将其拖动到新位置,或者在选项栏的 中心点 图标上选择一个控点。
倾斜和变形: 要倾斜插图,请在拖动定界框控点时按住 Ctrl (Windows) 或 Command (macOS)。
要变形插图,请选择 编辑 > 变换 > 变形,然后从选项栏中的 变形样式 菜单里选择一个变形预设。如果您选择 自定,请拖动控点、网格区段或网格内的区域,以创建自定变形效果。
设置消除锯齿选项: 放置 PDF、EPS 或 Illustrator 文件时,请在确认前先在选项栏中设置 消除锯齿 选项。选中该复选框可在栅格化期间平滑混合边缘像素,清除该复选框则会产生硬边过渡。
确认或取消投放
在选项栏中选择 确认,或按 Enter (Windows) 或 Return (macOS),即可将插图作为智能对象置入新图层。
要在不添加插图的情况下取消置入,请在选项栏中选择 取消 或按 Esc。
确认后,置入的插图将变为智能对象图层,您可以继续对其进行非破坏性编辑、缩放和变换。双击“图层”面板中的 智能对象缩略图以编辑其内容。