选择 “视图” > “屏幕模式” > “标准屏幕模式”,即可显示带有菜单栏和滚动条的默认视图。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
导航图像并管理画布视图
了解如何在 Adobe Photoshop 中导航和平移图像,并且不更改放大倍数。
平移可让您在保持当前放大倍数的同时,在图像中移动。在处理大型图像或细节区域时,这项功能很有用。
直接在 Photoshop 中练习平移和导航技巧。
在 Photoshop 中更改屏幕模式
Photoshop 提供三种屏幕模式,用于控制画布占用的界面空间大小。按 F 可循环切换可用的屏幕模式。
选择 “视图” > “屏幕模式” > “带菜单栏的全屏模式”,即可显示带有菜单栏和 50% 灰色背景但不含标题栏或滚动条的全屏窗口。
选择 “视图” > “屏幕模式” > “全屏模式”,即可显示仅带黑色背景且不含任何界面元素的全屏窗口。
选择应用程序栏中的 “屏幕模式” 图标,然后选择一种屏幕模式。
使用抓手工具平移图像
抓手 工具可让您在不更改放大倍数的情况下查看图像的不同区域。
从工具栏中选择 抓手 工具,或按 H。
向任意方向拖动可在文档窗口内移动图像。
当其他任意工具处于活动状态时,按住空格键可临时切换到 抓手 工具。
开启轻击平移
轻击平移会在快速拖动手势后继续平移动作。
选择编辑 > 首选项 > 常规 (Windows) 或 Photoshop > 首选项 > 常规 (macOS)。
选择 “启用轻击平移”。
选择确定以应用设置。
启用轻击平移后,快速拖动手势会继续平移动作。
使用导航器面板导航图像
导航器面板可让您使用缩略图预览和代理视图区域来导航图像。
选择 窗口 >导航器 以显示该面板。
拖动缩略图中的代理视图区域框,以更改文档窗口中显示的图像部分。
通过拖动缩放滑块、选择放大或缩小按钮,或在缩放文本框中输入特定百分比来调整放大比例。
在导航器缩略图中按住 Ctrl 键拖动(Windows)或按住 Command 键拖动(macOS),即可同时设置代理视图区域的大小和位置。
导航器面板
您可以通过从导航器面板菜单中选择“面板选项”,然后选择预设颜色或自定颜色,来自定代理视图区域的颜色。
旋转画布视图
旋转视图 工具只会旋转画布视图,而不会变换实际图像数据。此功能需要 OpenGL 支持,让您可以按不同角度绘画或绘图。
按住工具栏中的 抓手 工具,然后选择 旋转视图 工具。
在图像中拖动,将画布旋转到所需角度,或在选项栏的 旋转角度 字段中输入特定值以进行精确旋转。
在选项栏中选择 重置视图 以还原原始画布角度。
无论当前画布角度如何,指南针指示器都会显示图像中的北方。在具有多点触控触控板的设备上,使用旋转手势来调整画布角度。
在 Photoshop 中管理触控板手势
如果使用多点触控触控板时发生了意外的画布更改,您可以禁用手势支持。
选择 Photoshop > 偏好设置 > 界面。
在“常规”部分中,取消选择 启用手势。
选择 确定 以保存该设置。