在要保持可见的图像区域周围绘制工作路径,或将现有选区转化为路径。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
创建图像剪切路径以实现透明度
学习如何在桌面版 Adobe Photoshop 中使用矢量路径,在将图像置入页面布局程序时定义可见区域。
将图像置入 Adobe InDesign 或 Illustrator 等应用程序时,剪切路径可通过使周围区域透明来隔离前景对象。此技术最适合边缘清晰且需要排除背景的图像。
如果您的页面布局应用程序不支持原生 Photoshop 透明度,或者您需要精确的矢量边缘控制,请使用剪切路径。对于具有柔和边缘、阴影或羽化过渡效果的图像,原生图层透明度通常能产生更好的效果;剪切路径只能保留硬边缘。
现代工作流程已减少了对剪切路径的需求。Adobe InDesign 2.0 及更高版本原生支持具有图层透明度的 PSD 文件,因此大多数情况下不再需要使用剪切路径。在使用无法识别 PSD 透明度的应用程序,或打印到需要矢量定义透明度的系统时,剪切路径仍然是必不可少的。
- 创建一个定义图像可见区域的工作路径,或使用现有选区将其转化为路径。
- 了解目标应用程序的文件格式要求。
- 确定您要打印到 PostScript 打印机还是非 PostScript 打印机。
如果尚未创建路径,请将选区转化为路径,或使用笔工具绘制一个路径,以定义可见区域。
指定剪切路径
在“路径”面板中,选择工作路径,然后从面板菜单中选择“存储路径”。
为路径输入描述性名称,然后选择“确定”。
选中已存储的路径后,从“路径”面板菜单中选择“剪切路径”。
在“剪切路径”对话框中,确认您的路径显示在“路径”菜单中。
除非遇到打印错误,否则请将“平滑度”字段留空,然后选择“确定”。
剪切路径现已嵌入到图像中。将此图像置入页面布局应用程序时,路径之外的区域将显示为透明。
针对打印问题调整平滑度
平滑度控制 PostScript® 打印机如何近似曲线;较低的值可创建更平滑的曲线,但需要更多处理能力。
配置平滑度设置
在路径面板中选择剪切路径。
从面板菜单中选择剪切路径。
在平滑度字段中,输入适合输出分辨率的值。
选择确定以应用平滑度设置。
对于高分辨率打印(1200 至 2400 dpi),请使用 8 到 10 之间的平滑度值。对于低分辨率打印(300 至 600 dpi),请使用 1 到 3 之间的值。较高的平滑度值通过使用更少的直线段来简化曲线,这样可以解决复杂路径的打印错误。
同一路径在低分辨率设备上可成功打印,但在较高分辨率下可能会失败。高分辨率打印机使用更多直线段来精确描述曲线。
简化复杂路径
即使设置了适当的平滑度,包含许多锚点的复杂剪切路径仍可能导致打印失败。可使用以下任一方法简化有问题的路径:
手动简化: 选择直接选择工具,然后从路径中删除不必要的锚点,重点关注多个点描述平缓曲线的区域。
自动简化: 通过按住 Ctrl 单击(Windows)或 Command 单击(macOS)路径缩略图,将现有剪切路径载入为选区。从路径面板菜单中选择建立工作路径,并将容差设置增加到 4 到 6 像素。这样可以减少锚点数量,同时保留整体形状。保存简化后的路径,并将其指定为新的剪切路径。
简化后,请进行测试打印,以验证路径打印正确,同时保持可接受的边缘质量。
针对目标应用程序保存
根据目标应用程序和打印机类型选择文件格式。
导出并保留剪切路径
如果使用印刷色打印,请选择图像 > 模式 > CMYK 颜色以转化图像。
选择文件 > 另存为。
对于 PostScript 打印机,请从“格式”菜单中选择 Photoshop EPS、DCS 或 PDF 格式。
对于非 PostScript 打印机,请选择 TIFF 格式,并准备将文件置入 Adobe InDesign 中。
选择 保存,然后在显示的对话框中配置特定格式的选项。
对于 Windows 上的 EPS 文件,请将“预览”设置为 TIFF (8 位/像素),并将“编码”设置为 ASCII85。对于 macOS 上的 EPS 文件,请将“预览”设置为 Macintosh (8 位/像素),并将“编码”设置为 ASCII85。对于 TIFF 文件,请将 图像压缩 设置为 无。
如果您的页面布局应用程序在屏幕上将透明区域显示为白色,但打印时正确显示,则该应用程序可能无法准确预览剪切路径。请检查打印输出,以验证剪切路径是否按预期工作。