选择窗口 > 图层。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
创建图层和图层组
学习如何使用“图层”面板、“图层”菜单和键盘快捷键在桌面版 Adobe Photoshop 中添加新图层并将内容组织到组中。
图层让您可以处理合成中的个体元素而不影响其他元素,而图层组可帮助您将相关图层组织在一起,以便更轻松地进行管理。新图层会出现在 图层 面板中当前所选图层的上方,或所选组内。
了解如何添加内容、隔离编辑或组织文档结构。
使用默认设置创建图层或组
在 图层 面板中,选择要在其上方创建新图层或组的图层。
请执行下列操作之一:
- 在 图层 面板底部,选择 创建新图层 。
- 在 图层 面板底部,选择 创建新组 。
使用自定义选项创建图层或组
选择 图层 > 新建 > 图层,或 图层 > 新建 > 组。
您也可以按住 Alt 键点击(Windows)或按住 Option 键点击(macOS),然后选择 创建新图层 或 创建新组。
在 新建图层 或 新建组 对话框中,输入图层或组的名称。
配置以下选项:
颜色:分配颜色标签,以帮助在 图层 面板中识别和组织该图层或组。
模式:选择新图层与下方图层的混合方式。
不透明度:设置新图层的不透明度。
使用前一图层创建剪贴蒙版:剪贴新图层,使其内容仅在下方图层包含像素的位置可见。
要为所选混合模式使用中性色填充图层,请选择 以中性色填充。
选择确定。
将文件从 Windows 资源管理器或 macOS Finder 拖动到打开的 Photoshop 文档中。
使用画布上的控件移动、缩放或旋转导入的内容。
按 Enter 键(Windows)或 Return 键(macOS)以确认投放。
默认情况下,Photoshop 会将导入的文件放置为 智能对象。如果需要栅格图层,请选择导入的 智能对象 图层。右键单击该图层,然后选择栅格化图层。
如果置入多图层文件(例如 PSD 文档),Photoshop 会将其扁平化版本置入单个图层。要保留单独的图层,请打开源文件,并将所需图层复制到目标文档中。
复制包含所有效果的图层
在图层面板中,选择要复制的图层。
将图层拖到图层面板右下方的创建新图层。
将选区转化为新图层
使用任意选择工具进行选取。
选择 图层 > 新建 > 通过拷贝的图层,将选区复制到新图层,或选择 通过剪切的图层,将选区移动到新图层。
编组现有图层
创建组可同时对多个图层应用调整、遮罩或变换。您还可以在组中嵌套其他组,为复杂文档创建分层结构。
在图层面板中,通过为每个图层按住 Ctrl 单击(Windows)或 Command 单击(macOS)来选择多个图层,或选择 图层 > 编组图层 来创建组。
双击组名称并输入名称。
模式用于确定图层与其下方图层交互方式的混合模式。如果所选混合模式需要像素内容,请选择用中性色填充。