如果文档尚未采用 RGB 模式,请选择 图像 > 模式 > RGB 颜色。
- 新增功能
-
快速入门
- 技术要求和安装
-
了解基本信息
- 桌面版 Adobe Photoshop 常见问题解答
- 主屏幕概述
- 工作区概述
- 访问“发现”面板
- 保存自定义工作区
- 切换工作区
- 删除工作区
- 停靠或取消停靠面板
- 堆叠浮动的面板
- 使用“上下文任务栏”增强工作流程
- 重新排列文档窗口
- 添加和删除面板
- 移动面板
- 隐藏或显示所有面板
- 还原工作区
- 展开或折叠面板图标
- 更改面板和工具提示中的文本大小
- 在数字字段中执行简单的数学运算
- 高密度显示器支持和每个显示器的缩放比例
- 排列和分组面板
- 在 Photoshop 中缩放图像
- 校准显示器并创建显示器的配置文件
- Photoshop 中的 Creative Cloud Libraries
- 请求访问权限以测试实验性功能
- 导航图像并管理画布视图
- 设置工具栏和面板
- 设置和首选项
- 创建、打开和导入图像
-
创建和管理图层
- 开始使用图层
- 转换和处理图层
- Color adjustment and fill layers
- 应用图层效果
- 智能对象
- 创建图层合成
- 布局和设计工具
-
裁切、调整大小和变换
- 调整大小和分辨率
- 裁切和拉直
- 转换、操作和重塑
-
建立选区
- 选区快速入门
- 自动和基于颜色的选择
- 手绘选区
- 优化和修改选区
- 创建蒙版
-
修复和修饰
- 移除对象并填充空间
- 修复和克隆
- 调整光线和色调
- 清理和还原图像
-
调整颜色
- 颜色配置文件
- 选择颜色
- 颜色模式
- 颜色校正
- 选择性颜色调整
- 颜色效果和技巧
- HDR 和通道调整
-
应用绘画技巧
- 填充对象、选区和图层
- 创建并使用图案填充
- 画笔和预设
- 绘制形状和路径
-
文本和排版规则
- 开始使用文本
- 选择并管理字体
- 文字图层及创建
- 路径和形状上的文本
- 字符和字形
- 国际文本和语言
- 使用动态文本
-
效果和滤镜
- 开始使用滤镜
- 智能滤镜
- 模糊和锐化滤镜
- 艺术效果和风格化滤镜
- Neural Filters
- 快速操作
- 使用网格和测量参考线
-
添加视频和动画
- 创建动画帧
- 使用关键帧
- 组织和管理视频组
-
自动执行任务
- 创建和记录动作
- 处理一批文件
- 自动化设置和预设
- 通过模板和变量的
-
存储和导出
- 保存文件
- Export files to different formats
- 元数据、CSS 和 Content Credentials
- 打印
-
应用程序集成
- 在 Illustrator 中打开 Photoshop 文件
- 使用可选扩展
- 安装和管理 Marketplace 插件
- 安装 ScriptingListener 插件
- 为 Texturizer 过滤器安装纹理
- 适用于 Photoshop 的 MATLAB 文档属性
- 在 InDesign 中置入 Photoshop 文件
- 扩展描述和兼容性
- 设置 MATLAB 以便与 Photoshop 协同工作
- 从 Photoshop 将图像共享到 Slack
- 将 Photoshop 作品共享到 Trello
- 排查 InDesign 中 Photoshop 文件的问题
- 保存和管理云文档
- 邀请其他用户编辑云文档中的图像
- 使云文档可离线使用
- 使用插件市场安装和管理插件
- 创建联系表
- 创建 PDF 演示文稿
- 将 Illustrator 插图作为图层粘贴
- 从 Illustrator 粘贴到 Photoshop 的限制
- 将 Adobe Illustrator 图片粘贴到 Photoshop 中
- 在 Adobe Photoshop 中置入 Illustrator 文件或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 图像
- 在 InDesign 中使用 Photoshop 图层复合
- InDesign 中的 Photoshop 文件行为
- Photoshop 云文档概述
- Photoshop 插件和扩展
-
疑难解答
- 工具和资源
- 性能和稳定性问题
- 文件和格式问题
-
工具和功能问题
- 使用项目符号和编号时 Photoshop 崩溃
- 键盘快捷键无法使用
- 使用 Illustrator 时的限制
- 解决视频渲染问题
- Adobe Photoshop 中的工具行为异常
- 工具从工具栏中消失
- 解决字体问题
- 解决 Photoshop 云文档错误
- Adobe Photoshop 中的插件崩溃和错误
- 为 Adobe Photoshop 输入问题捕获诊断日志
- 使用 Adobe Photoshop 脚本时出现的错误
- 使用滤镜和效果时的问题
- Adobe Photoshop 崩溃、卡顿或冻结
- 排查 Windows 上 Photoshop 快捷批处理的问题
- Stock 资源无法完全更新
- 文本随机更改或已损坏
- Photoshop 中的插件文件夹位置
- Photoshop 在 Apple Silicon 上的限制
- 我的预设、动作或增效工具缺失
- 油画过滤器显示为灰色
- “打印”对话框中的打印设置选项不可用
- 动作缺失
保存或载入自定义软打样设置
上次更新時間
2026年10月29日
了解如何在桌面版 Adobe Photoshop 中使用软打样模式,验证红色盲和绿色盲视觉类型的色彩通用设计 (CUD) 合规性。
色彩通用设计 (CUD) 可确保各种色觉类型的人群(包括色盲人群)都能清晰辨识您的图形。多个国家/地区要求公共场所的图形符合 CUD 标准。
两种最常见的色盲类型是:
- 红色盲:对红色的敏感度降低
- 绿色盲:对绿色的敏感度降低
大约三分之一的色盲人群症状较为严重,其他人则症状较轻。要符合 CUD 标准,请使用这两种打样类型检查您的设计。RGB 颜色模式可为色盲模拟提供精确的软打样效果。在检查 CUD 合规性之前,请将文档转化为 RGB。
检查色盲辅助功能
要并排查看原稿和软打样效果,请选择 窗口 > 排列 > 为[文档名称]新建窗口。
选择 视图 > 打样设置 > 色盲 > 红色盲类型。检查设计中难以区分的元素。
选择 视图 > 校样设置 > 色盲 > 绿色盲类型。检查设计,验证此打样类型中的元素是否仍可区分。
如果任一打样中的对象难以区分,请在完成设计之前进行调整。
为色盲辅助功能调整设计
当软打样中的元素对比度不足时,可使用以下策略。
修改颜色选择
调整颜色的亮度或色相以提高区分度:
- 用橙红色替代纯红色,因为橙红色看起来不那么暗沉浑浊。
- 使用蓝绿色而不是黄绿色。
- 避免在洋红色、淡粉色、淡绿色或翠绿色附近使用灰色,因为这些颜色可能会造成混淆。
- 避免使用以下颜色组合:红色与绿色、黄色与亮绿色、浅蓝色与粉色、深蓝色与紫色。
- 避免将红色元素放置在深色背景上。
- 避免将白色项目放置在黄色或橙红色背景上。
增强视觉差异
通过非颜色元素创建区别:
- 对相邻区域应用不同的图案或形状。
- 在颜色边界处添加白色、黑色或深色边框。
- 使用不同的字体系列或样式来区分文本元素。
在查看软打样的同时进行设计调整,了解这些更改如何立即改善无障碍性。